<!DOCTYPE html>
<!--[if lt IE 10]>      <html class="no-js lt-ie10 no-support" lang="en-US" itemscope itemtype="https://schema.org/Article" > <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" itemscope
  itemtype="https://schema.org/Article" >
  <!--<![endif]-->

  <head>
          <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=7kovnr5xE4">
  <link rel="manifest" href="/site.webmanifest?v=7kovnr5xE4">
  <link rel="mask-icon" href="/safari-pinned-tab.svg?v=7kovnr5xE4" color="#5bbad5">
  <link rel="shortcut icon" href="/favicon.ico?v=7kovnr5xE4">
  <meta name="msapplication-TileColor" content="#2b5797">
  <meta name="theme-color" content="#ffffff">

  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <meta name="robots" content="max-image-preview:large">

        <link rel='preload' href='https://www.googletagmanager.com/gtm.js?id=GTM-KDZ92J' as='script'>
      <link rel='preload' href='//static.chartbeat.com/js/chartbeat_mab.js' as='script'>
      <link rel='preload' href='https://seattle-times.zeustechnology.com/main.js' as='script'>
      <link rel='preload' href='//use.typekit.net/lty1dar.js' as='script'>
  <link rel='preload' href='/wp-content/themes/st_refresh/css/fonts/icons-st.woff?9054d6b4f849d2e344acdf1a638bdaab' as='font' type='font/woff' crossorigin>

  
    <meta name="source" content="AP" />
  
  
  
  <title>Spieth, Stenson each docked 2 shots for playing wrong tee | The Seattle Times</title>

  <meta name="robots" content="noarchive">
  <link rel="canonical" href="https://www.seattletimes.com/sports/spieth-stenson-each-docked-2-shots-for-playing-wrong-tee/" />
  
  

  <meta name="description"                content="It was bad enough for Jordan Spieth and Henrik Stenson to finish at the bottom of a 20-man field in the Hero World Challenge." />

  <!-- Schema.org -->
  <meta itemprop="name"                   content="Spieth, Stenson each docked 2 shots for playing wrong tee" />
  <meta itemprop="headline"               content="Spieth, Stenson each docked 2 shots for playing wrong tee" />
  <meta itemprop="datePublished"          content="2021-12-05 11:50:18" />
  <meta itemprop="dateModified"           content="2021-12-05 11:54:06" />
  <meta itemprop="description"            content="It was bad enough for Jordan Spieth and Henrik Stenson to finish at the bottom of a 20-man field in the Hero World Challenge." />
  <meta itemprop="image"                  content="https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=780x578" />



  <!-- Twitter Card -->
  <meta name="twitter:card"               content="summary_large_image" />
  <meta name="twitter:site"               content="@seattletimes" />
    <meta name="twitter:title"              content="Spieth, Stenson each docked 2 shots for playing wrong tee" />
  <meta name="twitter:description"        content="It was bad enough for Jordan Spieth and Henrik Stenson to finish at the bottom of a 20-man field in the Hero World Challenge." />
  <meta name="twitter:image"              content="https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=780x578" />

  <!-- Open Graph -->
  <meta property="og:title"               content="Spieth, Stenson each docked 2 shots for playing wrong tee" />
  <meta property="og:type"                content="article" />
  <meta property="og:url"                 content="https://www.seattletimes.com/sports/spieth-stenson-each-docked-2-shots-for-playing-wrong-tee/" />

  <meta property="og:image"               content="https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1200x630" />
  <meta property="og:image:width"         content="1200">
  <meta property="og:image:height"        content="630">
  <meta property="og:description"         content="It was bad enough for Jordan Spieth and Henrik Stenson to finish at the bottom of a 20-man field in the Hero World Challenge." />
  <meta property="og:site_name"           content="The Seattle Times" />

  <!-- Miscellaneous -->
  <meta property="article:published_time" content="2021-12-05 11:50:18" />
  <meta property="article:modified_time"  content="2021-12-05 11:54:06" />
  <meta property="article:section"        content="Sports" />
  
<meta property="fb:app_id" content="2618768518177469"/><meta property="fb:pages" content="38472826214" /><meta name="msvalidate.01" content="A8C10DCF8621D573190E61A9BB5E1782" />
  <script type='text/javascript'>
    // Chartbeat
    // Sets a start time to compare to an end time in the chartbeat.js
    // http://support.chartbeat.com/docs/#code
    var _sf_startpt=(new Date()).getTime()
  </script>
  <script>
    // ChartBeat async flicker
    // http://support.chartbeat.com/docs/headlinetesting.html#asynchronousflicker
    var _sf_async_config = _sf_async_config || {};

    window.SEATIMESCO = window.SEATIMESCO || {};

    // turn on seatimesco domain to segment by actual domain instead of grouping under df
    if ( window.SEATIMESCO.contentInfo ) {
      if ( window.SEATIMESCO.contentInfo.domain =='seattletimes.com' ||  window.SEATIMESCO.contentInfo.domain =='www.seattletimes.com' ) {
        _sf_async_config.domain = 'seattletimes.com'
      } else {
          _sf_async_config.domain = window.SEATIMESCO.contentInfo.domain !== undefined ? window.SEATIMESCO.contentInfo.domain : null;
      }
    } else {
      _sf_async_config.domain = null;
    }

    /** CONFIGURATION START **/
    _sf_async_config.uid = 22565;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
  </script>
  <script type="text/plain" async class="optanon-category-P" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script>
    // Header scripts that can't otherwise be placed lower in the page. Keep as minimal as possible.

    // Sets 'js' on html element and removes 'no-js' if present (here to prevent flashing)
    (function(){
    document.documentElement.className = document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1$2') + (' js ');
    })();

    
    // Load TypeKit webfonts
    (function(d) {
    var config = {
      kitId: 'lty1dar',
      scriptTimeout: 3000,
      async: true,
      active: function() {
        if (window.events) {
          window.events.trigger('fonts:loaded');
        }
      }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);

  </script>

      <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.ads = window.SEATIMESCO.ads || {};
      window.SEATIMESCO.ads.disabled = false;
      window.SEATIMESCO.ads.adFreeMatherSegment = 'MATHER_U3_ADFREEGROUPB_20210610';
      window.SEATIMESCO.ads.adFreeShowBrandedContent = 'false';
      window.SEATIMESCO.ads.dfpEnv = 'prod';
      window.SEATIMESCO.ads.partners = {"amazon":true};
      window.SEATIMESCO.ads.adUnitPath = '/81279359/seattletimes.com/sports';
      window.SEATIMESCO.ads.isTakeover = false;
      window.SEATIMESCO.ads.zeusEnabled = true;
      window.SEATIMESCO.ads.zeusUrl = 'https://seattle-times.zeustechnology.com/main.js';
      window.zeusAdUnitPath = '/81279359/seattletimes.com/sports';
      window.zeusKeyvalues = {
        environment: 'prod',
        type: 'story',
        id: '14476604',
        categories: '',
        tag: '',
        author: 'DOUG FERGUSON',
      };

    </script><script async>!function(a9,a,p,s,t,A,g){if (a[a9]) return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return []},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>        <script>
          window.SEATIMESCO = window.SEATIMESCO || {};
          window.SEATIMESCO.browser = window.SEATIMESCO.browser || {};
          window.SEATIMESCO.browser.support = {};
          window.SEATIMESCO.browser.detected = {};
          window.SEATIMESCO.browser.support.edge = 0;
          window.SEATIMESCO.browser.support.safari = 0;
          window.SEATIMESCO.browser.support.firefox = 0;
          window.SEATIMESCO.browser.support.chrome = 0;
          window.SEATIMESCO.browser.support.ie = 12;
        </script><script>
  window.SEATIMESCO.singleSignOn = window.SEATIMESCO.singleSignOn || {};
  window.SEATIMESCO.singleSignOn.info = window.SEATIMESCO.singleSignOn.info || {};
  window.SEATIMESCO.singleSignOn.info.ssoEnvironment          = "secure.";
  window.SEATIMESCO.singleSignOn.info.subscriberSessionURL    = "https://secure.seattletimes.com/accountcenter/getsubscribersession.js?method=ajax&session=";
  window.SEATIMESCO.singleSignOn.info.commenterSessionURL     = "https://secure.seattletimes.com/accountcenter/coraltoken.js?token=";
  window.SEATIMESCO.singleSignOn.info.analyticsURL            = "https://secure.seattletimes.com/accountcenter/soa.js?method=ajax&session=";
  </script><link rel='preload' as='script' href='https://www.seattletimes.com/wp-content/themes/st_refresh/js/site-wide/dist/st-blocking-bundle.js?ver=1638310600'><link rel='preload' as='style' href='https://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1638310600'><link rel='preload' as='script' href='https://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1638310600'><link rel='preload' as='script' href='https://www.seattletimes.com/wp-content/themes/st_refresh/js/site-wide/dist/st-sitewide-bundle.js?ver=1638310600'><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//accounts.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//awsapi.seattletimes.com' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//mab.chartbeat.com' />
<link rel='dns-prefetch' href='//seattle-times.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//seattle-times-d.openx.net' />
<link rel='dns-prefetch' href='//hbopenbid.pubmatic.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//scripts.webcontentassessor.com' />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Feed" href="https://www.seattletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Comments Feed" href="https://www.seattletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Spieth, Stenson each docked 2 shots for playing wrong tee Comments Feed" href="https://www.seattletimes.com/sports/spieth-stenson-each-docked-2-shots-for-playing-wrong-tee/feed/" />
<script type='text/javascript'>

      dataLayer = [{"timestamp":1638735356,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/sports\/spieth-stenson-each-docked-2-shots-for-playing-wrong-tee\/","domain":"www.seattletimes.com","post_id":14476604,"author":"DOUG FERGUSON","publishdate":"2021-12-05 11:50:18","modifieddate":"2021-12-05 11:54:06","title":"Spieth, Stenson each docked 2 shots for playing wrong tee","credit":"The Associated Press","tags":"","categories":"","wordcount":399,"hasBlocks":true,"paragraphCount":12,"galleryType":"standard","age":0,"source":"AP","allowComments":"off","section_tier1":"sports","primary_section_display_name":"Sports","sections_all":"sports","wordgroup":300,"page_layout_meta":"{\"bg_color\":0}","media_meta":"{\"videos_total\":0,\"jwplayer_videos\":0}","internalTags":"","articleTemplate":"2019-redesign","articleBackgroundColor":"","ads":"on","meter":"on"}]; 

      window.SEATIMESCO = window.SEATIMESCO || {}; window.SEATIMESCO.contentInfo = {"timestamp":1638735356,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/sports\/spieth-stenson-each-docked-2-shots-for-playing-wrong-tee\/","domain":"www.seattletimes.com","post_id":14476604,"author":"DOUG FERGUSON","publishdate":"2021-12-05 11:50:18","modifieddate":"2021-12-05 11:54:06","title":"Spieth, Stenson each docked 2 shots for playing wrong tee","credit":"The Associated Press","tags":"","categories":"","wordcount":399,"hasBlocks":true,"paragraphCount":12,"galleryType":"standard","age":0,"source":"AP","allowComments":"off","section_tier1":"sports","primary_section_display_name":"Sports","sections_all":"sports","wordgroup":300,"page_layout_meta":"{\"bg_color\":0}","media_meta":"{\"videos_total\":0,\"jwplayer_videos\":0}","internalTags":"","articleTemplate":"2019-redesign","articleBackgroundColor":"","ads":"on","meter":"on"}; 

      </script>
        <!-- Page-hiding snippet -->
        <style>.async-hide { opacity: 0 !important} </style>
        <script>
          (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
          h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
          (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
          {'GTM-KDZ92J':true});
        </script>
              <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.experiments = window.SEATIMESCO.experiments || {};
      window.SEATIMESCO.experiments.property = "UA-52488759-1";
      window.SEATIMESCO.experiments.defaultHide = ".river-group.extra-items.elsewhere.five-col.u-dib.full-width-content";
      window.SEATIMESCO.experiments.timeout = 4000;
      window.SEATIMESCO.experiments.zeusWait = false;
      window.SEATIMESCO.experiments.messagingWait = false;
      window.SEATIMESCO.experiments.curationWait = false;
      </script>

      
        <!-- Google Tag Manager -->
        <script>
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-KDZ92J');
        </script>
        		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seattletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.seattletimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-style-css'  href='https://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1638310600' type='text/css' media='all' />
<link rel='stylesheet' id='article-styles-css'  href='https://www.seattletimes.com/wp-content/plugins/st-article-template/assets/css/dist/main.css?ver=1638310600' type='text/css' media='all' />
<link rel='stylesheet' id='st-shortcode-public-styles-css'  href='https://www.seattletimes.com/wp-content/plugins/st-legacy-shortcodes/css/shortcodes-public.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-analytics/dist/st-analytics-article-bundle.js' defer></script><script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/site-wide/dist/st-blocking-bundle.js?ver=1638310600' defer></script><link rel="https://api.w.org/" href="https://www.seattletimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.seattletimes.com/wp-json/wp/v2/posts/14476604" /><link rel='shortlink' href='https://www.seattletimes.com/?p=14476604' />
<script type="text/javascript">
window.SEATIMESCO.article = window.SEATIMESCO.article || {};
window.SEATIMESCO.article.template = "2019-redesign";
window.SEATIMESCO.article.disableExploreLabel = '';
</script>
  
  <meta property="fb:admins" content="2737159" />

  <link rel="amphtml" href="https://www.seattletimes.com/sports/spieth-stenson-each-docked-2-shots-for-playing-wrong-tee/?amp=1">
    <!-- ST SVG Icons --><svg xmlns="http://www.w3.org/2000/svg" display="none">
    <symbol id="icon-hamburger-menu">
        <path d="M25 2c0 1.104-.896 2-2 2H2C.896 4 0 3.104 0 2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 10c0 1.104-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 18c0 1.105-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2z"/>
    </symbol>
    <symbol id="icon-x" viewBox="0 0 512 512">
        <path d="M508.6,405.3c2.3,3.2,3.4,6.1,3.4,8.8c0,2.7-1.1,5.6-3.4,8.8l-85.8,85.8c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L256,359.3L106.7,508.6c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L3.4,422.8c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L152.7,256L3.4,106.7c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L89.2,3.4C92.3,1.1,95.3,0,97.9,0c2.7,0,5.6,1.1,8.8,3.4L256,152.7L405.3,3.4c3.2-2.3,6.1-3.4,8.8-3.4c2.7,0,5.6,1.1,8.8,3.4l85.8,85.8c2.3,3.2,3.4,6.1,3.4,8.8s-1.1,5.6-3.4,8.8L359.3,256L508.6,405.3z"/>
    </symbol>
    <symbol id="icon-search" viewBox="0 0 512 512">
        <path d="M320,0c52.9,0,98.2,18.8,135.7,56.3C493.2,93.9,512,139.1,512,192c0,52.9-18.8,98.2-56.3,135.7S372.9,384,320,384c-37.5,0-71.7-9.9-102.5-29.6L72.9,499.5c-8.3,8.3-18.4,12.5-30.2,12.5s-21.9-4.2-30.2-12.5C4.2,491.2,0,481.2,0,469.3c0-11.9,4.2-21.9,12.5-30.2l145.2-144.6c-19.8-30.8-29.6-65-29.6-102.5c0-52.9,18.8-98.2,56.3-135.7S267.1,0,320,0L320,0z M320,320c35.2,0,65.3-12.5,90.4-37.6c25.1-25.1,37.6-55.2,37.6-90.4c0-35.2-12.6-65.3-37.6-90.4C385.3,76.6,355.2,64,320,64c-35.2,0-65.3,12.5-90.4,37.6S192,156.8,192,192s12.5,65.3,37.6,90.4S284.9,320,320,320z"/>
    </symbol>
    <symbol id="icon-chevron" viewBox="0 0 512 512">
        <path d="M512,170.8c0,2.4-1,4.9-3,7.7L264.1,423.4c-5.1,5.1-10.2,5.1-15.4,0L3.8,178.5c-5.1-5.1-5.1-10.2,0-15.4l74.5-74.5c5.1-5.1,10.2-5.1,15.4,0l162.7,163.3L419.1,88.6c5.1-5.1,10.2-5.1,15.4,0l74.5,74.5C511,165.9,512,168.5,512,170.8L512,170.8z"/>
    </symbol>
    <symbol id="icon-lock" viewBox="0 0 512 512">
        <path id="lock" class="st0" d="M416,223c8.7,0,16.2,3.2,22.5,9.5c6.3,6.3,9.5,13.8,9.5,22.5v224c0,8.7-3.2,16.2-9.5,22.5
        c-6.3,6.3-13.8,9.5-22.5,9.5H96c-8.7,0-16.2-3.2-22.5-9.5c-6.3-6.3-9.5-13.8-9.5-22.5V255c0-8.7,3.2-16.2,9.5-22.5
	    c6.3-6.3,13.8-9.5,22.5-9.5h32v-96c0-35.2,12.5-65.3,37.6-90.4S220.8-1,256-1c35.2,0,65.3,12.6,90.4,37.6S384,91.8,384,127v96
	    L416,223L416,223z M192,127v96h128v-96c0-17.8-6.2-32.9-18.7-45.3C288.9,69.2,273.8,63,256,63c-17.8,0-32.9,6.2-45.3,18.7
	    C198.2,94.1,192,109.2,192,127z"/>
    </symbol>
</svg>
  </head>

  
<body class="post-template-default single single-post postid-14476604 single-format-standard spieth-stenson-each-docked-2-shots-for-playing-wrong-tee">
  
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="4bed09d4-1fd8-4251-bf32-d5e876bff7d5"></script>

    <script type="text/javascript">
    function OptanonWrapper() { }
    </script>

    <script>
    (function() {
    var OTTag = document.createElement('script');
    // Add standard script attributes
    OTTag.setAttribute('src', 'https://cdn.cookielaw.org/opt-out/otCCPAiab.js');
    OTTag.setAttribute('type', 'text/javascript');
    OTTag.setAttribute('charset', 'UTF-8');

     // Add custom attributes
    OTTag.setAttribute('ccpa-opt-out-ids', 'SM,T,P');
    OTTag.setAttribute('ccpa-opt-out-geo', 'ca');
    OTTag.setAttribute('ccpa-opt-out-lspa', 'false');

     document.body.appendChild(OTTag);
    })();
    </script>
    <!-- OneTrust Cookies Consent Notice end -->
    
      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDZ92J" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
            <div id="ad-wallpaper" class="hide">
      <zeus-ad id='zeus_wallpaper' class='' ></zeus-ad>    </div>
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
  <div id="userMessagingTopOverlay" class="user-messaging animate"></div><div id="container" class="site container">

  <header class="global-header standard">

    <div class="global-header-top">

      <div class="wrapper">

        <div class="main-nav">

          <div class="main-nav-header">

            <button id="hamburger-button" aria-label="Open" class="menu-button"
              aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
              <svg class="hamburger-svg icon">
                <use xlink:href="#icon-hamburger-menu"></use>
              </svg>
            </button>

            <div class="u-di" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
              <div class="u-di" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <a href="https://www.seattletimes.com" class="header-wordmark" title="The Seattle Times"></a>
                <meta itemprop="url" content="https://www.seattletimes.com/wp-content/themes/st_refresh/img/st-meta-facebook.png">
              </div>
              <meta itemprop="name" content="The Seattle Times">
            </div>

          </div>

          <nav class="popup main-nav-body">

            <div class="main-nav-header highlighted">

              <button id="hamburger-close-button" aria-label="Close" class="menu-button"
                aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
                <svg class="icon-x icon-white icon icon-small">
                  <use xlink:href="#icon-x"></use>
                </svg>
              </button>

              <a href="https://www.seattletimes.com" class="header-wordmark white" title="The Seattle Times"></a>

            </div>

            <div id="main-nav-container" class="main-nav-container">

  <ul id="menu-hamburger-accordion-menu" class="nav-accordion"><li id="menu-item-13335433" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13335433"><a href="https://www.seattletimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-9817233" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9817233"><a href="/seattle-news/">Local News</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9817255" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817255"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-9818656" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9818656"><a href="/seattle-news/law-justice/">Law &amp; Justice</a></li>
	<li id="menu-item-9817246" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817246"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9818658" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818658"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273892" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273892"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9818657" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818657"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9818659" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818659"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9876206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876206"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-14203109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14203109"><a href="https://www.seattletimes.com/tag/mental-health/">Mental Health</a></li>
	<li id="menu-item-10552763" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10552763"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9876219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876219"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
</ul>
</li>
<li id="menu-item-9817234" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817234"><a href="/business/">Business &#038; Tech</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9818664" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818664"><a href="/business/boeing-aerospace/">Boeing &#038; Aerospace</a></li>
	<li id="menu-item-9876204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876204"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9818666" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818666"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9818662" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818662"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-10896521" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10896521"><a href="/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9818665" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818665"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-11560277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560277"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
</ul>
</li>
<li id="menu-item-9817235" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817235"><a href="/nation-world/">Nation &#038; World</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9876207" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876207"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
	<li id="menu-item-9876208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876208"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9817237" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817237"><a href="/sports/">Sports</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9817253" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817253"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9817251" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817251"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9817250" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817250"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9817252" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817252"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9817254" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817254"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9817279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817279"><a href="/sports/storm/">Storm</a></li>
	<li id="menu-item-13009975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13009975"><a href="https://www.seattletimes.com/sports/kraken/">Kraken</a></li>
	<li id="menu-item-9817280" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817280"><a href="/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-9921459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921459"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9817238" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817238"><a href="/entertainment/">Entertainment</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9818621" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818621"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9818619" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818619"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9818616" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818616"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9818617" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818617"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9818620" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818620"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9876209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876209"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270568" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270568"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270569" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270569"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364413"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9817239" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817239"><a href="/life/">Life</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9818643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818643"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9818653" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818653"><a href="/life/travel/">Travel &#038; Outdoors</a></li>
	<li id="menu-item-9818654" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818654"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9876210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876210"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9818655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818655"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
</ul>
</li>
<li id="menu-item-9818651" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818651"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
<li id="menu-item-9817269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817269"><a href="/homes-real-estate">Homes &#038; Real Estate</a></li>
<li id="menu-item-9817240" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817240"><a href="/opinion/">Opinion</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9817247" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817247"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9817248" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817248"><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-11126979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11126979"><a href="https://www.seattletimes.com/author/david-horsey/">David Horsey</a></li>
	<li id="menu-item-12758963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758963"><a href="/tag/free-press/">Free Press</a></li>
</ul>
</li>
<li id="menu-item-10051574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10051574"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-10082928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082928"><a href="/photo-video/">Photography</a></li>
<li id="menu-item-9817274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9817274"><a href="https://obituaries.seattletimes.com/">Obituaries</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-10203898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203898"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-10203899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203899"><a href="https://obituaries.seattletimes.com/">Paid Obituaries</a></li>
</ul>
</li>
<li id="menu-item-11044943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11044943"><a href="http://seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-10785263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10785263"><a href="https://replica.seattletimes.com/">Print Replica</a></li>
<li id="menu-item-13602289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602289"><a href="https://www.seattletimes.com/todays-times/">Today&#8217;s Times</a></li>
<li id="menu-item-10828531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828531"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
<li id="menu-item-9817258" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817258"><a href="/explore/">Explore</a></li>
<li id="menu-item-9817256" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817256"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9817271" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817271"><a href="http://autos.seattletimes.com">Autos</a></li>
</ul>
  <div class="main-nav-separator"></div>
  <ul class="hamburger-login-nav main-nav-list"></ul>
</div>

          </nav>

        </div>

        <nav class='header-utils'>
  <ul>
    <li class='user-link'><a href='/newsletters'>Newsletters</a></li>
    <li class='user-link'><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li class='user-link'><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
        <button class="header-search-icon global-search-button">
          <svg class="icon-search icon">
            <use xlink:href="#icon-search"></use>
          </svg>
        </button>

      </div>

      <div class="secondary-nav">
        <a href="/sports/" class="section-title">Sports</a>
      </div>

    </div>

    <nav class="section-nav">

      <div class="wrapper">
        <ul id="menu-home-navbar" class="primary-navigation"><li id="menu-item-13335091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13335091"><a href="https://www.seattletimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41596"><a title="Seattle News" href="/seattle-news/">Local</a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41597"><a title="Seattle Business" href="/business/">Biz</a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41598"><a title="Seattle Sports" href="/sports/">Sports</a></li>
<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41600"><a title="Seattle Entertainment" href="/entertainment/">Entertainment</a></li>
<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-41601"><a title="Seattle Life" href="/life/">Life</a></li>
<li id="menu-item-9717308" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9717308"><a href="/homes-real-estate/">Homes</a></li>
<li id="menu-item-42489" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-42489"><a title="Seattle Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-9805207" class="menu-item menu-item-type-separator menu-item-object-custom menu-item-9805207"><span>|</span></li>
<li id="menu-item-42648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42648"><a href="http://jobs.seattletimes.com">Jobs</a></li>
<li id="menu-item-9756150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756150"><a href="https://www.seattletimes.com/sponsored/shop/">Shop</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42651"><a href="/explore/">Explore</a></li>
</ul><ul id="menu-section-sports-navbar" class="secondary-navigation"><li id="menu-item-20637" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-20637"><a href="/sports/seahawks/">Seahawks</a></li>
<li id="menu-item-20638" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-20638"><a href="/sports/mariners/">M&#8217;s</a></li>
<li id="menu-item-20639" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-20639"><a href="/sports/uw-huskies/">UW</a></li>
<li id="menu-item-9526318" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9526318"><a href="/sports/wsu-cougars/">WSU</a></li>
<li id="menu-item-10375802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10375802"><a href="/sports/storm/">Storm</a></li>
<li id="menu-item-20640" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-20640"><a href="/sports/sounders/">Sounders</a></li>
<li id="menu-item-10864850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10864850"><a href="https://www.seattletimes.com/sports/kraken/">Kraken</a></li>
<li id="menu-item-13810229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13810229"><a href="https://www.seattletimes.com/sports/reign/">Reign</a></li>
<li id="menu-item-9826696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9826696"><a href="/high-school/">Preps</a></li>
<li id="menu-item-9742115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9742115"><a href="/author/larry-stone/">Stone</a></li>
<li id="menu-item-9742116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9742116"><a href="/author/matt-calkins/">Calkins</a></li>
<li id="menu-item-13546895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13546895"><a href="https://www.seattletimes.com/author/jon-wilner/">Wilner</a></li>
<li id="menu-item-9837526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9837526"><a href="/sports/sports-on-tv-radio-2/">TV/Radio</a></li>
<li id="menu-item-10272630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10272630"><a href="https://twitter.com/SeaTimesSports"><a href="https://twitter.com/SeaTimesSports?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @SeaTimesSports</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></a></li>
</ul><div class="nav-all-sections"><button class="nav-all-sections-toggle" aria-label="Toggle mega menu" aria-controls="navAllSections" aria-expanded="false"><svg class="icon-chevron icon"><use xlink:href="#icon-chevron"></use></svg><span class="btn-txt">All Sections</span></button><div class="nav-all-sections-wrapper" id="navAllSections"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-12758952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758952"><a href="/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-10554575" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554575"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/law-justice/">Law &amp; Justice</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273896" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273896"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-14203110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14203110"><a href="https://www.seattletimes.com/tag/mental-health/">Mental Health</a></li>
	<li id="menu-item-10828536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828536"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-11560298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560298"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-13009972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13009972"><a href="https://www.seattletimes.com/sports/kraken/">Kraken</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270563" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270563"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270565" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270565"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364416"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="https://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="https://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="https://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="https://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="https://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="https://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="https://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/david-horsey/">David Horsey</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-12763164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12763164"><a href="/author/jennifer-hemmingsen/">Jennifer Hemmingsen</a></li>
	<li id="menu-item-12763158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12763158"><a href="/author/derrick-nunnally/">Derrick Nunnally</a></li>
	<li id="menu-item-12758941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758941"><a href="/tag/free-press/">Free Press</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
	<li id="menu-item-12182094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12182094"><a href="https://www.seattletimes.com/author/naomi-ishisaka/">Naomi Ishisaka</a></li>
	<li id="menu-item-12758926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758926"><a href="/author/jon-talton/">Jon Talton</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="/explore/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="https://obituaries.seattletimes.com/">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="/explore/">Explore</a></li>
<li id="menu-item-10270535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10270535"><a href="/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="https://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-13602284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602284"><a href="https://www.seattletimes.com/todays-times/">Today&#8217;s Times</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>      </div>

      <div class="show-mobile">

        <div class="section-nav-popup">

          <div class="section-nav-popup-header">

            <span class="section-nav-button">Sports</span>
            <a class="section-nav-button close" href="#">
              <svg class="icon-x icon-white icon">
                <use xlink:href="#icon-x"></use>
              </svg>
            </a>

          </div>

          <div class="section-nav-popup-container">
            <ul id="menu-section-sports-navbar" class="secondary-navigation"><li id="menu-item-20637" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-20637"><a href="/sports/seahawks/">Seahawks</a></li>
<li id="menu-item-20638" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-20638"><a href="/sports/mariners/">M&#8217;s</a></li>
<li id="menu-item-20639" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-20639"><a href="/sports/uw-huskies/">UW</a></li>
<li id="menu-item-9526318" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9526318"><a href="/sports/wsu-cougars/">WSU</a></li>
<li id="menu-item-10375802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10375802"><a href="/sports/storm/">Storm</a></li>
<li id="menu-item-20640" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-20640"><a href="/sports/sounders/">Sounders</a></li>
<li id="menu-item-10864850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10864850"><a href="https://www.seattletimes.com/sports/kraken/">Kraken</a></li>
<li id="menu-item-13810229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13810229"><a href="https://www.seattletimes.com/sports/reign/">Reign</a></li>
<li id="menu-item-9826696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9826696"><a href="/high-school/">Preps</a></li>
<li id="menu-item-9742115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9742115"><a href="/author/larry-stone/">Stone</a></li>
<li id="menu-item-9742116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9742116"><a href="/author/matt-calkins/">Calkins</a></li>
<li id="menu-item-13546895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13546895"><a href="https://www.seattletimes.com/author/jon-wilner/">Wilner</a></li>
<li id="menu-item-9837526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9837526"><a href="/sports/sports-on-tv-radio-2/">TV/Radio</a></li>
<li id="menu-item-10272630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10272630"><a href="https://twitter.com/SeaTimesSports"><a href="https://twitter.com/SeaTimesSports?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @SeaTimesSports</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></a></li>
</ul>          </div>

        </div>

      </div>

    </nav>
        <div class="ad ad-top-one">
      <div id="ad-flex-top" class="wrapper ad-top-two">
        <div class='top-wide'>
          <zeus-ad id='zeus_top' class='ad' ></zeus-ad>        </div>
      </div>
    </div>
    
    <div class="secondary-nav-mobile">
      <div class="wrapper">
        <a href="/sports/" class="section-title section-nav-button">Sports</a>
        <nav class='header-utils'>
  <ul>
    <li class='user-link'><a href='/newsletters'>Newsletters</a></li>
    <li class='user-link'><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li class='user-link'><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
      </div>
    </div>

  </header>
<section id="content" class="content-well">
    <div class="wrapper">
        <article id="post-14476604"
                 class="post-14476604 post type-post status-publish format-standard hentry section-sports h-entry">
          
<header class="article-header">

  <ul class="article-slug">
    <li><a href="/sports/" rel="tag">Sports</a></li>  </ul>

  
    <h1 class="article-title p-name entry-title">
    Spieth, Stenson each docked 2 shots for playing wrong tee  </h1>
  
  <div class="article-dateline">
    <time class="line published dt-published" datetime="2021-12-05 11:50:18"> Dec. 5, 2021 at 11:50 am </time><time class="line update updated dt-updated" datetime=" 2021-12-05 11:54:06 "> Updated Dec. 5, 2021 at 11:54 am </time>    <div class="article-share m-0" data-utm="article_inset_1.1">
      <button class="social-share mt-0 mr-0 mb-0 pl-24 pr-0 u-border-n u-bg-white" aria-label="Share this article via Facebook"><i class="icon-facebook large font-list" aria-hidden="true"></i></button>
      <button class="social-share mt-0 mr-0 mb-0 pl-24 pr-0 u-border-n u-bg-white" aria-label="Share this article via email"><i class="icon-mail large font-list" aria-hidden="true"></i></button>
      <button class="social-share mt-0 mr-0 mb-0 pl-24 pr-0 u-border-n u-bg-white" aria-label="Share this article via Twitter"><i class="icon-twitter large font-list" aria-hidden="true"></i></button>
    </div>
  </div>
</header>
          

  <div class="featured-media default">
  <div id="gallery-14476606-14476607-782655168" class="gallery-wrapper layout-standard"><div class="gallery align-none ">
<div class="gallery-slider-wrapper"><div class="gallery-slides">
<figure id="slide-14476606" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="1" data-ratio="1.34979" data-src-facebook='https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1200x630' data-caption="Jordan Spieth, of the United States, lines up his putt on the 17th green during the second round of the Hero World Challenge PGA Tour at the Albany Golf Club, in New Providence, Bahamas, Friday, Dec. 3, 2021.(AP Photo/Fernando Llano)" class=' exp-lazy' loading='lazy' alt='Jordan Spieth, of the United States, lines up his putt on the 17th green during the second round of the Hero World Challenge PGA Tour at the Albany Golf Club, in New Providence, Bahamas, Friday, Dec. 3, 2021.(AP Photo/Fernando Llano)' data-src='https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=780x578' data-srcset='https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=300x222 300w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1024x759 1024w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=768x569 768w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1536x1138 1536w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=2048x1517 2048w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=780x578 780w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1020x756 1020w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1560x1156 1560w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=2040x1511 2040w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=375x278 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-ratio='1.34979' /><noscript class="st-image"><img  data-count="1" data-ratio="1.34979" data-src-facebook='https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1200x630' data-caption="Jordan Spieth, of the United States, lines up his putt on the 17th green during the second round of the Hero World Challenge PGA Tour at the Albany Golf Club, in New Providence, Bahamas, Friday, Dec. 3, 2021.(AP Photo/Fernando Llano)" class=' exp-lazy' loading='lazy' alt='Jordan Spieth, of the United States, lines up his putt on the 17th green during the second round of the Hero World Challenge PGA Tour at the Albany Golf Club, in New Providence, Bahamas, Friday, Dec. 3, 2021.(AP Photo/Fernando Llano)' data-src='https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=780x578' data-srcset='https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=300x222 300w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1024x759 1024w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=768x569 768w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1536x1138 1536w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=2048x1517 2048w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=780x578 780w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1020x756 1020w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=1560x1156 1560w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=2040x1511 2040w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_84319.jpg?d=375x278 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-ratio='1.34979' /></noscript></figure><figure id="slide-14476607" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="2" data-ratio="1.48557" data-src-facebook='https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=1200x630' data-caption="Henrik Stenson, of Sweden, signs autographs for fans before the first round of the Hero World Challenge PGA Tour at the Albany Golf Club, in New Providence, Bahamas, Thursday, Dec. 2, 2021.(AP Photo/Fernando Llano)" class='lazy wait' alt='Henrik Stenson, of Sweden, signs autographs for fans before the first round of the Hero World Challenge PGA Tour at the Albany Golf Club, in New Providence, Bahamas, Thursday, Dec. 2, 2021.(AP Photo/Fernando Llano)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src='https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=780x525' data-srcset='https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=300x202 300w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=1024x689 1024w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=768x517 768w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=1536x1034 1536w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=2048x1379 2048w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=780x525 780w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=1020x687 1020w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=1560x1050 1560w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=2040x1373 2040w, https://images.seattletimes.com/wp-content/uploads/2021/12/urn-publicid-ap-org-e5cdd1b0396d6a9c210c9b855c411a1eBahamas_Hero_World_Challenge_Golf_46445.jpg?d=375x252 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-ratio='1.48557' /></figure><div id="slide-recirc" class="slide recirc-slide">

              <div class="recirc-meta ">

              <div class="title-container">
                <span class="gallery-return"><span class="return-story title"><i class="icon-chevron-thin-left"></i>Back to story</span></span>

                <span class="gallery-restart"><span class="restart">Restart gallery</span> <i class="large icon-reload"></i></span>

              </div>

              <span class="recirc-expand expand"><i class="icon-expand"></i></span><span class="recirc-contract contract"><i class="icon-contract"></i></span>

              </div><div class="recirc-content"><div class="related-content galleries three-col">

                <div class="title">More Photo Galleries</div>

                <ul>
<li class="related-gallery three-col-single has-image">

                  <figure class="top-story-photo">

                  <a href="https://www.seattletimes.com/sports/uw-husky-football/photos-uw-takes-on-arizona-state/"><img  data-caption="Husky Stadium &#8211; University of Washington Huskies vs. Arizona State University Sun Devils &#8211; 111321

Washington Huskies quarterback Dylan Morris tosses a football while warming up before the start of a game against the Arizona State Sun Devils Saturday, Nov. 13, 2021, in Seattle. 218772" class='wait exp-lazy' loading='lazy' alt='Husky Stadium &#8211; University of Washington Huskies vs. Arizona State University Sun Devils &#8211; 111321

Washington Huskies quarterback Dylan Morris tosses a football while warming up before the start of a game against the Arizona State Sun Devils Saturday, Nov. 13, 2021, in Seattle. 218772' data-src='https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=300x193' data-srcset='https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=300x193 300w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=1024x658 1024w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=768x493 768w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=1536x987 1536w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=780x501 780w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg 1560w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=1020x655 1020w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=375x241 375w' sizes='28vw' data-sizes='28vw' data-ratio='1.55689' /><noscript class="st-image"><img  data-caption="Husky Stadium &#8211; University of Washington Huskies vs. Arizona State University Sun Devils &#8211; 111321

Washington Huskies quarterback Dylan Morris tosses a football while warming up before the start of a game against the Arizona State Sun Devils Saturday, Nov. 13, 2021, in Seattle. 218772" class='wait exp-lazy' loading='lazy' alt='Husky Stadium &#8211; University of Washington Huskies vs. Arizona State University Sun Devils &#8211; 111321

Washington Huskies quarterback Dylan Morris tosses a football while warming up before the start of a game against the Arizona State Sun Devils Saturday, Nov. 13, 2021, in Seattle. 218772' data-src='https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=300x193' data-srcset='https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=300x193 300w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=1024x658 1024w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=768x493 768w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=1536x987 1536w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=780x501 780w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg 1560w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=1020x655 1020w, https://images.seattletimes.com/wp-content/uploads/2021/11/11132021_tzr_tzr_153939.jpg?d=375x241 375w' sizes='28vw' data-sizes='28vw' data-ratio='1.55689' /></noscript></a>

                  </figure>
                  <div class="three-col-text"><h2 class="related-title"><a href="https://www.seattletimes.com/sports/uw-husky-football/photos-uw-takes-on-arizona-state/">Photos: UW takes on Arizona State</a></h2></div>

                </li><li class="related-gallery three-col-single has-image">

                  <figure class="top-story-photo">

                  <a href="https://www.seattletimes.com/sports/uw-husky-football/photos-uw-takes-on-oregon/"><img  data-caption="On 3rd and 4 from the 49, in the 3rd quarter, Dylan Morris tries to make something happen downfield, but he throws too far inside Rome Odunze to make a play, and Washington would be forced to punt.

The 4th-ranked Oregon Ducks played the Washington Huskies in Pac-12 football Saturday, November 6, 2021 at Husky Stadium in Seattle, WA. 218732" class='wait exp-lazy' loading='lazy' alt='On 3rd and 4 from the 49, in the 3rd quarter, Dylan Morris tries to make something happen downfield, but he throws too far inside Rome Odunze to make a play, and Washington would be forced to punt.

The 4th-ranked Oregon Ducks played the Washington Huskies in Pac-12 football Saturday, November 6, 2021 at Husky Stadium in Seattle, WA. 218732' data-src='https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=300x193' data-srcset='https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=300x193 300w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=1024x658 1024w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=768x493 768w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=1536x987 1536w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=780x501 780w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg 1560w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=1020x655 1020w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=375x241 375w' sizes='28vw' data-sizes='28vw' data-ratio='1.55689' /><noscript class="st-image"><img  data-caption="On 3rd and 4 from the 49, in the 3rd quarter, Dylan Morris tries to make something happen downfield, but he throws too far inside Rome Odunze to make a play, and Washington would be forced to punt.

The 4th-ranked Oregon Ducks played the Washington Huskies in Pac-12 football Saturday, November 6, 2021 at Husky Stadium in Seattle, WA. 218732" class='wait exp-lazy' loading='lazy' alt='On 3rd and 4 from the 49, in the 3rd quarter, Dylan Morris tries to make something happen downfield, but he throws too far inside Rome Odunze to make a play, and Washington would be forced to punt.

The 4th-ranked Oregon Ducks played the Washington Huskies in Pac-12 football Saturday, November 6, 2021 at Husky Stadium in Seattle, WA. 218732' data-src='https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=300x193' data-srcset='https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=300x193 300w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=1024x658 1024w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=768x493 768w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=1536x987 1536w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=780x501 780w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg 1560w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=1020x655 1020w, https://images.seattletimes.com/wp-content/uploads/2021/11/11062021_tzr_tzr_213436.jpg?d=375x241 375w' sizes='28vw' data-sizes='28vw' data-ratio='1.55689' /></noscript></a>

                  </figure>
                  <div class="three-col-text"><h2 class="related-title"><a href="https://www.seattletimes.com/sports/uw-husky-football/photos-uw-takes-on-oregon/">Photos: UW loses to Oregon, 26-16</a></h2></div>

                </li><li class="related-gallery three-col-single has-image">

                  <figure class="top-story-photo">

                  <a href="https://www.seattletimes.com/sports/uw-husky-football/photos-uw-takes-on-stanford-2/"><img  data-caption="Jimmy Lake and Dylan Morris celebrate Washington&#8217;s 20-13 win over Stanford.
.
The Washington Huskies played the Stanford Cardinal in Pac-12 Football Saturday, October 30, 2021, at Stanford Stadium, in Palo Alto, CA. 218682" class='wait exp-lazy' loading='lazy' alt='Jimmy Lake and Dylan Morris celebrate Washington&#8217;s 20-13 win over Stanford.
.
The Washington Huskies played the Stanford Cardinal in Pac-12 Football Saturday, October 30, 2021, at Stanford Stadium, in Palo Alto, CA. 218682' data-src='https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=300x193' data-srcset='https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=300x193 300w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=1024x658 1024w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=768x493 768w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=1536x987 1536w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=780x501 780w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg 1560w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=1020x655 1020w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=375x241 375w' sizes='28vw' data-sizes='28vw' data-ratio='1.55689' /><noscript class="st-image"><img  data-caption="Jimmy Lake and Dylan Morris celebrate Washington&#8217;s 20-13 win over Stanford.
.
The Washington Huskies played the Stanford Cardinal in Pac-12 Football Saturday, October 30, 2021, at Stanford Stadium, in Palo Alto, CA. 218682" class='wait exp-lazy' loading='lazy' alt='Jimmy Lake and Dylan Morris celebrate Washington&#8217;s 20-13 win over Stanford.
.
The Washington Huskies played the Stanford Cardinal in Pac-12 Football Saturday, October 30, 2021, at Stanford Stadium, in Palo Alto, CA. 218682' data-src='https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=300x193' data-srcset='https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=300x193 300w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=1024x658 1024w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=768x493 768w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=1536x987 1536w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=780x501 780w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg 1560w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=1020x655 1020w, https://images.seattletimes.com/wp-content/uploads/2021/11/11012021_TZR-UW-at-Stanford_tzr_205720.jpg?d=375x241 375w' sizes='28vw' data-sizes='28vw' data-ratio='1.55689' /></noscript></a>

                  </figure>
                  <div class="three-col-text"><h2 class="related-title"><a href="https://www.seattletimes.com/sports/uw-husky-football/photos-uw-takes-on-stanford-2/">Photos: UW beats Stanford, 20-13</a></h2></div>

                </li></ul></div></div></div></div><div class="gallery-navigation hide-nav">

              <div class="prev"><i class="icon-chevron-thin-left"></i></div>

              <div class="next"><i class="icon-chevron-thin-right"></i></div>

              <button class="expand"><i class="icon-expand"></i></button>

              <div class="button-contract contract"><span class="contract" href="#"><i class="icon-contract"></i></span></div>

            </div>

            
</div>
<div class="gallery-meta-panel">
</div>
</div></div>
  </div>

    <div class="u-fr ml-15 mb-15 zeus-ad-right tall-rect">
      <zeus-ad id='zeus_right' class='ad' data-configOverride='story'></zeus-ad>    </div>

<div class="article-body e-content">

  <div class="article-byline">
        <div class="byline-text single_author u-dib">
        <span class="byline-copy">By </span>
        <div class="name vcard">
            <a href="/author/doug-ferguson/" rel="author" class="p-author h-card hcard url fn" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">DOUG FERGUSON</span></a>
                                </div>
        <div class="title vcard"><span class="p-author fn">The Associated Press</span></div>    </div>
</div>

  
  <div id="article-content" class="article-content entry-content">
    <p>NASSAU, Bahamas (AP) — Jordan Spieth first almost went out of turn. Then he had his ball teed up a fraction ahead of the marker before Henrik Stenson pointed it out. Turns out that was the least of their problems on the ninth hole Sunday at the Hero World Challenge.</p><p>They were playing from the 17th tee.</p><p>To spice up the final round at Albany, the PGA Tour moved the tee box forward on the par-5 ninth hole to allow more players a chance to reach the green in two. They used the original ninth tee for the par-3 17th so the hole would play a little shorter and over the water.</p><p>Both tee boxes had a large white sign indicating the hole. Spieth and Stenson didn&#8217;t notice.</p><p>“We kept our heads down off the finishing out on hole No. 8 and walked to the 9 tee box that we did on Wednesday, Thursday, Friday, Saturday and put the ball down and hit some beautiful tee shots,” Stenson said. “Then when we went down to the balls, the rules official said, ‘Did you hit off the right tee box?’”</p><p>Uh-oh.</p><p>In one respect, they were lucky. Had they finished out the hole without having a chance to correct the error, they would have been disqualified. They returned to the right tee, played the hole and added a two-shot penalty. Stenson made a 7, Spieth an 8. </p><p>In another respect, they were unlucky.</p><p>“My question was if we could just finish 19th and 20th (place) and leave after nine,” Stenson said. “But that wasn’t an option, either.”</p><div class="ad-container u-ofh u-bg-dark-off-white full-width-inset mb-4 mt-4 pt-0 ad-container-multiple body1">
  <div class="ad-label font-micro u-tc u-mid-light-gray u-sans pv-10 u-upper">Advertising</div>
  <div class="ad-container-inner mh-auto u-df flex-nowrap">
    <zeus-ad id='zeus_body1a' class='ad-multiple standard-rect' ></zeus-ad><zeus-ad id='zeus_body1b' class='ad-multiple standard-rect' ></zeus-ad><zeus-ad id='zeus_body1c' class='ad-multiple standard-rect' ></zeus-ad>  </div>
</div>
<p>They finished out the round: Spieth had a double bogey and a triple bogey on the back nine, along with four birdies for a 76 to finish last place. Stenson shot 72 and was second to last.</p><p>Spieth said there was a notice when they checked in to start the round about new yardages for the two holes. He wishes there had been a little bit more clarity that tee boxes were changing.</p><p>“I actually didn’t think we were going to get penalized because it’s a charity event, but then I realized there’s world ranking involved and all that,” Spieth said. “I think the frustrating part for us now is that every other group &#8230; they&#8217;re making sure to tell them, but for us they didn’t. It obviously didn’t matter for us, which is fortunate I think for those guys.”</p>    <div id='userMessagingIn-story'></div>
        <div class="extended-byline">
   <div class="single-byline">
      <span class="name">
         DOUG FERGUSON      </span>
                     </div>
</div>  </div>
        <div data-section="sports" class="most-read-container module most-shared show u-border-t u-border-b u-border-light-gray embed-container mt-40 mb-40">
        <div class="most-read-wrapper mb-17">
          <h2 class="mrw-header pt-27">Most Read Sports Stories</h2>
          <ul class="most-read-list pl-20 mb-0">
                      <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-1">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/sports/uw-huskies/washington-mens-soccer-team-is-head-to-college-cup-for-first-time-after-beating-saint-louis/"><span>Washington men's soccer team is heading to College Cup for first time after beating Saint Louis  <span class="icon-label u-dib u-ws-nowrap font-link"><i aria-label="Photo gallery" class="icon-camera icon-section-block"></i> VIEW</span></span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-2">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/sports/seahawks/seahawks-may-not-realistically-be-playing-for-the-playoffs-vs-49ers-but-theres-still-some-key-questions-to-answer/"><span>Seahawks may not be playing for the playoffs vs. 49ers, but there are still some key questions to answer  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-3">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/sports/uw-husky-football/football-coach-kalen-deboers-ascent-to-uw-began-at-sioux-falls-with-help-from-edgar-martinezs-agent/"><span>Football coach Kalen DeBoer's ascent to UW began at Sioux Falls — with help from Edgar Martinez's agent  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-4">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/sports/kraken/week-8-nhl-power-rankings-toronto-maple-leafs-finding-the-right-balance/"><span>Week 8 NHL power rankings:  Toronto Maple Leafs finding the right balance  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-5">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/sports/gonzaga-bulldogs/gonzagas-recent-struggles-arent-reason-to-panic-but-they-do-show-what-needs-fixing/"><span>Gonzaga men's recent struggles aren't reason to panic, but they do show what needs fixing  </span></a>
          </li>
          </ul>
        </div>
      </div>
  
  
</div>

<div class="font-small mb-5">The Seattle Times does not append comment threads to stories from wire services such as the Associated Press, The New York Times, The Washington Post or Bloomberg News. Rather, we focus on discussions related to local stories by our own staff. You can read more about our <a href="https://www.seattletimes.com/help/#commenting-on-articles-on-seattletimes-com">community policies here</a>.</div>
        </article>
      <div id="article-footer">
  <div id="article-recommended-wrapper">
    <div class="OUTBRAIN outbrain-recommended" data-src="https://www.seattletimes.com/sports/spieth-stenson-each-docked-2-shots-for-playing-wrong-tee/" data-widget-id="AR_6" data-ob-template="seattletimes"></div>
  </div>

  
      <div class="recirculation-widget"></div>

      
      <div class="ad-container recirc-ads u-bg-dark-off-white full-width-inset mb-135 pt-0 ad-container-multiple">
      <div class="font-tiny u-tc u-mid-light-gray u-sans pv-1 u-upper">Advertising</div>
      <div class="ad-container-inner mh-auto u-df justify-content-between flex-nowrap">
        <zeus-ad id='zeus_recirc1a' class='ad' ></zeus-ad>        <zeus-ad id='zeus_recirc1b' class='ad' ></zeus-ad>        <zeus-ad id='zeus_recirc1c' class='ad' ></zeus-ad>      </div>
    </div>

          <div class="OUTBRAIN outbrain-around-the-web" data-src="https://www.seattletimes.com/sports/spieth-stenson-each-docked-2-shots-for-playing-wrong-tee/" data-widget-id="AR_5" data-ob-template="seattletimes"></div>
      

<div id="userMessagingFooter" class="full-width-content user-messaging animate"></div>

  <div id="ad-container-bottom" >
    <zeus-ad id='zeus_bottom' class='ad' data-configOverride='story'></zeus-ad>  </div>
</div>
    </div>
</section>


</div>

 <script>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</script>


  <footer class="global-footer">
    <div class="seattle-horizon">
      <span></span>
    </div>
    <div class="footer-top">
      <div class="wrapper">
        <ul class="footer-nav-primary">
          <li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42879"><a href="https://www.seattletimes.com/type/link/">COMPANY</a>
<ul class="sub-menu">
	<li id="menu-item-13213718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13213718"><a href="https://company.seattletimes.com/who-we-are/">About</a></li>
	<li id="menu-item-9487380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487380"><a href="https://www.seattletimes.com/contact/">Contact</a></li>
	<li id="menu-item-13218017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13218017"><a href="https://company.seattletimes.com/careers/">Careers</a></li>
	<li id="menu-item-13213724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13213724"><a href="https://stux.wufoo.com/forms/permissions-and-licensing-request/">Permissions</a></li>
	<li id="menu-item-9619487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619487"><a href="https://www.seattletimes.com/newsroom-staff/">Newsroom Staff</a></li>
</ul>
</li>
<li id="menu-item-13213729" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-13213729"><a href="https://www.seattletimes.com/type/link/">COMMUNITY</a>
<ul class="sub-menu">
	<li id="menu-item-42808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42808"><a href="https://nie.seattletimes.com">Newspapers in Education</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42809"><a href="https://ffn.seattletimes.com">Fund for Those in Need</a></li>
	<li id="menu-item-13213734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13213734"><a href="https://company.seattletimes.com/investigativefund/">Investigative Journalism Fund</a></li>
</ul>
</li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42880"><a href="https://www.seattletimes.com/type/link/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-42817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42817"><a href="https://mediasolutions.seattletimes.com/">Media Solutions</a></li>
	<li id="menu-item-13148502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13148502"><a href="https://contentstudio.seattletimes.com/">ST Content Studio</a></li>
	<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="https://classifieds.seattletimes.com/">Classifieds</a></li>
	<li id="menu-item-13213748" class="menu-item menu-item-type-taxonomy menu-item-object-explore_category menu-item-13213748"><a href="https://www.seattletimes.com/explore-category/at-home/">Homes</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42831"><a href="https://jobs.seattletimes.com/employer-home">Jobs</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42830"><a href="https://obituaries.seattletimes.com/select-notice-type">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-42874" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42874"><a href="https://www.seattletimes.com/type/link/">SUBSCRIPTION</a>
<ul class="sub-menu">
	<li id="menu-item-42839" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-42839"><a href="/subscribe/signup-offers/?subsource=voluntary">Subscribe</a></li>
	<li id="menu-item-42843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42843"><a href="https://secure.seattletimes.com/accountcenter/">My Account</a></li>
	<li id="menu-item-42842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42842"><a href="https://replica.seattletimes.com/">Print Replica Login</a></li>
	<li id="menu-item-13602288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602288"><a href="https://www.seattletimes.com/todays-times/">Today&#8217;s Times</a></li>
	<li id="menu-item-5522514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522514"><a href="https://company.seattletimes.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-42783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42783"><a href="https://www.seattletimes.com/help/">Help/FAQ</a></li>
</ul>
</li>
<li id="menu-item-13213820" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-13213820"><a href="https://www.seattletimes.com/type/link/">CONNECT</a>
<ul class="sub-menu">
	<li id="menu-item-13213771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13213771"><a href="https://www.seattletimes.com/newsletters/">Manage Newsletters</a></li>
	<li id="menu-item-42875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42875"><a target="_blank" rel="noopener" href="https://www.facebook.com/seattletimes">Facebook</a></li>
	<li id="menu-item-42876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42876"><a target="_blank" rel="noopener" href="https://twitter.com/seattletimes">Twitter</a></li>
	<li id="menu-item-13213809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13213809"><a href="https://www.seattletimes.com/rss-feeds/">RSS</a></li>
	<li id="menu-item-14063754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14063754"><a href="https://seattletimes.newsbank.com">Newspaper Archive Access</a></li>
</ul>
</li>
        </ul>
      </div>
    </div>

    
<div class="footer-btm">
  <div class="wrapper">
    <section class="footer-copyright">
      <a href="/notices/copyright.html">Copyright &copy; 2021 The Seattle Times</a> |
      <a href="/notices/privacy.html">Privacy Statement</a> |
      <a href="/notices/privacy.html#california">Notice At Collection</a> |
      <a class="ot-sdk-show-settings" href="#">Do Not Sell My Information</a> |
      <a href="/notices/terms.html">Terms of Service</a>
    </section>
  </div>
</div>

  </footer>

<div class="modals">
  <div class="global-modal">
    <div class="modal-content"></div>
    <span class="modal-toggle" aria-label="Close the overlay"><button class="u-border-n u-bg-black screen-reader-shortcut"><i></i></button></span>
  </div>
  <div id="message-container"></div>
  <div id="userMessagingOverlay" class="user-messaging"></div>
</div>
<div id='ccpa-test'>
  <script>
  window.SEATIMESCO.privacy = {
    ccpaLoaded: false
  };
  </script>
  <script id='finish-ccpa' type='text/plain' class='optanon-category-SN'>
    window.SEATIMESCO.privacy.ccpaLoaded = true;
  </script>
</div>
<div class="footer-scripts">

  <script type='text/javascript' id='st-app-js-extra'>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</script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1638310600' defer></script><script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-advertising/includes/functions/../../dist/st-advertising-bundle.js?ver=1635269968' defer></script><script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-article-template/js/article-template/dist/article-main.js?ver=1638310600' defer></script><script type='text/javascript' id='st-recirculation-js-extra'>
/* <![CDATA[ */
var recirculationData = {"postID":"14476604","sectionName":"Sports","sectionSlug":"sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-recirculation/dist/st-recirculation-bundle.js?ver=1628095003' defer></script><script type='text/plain' class='optanon-category-SN' src='https://accounts.google.com/gsi/client?ver=5.8.1' defer></script><script type='text/plain' class='optanon-category-SN' src='https://www.seattletimes.com/wp-content/plugins/st-user-messaging/dist/st-user-messaging-main-bundle.js?ver=1638310600' defer></script><script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/site-wide/dist/st-sitewide-bundle.js?ver=1638310600' defer></script>
  
</div>



<script type='text/javascript'>

  // Chartbeat
  // http://support.chartbeat.com/docs/#code

  if ( _sf_async_config == undefined ) {
    // should be defined from the header-headcontent.php file, this is to cover any instances where it isn't
    let _sf_async_config = _sf_async_config || {};
  }

  let userType = '';

  let decodedCookie = decodeURIComponent(document.cookie);
  let cachedCookies = decodedCookie.split(';');

  for ( let i=0; i<cachedCookies.length; i++ ) {
    let splitCookie = cachedCookies[i].split('=');
    let cookieName = splitCookie[0].replace(/^\s+|\s+jQuery/g, '');
    let cookieData = splitCookie[1];

    if (cookieName === 'st_subscriberdata') {
      const cookieResults = cookieData;

      if (Number(cookieResults) === Number(-1) || Number(cookieResults) === Number(-2) ) {
        userType = "lgdin";
      } else if (Number(cookieResults) === Number(0) || Array.isArray(JSON.parse(cookieResults))) {
        userType = "paid";
      } else {
        userType = "anon";
      }
    }
  }

  userType = (userType === '' ? 'anon' : userType);

  _sf_async_config.sections = null;
  _sf_async_config.authors = null;
  _sf_async_config.title = null;
  _sf_async_config.flickerControl = false;

  /** CONFIGURATION START **/
  if(dataLayer[0]){
    _sf_async_config.sections = dataLayer[0].section_tier1 !== undefined ? dataLayer[0].section_tier1 : _sf_async_config.sections;
    _sf_async_config.authors = dataLayer[0].author !== undefined ? dataLayer[0].author : _sf_async_config.authors;
    _sf_async_config.title = dataLayer[0].title !== undefined ? dataLayer[0].title : _sf_async_config.title;
  }
  const _cbq = window._cbq = (window._cbq || []);
  _cbq.push(['_acct', userType]);
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      let e = document.createElement("script");
      e.setAttribute("type", "text/javascript");
      e.classList.add("optanon-category-P");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    let oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

  <script type='text/javascript'>
    let theHash = window.location.hash;
    if ( typeof theHash !== 'undefined' && theHash !== null ) {
      let hashPos = theHash.indexOf( "#close_window" );
      if ( hashPos > -1 ) { window.close(); }
    }
  </script>

<script>
window.aax = window.aax || {};
window.aax.cmd = window.aax.cmd || [];

window.aax.cmd.push(function () {
if (window.aax.getAbpStatus()) {
  window.googletag = window.googletag || {};
  window.googletag.cmd = window.googletag.cmd || [];
  window.googletag.cmd.push(function () {
    googletag.pubads().refresh();
  });
}
});

window.aax.cmd.push(function() {
  window.aax.addEventListener('slotRenderEnded', function (event) {
    var slotElementId = event.dfpDetails.slot.getSlotElementId();
    var slotDiv = document.getElementById(slotElementId);
    slotDiv.style['width'] = '300px';
  });
});
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 128/136 objects using memcached

Served from: www.seattletimes.com @ 2021-12-05 12:15:56 by W3 Total Cache
-->