<!DOCTYPE html>
<!--[if lt IE 10]>      <html class="no-js lt-ie10 no-support" lang="en-US" itemscope itemtype="https://schema.org/Article" > <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" itemscope
  itemtype="https://schema.org/Article" >
  <!--<![endif]-->

  <head>
          <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=7kovnr5xE4">
  <link rel="manifest" href="/site.webmanifest?v=7kovnr5xE4">
  <link rel="mask-icon" href="/safari-pinned-tab.svg?v=7kovnr5xE4" color="#5bbad5">
  <link rel="shortcut icon" href="/favicon.ico?v=7kovnr5xE4">
  <meta name="msapplication-TileColor" content="#2b5797">
  <meta name="theme-color" content="#ffffff">

  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />

  
    <meta name="source" content="wordpress" />
  
  
  
  <title>Seattle&#8217;s parks are quiet during coronavirus closures, though some residents still break the rules | The Seattle Times</title>

  <meta name="robots" content="noarchive">

  <link rel="canonical" href="https://www.seattletimes.com/seattle-news/health/seattles-parks-are-quiet-during-coronavirus-closures-though-some-residents-still-break-the-rules/" />
  
  

  <meta name="description"                content="City staff said their assessment at the end of the weekend was that &quot;people were overwhelmingly compliant with the closure of the 15 largest parks.&quot;" />

  <!-- Schema.org -->
  <meta itemprop="name"                   content="Seattle&#8217;s parks are quiet during coronavirus closures, though some residents still break the rules" />
  <meta itemprop="headline"               content="Seattle&#8217;s parks are quiet during coronavirus closures, though some residents still break the rules" />
  <meta itemprop="datePublished"          content="2020-04-12 19:21:36" />
  <meta itemprop="dateModified"           content="2020-04-12 20:08:16" />
  <meta itemprop="description"            content="City staff said their assessment at the end of the weekend was that &quot;people were overwhelmingly compliant with the closure of the 15 largest parks.&quot;" />
  <meta itemprop="image"                  content="https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-780x532.jpg" />



  <!-- Twitter Card -->
  <meta name="twitter:card"               content="summary_large_image" />
  <meta name="twitter:site"               content="@seattletimes" />
  <meta name="twitter:creator"            content="@sydbrownstone" />
  <meta name="twitter:title"              content="Seattle&#8217;s parks are quiet during coronavirus closures, though some residents still break the rules" />
  <meta name="twitter:description"        content="City staff said their assessment at the end of the weekend was that &quot;people were overwhelmingly compliant with the closure of the 15 largest parks.&quot;" />
  <meta name="twitter:image"              content="https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_tzr_tzr_152317-780x501.jpg" />

  <!-- Open Graph -->
  <meta property="og:title"               content="Seattle&#8217;s parks are quiet during coronavirus closures, though some residents still break the rules" />
  <meta property="og:type"                content="article" />
  <meta property="og:url"                 content="https://www.seattletimes.com/seattle-news/health/seattles-parks-are-quiet-during-coronavirus-closures-though-some-residents-still-break-the-rules/" />

  <meta property="og:image"               content="https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_tzr_tzr_152317-780x501.jpg" />
  <meta property="og:image:width"         content="200">
  <meta property="og:image:height"        content="200">
  <meta property="og:description"         content="City staff said their assessment at the end of the weekend was that &quot;people were overwhelmingly compliant with the closure of the 15 largest parks.&quot;" />
  <meta property="og:site_name"           content="The Seattle Times" />

  <!-- Miscellaneous -->
  <meta property="article:published_time" content="2020-04-12 19:21:36" />
  <meta property="article:modified_time"  content="2020-04-12 20:08:16" />
  <meta property="article:section"        content="Health" />
  <meta property="article:tag"            content="Coronavirus" />
  

  
<meta property="fb:app_id" content="2618768518177469"/><meta property="fb:pages" content="38472826214" /><meta name="msvalidate.01" content="A8C10DCF8621D573190E61A9BB5E1782" />
  <script type='text/javascript'>
    // Chartbeat
    // Sets a start time to compare to an end time in the chartbeat.js
    // http://support.chartbeat.com/docs/#code
    var _sf_startpt=(new Date()).getTime()
  </script>
  <style id='chartbeat-flicker-control-style' type='text/css'>
      /* Will be removed by ChartBeat's async flicker control below */
      body { visibility: hidden !important; }
  </style>
  <script>
    // ChartBeat async flicker
    // http://support.chartbeat.com/docs/headlinetesting.html#asynchronousflicker
    var _sf_async_config = _sf_async_config || {};

    window.SEATIMESCO = window.SEATIMESCO || {};

    // turn on seatimesco domain to segment by actual domain instead of grouping under df
    if ( window.SEATIMESCO.contentInfo ) {
      if ( window.SEATIMESCO.contentInfo.domain =='seattletimes.com' ||  window.SEATIMESCO.contentInfo.domain =='www.seattletimes.com' ) {
        _sf_async_config.domain = 'seattletimes.com'
      } else {
          _sf_async_config.domain = window.SEATIMESCO.contentInfo.domain !== undefined ? window.SEATIMESCO.contentInfo.domain : null;
      }
    } else {
      _sf_async_config.domain = null;
    }

    /** CONFIGURATION START **/
    _sf_async_config.uid = 22565;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
  </script>
  <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>
  
  
  <script>
    // Header scripts that can't otherwise be placed lower in the page. Keep as minimal as possible.

    // Sets 'js' on html element and removes 'no-js' if present (here to prevent flashing)
    (function(){
    document.documentElement.className = document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1$2') + (' js ');
    })();

    
    // Load TypeKit webfonts
    (function(d) {
    var config = {
      kitId: 'lty1dar',
      scriptTimeout: 3000,
      async: true,
      active: function() {
        if (window.events) {
          window.events.trigger('fonts:loaded');
        }
      }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);

  </script>

      <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.ads = window.SEATIMESCO.ads || {};
      window.SEATIMESCO.ads.disabled = false;
      window.SEATIMESCO.ads.dfpEnv = 'prod';
      window.SEATIMESCO.ads.partners = {"amazon":true,"PubmaticOpenWrap":true,"Lotame":true,"Sovrn":true};
      window.SEATIMESCO.ads.adUnitPath = '/81279359/seattletimes.com/seattle-news/health';
      window.SEATIMESCO.ads.vendorTimeout = 700;
      window.SEATIMESCO.ads.experimentId = 'D26UP0_xRdeBIeYsdZ79sQ';
      window.SEATIMESCO.ads.teads = {};
      window.SEATIMESCO.ads.teads.pid = '63200';
      window.SEATIMESCO.ads.isTakeover = false;
      window.SEATIMESCO.ads.zeusEnabled = 'false';
    </script>    <script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=5PYtX3tOeW6xvo5rIlz9xALDt933Xdu9fsDU' async></script>
    <script>
      var PushlySDK = window.PushlySDK || [];
      function pushly() { PushlySDK.push(arguments) }
      pushly('load', {
        domainKey: '5PYtX3tOeW6xvo5rIlz9xALDt933Xdu9fsDU',
      });
    </script><link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//awsapi.seattletimes.com' />
<link rel='dns-prefetch' href='//ad.crwdcntrl.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//mab.chartbeat.com' />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Feed" href="https://www.seattletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Comments Feed" href="https://www.seattletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Seattle&#8217;s parks are quiet during coronavirus closures, though some residents still break the rules Comments Feed" href="https://www.seattletimes.com/seattle-news/health/seattles-parks-are-quiet-during-coronavirus-closures-though-some-residents-still-break-the-rules/feed/" />
<script type='text/javascript'>

      dataLayer = [{"timestamp":1586749617,"contentType":"photogallery","canonicalURL":"https:\/\/www.seattletimes.com\/seattle-news\/health\/seattles-parks-are-quiet-during-coronavirus-closures-though-some-residents-still-break-the-rules\/","domain":"www.seattletimes.com","post_id":12674798,"author":"Sydney Brownstone","publishdate":"2020-04-12 19:21:36","modifieddate":"2020-04-12 20:08:16","title":"Seattle&#039;s parks are quiet during coronavirus closures, though some residents still break the rules","credit":"Seattle Times staff reporter","tags":"Coronavirus","categories":"","wordcount":1329,"paragraphCount":38,"galleryType":"fullwidth","age":0,"source":"wordpress","meter":"off","ads":"on","allowComments":"off","section_tier1":"seattle-news","section_tier2":"health","sections_all":"health|life|seattle-news|politics|northwest|outdoors","othersections":"life, politics, northwest, outdoors","wordgroup":1300,"videoPlayer":"none","internalTags":""}]; 

      window.SEATIMESCO = window.SEATIMESCO || {}; window.SEATIMESCO.contentInfo = {"timestamp":1586749617,"contentType":"photogallery","canonicalURL":"https:\/\/www.seattletimes.com\/seattle-news\/health\/seattles-parks-are-quiet-during-coronavirus-closures-though-some-residents-still-break-the-rules\/","domain":"www.seattletimes.com","post_id":12674798,"author":"Sydney Brownstone","publishdate":"2020-04-12 19:21:36","modifieddate":"2020-04-12 20:08:16","title":"Seattle&#039;s parks are quiet during coronavirus closures, though some residents still break the rules","credit":"Seattle Times staff reporter","tags":"Coronavirus","categories":"","wordcount":1329,"paragraphCount":38,"galleryType":"fullwidth","age":0,"source":"wordpress","meter":"off","ads":"on","allowComments":"off","section_tier1":"seattle-news","section_tier2":"health","sections_all":"health|life|seattle-news|politics|northwest|outdoors","othersections":"life, politics, northwest, outdoors","wordgroup":1300,"videoPlayer":"none","internalTags":""}; 

      </script>

      <!-- Page-hiding snippet -->
      <script>
        (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
      })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-KDZ92J':true});
      </script>

      <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.experiments = window.SEATIMESCO.experiments || {};
      window.SEATIMESCO.experiments.defaultHide = "";
      </script>

      		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seattletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
        <!-- Google Tag Manager -->
        <script>
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-KDZ92J');
        </script>

        <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-shortcode-public-styles-css'  href='https://www.seattletimes.com/wp-content/plugins/shortcodes_plugin/css/shortcodes-public.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='st-style-css'  href='https://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1586466060' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1586466060' type='text/css' media='all' />
<link rel='stylesheet' id='nativo-style-css'  href='https://www.seattletimes.com/wp-content/plugins/st-nativo/assets/css/st-nativo.css?ver=1586466060' type='text/css' media='all' />
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-analytics/dist/st-analytics-article-bundle.js'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-privacy-detection/js/src/ads/ad-test.js?ver=0.0.2'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js?ver=1586466060'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-privacy-detection/js/dist/st-detect.min.js?ver=1573149249'></script>
<link rel='https://api.w.org/' href='https://www.seattletimes.com/wp-json/' />
<link rel='shortlink' href='https://www.seattletimes.com/?p=12674798' />

  
  <meta property="fb:admins" content="2737159" />

  <link rel="amphtml" href="https://www.seattletimes.com/seattle-news/health/seattles-parks-are-quiet-during-coronavirus-closures-though-some-residents-still-break-the-rules/?amp=1">
    <!-- ST SVG Icons --><svg xmlns="http://www.w3.org/2000/svg" display="none">
    <symbol id="icon-hamburger-menu">
        <path d="M25 2c0 1.104-.896 2-2 2H2C.896 4 0 3.104 0 2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 10c0 1.104-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 18c0 1.105-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2z"/>
    </symbol>
    <symbol id="icon-x" viewBox="0 0 512 512">
        <path d="M508.6,405.3c2.3,3.2,3.4,6.1,3.4,8.8c0,2.7-1.1,5.6-3.4,8.8l-85.8,85.8c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L256,359.3L106.7,508.6c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L3.4,422.8c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L152.7,256L3.4,106.7c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L89.2,3.4C92.3,1.1,95.3,0,97.9,0c2.7,0,5.6,1.1,8.8,3.4L256,152.7L405.3,3.4c3.2-2.3,6.1-3.4,8.8-3.4c2.7,0,5.6,1.1,8.8,3.4l85.8,85.8c2.3,3.2,3.4,6.1,3.4,8.8s-1.1,5.6-3.4,8.8L359.3,256L508.6,405.3z"/>
    </symbol>
    <symbol id="icon-search" viewBox="0 0 512 512">
        <path d="M320,0c52.9,0,98.2,18.8,135.7,56.3C493.2,93.9,512,139.1,512,192c0,52.9-18.8,98.2-56.3,135.7S372.9,384,320,384c-37.5,0-71.7-9.9-102.5-29.6L72.9,499.5c-8.3,8.3-18.4,12.5-30.2,12.5s-21.9-4.2-30.2-12.5C4.2,491.2,0,481.2,0,469.3c0-11.9,4.2-21.9,12.5-30.2l145.2-144.6c-19.8-30.8-29.6-65-29.6-102.5c0-52.9,18.8-98.2,56.3-135.7S267.1,0,320,0L320,0z M320,320c35.2,0,65.3-12.5,90.4-37.6c25.1-25.1,37.6-55.2,37.6-90.4c0-35.2-12.6-65.3-37.6-90.4C385.3,76.6,355.2,64,320,64c-35.2,0-65.3,12.5-90.4,37.6S192,156.8,192,192s12.5,65.3,37.6,90.4S284.9,320,320,320z"/>
    </symbol>
    <symbol id="icon-chevron" viewBox="0 0 512 512">
        <path d="M512,170.8c0,2.4-1,4.9-3,7.7L264.1,423.4c-5.1,5.1-10.2,5.1-15.4,0L3.8,178.5c-5.1-5.1-5.1-10.2,0-15.4l74.5-74.5c5.1-5.1,10.2-5.1,15.4,0l162.7,163.3L419.1,88.6c5.1-5.1,10.2-5.1,15.4,0l74.5,74.5C511,165.9,512,168.5,512,170.8L512,170.8z"/>
    </symbol>
    <symbol id="icon-lock" viewBox="0 0 512 512">
        <path id="lock" class="st0" d="M416,223c8.7,0,16.2,3.2,22.5,9.5c6.3,6.3,9.5,13.8,9.5,22.5v224c0,8.7-3.2,16.2-9.5,22.5
        c-6.3,6.3-13.8,9.5-22.5,9.5H96c-8.7,0-16.2-3.2-22.5-9.5c-6.3-6.3-9.5-13.8-9.5-22.5V255c0-8.7,3.2-16.2,9.5-22.5
	    c6.3-6.3,13.8-9.5,22.5-9.5h32v-96c0-35.2,12.5-65.3,37.6-90.4S220.8-1,256-1c35.2,0,65.3,12.6,90.4,37.6S384,91.8,384,127v96
	    L416,223L416,223z M192,127v96h128v-96c0-17.8-6.2-32.9-18.7-45.3C288.9,69.2,273.8,63,256,63c-17.8,0-32.9,6.2-45.3,18.7
	    C198.2,94.1,192,109.2,192,127z"/>
    </symbol>
</svg>
  </head>

  
<body class="post-template-default single single-post postid-12674798 single-format-gallery seattles-parks-are-quiet-during-coronavirus-closures-though-some-residents-still-break-the-rules">
  
        <!-- Google Tag Manager (noscript) -->
        <noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDZ92J" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

        
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
  <div id="userMessagingTopOverlay" class="user-messaging animate"></div>  
<div id="container" class="site container">

  <header class="global-header standard">

    <div class="global-header-top">

      <div class="wrapper">

        <div class="main-nav">

          <div class="main-nav-header">

            <button id="hamburger-button" aria-label="Open" class="menu-button"
              aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
              <svg class="hamburger-svg icon">
                <use xlink:href="#icon-hamburger-menu"></use>
              </svg>
              <span class="menu-label">Menu</span>
            </button>

            <div class="u-di" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
              <div class="u-di" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <a href="https://www.seattletimes.com" class="header-wordmark" title="The Seattle Times"></a>
                <meta itemprop="url" content="https://www.seattletimes.com/wp-content/themes/st_refresh/img/st-meta-facebook.png">
              </div>
              <meta itemprop="name" content="The Seattle Times">
            </div>

          </div>

          <nav class="popup main-nav-body">

            <div class="main-nav-header highlighted">

              <button id="hamburger-close-button" aria-label="Close" class="menu-button"
                aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
                <svg class="icon-x icon-white icon icon-small">
                  <use xlink:href="#icon-x"></use>
                </svg>
              </button>

              <a href="https://www.seattletimes.com" class="header-wordmark white" title="The Seattle Times"></a>

            </div>

            <div id="main-nav-container" class="main-nav-container">

  <ul id="menu-hamburger-accordion-menu" class="nav-accordion"><li id="menu-item-12619260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12619260"><a href="https://www.seattletimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-9817233" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817233"><a href="/seattle-news/">Local News</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9817255" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817255"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-9818656" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818656"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9817246" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817246"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9818658" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818658"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273892" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273892"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9818657" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818657"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9818659" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818659"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9876206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876206"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-10552763" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10552763"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9876219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876219"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
</ul>
</li>
<li id="menu-item-9817234" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817234"><a href="/business/">Business &#038; Tech</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9818664" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818664"><a href="/business/boeing-aerospace/">Boeing &#038; Aerospace</a></li>
	<li id="menu-item-9876204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876204"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9818666" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818666"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9818662" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818662"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-10896521" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10896521"><a href="/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9818665" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818665"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-11560277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560277"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
</ul>
</li>
<li id="menu-item-9817235" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817235"><a href="/nation-world/">Nation &#038; World</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9876207" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876207"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
	<li id="menu-item-9876208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876208"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9817237" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817237"><a href="/sports/">Sports</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9817253" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817253"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9817251" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817251"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9817250" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817250"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9817252" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817252"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9817254" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817254"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9817279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817279"><a href="/sports/storm/">Storm</a></li>
	<li id="menu-item-9817280" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817280"><a href="/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-10842305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10842305"><a href="https://www.seattletimes.com/sports/hockey/">Hockey</a></li>
	<li id="menu-item-9921459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921459"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9817238" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9817238"><a href="/entertainment/">Entertainment</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9818621" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818621"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9818619" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818619"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9818616" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9818616"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9818617" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818617"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9818620" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818620"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9876209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876209"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270568" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270568"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270569" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270569"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364413"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9817239" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817239"><a href="/life/">Life</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9818643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818643"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9818653" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818653"><a href="/life/travel/">Travel &#038; Outdoors</a></li>
	<li id="menu-item-9818654" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818654"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9876210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876210"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9818655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818655"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
</ul>
</li>
<li id="menu-item-9818651" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818651"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
<li id="menu-item-9817269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817269"><a href="/homes-real-estate">Homes &#038; Real Estate</a></li>
<li id="menu-item-9817240" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817240"><a href="/opinion/">Opinion</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9817247" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817247"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9817248" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817248"><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-11126979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11126979"><a href="https://www.seattletimes.com/author/david-horsey/">David Horsey</a></li>
</ul>
</li>
<li id="menu-item-10051574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10051574"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-10082928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082928"><a href="/photo-video/">Photography</a></li>
<li id="menu-item-9817274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9817274"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.72389267.1837675783.1379017650">Obituaries</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-10203898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203898"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-10203899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203899"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.15101558.1560921668.1447363166">Paid Obituaries</a></li>
</ul>
</li>
<li id="menu-item-11044943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11044943"><a href="http://seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-10785263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10785263"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-10828531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828531"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
<li id="menu-item-9817258" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817258"><a href="/explore/">Explore</a></li>
<li id="menu-item-9817256" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817256"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9817271" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817271"><a href="http://autos.seattletimes.com">Autos</a></li>
</ul>
  <div class="main-nav-separator"></div>
  <ul class="hamburger-login-nav main-nav-list"></ul>
</div>

          </nav>

        </div>

        <nav class='header-utils'>
  <ul>
    <li><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
        <button class="header-search-icon global-search-button">
          <svg class="icon-search icon">
            <use xlink:href="#icon-search"></use>
          </svg>
          <span id="search-button-text" class="header-search-text">Search</span>
        </button>

      </div>

      <div class="secondary-nav">
        <a href="/seattle-news/health/" class="section-title">Health</a>
      </div>

    </div>

    <nav class="section-nav">

      <div class="wrapper">
        <ul id="menu-home-navbar" class="primary-navigation"><li id="menu-item-12619294" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12619294"><a href="https://www.seattletimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41596"><a title="Seattle News" href="/seattle-news/">Local</a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41597"><a title="Seattle Business" href="/business/">Biz</a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41598"><a title="Seattle Sports" href="/sports/">Sports</a></li>
<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41600"><a title="Seattle Entertainment" href="/entertainment/">Entertainment</a></li>
<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41601"><a title="Seattle Life" href="/life/">Life</a></li>
<li id="menu-item-9717308" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9717308"><a href="/homes-real-estate/">Homes</a></li>
<li id="menu-item-42489" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-42489"><a title="Seattle Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-9805207" class="menu-item menu-item-type-separator menu-item-object-custom menu-item-9805207"><a>|</a></li>
<li id="menu-item-42648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42648"><a href="http://jobs.seattletimes.com">Jobs</a></li>
<li id="menu-item-9756150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756150"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42651"><a href="/explore/">Explore</a></li>
</ul><ul id="menu-section-local-news-navbar" class="secondary-navigation"><li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-43887"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
<li id="menu-item-10554581" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554581"><a href="/seattle-news/homeless/">Project Homeless</a></li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43888"><a href="/seattle-news/crime/">Crime</a></li>
<li id="menu-item-43886" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-43886"><a href="/seattle-news/politics/">Local Politics</a></li>
<li id="menu-item-9532377" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9532377"><a href="/seattle-news/education/">Education</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43889"><a href="/seattle-news/eastside/">Eastside</a></li>
<li id="menu-item-9876224" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876224"><a href="/seattle-news/times-watchdog/">Watchdog</a></li>
<li id="menu-item-9550105" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9550105"><a href="/seattle-news/obituaries/">News Obituaries</a></li>
<li id="menu-item-9876230" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876230"><a href="/seattle-news/data/">FYI Guy</a></li>
<li id="menu-item-11068484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11068484"><a href="https://www.seattletimes.com/author/danny-westneat/">Westneat</a></li>
<li id="menu-item-12182091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12182091"><a href="https://www.seattletimes.com/author/naomi-ishisaka/">Ishisaka</a></li>
</ul><div class="nav-all-sections"><button class="nav-all-sections-toggle" aria-label="Toggle mega menu" aria-controls="navAllSections" aria-expanded="false"><svg class="icon-chevron icon"><use xlink:href="#icon-chevron"></use></svg><span class="btn-txt">All Sections</span></button><div class="nav-all-sections-wrapper" id="navAllSections"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-10554575" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554575"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273896" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273896"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-10828536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828536"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-11560298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560298"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270563" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270563"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270565" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270565"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364416"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="https://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="https://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="https://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="https://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="https://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="https://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="https://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/david-horsey/">David Horsey</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
	<li id="menu-item-12182094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12182094"><a href="https://www.seattletimes.com/author/naomi-ishisaka/">Naomi Ishisaka</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="/explore/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.6704882.1560921668.1447363166">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="/explore/">Explore</a></li>
<li id="menu-item-10270535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10270535"><a href="/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="/explore/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="https://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>      </div>

      <div class="show-mobile">

        <div class="section-nav-popup">

          <div class="section-nav-popup-header">

            <span class="section-nav-button">Health</span>
            <a class="section-nav-button close" href="#">
              <svg class="icon-x icon-white icon">
                <use xlink:href="#icon-x"></use>
              </svg>
            </a>

          </div>

          <div class="section-nav-popup-container">
            <ul id="menu-section-local-news-navbar" class="secondary-navigation"><li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-43887"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
<li id="menu-item-10554581" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554581"><a href="/seattle-news/homeless/">Project Homeless</a></li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43888"><a href="/seattle-news/crime/">Crime</a></li>
<li id="menu-item-43886" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-43886"><a href="/seattle-news/politics/">Local Politics</a></li>
<li id="menu-item-9532377" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9532377"><a href="/seattle-news/education/">Education</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43889"><a href="/seattle-news/eastside/">Eastside</a></li>
<li id="menu-item-9876224" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876224"><a href="/seattle-news/times-watchdog/">Watchdog</a></li>
<li id="menu-item-9550105" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9550105"><a href="/seattle-news/obituaries/">News Obituaries</a></li>
<li id="menu-item-9876230" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876230"><a href="/seattle-news/data/">FYI Guy</a></li>
<li id="menu-item-11068484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11068484"><a href="https://www.seattletimes.com/author/danny-westneat/">Westneat</a></li>
<li id="menu-item-12182091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12182091"><a href="https://www.seattletimes.com/author/naomi-ishisaka/">Ishisaka</a></li>
</ul>          </div>

        </div>

      </div>

    </nav>
        <div class="ad ad-top-one">
      <div id="ad-flex-top" class="wrapper ad-top-two">
                          <div id="div-gpt-ad-top" class="dfp-ad dfp-top "></div>
              </div>
    </div>
    
    <div class="secondary-nav-mobile">
      <div class="wrapper">
        <a href="/seattle-news/health/" class="section-title section-nav-button">Health</a>
        <nav class='header-utils'>
  <ul>
    <li><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
      </div>
    </div>

  </header>

<section id="content" class="content-well">
  <div class="wrapper">

  
<article id="post-12674798" class="post-12674798 post type-post status-publish format-gallery hentry tag-coronavirus post_format-post-format-gallery section-health section-life section-seattle-news section-politics section-northwest section-outdoors h-entry">
<header class="article-header ">
    <ul class="article-slug"><li><a href="/seattle-news/health/" rel="tag">Health</a></li><li><a href="/life/" rel="tag">Life</a></li><li><a href="/seattle-news/" rel="tag">Local News</a></li><li><a href="/seattle-news/politics/" rel="tag">Local Politics</a></li><li><a href="/seattle-news/northwest/" rel="tag">Northwest</a></li><li><a href="/life/outdoors/" rel="tag">Outdoors</a></li></ul>        <h1 class="article-title p-name entry-title">Seattle&#8217;s parks are quiet during coronavirus closures, though some residents still break the rules  </h1>

    <div class="article-share title" data-utm="article_title_1.1">
        <a class="social-share"><i class="icon-facebook large"></i></a>
        <a class="social-share"><i class="icon-mail large"></i></a>
        <a class="social-share"><i class="icon-twitter large"></i></a>
    </div>

    <div class="article-dateline">
        <time class="line published dt-published" datetime="2020-04-12 19:21:36">Originally published April 12, 2020 at 7:21 pm</time><time class="line update updated dt-updated" datetime="2020-04-12 20:08:16">Updated April 12, 2020 at 8:08 pm</time>    </div>
</header><!-- .entry-header -->

<div class='featured-media full-width'><div id="gallery-12676833-12677420-12676835-12677418-12677417-12677416-12677415-12677414-12677412-12677411-12676836-12676834-12676830-12676829-12676837-12676831-12677597-12677598-12677600-12677706-1601762313" class="gallery-wrapper layout-standard"><div class="gallery align-none ">
<div class="gallery-slider-wrapper"><div class="gallery-slides">
<figure id="slide-12676833" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="1" data-ratio="1.4652" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-1200x630.jpg' data-caption="Seattle Parks and Recreation employee Gregg Mattsen reminds beachgoers that Alki Beach is closed on Saturday. (Amanda Snyder / The Seattle Times)" class='' alt='Seattle Parks and Recreation employee Gregg Mattsen reminds beachgoers that Alki Beach is closed on Saturday. (Amanda Snyder / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-1020x696.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-300x205.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-768x524.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-1024x699.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-780x532.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-1020x696.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-1560x1065.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081931-375x256.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></figure><figure id="slide-12677420" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="2" data-ratio="1.68539" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1200x630.jpg' data-caption="City employees tasked with keeping parks closed found it difficult to keep people away, even after being informed of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed. (Dean Rutz / The Seattle Times)" class='lazy wait' alt='City employees tasked with keeping parks closed found it difficult to keep people away, even after being informed of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed. (Dean Rutz / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1020x605.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-300x178.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-768x456.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1024x608.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-780x463.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1020x605.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1560x926.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-375x223.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="2" data-ratio="1.68539" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1200x630.jpg' data-caption="City employees tasked with keeping parks closed found it difficult to keep people away, even after being informed of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed. (Dean Rutz / The Seattle Times)" class='wait' alt='City employees tasked with keeping parks closed found it difficult to keep people away, even after being informed of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed. (Dean Rutz / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1020x605.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-300x178.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-768x456.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1024x608.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-780x463.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1020x605.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-1560x926.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_parks_152245-375x223.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12676835" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="3" data-ratio="1.62272" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1200x630.jpg' data-caption="Seattle Parks &#038; Recreation workers were on the path at Green Lake to advise people of the closure of the park Saturday. The 6-foot staffs are for measuring social distancing. (Alan Berner / The Seattle Times)" class='lazy wait' alt='Seattle Parks &#038; Recreation workers were on the path at Green Lake to advise people of the closure of the park Saturday. The 6-foot staffs are for measuring social distancing. (Alan Berner / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1020x629.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-300x185.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-768x473.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1024x631.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-780x481.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1020x629.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1560x961.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-375x231.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="3" data-ratio="1.62272" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1200x630.jpg' data-caption="Seattle Parks &#038; Recreation workers were on the path at Green Lake to advise people of the closure of the park Saturday. The 6-foot staffs are for measuring social distancing. (Alan Berner / The Seattle Times)" class='wait' alt='Seattle Parks &#038; Recreation workers were on the path at Green Lake to advise people of the closure of the park Saturday. The 6-foot staffs are for measuring social distancing. (Alan Berner / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1020x629.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-300x185.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-768x473.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1024x631.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-780x481.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1020x629.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-1560x961.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081933-375x231.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677418" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="4" data-ratio="1.55642" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1200x630.jpg' data-caption="City employees tasked with keeping parks closed found it difficult to keep people away, even after informing them of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed, and that they should leave. (Dean Rutz / The Seattle Times)" class='lazy wait' alt='City employees tasked with keeping parks closed found it difficult to keep people away, even after informing them of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed, and that they should leave. (Dean Rutz / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1020x655.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-300x193.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-768x493.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1024x658.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-780x501.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1560x1002.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1020x655.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-375x241.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="4" data-ratio="1.55642" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1200x630.jpg' data-caption="City employees tasked with keeping parks closed found it difficult to keep people away, even after informing them of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed, and that they should leave. (Dean Rutz / The Seattle Times)" class='wait' alt='City employees tasked with keeping parks closed found it difficult to keep people away, even after informing them of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed, and that they should leave. (Dean Rutz / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1020x655.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-300x193.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-768x493.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1024x658.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-780x501.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1560x1002.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-1020x655.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520152-375x241.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677417" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="5" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1200x630.jpg' data-caption="City employees tasked with keeping parks closed found it difficult to keep people away, even after informing them of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed, and that they should leave.
(Dean Rutz / The Seattle Times)" class='lazy wait' alt='City employees tasked with keeping parks closed found it difficult to keep people away, even after informing them of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed, and that they should leave.
(Dean Rutz / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/152015-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="5" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1200x630.jpg' data-caption="City employees tasked with keeping parks closed found it difficult to keep people away, even after informing them of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed, and that they should leave.
(Dean Rutz / The Seattle Times)" class='wait' alt='City employees tasked with keeping parks closed found it difficult to keep people away, even after informing them of the closure. At Gas Works Park on Sunday, Seattle police politely told people via loudspeaker that the parks were closed, and that they should leave.
(Dean Rutz / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/152015-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/152015-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677416" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="6" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1200x630.jpg' data-caption="People begin to leave Gas Works Park on Sunday after a Seattle police cruiser made a loudspeaker announcement telling them the park was closed. In some cases city employees tasked with keeping people out of the park said their instructions were disregarded. (Dean Rutz / The Seattle Times)" class='lazy wait' alt='People begin to leave Gas Works Park on Sunday after a Seattle police cruiser made a loudspeaker announcement telling them the park was closed. In some cases city employees tasked with keeping people out of the park said their instructions were disregarded. (Dean Rutz / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="6" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1200x630.jpg' data-caption="People begin to leave Gas Works Park on Sunday after a Seattle police cruiser made a loudspeaker announcement telling them the park was closed. In some cases city employees tasked with keeping people out of the park said their instructions were disregarded. (Dean Rutz / The Seattle Times)" class='wait' alt='People begin to leave Gas Works Park on Sunday after a Seattle police cruiser made a loudspeaker announcement telling them the park was closed. In some cases city employees tasked with keeping people out of the park said their instructions were disregarded. (Dean Rutz / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520142-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677415" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="7" data-ratio="1.51899" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1200x630.jpg' data-caption="On Mayor Jenny Durkan&#8217;s orders, a Seattle police officer on horseback lets people know that Seward Park was closed Sunday due to the coronavirus outbreak.  (Ken Lambert / The Seattle Times)" class='lazy wait' alt='On Mayor Jenny Durkan&#8217;s orders, a Seattle police officer on horseback lets people know that Seward Park was closed Sunday due to the coronavirus outbreak.  (Ken Lambert / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1020x672.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/152014-300x198.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-768x506.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1024x674.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-780x514.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1020x672.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1560x1027.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-375x247.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="7" data-ratio="1.51899" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1200x630.jpg' data-caption="On Mayor Jenny Durkan&#8217;s orders, a Seattle police officer on horseback lets people know that Seward Park was closed Sunday due to the coronavirus outbreak.  (Ken Lambert / The Seattle Times)" class='wait' alt='On Mayor Jenny Durkan&#8217;s orders, a Seattle police officer on horseback lets people know that Seward Park was closed Sunday due to the coronavirus outbreak.  (Ken Lambert / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1020x672.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/152014-300x198.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-768x506.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1024x674.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-780x514.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1020x672.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-1560x1027.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/152014-375x247.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677414" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="8" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1200x630.jpg' data-caption="On Mayor Jenny Durkan&#8217;s orders, Alki Beach Park was closed over the weekend due to the coronavirus outbreak. No crowds appeared by midafternoon Sunday. (Ken Lambert / The Seattle Times)" class='lazy wait' alt='On Mayor Jenny Durkan&#8217;s orders, Alki Beach Park was closed over the weekend due to the coronavirus outbreak. No crowds appeared by midafternoon Sunday. (Ken Lambert / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="8" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1200x630.jpg' data-caption="On Mayor Jenny Durkan&#8217;s orders, Alki Beach Park was closed over the weekend due to the coronavirus outbreak. No crowds appeared by midafternoon Sunday. (Ken Lambert / The Seattle Times)" class='wait' alt='On Mayor Jenny Durkan&#8217;s orders, Alki Beach Park was closed over the weekend due to the coronavirus outbreak. No crowds appeared by midafternoon Sunday. (Ken Lambert / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/1520112-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677412" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="9" data-ratio="1.4742" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1200x630.jpg' data-caption="On Mayor Jenny Durkan&#8217;s orders, Alki Beach Park was closed over the weekend due to the coronavirus outbreak. No crowds appeared by midafternoon Sunday. (Ken Lambert / The Seattle Times)" class='lazy wait' alt='On Mayor Jenny Durkan&#8217;s orders, Alki Beach Park was closed over the weekend due to the coronavirus outbreak. No crowds appeared by midafternoon Sunday. (Ken Lambert / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1020x692.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/152011-300x204.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-768x521.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1024x695.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-780x529.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1020x692.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1560x1058.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-375x254.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="9" data-ratio="1.4742" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1200x630.jpg' data-caption="On Mayor Jenny Durkan&#8217;s orders, Alki Beach Park was closed over the weekend due to the coronavirus outbreak. No crowds appeared by midafternoon Sunday. (Ken Lambert / The Seattle Times)" class='wait' alt='On Mayor Jenny Durkan&#8217;s orders, Alki Beach Park was closed over the weekend due to the coronavirus outbreak. No crowds appeared by midafternoon Sunday. (Ken Lambert / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1020x692.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/152011-300x204.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-768x521.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1024x695.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-780x529.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1020x692.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-1560x1058.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/152011-375x254.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677411" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="10" data-ratio="1.54739" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1200x630.jpg' data-caption="An aerial photo shows Alki Beach virtually empty after Mayor Jenny Durkan ordered the city&#8217;s biggest parks closed for the weekend due to the coronavirus outbreak. By midafternoon Sunday, the order appeared to be working. (Ken Lambert / The Seattle Times)" class='lazy wait' alt='An aerial photo shows Alki Beach virtually empty after Mayor Jenny Durkan ordered the city&#8217;s biggest parks closed for the weekend due to the coronavirus outbreak. By midafternoon Sunday, the order appeared to be working. (Ken Lambert / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1020x659.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/152010-300x194.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-768x496.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1024x662.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-780x504.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1020x659.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1560x1008.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-375x242.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="10" data-ratio="1.54739" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1200x630.jpg' data-caption="An aerial photo shows Alki Beach virtually empty after Mayor Jenny Durkan ordered the city&#8217;s biggest parks closed for the weekend due to the coronavirus outbreak. By midafternoon Sunday, the order appeared to be working. (Ken Lambert / The Seattle Times)" class='wait' alt='An aerial photo shows Alki Beach virtually empty after Mayor Jenny Durkan ordered the city&#8217;s biggest parks closed for the weekend due to the coronavirus outbreak. By midafternoon Sunday, the order appeared to be working. (Ken Lambert / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1020x659.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/152010-300x194.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-768x496.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1024x662.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-780x504.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1020x659.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-1560x1008.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/152010-375x242.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12676836" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="11" data-ratio="1.57068" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1200x630.jpg' data-caption="Without slowing down, an adept skateboarder glides under the gate at Golden Gardens Saturday shortly after being advised by a Seattle Parks and Recreation worker the park is closed for the weekend. (Alan Berner / The Seattle Times)" class='lazy wait' alt='Without slowing down, an adept skateboarder glides under the gate at Golden Gardens Saturday shortly after being advised by a Seattle Parks and Recreation worker the park is closed for the weekend. (Alan Berner / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1020x649.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-300x191.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-768x489.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1024x652.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-780x497.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1560x993.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1020x649.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-375x239.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="11" data-ratio="1.57068" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1200x630.jpg' data-caption="Without slowing down, an adept skateboarder glides under the gate at Golden Gardens Saturday shortly after being advised by a Seattle Parks and Recreation worker the park is closed for the weekend. (Alan Berner / The Seattle Times)" class='wait' alt='Without slowing down, an adept skateboarder glides under the gate at Golden Gardens Saturday shortly after being advised by a Seattle Parks and Recreation worker the park is closed for the weekend. (Alan Berner / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1020x649.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-300x191.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-768x489.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1024x652.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-780x497.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1560x993.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-1020x649.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081934-375x239.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12676834" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="12" data-ratio="1.5444" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1200x630.jpg' data-caption="Seattle Parks and Recreation employee Gregg Mattsen drives down the waterfront and waves to a couple walking on a closed Alki Beach on Saturday. (Amanda Snyder / The Seattle Times)" class='lazy wait' alt='Seattle Parks and Recreation employee Gregg Mattsen drives down the waterfront and waves to a couple walking on a closed Alki Beach on Saturday. (Amanda Snyder / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1020x660.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-300x194.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-768x497.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1024x663.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-780x505.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1020x660.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1560x1010.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-375x243.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="12" data-ratio="1.5444" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1200x630.jpg' data-caption="Seattle Parks and Recreation employee Gregg Mattsen drives down the waterfront and waves to a couple walking on a closed Alki Beach on Saturday. (Amanda Snyder / The Seattle Times)" class='wait' alt='Seattle Parks and Recreation employee Gregg Mattsen drives down the waterfront and waves to a couple walking on a closed Alki Beach on Saturday. (Amanda Snyder / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1020x660.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-300x194.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-768x497.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1024x663.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-780x505.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1020x660.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-1560x1010.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081932-375x243.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12676830" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="13" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1200x630.jpg' data-caption="A grill is wrapped up on a closed Alki Beach on Saturday. (Amanda Snyder / The Seattle Times)" class='lazy wait' alt='A grill is wrapped up on a closed Alki Beach on Saturday. (Amanda Snyder / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="13" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1200x630.jpg' data-caption="A grill is wrapped up on a closed Alki Beach on Saturday. (Amanda Snyder / The Seattle Times)" class='wait' alt='A grill is wrapped up on a closed Alki Beach on Saturday. (Amanda Snyder / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_0819292-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12676829" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="14" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1200x630.jpg' data-caption="An Alki Beach entrance is closed off with caution tape to remind people it wasn&#8217;t open on Saturday. (Amanda Snyder / The Seattle Times)" class='lazy wait' alt='An Alki Beach entrance is closed off with caution tape to remind people it wasn&#8217;t open on Saturday. (Amanda Snyder / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="14" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1200x630.jpg' data-caption="An Alki Beach entrance is closed off with caution tape to remind people it wasn&#8217;t open on Saturday. (Amanda Snyder / The Seattle Times)" class='wait' alt='An Alki Beach entrance is closed off with caution tape to remind people it wasn&#8217;t open on Saturday. (Amanda Snyder / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081929-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12676837" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="15" data-ratio="1.49068" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1200x630.jpg' data-caption="Wearing green vests, Jimmie Hawkins, left, and Chuck Scott with Seattle Parks and Recreation waited to advise people who came into Cal Anderson Park that they must leave. (Alan Berner / The Seattle Times)" class='lazy wait' alt='Wearing green vests, Jimmie Hawkins, left, and Chuck Scott with Seattle Parks and Recreation waited to advise people who came into Cal Anderson Park that they must leave. (Alan Berner / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1020x684.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-300x201.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-768x515.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1024x687.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-780x523.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1020x684.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1560x1047.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-375x252.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="15" data-ratio="1.49068" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1200x630.jpg' data-caption="Wearing green vests, Jimmie Hawkins, left, and Chuck Scott with Seattle Parks and Recreation waited to advise people who came into Cal Anderson Park that they must leave. (Alan Berner / The Seattle Times)" class='wait' alt='Wearing green vests, Jimmie Hawkins, left, and Chuck Scott with Seattle Parks and Recreation waited to advise people who came into Cal Anderson Park that they must leave. (Alan Berner / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1020x684.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-300x201.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-768x515.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1024x687.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-780x523.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1020x684.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-1560x1047.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Park-Closures_082130-375x252.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12676831" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="16" data-ratio="1.69133" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1200x630.jpg' data-caption="There was a stiff breeze and whitecaps on the water at Golden Gardens on Saturday, but the beach was almost empty. (Alan Berner / The Seattle Times)" class='lazy wait' alt='There was a stiff breeze and whitecaps on the water at Golden Gardens on Saturday, but the beach was almost empty. (Alan Berner / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1020x603.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-300x177.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-768x454.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1024x605.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-780x461.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1020x603.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1560x922.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-375x222.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="16" data-ratio="1.69133" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1200x630.jpg' data-caption="There was a stiff breeze and whitecaps on the water at Golden Gardens on Saturday, but the beach was almost empty. (Alan Berner / The Seattle Times)" class='wait' alt='There was a stiff breeze and whitecaps on the water at Golden Gardens on Saturday, but the beach was almost empty. (Alan Berner / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1020x603.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-300x177.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-768x454.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1024x605.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-780x461.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1020x603.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-1560x922.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/04122020_Weekend-Closed-Parks_081930-375x222.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677597" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="17" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1200x630.jpg' data-caption="Longtime friends Steve Wilson, left, and Victoria Palmer try to get the attention of passerby outside Golden Garden Park Sunday. The pair said they don&#8217;t question the existence of coronavirus, but rather the state and federal response to the pandemic. (Dean Rutz / The Seattle Times)" class='lazy wait' alt='Longtime friends Steve Wilson, left, and Victoria Palmer try to get the attention of passerby outside Golden Garden Park Sunday. The pair said they don&#8217;t question the existence of coronavirus, but rather the state and federal response to the pandemic. (Dean Rutz / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/174633-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="17" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1200x630.jpg' data-caption="Longtime friends Steve Wilson, left, and Victoria Palmer try to get the attention of passerby outside Golden Garden Park Sunday. The pair said they don&#8217;t question the existence of coronavirus, but rather the state and federal response to the pandemic. (Dean Rutz / The Seattle Times)" class='wait' alt='Longtime friends Steve Wilson, left, and Victoria Palmer try to get the attention of passerby outside Golden Garden Park Sunday. The pair said they don&#8217;t question the existence of coronavirus, but rather the state and federal response to the pandemic. (Dean Rutz / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/174633-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/174633-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677598" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="18" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1200x630.jpg' data-caption="Golden Gardens Park is empty Sunday, closed by Mayor Durkan for the weekend due to coronavirus. (Dean Rutz / The Seattle Times)" class='lazy wait' alt='Golden Gardens Park is empty Sunday, closed by Mayor Durkan for the weekend due to coronavirus. (Dean Rutz / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/174653-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="18" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1200x630.jpg' data-caption="Golden Gardens Park is empty Sunday, closed by Mayor Durkan for the weekend due to coronavirus. (Dean Rutz / The Seattle Times)" class='wait' alt='Golden Gardens Park is empty Sunday, closed by Mayor Durkan for the weekend due to coronavirus. (Dean Rutz / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/174653-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/174653-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677600" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="19" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1200x630.jpg' data-caption="A Parks employee approaches a family that has entered a part of Golden Gardens Park that was closed on Sunday. (Dean Rutz / The Seattle Times)" class='lazy wait' alt='A Parks employee approaches a family that has entered a part of Golden Gardens Park that was closed on Sunday. (Dean Rutz / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/174744-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="19" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1200x630.jpg' data-caption="A Parks employee approaches a family that has entered a part of Golden Gardens Park that was closed on Sunday. (Dean Rutz / The Seattle Times)" class='wait' alt='A Parks employee approaches a family that has entered a part of Golden Gardens Park that was closed on Sunday. (Dean Rutz / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/174744-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/174744-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure><figure id="slide-12677706" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="20" data-ratio="1.5852" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1200x630.jpg' data-caption="A walker strolls by the Volunteer Park water tower, though the park is among many closed this weekend by the city of Seattle. 
Saturday April 11, 2020 213625 (Alan Berner / The Seattle Times)" class='lazy wait' alt='A walker strolls by the Volunteer Park water tower, though the park is among many closed this weekend by the city of Seattle. 
Saturday April 11, 2020 213625 (Alan Berner / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1020x643.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/200651-300x189.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-768x484.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1024x646.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-780x492.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1020x643.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1560x984.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-375x237.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img  data-count="20" data-ratio="1.5852" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1200x630.jpg' data-caption="A walker strolls by the Volunteer Park water tower, though the park is among many closed this weekend by the city of Seattle. 
Saturday April 11, 2020 213625 (Alan Berner / The Seattle Times)" class='wait' alt='A walker strolls by the Volunteer Park water tower, though the park is among many closed this weekend by the city of Seattle. 
Saturday April 11, 2020 213625 (Alan Berner / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1020x643.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/200651-300x189.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-768x484.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1024x646.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-780x492.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1020x643.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-1560x984.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/04/200651-375x237.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript></figure></div><div class="gallery-navigation hide-nav">

              <div class="prev"><i class="icon-chevron-thin-left"></i></div>

              <div class="next"><i class="icon-chevron-thin-right"></i></div>

              <span class="expand" href="#"><i class="icon-expand"></i></span>

              <div class="button-contract contract"><span class="contract" href="#"><i class="icon-contract"></i></span></div>

            </div>

            
</div>
<div class="gallery-meta-panel">
</div>
</div></div>
</div>
<div id="ad-right-top" class="ad right ad-right-wrapper">
    <div id="ad-right-top-full" class="ad-placeholder-full ad half-page"></div>
</div>

<div class="article-body e-content">
            <p class="article-deck entry-summary p-summary">City staff said their assessment at the end of the weekend was that "people were overwhelmingly compliant with the closure of the 15 largest parks."</p>
    

    <div class="article-share vertical" data-utm="article_left_1.1">
      <h3>Share story</h3>
      <a class="social-share"><i class="icon-facebook large"></i></a>
      <a class="social-share"><i class="icon-mail large"></i></a>
      <a class="social-share"><i class="icon-twitter large"></i></a>
    </div>

    <div class="article-byline">
    <a href="/author/sydney-brownstone" class="headshot article-columnist-headshot"><img src="https://static.seattletimes.com/wp-content/uploads/2019/06/210567_STstaffheadshots_SydneyB_0090-copy-100x100.jpg" alt="Sydney Brownstone"/></a>    <div class="byline-text single_author u-dib">
        <span class="byline-copy">By </span>
        <div class="name vcard">
            <a href="/author/sydney-brownstone/" rel="author" class="p-author h-card hcard url fn" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Sydney Brownstone</span></a>
             <a target="_blank" href="https://www.twitter.com/sydbrownstone"><i class="font-tiny icon-micro icon-twitter u-middle-gray"></i></a>                    </div>
        <div class="title vcard"><span class="p-author fn">Seattle Times staff reporter</span></div>    </div>
</div>

    <div id="article-content" class="article-content entry-content">
    <p>Foot traffic was much lighter than usual this weekend in Seattle&#8217;s largest parks, which would typically see a crush of people in warm weather — but hundreds of sun-deprived residents still showed up even though the parks were officially closed.</p>
<p>Despite city orders to stay away from 15 of the city&#8217;s most popular parks to slow further spread of the novel coronavirus, some families, couples, cyclists and joggers apparently couldn&#8217;t resist as cooler weather burned off into a warm, cloudless day Sunday afternoon. As temperatures rose, Seattle Parks and Recreation staff scrambled to block entrances at Gas Works Park, where police had to shoo people away.</p>
<p>Washington’s total count of confirmed COVID-19 cases reached 10,411 Sunday, including 508 deaths, according to the Washington State Department of Health, with 187 new cases and 17 additional deaths. Though early evidence shows that Washington&#8217;s social distancing measures are working to fend off a bigger surge of cases and even more deaths, health officials warn that <a href="https://www.seattletimes.com/seattle-news/health/what-comes-next-the-coronavirus-end-game-will-require-massive-testing-and-maybe-high-tech-tracking/"  class="content-link">infections could come roaring back at even higher rates</a> if restrictions are prematurely lifted.</p>

<div class="image-single-wrapper image-12677609-200423732 portrait-image layout-standard ">

<figure id="image-12677609" class="article-figure align-none ">

  <img data-ratio="0.90009" data-caption="" class='lazy ' alt='' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-780x867.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-270x300.jpg 270w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-768x853.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-922x1024.jpg 922w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-300x333.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-780x867.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-375x417.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W.jpg 1000w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img data-ratio="0.90009" data-caption="" class='' alt='' src='https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-780x867.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-270x300.jpg 270w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-768x853.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-922x1024.jpg 922w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-300x333.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-780x867.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W-375x417.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2020/04/Wa-COVID-19-4.12-daily-W.jpg 1000w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript>
 
  <figcaption class="article-figure-caption"><span class="caption"></span></figcaption>

  <span class="expand"><i class="icon-expand"></i></span>

</figure>

</div>

<p>&#8220;If we behave like we have gone back to normal, if we stop physical distancing, it could undo all our progress,&#8221; Gov. Jay Inslee said in <a href="https://medium.com/wagovernor/video-a-critical-caveat-58a2b53c3a58" target="_blank" class="content-link external">a Medium post</a> published before the weekend. &#8220;It could get more people sick. It could get people killed.&#8221;</p>
<p>City staff said their assessment at the end of the weekend was that &#8220;people were overwhelmingly compliant with the closure of the 15 largest parks.&#8221;</p>
<p>That said, &#8220;we had hundreds that still went to our largest parks, which could have been exponentially larger without the closure,&#8221; Parks spokesperson Rachel Schulkin said by email.</p>
<p>Data collected by Parks staff using a new hourly activity tracker showed that for Saturday, use of the parks was mostly on the low side, and people largely followed social distancing guidelines. The closures were only in effect for this past weekend, and the city will evaluate whether to implement them again, Schulkin said.</p>
<p>Mayor Jenny Durkan credited Parks staff and the people who abided by social distancing with keeping crowds at bay.</p>
<p>&#8220;Seattle and our region continue to be near the peak of this virus, and the collective action of Seattleites who chose to stay inside on the most beautiful weekend of the year is saving lives and slowing the spread,&#8221; Durkan said in a statement Sunday evening. &#8220;With the deployment of our ambassadors and closure of our largest parks, we were able to ensure more of our outdoor spaces could maintain increased social distancing.&#8221;</p>
<p>On Saturday at Alki Beach Park, several Parks employees gently and sporadically encouraged people to leave the beach. But during the late afternoon, there were never more than two dozen violators on the long, sandy stretch. Friday saw much greater numbers there.</p>
<p>By Sunday afternoon, there were about 60 people in clusters no larger than four along the half-mile sandy stretch northeast of the Alki Beach Bathhouse. A few placards planted in the sand directed people not to gather in groups, but there were no obvious signs that the park was closed. A couple of police officers stood by the bike path in case they were needed, but no one appeared to be enforcing the city’s order by directing people to leave the park.<o:p></o:p></p>
<p>Taylor Carlson and Helen Mountjoy-Venning hadn’t planned on visiting Alki when they set out for a bike ride Sunday. The two colleagues knew the park was closed for the weekend. But as they cycled along the path along the sand, they decided to hit the beach anyway.<o:p></o:p></p>
<p>“We’re farther from people in the park &#8230;” Mountjoy-Venning said, as Carlson interjected, “than we are biking.”<o:p></o:p></p>
<p>It was true. Cyclists, roller-skaters, skateboarders and pedestrians streamed by the narrow path along the beach Sunday, far outnumbering the few dozen people who ventured into the park’s sandy beaches to picnic, take photos and prospect for rocks and sea shells.<o:p></o:p></p>
<p>Some people interviewed at closed parks said they knew the parks were closed and broke the rules anyway. Others said they weren&#8217;t aware of the closures.</p>
<p>On Cal Anderson Park’s athletic field Sunday morning, Brett North and Bill Stevens, both 34, were running sprints to lose weight for a festival season they hoped wouldn’t be canceled. Neither were aware the park was closed before speaking to a reporter, they said.</p>
<p>“If people quarantine themselves, we’ve got nothing to worry about,” Stevens said.</p>
<p>After Stevens and North finished speaking to a reporter, they continued to sprint on the field. Soon after, park concierge Chuck Scott, 52, intercepted them and told them the park was not open.</p>
<p>At the same park, Lauren, who declined to provide her last name for fear of being outed as a scofflaw, allowed her sheepadoodle, Elway, to roll around in the grass. She knew the park was closed, but came anyway.</p>
<p>“I guess it’s kind of frustrating,” she said of the park closures. “We come here three times a day.”</p>
<p>Within minutes, Scott had approached Lauren, Elway and another woman and her dog, and informed them the park was closed.</p>
<p>Scott told The Seattle Times he wasn&#8217;t too concerned by the people he had seen in the park. &#8220;Mostly everyone is aware of the rules,&#8221; he said.</p>
<p>But as temperatures ticked higher through Sunday, there were signs that more people were showing up to parks to enjoy the sunshine.</p>
<p>As temperatures rose above 55 degrees, a steady flow of joggers, cyclists and roller-bladers could be seen circling Green Lake on the park trail by the water. The tennis and basketball courts were empty, but several picnic blankets still dotted the daisy-filled hills nearby. There were few indications that the park was closed.</p>
<p>Hannah McCausland, 23, and Bubba Schwanner, 31, said they didn’t realize Green Lake Park was off-limits. The couple was having a picnic with wine, cheese, strawberries and backgammon to celebrate their six-month anniversary.</p>
<p>Green Lake wasn’t their first choice, however. The couple first tried Gas Works Park before getting kicked out.</p>
<p>“We need[ed] to get out,” McCausland said. McCausland had been struggling with her mental health in recent weeks, she said, and being cooped up wasn’t helping.</p>
<p>“I think not knowing when it’s going to end — that&#8217;s what drives my anxiety,” McCausland said.</p>
<p>At Discovery Park on Sunday, gated entrances that had been open the day before were tied with chains and zip ties. A parking lot off Emerson Street West was blocked with caution tape and the pedestrian entrance was chained with a paper sign that read “park closed until Mon,” accompanied by a smiley face.</p>
<p>Some still managed to get inside the city’s largest park. Around 4 p.m., a group of hikers and cyclists who said they came in near the beach were having trouble finding their way out.</p>
<p>A group at Gas Works Park on Sunday, however, ignored Parks staffers&#8217; directions to leave until Seattle police were called, the Parks Department said.</p>
<p>Even after police dispersed the group, Parks employees scrambled to intercept droves of other people on foot, bicycle and Solowheel as they attempted to get inside Gas Works later in the afternoon.</p>
<p>Several people and their dogs managed to slip through the park&#8217;s initial defenses before being asked to leave once inside.</p>
<p>Others made alternative plans: Across the street from the main Gas Works parking lot, Connor McDermott, 27, and Garbo Grossman, 31, inflated a raft. Their plan was to avoid the park, but still enjoy some socially distant time on Lake Union.</p>
<p>&#8220;It makes sense,&#8221; McDermott said of the city&#8217;s decision to close major parks. &#8220;It&#8217;s a nice day. Otherwise there would be swarms of people.&#8221;</p>
<p><em>Seattle Times staff writers Daniel Beekman, Paige Cornwell and Daniel Gilbert contributed to this report.</em></p>
<p><div class="article-component embed-container column-width-embed u-border-t u-border-b u-border-light-gray mv-40 pv-20"><h3>More on the coronavirus outbreak</h3>
<ul>
 	<li><a href="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-april-12-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-nation/">Live: News updates from Seattle and around the world, Sunday</a></li>
 	<li><a href="https://www.seattletimes.com/nation-world/nation-politics/he-could-have-seen-what-was-coming-behind-trumps-failure-on-the-virus/">He could have seen what was coming: Behind Trump’s failure on the coronavirus</a></li>
 	<li><a id="el-nation-world-12673059-medialink-t" href="https://www.seattletimes.com/nation-world/how-a-coronavirus-conspiracy-theory-fueled-arson-and-harassment-in-britain/">How a coronavirus conspiracy theory fueled arson and harassment</a></li>
 	<li>
<p class="article-title p-name entry-title"><a href="https://www.seattletimes.com/nation-world/why-are-some-people-so-much-more-infectious-than-others/">Why are some people so much more infectious than others?</a></p>
</li>
 	<li><a href="https://www.seattletimes.com/tag/coronavirus/">Full coronavirus news and resources page</a></li>
</ul>
<div id="gtx-trans" style="position: absolute; left: 320px; top: 54.1424px;">
<div class="gtx-trans-icon"></div>
</div></div><div class="article-component embed-container column-width-embed u-border-t u-border-b u-border-light-gray mv-40 pv-20"><h3>Coronavirus resources</h3>
<ul>
 	<li><a href="https://www.seattletimes.com/seattle-news/health/what-to-do-if-youre-sick-with-coronavirus-call-your-doctor-and-stay-home/">What to do if you're sick: Call your doctor and stay home</a></li>
 	<li><a href="https://www.seattletimes.com/seattle-news/health/fact-check-debunking-10-myths-about-the-new-coronavirus-that-causes-covid-19/">10 coronavirus myths debunked</a></li>
 	<li><a href="https://www.seattletimes.com/seattle-news/health/8-ergonomics-tips-to-stay-healthy-as-you-work-from-home/">Working from home? 8 important ergonomic tips</a></li>
 	<li><a href="https://www.seattletimes.com/business/what-you-need-to-do-to-get-your-government-stimulus-check/">What you need to do to get your government stimulus check</a></li>
 	<li><a href="https://www.seattletimes.com/seattle-news/health/cleaning-disinfecting-tips-to-keep-your-home-free-of-coronavirus/">Tips for cleaning, disinfecting your home</a> and <a href="https://www.seattletimes.com/nation-world/coronavirus-cleaning-tips-for-your-iphone-android/">your phone</a></li>
 	<li><a href="https://www.seattletimes.com/newsletters/">Sign up for breaking news alerts</a></li>
 	<li><strong><a href="https://www.seattletimes.com/tag/coronavirus/">More on coronavirus »</a></strong></li>
</ul></div><div class="article-component embed-container column-width-embed u-border-t u-border-b u-border-light-gray mv-40 pv-20"><h2>Do you have questions about the novel coronavirus?</h2>
Ask your question in the form below and we'll dig for answers. If you're using a mobile device and can't see the form on this page, <a href="https://modules.wearehearken.com/seattle-times-newsroom/embed/4815/share">ask your question here</a>.

You can see questions we've already answered <a href="https://www.seattletimes.com/seattle-news/health/answers-to-your-most-common-questions-about-the-wuhan-coronavirus">on this FAQ</a>.

If you have specific medical questions, please contact your doctor.

<script async src="https://modules.wearehearken.com/seattle-times-newsroom/embed/4815.js"></script></div></p>

<div class="standalone-gallery-links">
<div class="related-stories">
<span class="title">Related Stories</span>
<ul>
	<li><a href="https://www.seattletimes.com/seattle-news/health/judge-alabama-cant-prohibit-abortion-during-pandemic/">Judge: Alabama can&#8217;t prohibit abortion during pandemic&nbsp;&nbsp;&nbsp;<span class="update-timestamp"><time>April 12, 2020</time></span></a></li>

	<li><a href="https://www.seattletimes.com/seattle-news/health/report-stockpile-of-39-million-masks-exposed-as-fake/">Report: Stockpile of 39 million masks exposed as fake&nbsp;&nbsp;&nbsp;<span class="update-timestamp"><time>April 12, 2020</time></span></a></li>

	<li><a href="https://www.seattletimes.com/business/smithfield-closes-south-dakota-pork-plant-due-to-coronavirus/">Smithfield closes South Dakota pork plant due to coronavirus&nbsp;&nbsp;&nbsp;<span class="update-timestamp"><time>April 12, 2020</time></span></a></li>

	<li><a href="https://www.seattletimes.com/seattle-news/health/nursing-home-deaths-soar-past-2700-in-alarming-surge/">Nursing home deaths soar past 3,600 in alarming surge&nbsp;&nbsp;&nbsp;<span class="update-timestamp"><time>April 12, 2020</time></span></a></li>

</ul>
</div> <!-- end of related-stories -->
<div class="related-galleries">
<span class="title">More Photo Galleries</span>
<ul>

<li><a href="https://www.seattletimes.com/seattle-news/photos-monday-coronavirus-developments-in-seattle-area/"><img  class='lazy ' alt='Monday, March 2, 2020  King County Executive Dow Constantine addressing the press on immediate actions and updates along with the update of 6 deaths.  213198' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923-780x501.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923-300x193.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923-768x493.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923-375x241.jpg 375w' data-sizes='100px' /><noscript><img  class='' alt='Monday, March 2, 2020  King County Executive Dow Constantine addressing the press on immediate actions and updates along with the update of 6 deaths.  213198' src='https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923-780x501.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923-300x193.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923-768x493.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/03/tzr_135923-375x241.jpg 375w' sizes='100px' data-sizes='100px' /></noscript>Photos: Monday coronavirus developments in Seattle area</a></li>

</ul>
</div> <!-- end of related-galleries -->
</div> <!-- end of standalone-gallery-links -->
    </div>

    <div class="extended-byline"><div class="single-byline"><span class="name">Sydney Brownstone</span>: 206-464-3225 or <a href="mailto:sbrownstone@seattletimes.com">sbrownstone@seattletimes.com</a>; <span class="">on Twitter: <a href="https://twitter.com/sydbrownstone">@sydbrownstone</a></span>.</div></div></div><!-- .article-body-->


<div class="OUTBRAIN outbrain-recommended" data-src="https://www.seattletimes.com/seattle-news/health/seattles-parks-are-quiet-during-coronavirus-closures-though-some-residents-still-break-the-rules/" data-widget-id="AR_6" data-ob-template="seattletimes"></div>


</article><!-- #post-## -->




    

      <div class="ad-container recirc-ads u-bg-dark-off-white full-width-inset mb-135 pv-1 ad-container-multiple">
      <div class="font-tiny u-tc u-mid-light-gray u-sans pv-1 u-upper">Advertising</div>
      <div id="ad-recirc" class="ad-container-inner mh-auto u-df justify-content-between flex-nowrap">
                  <div id='div-gpt-ad-recirc1a' class='dfp-ad dfp-recirc1a 1'>
<div class='ad-wrapper'>
</div>
</div>
          <div id='div-gpt-ad-recirc1b' class='dfp-ad dfp-recirc1b 1'>
<div class='ad-wrapper'>
</div>
</div>
          <div id='div-gpt-ad-recirc1c' class='dfp-ad dfp-recirc1c 1'>
<div class='ad-wrapper'>
</div>
</div>
              </div>
    </div>
  
      <div class="OUTBRAIN outbrain-around-the-web" data-src="https://www.seattletimes.com/seattle-news/health/seattles-parks-are-quiet-during-coronavirus-closures-though-some-residents-still-break-the-rules/" data-widget-id="AR_5" data-ob-template="seattletimes"></div>
  

<div id="userMessagingFooter" class="full-width-content user-messaging animate"></div>

<div id="ad-bottom" class="footer-ad ad no-border show-tablet show-desktop ">
      <div id='div-gpt-ad-bottom' class='dfp-ad dfp-bottom '>
<div class='ad-wrapper'>
</div>
</div>
  </div>
  </div><!-- .wrapper -->
</section><!-- #content-well -->


</div>


  <footer class="global-footer">
    <div class="seattle-horizon">
      <span></span>
    </div>
    <div class="footer-top">
      <div class="wrapper">
        <ul class="footer-nav-primary">
          <li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42879"><a href="https://www.seattletimes.com/type/link/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9619487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619487"><a href="https://www.seattletimes.com/newsroom-staff/">Newsroom Staff List</a></li>
	<li id="menu-item-42783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42783"><a href="https://www.seattletimes.com/help/">FAQ</a></li>
	<li id="menu-item-9487380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487380"><a href="https://www.seattletimes.com/contact/">Contact Form</a></li>
</ul>
</li>
<li id="menu-item-5522511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5522511"><a href="http://company.seattletimes.com/who-we-are/">About the Company</a>
<ul class="sub-menu">
	<li id="menu-item-42813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42813"><a href="https://srw.seattletimes.com/">Seattle Restaurant Week</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42808"><a href="http://nie.seattletimes.com">Newspapers in Education</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42809"><a href="http://ffn.seattletimes.com">Fund for the Needy</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42799"><a href="http://company.seattletimes.com/careers/">Employment</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42803"><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=HA-SE&#038;p_theme=histpaper&#038;p_action=keyword">Newspaper Archive</a></li>
	<li id="menu-item-9591853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591853"><a href="https://www.seattletimes.com/pulitzers/">Pulitzers</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42786"><a href="http://company.seattletimes.com/contact-us/">Company Information</a></li>
	<li id="menu-item-9639172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639172"><a href="https://stux.wufoo.com/forms/permissions-and-licensing-request/">Permissions</a></li>
	<li id="menu-item-9639173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639173"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul>
</li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42880"><a href="https://www.seattletimes.com/type/link/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
	<li id="menu-item-42832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42832"><a href="http://autos.seattletimes.com/">Autos</a></li>
	<li id="menu-item-42834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42834"><a href="http://homes.seattletimes.com/postlisting.html">Homes</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42830"><a href="http://services.nwsource.com/ClassifiedWeb/ObituaryNotice.aspx">Obituary</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42831"><a href="http://jobs.seattletimes.com/employer-home">Jobs</a></li>
	<li id="menu-item-42817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42817"><a href="http://mediakit.seattletimes.com/">Media Kit</a></li>
	<li id="menu-item-42824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42824"><a href="http://mediakit.seattletimes.com/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-42874" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42874"><a href="https://www.seattletimes.com/type/link/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-42839" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-42839"><a href="/subscribe/signup-offers/?subsource=voluntary">Subscribe</a></li>
	<li id="menu-item-42843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42843"><a href="https://secure.seattletimes.com/accountcenter/linksubscription">Activate Account</a></li>
	<li id="menu-item-42841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42841"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Manage Subscription</a></li>
	<li id="menu-item-42842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42842"><a href="https://secure.seattletimes.com/accountcenter/deliveryholds">Place Temporary Hold</a></li>
	<li id="menu-item-5522514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522514"><a href="https://secure.seattletimes.com/accountcenter/reportdeliveryissue">Report Delivery Issue</a></li>
	<li id="menu-item-42846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42846"><a href="https://secure.seattletimes.com/accountcenter/paymybill">Make a Payment</a></li>
	<li id="menu-item-42847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42847"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
</ul>
</li>
<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="https://secure.seattletimes.com/accountcenter/replica">Today&#8217;s Front Page</a></li>
<li id="menu-item-42875" class="facebook separated menu-item menu-item-type-custom menu-item-object-custom menu-item-42875"><a target="_blank" href="https://www.facebook.com/seattletimes">Facebook</a></li>
<li id="menu-item-42876" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-42876"><a target="_blank" href="https://twitter.com/seattletimes">Twitter</a></li>
        </ul>
          <ul id="menu-footer-secondary" class="footer-nav-secondary"><li id="menu-item-9604572" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-9604570 current_page_item menu-item-9604572"><a href="https://www.seattletimes.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-9927432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9927432"><a href="https://www.seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-5522517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522517"><a href="https://www.seattletimes.com/mobile-apps/">Mobile Apps</a></li>
<li id="menu-item-12328887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328887"><a href="https://www.seattletimes.com/inside-the-times/listen-to-the-seattle-times-on-smart-speakers-and-podcast-apps/">Audio &#038; Voice</a></li>
<li id="menu-item-9471222" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-9471222"><a href="/subscribe/signup/">Subscribe</a></li>
</ul>      </div>
    </div>

    
<div class="footer-btm">
  <div class="wrapper">
    <section class="footer-copyright">
      <a href="https://company.seattletimes.com/notices/notice3.html">Copyright &copy; 2020 The Seattle Times</a> |
      <a href="https://company.seattletimes.com/notices/notice2.html">Privacy statement</a> |
      <a href="https://company.seattletimes.com/notices/notice1.html">Terms of service</a>
    </section>
  </div>
</div>
  </footer>

<div class="modals">

    <div class="global-modal">
        <div class="modal-content"></div>
        <span class="modal-toggle"><i></i></span>
    </div>

    <div id="message-container"></div>

    
        <div id="ad-wallpaper">
                      <div id='div-gpt-ad-wallpaper' class='dfp-ad dfp-wallpaper '>
<div class='ad-wrapper'>
</div>
</div>
                  </div>

    
    <div id="userMessagingOverlay" class="user-messaging"></div>

</div>

<div class="footer-scripts">

  <script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-advertising/includes/functions/../../dist/st-advertising-bundle.js?ver=1585774446'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1586466060'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recirculationData = {"postID":"12674798","sectionName":"Local News","sectionSlug":"seattle-news"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.seattletimes.com/wp-content/plugins/st-recirculation/dist/st-recirculation-bundle.js?ver=1585164663'></script>
<script type='text/javascript' async="async" src='https://www.seattletimes.com/wp-content/plugins/st-user-messaging/dist/st-user-messaging-main-bundle.js?ver=1586466060'></script>

<!--[if lt IE 10]>
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function() {

  if ( helpers.getCookie( 'st_browser_upgrade_message_seen' ) == false && helpers.getCookie('st_browser_upgrade_message_seen') != 'true' ) {
    let browserUpdateDiv = document.createElement('div');
    browserUpdateDiv.className = "no-support-message";
    browserUpdateDiv.innerHTML = "Your browser appears to be outdated and can't take advantage of many features on the site. Please <a href=\"http://outdatedbrowser.com/en\">consider upgrading your browser</a> to receive our intended user experience."
    document.body.insertBefore(browserUpdateDiv, document.body.childNodes[0]);

    helpers.writeCookie('st_browser_upgrade_message_seen', 'true', (30 * 24 * 60 * 60 * 1000), '/', '.seattletimes.com' );
  }
});
</script>
<![endif]-->

  
</div>



<script type='text/javascript'>

  // Chartbeat
  // http://support.chartbeat.com/docs/#code

  if ( _sf_async_config == undefined ) {
    // should be defined from the header-headcontent.php file, this is to cover any instances where it isn't
    let _sf_async_config = _sf_async_config || {};
  }

  let userType = '';

  let decodedCookie = decodeURIComponent(document.cookie);
  let cachedCookies = decodedCookie.split(';');

  for ( let i=0; i<cachedCookies.length; i++ ) {
    let splitCookie = cachedCookies[i].split('=');
    let cookieName = splitCookie[0].replace(/^\s+|\s+jQuery/g, '');
    let cookieData = splitCookie[1];

    if (cookieName === 'st_subscriberdata') {
      const cookieResults = cookieData;

      if (Number(cookieResults) === Number(-1) || Number(cookieResults) === Number(-2) ) {
        userType = "lgdin";
      } else if (Number(cookieResults) === Number(0) || Array.isArray(JSON.parse(cookieResults))) {
        userType = "paid";
      } else {
        userType = "anon";
      }
    }
  }

  userType = (userType === '' ? 'anon' : userType);

  _sf_async_config.sections = null;
  _sf_async_config.authors = null;
  _sf_async_config.title = null;

  /** CONFIGURATION START **/
  if(dataLayer[0]){
    _sf_async_config.sections = dataLayer[0].section_tier1 !== undefined ? dataLayer[0].section_tier1 : _sf_async_config.sections;
    _sf_async_config.authors = dataLayer[0].author !== undefined ? dataLayer[0].author : _sf_async_config.authors;
    _sf_async_config.title = dataLayer[0].title !== undefined ? dataLayer[0].title : _sf_async_config.title;
  }
  const _cbq = window._cbq = (window._cbq || []);
  _cbq.push(['_acct', userType]);
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      let e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    let oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

  <script type='text/javascript'>
    let theHash = window.location.hash;
    if ( typeof theHash !== 'undefined' && theHash !== null ) {
      let hashPos = theHash.indexOf( "#close_window" );
      if ( hashPos > -1 ) { window.close(); }
    }
  </script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 133/140 objects using memcached

Served from: www.seattletimes.com @ 2020-04-12 20:46:57 by W3 Total Cache
-->