<!DOCTYPE html>
<!--[if lt IE 10]>      <html class="no-js lt-ie10 no-support" lang="en-US" itemscope itemtype="https://schema.org/Article" > <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" itemscope
  itemtype="https://schema.org/Article" >
  <!--<![endif]-->

  <head>
          <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=7kovnr5xE4">
  <link rel="manifest" href="/site.webmanifest?v=7kovnr5xE4">
  <link rel="mask-icon" href="/safari-pinned-tab.svg?v=7kovnr5xE4" color="#5bbad5">
  <link rel="shortcut icon" href="/favicon.ico?v=7kovnr5xE4">
  <meta name="msapplication-TileColor" content="#2b5797">
  <meta name="theme-color" content="#ffffff">

  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />

  
    <meta name="source" content="wordpress" />
  
  
  
  <title>Live: Coronavirus daily news updates, September 4: What to know today about COVID-19 in the Seattle area, Washington state and the world | The Seattle Times</title>

  <meta name="robots" content="noarchive">
  <link rel="canonical" href="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-september-4-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world/" />
  
  

  <meta name="description"                content="We’re updating this page with the latest news about the COVID-19 pandemic and its effects on the Seattle area, the Pacific Northwest and the world, including stats about the spread..." />

  <!-- Schema.org -->
  <meta itemprop="name"                   content="Live: Coronavirus daily news updates, September 4: What to know today about COVID-19 in the Seattle area, Washington state and the world" />
  <meta itemprop="headline"               content="Live: Coronavirus daily news updates, September 4: What to know today about COVID-19 in the Seattle area, Washington state and the world" />
  <meta itemprop="datePublished"          content="2020-09-04 06:45:53" />
  <meta itemprop="dateModified"           content="2020-09-04 07:14:07" />
  <meta itemprop="description"            content="We’re updating this page with the latest news about the COVID-19 pandemic and its effects on the Seattle area, the Pacific Northwest and the world, including stats about the spread..." />
  <meta itemprop="image"                  content="https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-780x520.jpg" />



  <!-- Twitter Card -->
  <meta name="twitter:card"               content="summary_large_image" />
  <meta name="twitter:site"               content="@seattletimes" />
    <meta name="twitter:title"              content="Live: Coronavirus daily news updates, September 4: What to know today about COVID-19 in the Seattle area, Washington state and the world" />
  <meta name="twitter:description"        content="We’re updating this page with the latest news about the COVID-19 pandemic and its effects on the Seattle area, the Pacific Northwest and the world, including stats about the spread of the coronavirus in Washington state." />
  <meta name="twitter:image"              content="https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-780x520.jpg" />

  <!-- Open Graph -->
  <meta property="og:title"               content="Live: Coronavirus daily news updates, September 4: What to know today about COVID-19 in the Seattle area, Washington state and the world" />
  <meta property="og:type"                content="article" />
  <meta property="og:url"                 content="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-september-4-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world/" />

  <meta property="og:image"               content="https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-1200x630.jpg" />
  <meta property="og:image:width"         content="1200">
  <meta property="og:image:height"        content="630">
  <meta property="og:description"         content="We’re updating this page with the latest news about the COVID-19 pandemic and its effects on the Seattle area, the Pacific Northwest and the world, including stats about the spread of the coronavirus in Washington state." />
  <meta property="og:site_name"           content="The Seattle Times" />

  <!-- Miscellaneous -->
  <meta property="article:published_time" content="2020-09-04 06:45:53" />
  <meta property="article:modified_time"  content="2020-09-04 07:14:07" />
  <meta property="article:section"        content="Health" />
  <meta property="article:tag"            content="Coronavirus" />
  
<meta property="fb:app_id" content="2618768518177469"/><meta property="fb:pages" content="38472826214" /><meta name="msvalidate.01" content="A8C10DCF8621D573190E61A9BB5E1782" />
  <script type='text/javascript'>
    // Chartbeat
    // Sets a start time to compare to an end time in the chartbeat.js
    // http://support.chartbeat.com/docs/#code
    var _sf_startpt=(new Date()).getTime()
  </script>
  <style id='chartbeat-flicker-control-style' type='text/css'>
      /* Will be removed by ChartBeat's async flicker control below */
      body { visibility: hidden !important; }
  </style>
  <script>
    // ChartBeat async flicker
    // http://support.chartbeat.com/docs/headlinetesting.html#asynchronousflicker
    var _sf_async_config = _sf_async_config || {};

    window.SEATIMESCO = window.SEATIMESCO || {};

    // turn on seatimesco domain to segment by actual domain instead of grouping under df
    if ( window.SEATIMESCO.contentInfo ) {
      if ( window.SEATIMESCO.contentInfo.domain =='seattletimes.com' ||  window.SEATIMESCO.contentInfo.domain =='www.seattletimes.com' ) {
        _sf_async_config.domain = 'seattletimes.com'
      } else {
          _sf_async_config.domain = window.SEATIMESCO.contentInfo.domain !== undefined ? window.SEATIMESCO.contentInfo.domain : null;
      }
    } else {
      _sf_async_config.domain = null;
    }

    /** CONFIGURATION START **/
    _sf_async_config.uid = 22565;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
  </script>
  <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script>
    // Header scripts that can't otherwise be placed lower in the page. Keep as minimal as possible.

    // Sets 'js' on html element and removes 'no-js' if present (here to prevent flashing)
    (function(){
    document.documentElement.className = document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1$2') + (' js ');
    })();

    
    // Load TypeKit webfonts
    (function(d) {
    var config = {
      kitId: 'lty1dar',
      scriptTimeout: 3000,
      async: true,
      active: function() {
        if (window.events) {
          window.events.trigger('fonts:loaded');
        }
      }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);

  </script>

      <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.ads = window.SEATIMESCO.ads || {};
      window.SEATIMESCO.ads.disabled = false;
      window.SEATIMESCO.ads.dfpEnv = 'prod';
      window.SEATIMESCO.ads.partners = {"amazon":true,"Lotame":true};
      window.SEATIMESCO.ads.adUnitPath = '/81279359/seattletimes.com/seattle-news/health';
      window.SEATIMESCO.ads.isTakeover = false;
      window.SEATIMESCO.ads.zeusEnabled = true;
    </script>    <script src='https://cdn.p-n.io/pushly-sdk.min.js?domain_key=5PYtX3tOeW6xvo5rIlz9xALDt933Xdu9fsDU' async></script>
    <script>
      var PushlySDK = window.PushlySDK || [];
      function pushly() { PushlySDK.push(arguments) }
      pushly('load', {
        domainKey: '5PYtX3tOeW6xvo5rIlz9xALDt933Xdu9fsDU',
      });
    </script><script>
    window.SEATIMESCO = window.SEATIMESCO || {};
    window.SEATIMESCO.live = window.SEATIMESCO.live || {};
    window.SEATIMESCO.live.websocket = "wss://ws.seattletimes.com/prod";
</script><link rel='dns-prefetch' href='//seattle-times.zeustechnology.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//awsapi.seattletimes.com' />
<link rel='dns-prefetch' href='//ad.crwdcntrl.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//mab.chartbeat.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//seattle-times-d.openx.net' />
<link rel='dns-prefetch' href='//hbopenbid.pubmatic.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//ads.undertone.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn.krxd.net' />
<link rel='dns-prefetch' href='//consumer.krxd.net' />
<link rel='dns-prefetch' href='//pixel.adsafeprotected.com' />
<link rel='dns-prefetch' href='//scripts.webcontentassessor.com' />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Feed" href="https://www.seattletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Comments Feed" href="https://www.seattletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Coronavirus daily news updates, September 4: What to know today about COVID-19 in the Seattle area, Washington state and the world Comments Feed" href="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-september-4-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world/feed/" />
<script type='text/javascript'>

      dataLayer = [{"timestamp":1599229707,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/seattle-news\/health\/coronavirus-daily-news-updates-september-4-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world\/","domain":"www.seattletimes.com","post_id":13094363,"author":"Seattle Times staff  news services","publishdate":"2020-09-04 06:45:53","modifieddate":"2020-09-04 07:14:07","title":"Coronavirus daily news updates, September 4: What to know today about COVID-19 in the Seattle area, Washington state and the world","updates":true,"live":true,"credit":"&amp;nbsp;","tags":"Coronavirus","categories":"","wordcount":587,"hasBlocks":true,"paragraphCount":3,"galleryType":"standard","age":0,"source":"wordpress","meter":"off","ads":"on","allowComments":"off","section_tier1":"seattle-news","section_tier2":"health","sections_all":"business|economy|health|life|seattle-news|northwest|puget-sound|science","othersections":"business, economy, life, northwest, puget-sound, science","wordgroup":500,"internalTags":"Live updates","articleTemplate":"2019-redesign"}]; 

      window.SEATIMESCO = window.SEATIMESCO || {}; window.SEATIMESCO.contentInfo = {"timestamp":1599229707,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/seattle-news\/health\/coronavirus-daily-news-updates-september-4-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world\/","domain":"www.seattletimes.com","post_id":13094363,"author":"Seattle Times staff  news services","publishdate":"2020-09-04 06:45:53","modifieddate":"2020-09-04 07:14:07","title":"Coronavirus daily news updates, September 4: What to know today about COVID-19 in the Seattle area, Washington state and the world","updates":true,"live":true,"credit":"&amp;nbsp;","tags":"Coronavirus","categories":"","wordcount":587,"hasBlocks":true,"paragraphCount":3,"galleryType":"standard","age":0,"source":"wordpress","meter":"off","ads":"on","allowComments":"off","section_tier1":"seattle-news","section_tier2":"health","sections_all":"business|economy|health|life|seattle-news|northwest|puget-sound|science","othersections":"business, economy, life, northwest, puget-sound, science","wordgroup":500,"internalTags":"Live updates","articleTemplate":"2019-redesign"}; 

      </script>
        <style>.async-hide { opacity: 0 !important} </style>
        
      <!-- Page-hiding snippet -->
      <script>
        (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
      })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-KDZ92J':true});
      </script>

      <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.experiments = window.SEATIMESCO.experiments || {};
      window.SEATIMESCO.experiments.defaultHide = "";
      </script>

      		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seattletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
        <!-- Google Tag Manager -->
        <script>
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-KDZ92J');
        </script>

        <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.seattletimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-style-css'  href='https://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1599081693' type='text/css' media='all' />
<link rel='stylesheet' id='article-styles-css'  href='https://www.seattletimes.com/wp-content/plugins/st-article-template/assets/css/dist/main.css?ver=1598562977' type='text/css' media='all' />
<link rel='stylesheet' id='st-shortcode-public-styles-css'  href='https://www.seattletimes.com/wp-content/plugins/st-legacy-shortcodes/css/shortcodes-public.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1599081693' type='text/css' media='all' />
<script type='text/javascript' src='https://seattle-times.zeustechnology.com/main.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-analytics/dist/st-analytics-article-bundle.js'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-privacy-detection/js/src/ads/ad-test.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-privacy-detection/js/dist/st-detect.min.js?ver=1573149249'></script>
<link rel='https://api.w.org/' href='https://www.seattletimes.com/wp-json/' />
<link rel='shortlink' href='https://www.seattletimes.com/?p=13094363' />
<script type="text/javascript">
window.SEATIMESCO.article = window.SEATIMESCO.article || {};
window.SEATIMESCO.article.template = "2019-redesign";
window.SEATIMESCO.article.disableExploreLabel = '';
</script>
  
  <meta property="fb:admins" content="2737159" />

  <link rel="amphtml" href="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-september-4-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world/?amp=1">
    <!-- ST SVG Icons --><svg xmlns="http://www.w3.org/2000/svg" display="none">
    <symbol id="icon-hamburger-menu">
        <path d="M25 2c0 1.104-.896 2-2 2H2C.896 4 0 3.104 0 2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 10c0 1.104-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 18c0 1.105-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2z"/>
    </symbol>
    <symbol id="icon-x" viewBox="0 0 512 512">
        <path d="M508.6,405.3c2.3,3.2,3.4,6.1,3.4,8.8c0,2.7-1.1,5.6-3.4,8.8l-85.8,85.8c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L256,359.3L106.7,508.6c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L3.4,422.8c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L152.7,256L3.4,106.7c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L89.2,3.4C92.3,1.1,95.3,0,97.9,0c2.7,0,5.6,1.1,8.8,3.4L256,152.7L405.3,3.4c3.2-2.3,6.1-3.4,8.8-3.4c2.7,0,5.6,1.1,8.8,3.4l85.8,85.8c2.3,3.2,3.4,6.1,3.4,8.8s-1.1,5.6-3.4,8.8L359.3,256L508.6,405.3z"/>
    </symbol>
    <symbol id="icon-search" viewBox="0 0 512 512">
        <path d="M320,0c52.9,0,98.2,18.8,135.7,56.3C493.2,93.9,512,139.1,512,192c0,52.9-18.8,98.2-56.3,135.7S372.9,384,320,384c-37.5,0-71.7-9.9-102.5-29.6L72.9,499.5c-8.3,8.3-18.4,12.5-30.2,12.5s-21.9-4.2-30.2-12.5C4.2,491.2,0,481.2,0,469.3c0-11.9,4.2-21.9,12.5-30.2l145.2-144.6c-19.8-30.8-29.6-65-29.6-102.5c0-52.9,18.8-98.2,56.3-135.7S267.1,0,320,0L320,0z M320,320c35.2,0,65.3-12.5,90.4-37.6c25.1-25.1,37.6-55.2,37.6-90.4c0-35.2-12.6-65.3-37.6-90.4C385.3,76.6,355.2,64,320,64c-35.2,0-65.3,12.5-90.4,37.6S192,156.8,192,192s12.5,65.3,37.6,90.4S284.9,320,320,320z"/>
    </symbol>
    <symbol id="icon-chevron" viewBox="0 0 512 512">
        <path d="M512,170.8c0,2.4-1,4.9-3,7.7L264.1,423.4c-5.1,5.1-10.2,5.1-15.4,0L3.8,178.5c-5.1-5.1-5.1-10.2,0-15.4l74.5-74.5c5.1-5.1,10.2-5.1,15.4,0l162.7,163.3L419.1,88.6c5.1-5.1,10.2-5.1,15.4,0l74.5,74.5C511,165.9,512,168.5,512,170.8L512,170.8z"/>
    </symbol>
    <symbol id="icon-lock" viewBox="0 0 512 512">
        <path id="lock" class="st0" d="M416,223c8.7,0,16.2,3.2,22.5,9.5c6.3,6.3,9.5,13.8,9.5,22.5v224c0,8.7-3.2,16.2-9.5,22.5
        c-6.3,6.3-13.8,9.5-22.5,9.5H96c-8.7,0-16.2-3.2-22.5-9.5c-6.3-6.3-9.5-13.8-9.5-22.5V255c0-8.7,3.2-16.2,9.5-22.5
	    c6.3-6.3,13.8-9.5,22.5-9.5h32v-96c0-35.2,12.5-65.3,37.6-90.4S220.8-1,256-1c35.2,0,65.3,12.6,90.4,37.6S384,91.8,384,127v96
	    L416,223L416,223z M192,127v96h128v-96c0-17.8-6.2-32.9-18.7-45.3C288.9,69.2,273.8,63,256,63c-17.8,0-32.9,6.2-45.3,18.7
	    C198.2,94.1,192,109.2,192,127z"/>
    </symbol>
</svg>
  </head>

  
<body class="post-template-default single single-post postid-13094363 single-format-standard coronavirus-daily-news-updates-september-4-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world">
  
        <!-- Google Tag Manager (noscript) -->
        <noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDZ92J" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

        
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
  <div id="userMessagingTopOverlay" class="user-messaging animate"></div>  
<div id="container" class="site container">

  <header class="global-header standard">

    <div class="global-header-top">

      <div class="wrapper">

        <div class="main-nav">

          <div class="main-nav-header">

            <button id="hamburger-button" aria-label="Open" class="menu-button"
              aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
              <svg class="hamburger-svg icon">
                <use xlink:href="#icon-hamburger-menu"></use>
              </svg>
              <span class="menu-label">Menu</span>
            </button>

            <div class="u-di" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
              <div class="u-di" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <a href="https://www.seattletimes.com" class="header-wordmark" title="The Seattle Times"></a>
                <meta itemprop="url" content="https://www.seattletimes.com/wp-content/themes/st_refresh/img/st-meta-facebook.png">
              </div>
              <meta itemprop="name" content="The Seattle Times">
            </div>

          </div>

          <nav class="popup main-nav-body">

            <div class="main-nav-header highlighted">

              <button id="hamburger-close-button" aria-label="Close" class="menu-button"
                aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
                <svg class="icon-x icon-white icon icon-small">
                  <use xlink:href="#icon-x"></use>
                </svg>
              </button>

              <a href="https://www.seattletimes.com" class="header-wordmark white" title="The Seattle Times"></a>

            </div>

            <div id="main-nav-container" class="main-nav-container">

  <ul id="menu-hamburger-accordion-menu" class="nav-accordion"><li id="menu-item-12619260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12619260"><a href="https://www.seattletimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-9817233" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817233"><a href="/seattle-news/">Local News</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9817255" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817255"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-9818656" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818656"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9817246" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817246"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9818658" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818658"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273892" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273892"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9818657" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818657"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9818659" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818659"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9876206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876206"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-10552763" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10552763"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9876219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876219"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
</ul>
</li>
<li id="menu-item-9817234" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817234"><a href="/business/">Business &#038; Tech</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9818664" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818664"><a href="/business/boeing-aerospace/">Boeing &#038; Aerospace</a></li>
	<li id="menu-item-9876204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876204"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9818666" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818666"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9818662" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818662"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-10896521" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10896521"><a href="/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9818665" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818665"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-11560277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560277"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
</ul>
</li>
<li id="menu-item-9817235" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817235"><a href="/nation-world/">Nation &#038; World</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9876207" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876207"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
	<li id="menu-item-9876208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876208"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9817237" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817237"><a href="/sports/">Sports</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9817253" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817253"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9817251" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817251"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9817250" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817250"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9817252" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817252"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9817254" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817254"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9817279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817279"><a href="/sports/storm/">Storm</a></li>
	<li id="menu-item-13009975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13009975"><a href="https://www.seattletimes.com/sports/kraken/">Kraken</a></li>
	<li id="menu-item-9817280" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817280"><a href="/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-9921459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921459"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9817238" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817238"><a href="/entertainment/">Entertainment</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9818621" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818621"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9818619" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818619"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9818616" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818616"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9818617" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818617"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9818620" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818620"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9876209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876209"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270568" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270568"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270569" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270569"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364413"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9817239" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9817239"><a href="/life/">Life</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9818643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818643"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9818653" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9818653"><a href="/life/travel/">Travel &#038; Outdoors</a></li>
	<li id="menu-item-9818654" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818654"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9876210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876210"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9818655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818655"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
</ul>
</li>
<li id="menu-item-9818651" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818651"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
<li id="menu-item-9817269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817269"><a href="/homes-real-estate">Homes &#038; Real Estate</a></li>
<li id="menu-item-9817240" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817240"><a href="/opinion/">Opinion</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9817247" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817247"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9817248" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817248"><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-11126979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11126979"><a href="https://www.seattletimes.com/author/david-horsey/">David Horsey</a></li>
	<li id="menu-item-12758963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758963"><a href="/tag/free-press/">Free Press</a></li>
</ul>
</li>
<li id="menu-item-10051574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10051574"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-10082928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082928"><a href="/photo-video/">Photography</a></li>
<li id="menu-item-9817274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9817274"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.72389267.1837675783.1379017650">Obituaries</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-10203898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203898"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-10203899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203899"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.15101558.1560921668.1447363166">Paid Obituaries</a></li>
</ul>
</li>
<li id="menu-item-11044943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11044943"><a href="http://seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-10785263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10785263"><a href="https://replica.seattletimes.com/">Print Replica</a></li>
<li id="menu-item-10828531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828531"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
<li id="menu-item-9817258" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817258"><a href="/explore/">Explore</a></li>
<li id="menu-item-9817256" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817256"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9817271" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817271"><a href="http://autos.seattletimes.com">Autos</a></li>
</ul>
  <div class="main-nav-separator"></div>
  <ul class="hamburger-login-nav main-nav-list"></ul>
</div>

          </nav>

        </div>

        <nav class='header-utils'>
  <ul>
    <li><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
        <button class="header-search-icon global-search-button">
          <svg class="icon-search icon">
            <use xlink:href="#icon-search"></use>
          </svg>
          <span id="search-button-text" class="header-search-text">Search</span>
        </button>

      </div>

      <div class="secondary-nav">
        <a href="/seattle-news/health/" class="section-title">Health</a>
      </div>

    </div>

    <nav class="section-nav">

      <div class="wrapper">
        <ul id="menu-home-navbar" class="primary-navigation"><li id="menu-item-12619294" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12619294"><a href="https://www.seattletimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41596"><a title="Seattle News" href="/seattle-news/">Local</a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41597"><a title="Seattle Business" href="/business/">Biz</a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41598"><a title="Seattle Sports" href="/sports/">Sports</a></li>
<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor menu-item-41600"><a title="Seattle Entertainment" href="/entertainment/">Entertainment</a></li>
<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-41601"><a title="Seattle Life" href="/life/">Life</a></li>
<li id="menu-item-9717308" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9717308"><a href="/homes-real-estate/">Homes</a></li>
<li id="menu-item-42489" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-42489"><a title="Seattle Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-9805207" class="menu-item menu-item-type-separator menu-item-object-custom menu-item-9805207"><a>|</a></li>
<li id="menu-item-42648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42648"><a href="http://jobs.seattletimes.com">Jobs</a></li>
<li id="menu-item-9756150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756150"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42651"><a href="/explore/">Explore</a></li>
</ul><ul id="menu-section-local-news-navbar" class="secondary-navigation"><li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43887"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
<li id="menu-item-10554581" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554581"><a href="/seattle-news/homeless/">Project Homeless</a></li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43888"><a href="/seattle-news/crime/">Crime</a></li>
<li id="menu-item-43886" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43886"><a href="/seattle-news/politics/">Local Politics</a></li>
<li id="menu-item-9532377" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9532377"><a href="/seattle-news/education/">Education</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43889"><a href="/seattle-news/eastside/">Eastside</a></li>
<li id="menu-item-9876224" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876224"><a href="/seattle-news/times-watchdog/">Watchdog</a></li>
<li id="menu-item-9550105" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9550105"><a href="/seattle-news/obituaries/">News Obituaries</a></li>
<li id="menu-item-9876230" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876230"><a href="/seattle-news/data/">FYI Guy</a></li>
<li id="menu-item-11068484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11068484"><a href="https://www.seattletimes.com/author/danny-westneat/">Westneat</a></li>
<li id="menu-item-12182091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12182091"><a href="https://www.seattletimes.com/author/naomi-ishisaka/">Ishisaka</a></li>
</ul><div class="nav-all-sections"><button class="nav-all-sections-toggle" aria-label="Toggle mega menu" aria-controls="navAllSections" aria-expanded="false"><svg class="icon-chevron icon"><use xlink:href="#icon-chevron"></use></svg><span class="btn-txt">All Sections</span></button><div class="nav-all-sections-wrapper" id="navAllSections"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-12758952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758952"><a href="/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-10554575" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554575"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273896" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273896"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-10828536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828536"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-11560298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560298"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-13009972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13009972"><a href="https://www.seattletimes.com/sports/kraken/">Kraken</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270563" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270563"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270565" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270565"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364416"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="https://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="https://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="https://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="https://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="https://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="https://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="https://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/david-horsey/">David Horsey</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-12763164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12763164"><a href="/author/jennifer-hemmingsen/">Jennifer Hemmingsen</a></li>
	<li id="menu-item-12763158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12763158"><a href="/author/derrick-nunnally/">Derrick Nunnally</a></li>
	<li id="menu-item-12758918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758918"><a href="/author/dean-miller/">Dean Miller</a></li>
	<li id="menu-item-12758941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758941"><a href="/tag/free-press/">Free Press</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
	<li id="menu-item-12182094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12182094"><a href="https://www.seattletimes.com/author/naomi-ishisaka/">Naomi Ishisaka</a></li>
	<li id="menu-item-12758926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758926"><a href="/author/jon-talton/">Jon Talton</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="/explore/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.6704882.1560921668.1447363166">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="/explore/">Explore</a></li>
<li id="menu-item-10270535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10270535"><a href="/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="/explore/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="https://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>      </div>

      <div class="show-mobile">

        <div class="section-nav-popup">

          <div class="section-nav-popup-header">

            <span class="section-nav-button">Health</span>
            <a class="section-nav-button close" href="#">
              <svg class="icon-x icon-white icon">
                <use xlink:href="#icon-x"></use>
              </svg>
            </a>

          </div>

          <div class="section-nav-popup-container">
            <ul id="menu-section-local-news-navbar" class="secondary-navigation"><li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43887"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
<li id="menu-item-10554581" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554581"><a href="/seattle-news/homeless/">Project Homeless</a></li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43888"><a href="/seattle-news/crime/">Crime</a></li>
<li id="menu-item-43886" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43886"><a href="/seattle-news/politics/">Local Politics</a></li>
<li id="menu-item-9532377" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9532377"><a href="/seattle-news/education/">Education</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43889"><a href="/seattle-news/eastside/">Eastside</a></li>
<li id="menu-item-9876224" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876224"><a href="/seattle-news/times-watchdog/">Watchdog</a></li>
<li id="menu-item-9550105" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9550105"><a href="/seattle-news/obituaries/">News Obituaries</a></li>
<li id="menu-item-9876230" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876230"><a href="/seattle-news/data/">FYI Guy</a></li>
<li id="menu-item-11068484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11068484"><a href="https://www.seattletimes.com/author/danny-westneat/">Westneat</a></li>
<li id="menu-item-12182091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12182091"><a href="https://www.seattletimes.com/author/naomi-ishisaka/">Ishisaka</a></li>
</ul>          </div>

        </div>

      </div>

    </nav>
        <div class="ad ad-top-one">
      <div id="ad-flex-top" class="wrapper ad-top-two josh">
        <zeus-ad id='zeus_top' class='ad' ></zeus-ad>      </div>
    </div>
    
    <div class="secondary-nav-mobile">
      <div class="wrapper">
        <a href="/seattle-news/health/" class="section-title section-nav-button">Health</a>
        <nav class='header-utils'>
  <ul>
    <li><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
      </div>
    </div>

  </header>
<section id="content" class="content-well">
    <div class="wrapper">
        <article id="post-13094363"
                 class="post-13094363 post type-post status-publish format-standard hentry tag-coronavirus section-business section-economy section-health section-life section-seattle-news section-northwest section-puget-sound section-science h-entry">
          <header class="article-header ">

  <ul class="article-slug">
    <li><a href="/business/" rel="tag">Business</a></li><li><a href="/business/economy/" rel="tag">Economy</a></li><li><a href="/seattle-news/health/" rel="tag">Health</a></li><li><a href="/life/" rel="tag">Life</a></li><li><a href="/seattle-news/" rel="tag">Local News</a></li><li><a href="/seattle-news/northwest/" rel="tag">Northwest</a></li><li><a href="/seattle-news/puget-sound/" rel="tag">Puget Sound</a></li><li><a href="/seattle-news/science/" rel="tag">Science</a></li>  </ul>

  
    <h1 class="article-title p-name entry-title">
    <span class="live-label u-sans u-white u-bg-orange u-upper">Live</span>Coronavirus daily news updates, September 4: What to know today about COVID-19 in the Seattle area, Washington state and the world  </h1>
  
  <div class="article-dateline">
    <time class="line published dt-published" datetime="2020-09-04 06:45:53"> Sep. 4, 2020 at 6:45 am </time><time class="line update updated dt-updated" datetime=" 2020-09-04 07:14:07 "> Updated Sep. 4, 2020 at 7:14 am </time>    <div class="article-share m-0" data-utm="article_inset_1.1">
      <a class="social-share mt-0 mr-0 mb-0 pl-24" aria-label="Share this article via Facebook"><i class="icon-facebook large font-list" aria-hidden="true"></i></a>
      <a class="social-share mt-0 mr-0 mb-0 pl-24" aria-label="Share this article via email"><i class="icon-mail large font-list" aria-hidden="true"></i></a>
      <a class="social-share mt-0 mr-0 mb-0 pl-24" aria-label="Share this article via Twitter"><i class="icon-twitter large font-list" aria-hidden="true"></i></a>
    </div>
  </div>

</header>
          

  <div class="featured-media default">
  
<div class="image-single-wrapper image-13095053-677878450 layout-standard ">

<figure id="image-13095053" class="article-figure align-none ">

  <img data-ratio="1.5" data-caption="Young students wearing face masks wait outside to enter a state school in Pamplona, northern Spain, on Friday, Sept. 4, 2020. After six months with all Spanish schools closed by the pandemic, a new school year is starting with new rules to prevent the spread of the coronavirus. (Alvaro Barrientos / The Associated Press)" class='' alt='Young students wearing face masks wait outside to enter a state school in Pamplona, northern Spain, on Friday, Sept. 4, 2020. After six months with all Spanish schools closed by the pandemic, a new school year is starting with new rules to prevent the spread of the coronavirus. (Alvaro Barrientos / The Associated Press)' src='https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-780x520.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-1536x1024.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-2048x1365.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-2040x1360.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/09/urn-publicid-ap-org-f46f42fc81fb17401b0c5f0902b06367Virus_Outbreak_Spain_School_Year_83633-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' />
 
  <figcaption class="article-figure-caption"><span class="caption">Young students wearing face masks wait outside to enter a state school in Pamplona, northern Spain, on Friday, Sept. 4, 2020. After six months with all Spanish schools closed by the pandemic, a new school year is starting with new rules to prevent the spread of the coronavirus. (Alvaro Barrientos / The Associated Press)</span></figcaption>

  <span class="expand"><i class="icon-expand"></i></span>

</figure>

</div>
  </div>

    <div class="u-fr ml-15 mb-15 zeus-ad-right">
      <zeus-ad id='zeus_right' class='ad' data-configOverride='story'></zeus-ad>    </div>

<div class="article-body e-content">

  <div class="article-byline">
        <div class="byline-text single_author u-dib">
        <span class="byline-copy">By </span>
        <div class="name vcard">
            <a href="/author/seattle-times-staff-news-services/" rel="author" class="p-author h-card hcard url fn" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Seattle Times staff & news services</span></a>
                                </div>
        <div class="title vcard"><span class="p-author fn">&nbsp;</span></div>    </div>
</div>

  
  <div id="article-content" class="article-content entry-content">
    <p>While the growth of COVID-19 cases in Washington has slowed in recent days, it remains <a href="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-september-3-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world/#update-13092174" target="_blank" rel="noreferrer noopener"  class="content-link">the sixth leading cause of death in King County</a>, according to <a href="https://publichealthinsider.com/2020/09/03/new-analysis-of-covid-19-associated-deaths-in-king-county/" target="_blank" rel="noreferrer noopener"  class="content-link external">a new report.</a> </p><p>Meanwhile, <a href="https://kitsappublichealth.org/CommunityHealth/files/COVID/COVID-DOHHAIReport.pdf?_ga=2.48791919.814851000.1599006801-423199761.1595975174" target="_blank" rel="noreferrer noopener"  class="content-link external">another recent report</a> shows <a href="https://www.seattletimes.com/seattle-news/health/bremerton-hospital-says-45-have-tested-positive-for-covid-19-and-number-likely-to-grow/" target="_blank" rel="noreferrer noopener"  class="content-link">what could have been behind</a> the recent coronavirus outbreak at a Bremerton hospital.</p><p>Throughout Friday, on this page, we’ll be posting updates on the outbreak and its effects on the Seattle area, the Pacific Northwest and the world. Updates from Thursday can be found&nbsp;<a href="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-september-3-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world/"  class="content-link">here</a>, and all our COVID-19 coverage can be found&nbsp;<a href="https://www.seattletimes.com/tag/coronavirus/"  class="content-link">here</a>.</p><div class="image-single-wrapper image-13093583-1317903590 layout-standard ">

<figure id="image-13093583" class="article-figure align-none ">

  <img data-ratio="1.22905" data-caption="The state Department of Health has changed how it reports testing totals, and testing data for the past few weeks is incomplete. Also: As of Aug. 28, the DOH is no longer publishing COVID-19 death counts on weekends. Instead, the number of weekend deaths will be added to death tallies reported on Mondays and Tuesdays." class='lazy ' alt='The state Department of Health has changed how it reports testing totals, and testing data for the past few weeks is incomplete. Also: As of Aug. 28, the DOH is no longer publishing COVID-19 death counts on weekends. Instead, the number of weekend deaths will be added to death tallies reported on Mondays and Tuesdays.' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1020x830.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-300x244.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1024x833.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-768x625.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1536x1250.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-2048x1666.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-780x635.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1020x830.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1560x1269.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-2040x1660.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-375x305.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img data-ratio="1.22905" data-caption="The state Department of Health has changed how it reports testing totals, and testing data for the past few weeks is incomplete. Also: As of Aug. 28, the DOH is no longer publishing COVID-19 death counts on weekends. Instead, the number of weekend deaths will be added to death tallies reported on Mondays and Tuesdays." class='' alt='The state Department of Health has changed how it reports testing totals, and testing data for the past few weeks is incomplete. Also: As of Aug. 28, the DOH is no longer publishing COVID-19 death counts on weekends. Instead, the number of weekend deaths will be added to death tallies reported on Mondays and Tuesdays.' src='https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1020x830.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-300x244.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1024x833.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-768x625.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1536x1250.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-2048x1666.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-780x635.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1020x830.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-1560x1269.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-2040x1660.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/09/Wa-COVID-19-9.3-daily-WEB-375x305.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript>
 
  <figcaption class="article-figure-caption"><span class="caption">The state Department of Health has changed how it reports testing totals, and testing data for the past few weeks is incomplete. Also: As of Aug. 28, the DOH is no longer publishing COVID-19 death counts on weekends. Instead, the number of weekend deaths will be added to death tallies reported on Mondays and Tuesdays.</span></figcaption>

  <span class="expand"><i class="icon-expand"></i></span>

</figure>

</div><div class="article-component embed-container column-width-embed u-border-t u-border-b u-border-light-gray mv-40 pv-20">
  <div class='multi-related-article-links embed-container u-sans u-border-t u-border-b u-border-light-gray mv-40 pv-20'>
     <div class='multi-related-article-links-wrapper u-dib u-w100'>
        <h3 class='related-article-label u-middle-gray u-dib u-upper u-bold font-tiny pb-10 mb-0'></h3>
        <div class='multi-related-article-thumbnail mb-20 ml-sm-3 ml-0 u-fr'><img  data-caption="(Jennifer Luxton / The Seattle Times)" class='lazy ' alt='(Jennifer Luxton / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR-780x501.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR-300x193.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR-768x493.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR-375x241.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' /><noscript><img  data-caption="(Jennifer Luxton / The Seattle Times)" class='' alt='(Jennifer Luxton / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR-780x501.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR-300x193.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR-768x493.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/05/mask-fm-TZR-375x241.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' /></noscript></div>
        <a class='related-article-link-label u-off-black u-upper u-bold font-tiny pb-10 u-sans u-blue-hfa:hover' href='https://www.seattletimes.com/seattle-news/health/resources-to-help-you-understand-and-navigate-the-coronavirus-pandemic/'  class="content-link"></a>
        <ul class='related-article-links-list font-list mb-0 ml-1 u-serif'>
           <li class='list-item pb-10'><a class='related-article-headline font-list u-off-black u-blue-hfa:hover' data-post-id='12802371' href='https://www.seattletimes.com/seattle-news/health/resources-to-help-you-understand-and-navigate-the-coronavirus-pandemic/'  class="content-link">Charts, tips and resources to help you understand the pandemic and get through it safely</a></li><li class='list-item pb-10'><a class='related-article-headline font-list u-off-black u-blue-hfa:hover' data-post-id='' href='https://www.seattletimes.com/seattle-news/how-to-properly-wear-a-face-mask-to-slow-the-spread-of-coronavirus/'  class="content-link">How to properly wear a face mask</a></li><li class='list-item pb-10'><a class='related-article-headline font-list u-off-black u-blue-hfa:hover' data-post-id='' href='https://www.seattletimes.com/seattle-news/health/how-and-where-to-be-tested-for-the-coronavirus-that-causes-covid-19/'  class="content-link">Where to get tested</a></li>
        </ul>
        <ul class='related-article-links-list-more font-list mb-0 ml-1 u-serif hide'>
           <li class='list-item pb-10'><a class='related-article-headline font-list u-off-black u-blue-hfa:hover' data-post-id='' href='https://www.seattletimes.com/seattle-news/health/tips-for-staying-safe-from-coronavirus-as-we-begin-to-go-out-again/'  class="content-link">Staying safe when you leave home</a></li><li class='list-item pb-10'><a class='related-article-headline font-list u-off-black u-blue-hfa:hover' data-post-id='' href='https://www.seattletimes.com/tag/coronavirus/'  class="content-link">More news about the pandemic</a></li><li class='list-item pb-10'><a class='related-article-headline font-list u-off-black u-blue-hfa:hover' data-post-id='' href='https://www.seattletimes.com/newsletters/breaking-news/'  class="content-link">Sign up for breaking news alerts</a></li>
        </ul>
        <div class='show-hide-btn u-pointer u-middle-gray u-dif u-navy-hfa hide'>
           <icon class='icon-plus more-less-icon pr-1'></icon>
           <p class='icon-text font-list u-bold u-sans u-dib mb-0'>More</p>
        </div>
     </div>
  </div>
  </div>    <div id='userMessagingIn-story'></div>
    
  <div id='st-update-bar' class='hide u-tc st-button'><span id='st-update-message'></span></div>
  <div id='st-new-updates-head'></div>
  <div id='st-new-updates'></div>
  <script>
    window.SEATIMESCO = window.SEATIMESCO || {};
    window.SEATIMESCO.ads = window.SEATIMESCO.ads || {};
    window.SEATIMESCO.ads.defaultInsetAdPositions = [{"type":"advertisement","position":0,"ad_slot_config":[{"position_name":"body1a","devices":["mobile","tablet","desktop"],"targeting":{"pos":["body1a","elite","premium"]},"mapping":[[[1020,1],[300,250]],[[768,1],[300,250]],[[0,0],[300,600]]]},{"position_name":"body1b","devices":["tablet","desktop"],"targeting":{"pos":["body1b","premium"]},"mapping":[[[1020,1],[300,250]],[[768,1],[300,250]],[[0,0],[300,250]]]},{"position_name":"body1c","devices":["desktop"],"targeting":{"pos":["body1c","premium"]},"mapping":[[[1020,1],[300,250]],[[768,1],[300,250]],[[0,0],[300,250]]]}]}];
    </script> <div class='update-card embed-container u-border u-border-light-gray p-3' id='update-13095476' data-post='13095476'>
     <a class='update-card--date u-sans u-orange font-small u-db' id='update-13095476' href='#update-13095476'><time class="line published dt-published u-orange">7:12 am   </time></a>
          <h3 class='u-sans'>Quarantine Corner: Things to do while keeping your distance</h3>
          <div><p><strong>“Mulan” belongs in theaters, but don’t wait.</strong> Disney’s new movie shows great strength, beauty and action even on a small screen, <a href="http://www.seattletimes.com/entertainment/movies/mulan-review-disneys-new-live-action-film-is-sweeping-beautiful-and-fun-even-on-a-small-screen/" target="_blank" rel="noreferrer noopener">our critic writes</a>.</p>

<p><strong>Stock your bookshelf</strong> with four <a href="https://www.seattletimes.com/entertainment/books/stock-your-bookshelf-with-4-seattle-based-crime-fiction-titles-this-september/" target="_blank" rel="noreferrer noopener">Seattle-based crime fiction</a> titles.</p>

<p><strong>Missing the Washington State Fair? </strong>It's a no-go this year, but consider <a rel="noreferrer noopener" href="http://www.seattletimes.com/entertainment/events/whats-happening-in-the-seattle-area-sept-4-18-fair-food-to-go-sal-conversation-with-margaret-atwood-and-more/" target="_blank">picking up fair food to go</a> and setting up backyard fair fun for your kids with <a rel="noreferrer noopener" href="https://www.seattletimes.com/life/miss-the-washington-state-fair-set-up-some-fun-at-home-with-games-exhibits-food-and-more/" target="_blank">games, exhibits and more</a>.</p>

<div class="image-single-wrapper image-13059693-1246301754 layout-standard ">

<figure id="image-13059693" class="article-figure align-none ">

  <img data-ratio="1.5" data-caption="Re-create some fair fun by tossing Ping-Pong balls into drinking glasses containing plastic animals and trinkets. (JiaYing Grygiel)" class='lazy ' alt='Re-create some fair fun by tossing Ping-Pong balls into drinking glasses containing plastic animals and trinkets. (JiaYing Grygiel)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1536x1024.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-2048x1365.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-2040x1360.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img data-ratio="1.5" data-caption="Re-create some fair fun by tossing Ping-Pong balls into drinking glasses containing plastic animals and trinkets. (JiaYing Grygiel)" class='' alt='Re-create some fair fun by tossing Ping-Pong balls into drinking glasses containing plastic animals and trinkets. (JiaYing Grygiel)' src='https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1536x1024.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-2048x1365.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-2040x1360.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/08/08242020_DIY_143440-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript>
 
  <figcaption class="article-figure-caption"><span class="caption">Re-create some fair fun by tossing Ping-Pong balls into drinking glasses containing plastic animals and trinkets. (JiaYing Grygiel)</span></figcaption>

  <span class="expand"><i class="icon-expand"></i></span>

</figure>

</div></div>
          <div class='u-middle-gray font-small u-sans'>&mdash;Kris Higginson</div>
      </div>
<div class="ad-container u-ofh u-bg-dark-off-white full-width-inset mb-4 mt-4 pt-0 ad-container-multiple body1">
  <div class="ad-label font-micro u-tc u-mid-light-gray u-sans pv-10 u-upper">Advertising</div>
  <div class="ad-container-inner mh-auto u-df flex-nowrap">
    <zeus-ad id='zeus_body1a' class='ad-multiple' ></zeus-ad><zeus-ad id='zeus_body1b' class='ad-multiple' ></zeus-ad><zeus-ad id='zeus_body1c' class='ad-multiple' ></zeus-ad>  </div>
</div>
 <div class='update-card embed-container u-border u-border-light-gray p-3' id='update-13095400' data-post='13095400'>
     <a class='update-card--date u-sans u-orange font-small u-db' id='update-13095400' href='#update-13095400'><time class="line published dt-published u-orange">6:53 am   </time></a>
          <h3 class='u-sans'>Students’ heartbreaking plea</h3>
          <div><div class="image-single-wrapper image-13094142-630230809 layout-standard ">

<figure id="image-13094142" class="article-figure align-none ">

  <img data-ratio="1.5" data-caption="Sam Huard of Kennedy Catholic High School, and Cole Norah of Mount Si High School, join Tracy Ford of Ford Sports Performance in leading high school athletes in a march on the Washington State Capitol on Thursday. They&#8217;re asking that fall high school sports be reinstated.  (Dean Rutz / The Seattle Times)" class='lazy ' alt='Sam Huard of Kennedy Catholic High School, and Cole Norah of Mount Si High School, join Tracy Ford of Ford Sports Performance in leading high school athletes in a march on the Washington State Capitol on Thursday. They&#8217;re asking that fall high school sports be reinstated.  (Dean Rutz / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/09/183543-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1536x1024.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-2048x1365.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-2040x1360.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img data-ratio="1.5" data-caption="Sam Huard of Kennedy Catholic High School, and Cole Norah of Mount Si High School, join Tracy Ford of Ford Sports Performance in leading high school athletes in a march on the Washington State Capitol on Thursday. They&#8217;re asking that fall high school sports be reinstated.  (Dean Rutz / The Seattle Times)" class='' alt='Sam Huard of Kennedy Catholic High School, and Cole Norah of Mount Si High School, join Tracy Ford of Ford Sports Performance in leading high school athletes in a march on the Washington State Capitol on Thursday. They&#8217;re asking that fall high school sports be reinstated.  (Dean Rutz / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/09/183543-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1536x1024.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-2048x1365.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-2040x1360.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/09/183543-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript>
 
  <figcaption class="article-figure-caption"><span class="caption">Sam Huard of Kennedy Catholic High School, and Cole Norah of Mount Si High School, join Tracy Ford of Ford Sports Performance in leading high school athletes in a march on the Washington State Capitol on Thursday. They&#8217;re asking that fall high school sports be reinstated.  (Dean Rutz / The Seattle Times)</span></figcaption>

  <span class="expand"><i class="icon-expand"></i></span>

</figure>

</div>

<p>More than 100 Washington high-school athletes rallied at the state Capitol in Olympia last night. As they <a href="https://www.seattletimes.com/sports/high-school/let-us-play-student-athletes-of-washington-march-in-olympia-push-for-reinstatement-of-fall-sports/" target="_blank" rel="noreferrer noopener">called on the governor to reinstate a fall sports season</a>, some pointed out the high stakes for their collegiate future and family finances. </p>

<p>The pleas were heartfelt and heartbreaking, but playing fall sports doesn’t align with COVID-19 realities, <a href="https://www.seattletimes.com/sports/high-school/despite-heartfelt-pleas-from-high-school-athletes-playing-fall-sports-doesnt-align-with-covid-19-realities/">columnist Larry Stone writes</a>. </p></div>
      </div>
 <div class='update-card embed-container u-border u-border-light-gray p-3' id='update-13095371' data-post='13095371'>
     <a class='update-card--date u-sans u-orange font-small u-db' id='update-13095371' href='#update-13095371'><time class="line published dt-published u-orange">6:40 am   </time></a>
          <h3 class='u-sans'>Catch up on the past 24 hours</h3>
          <div><div class="image-single-wrapper image-13092365-1171384045 layout-standard ">

<figure id="image-13092365" class="article-figure align-none ">

  <img data-ratio="1.5" data-caption="Utility service worker Roy Popper wipes down seats with disinfectant foam cleaner on a King County Metro bus in February. (Amanda Snyder / The Seattle Times)" class='lazy ' alt='Utility service worker Roy Popper wipes down seats with disinfectant foam cleaner on a King County Metro bus in February. (Amanda Snyder / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1020x680.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1536x1024.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-2048x1365.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-2040x1360.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-375x250.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img data-ratio="1.5" data-caption="Utility service worker Roy Popper wipes down seats with disinfectant foam cleaner on a King County Metro bus in February. (Amanda Snyder / The Seattle Times)" class='' alt='Utility service worker Roy Popper wipes down seats with disinfectant foam cleaner on a King County Metro bus in February. (Amanda Snyder / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1020x680.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1536x1024.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-2048x1365.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-2040x1360.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/09/09032020_cleaning_104239-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript>
 
  <figcaption class="article-figure-caption"><span class="caption">Utility service worker Roy Popper wipes down seats with disinfectant foam cleaner on a King County Metro bus in February. (Amanda Snyder / The Seattle Times)</span></figcaption>

  <span class="expand"><i class="icon-expand"></i></span>

</figure>

</div>

<p><strong>FAQ Friday: </strong>Can you catch the virus through a building's ventilation system? Do we still need to worry about surfaces? <a href="https://www.seattletimes.com/seattle-news/health/can-you-contract-the-coronavirus-from-surfaces-and-through-ventilation-systems/" target="_blank" rel="noreferrer noopener">We're breaking down what's known</a> about the risks as <a href="https://www.seattletimes.com/business/a-scramble-to-address-fears-that-coronavirus-can-spread-through-shared-air-in-buildings/" target="_blank" rel="noreferrer noopener">businesses scramble</a> to deal with fears about the air in their buildings. </p>

<p><strong>A COVID-19 outbreak that spread through a Bremerton hospital</strong> might be traceable to certain medical procedures, <a href="https://www.seattletimes.com/seattle-news/health/covid-19-outbreak-at-bremerton-hospital-possibly-traced-back-to-aerosol-generating-procedures-report-says/" target="_blank" rel="noreferrer noopener">according to a state report</a> that also says staffers were using personal protective equipment longer than recommended.</p>

<p><strong>A vaccine by Election Day?</strong> That's "extremely unlikely but not impossible," the White House's chief adviser on vaccines says, <a href="https://www.seattletimes.com/nation-world/trumps-warp-speed-chief-casts-doubt-on-vaccine-by-election-day/">running counter to the optimism you might have heard</a>.</p>

<p><strong>Is your hand sanitizer safe and effective? </strong>An infectious-disease expert describes <a rel="noreferrer noopener" href="https://www.seattletimes.com/nation-world/is-your-hand-sanitizer-safe-and-effective/" target="_blank">what to look for</a>. Certainly stay away from the ones on <a href="https://www.seattletimes.com/nation-world/fda-adds-more-hand-sanitizers-to-list-of-products-to-avoid/" target="_blank" rel="noreferrer noopener">the FDA's list of unsafe sanitizers</a>.</p>

<div class="image-single-wrapper image-13041107-672784938 layout-standard ">

<figure id="image-13041107" class="article-figure align-none ">

  <img data-ratio="1.60321" data-caption="An aerial view of Husky Stadium in 2013. (Alan Berner / The Seattle Times)" class='lazy ' alt='An aerial view of Husky Stadium in 2013. (Alan Berner / The Seattle Times)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1020x636.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-300x187.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1024x639.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-768x479.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1536x958.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-2048x1277.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-780x487.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1020x636.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1560x973.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-2040x1272.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-375x234.jpg 375w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /><noscript><img data-ratio="1.60321" data-caption="An aerial view of Husky Stadium in 2013. (Alan Berner / The Seattle Times)" class='' alt='An aerial view of Husky Stadium in 2013. (Alan Berner / The Seattle Times)' src='https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1020x636.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-300x187.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1024x639.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-768x479.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1536x958.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-2048x1277.jpg 2048w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-780x487.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1020x636.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-1560x973.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-2040x1272.jpg 2040w, https://static.seattletimes.com/wp-content/uploads/2020/08/08182020_uw-2013_113135-375x234.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 30px), (max-width: 1044px) calc(100vw - 60px), 970px' /></noscript>
 
  <figcaption class="article-figure-caption"><span class="caption">An aerial view of Husky Stadium in 2013. (Alan Berner / The Seattle Times)</span></figcaption>

  <span class="expand"><i class="icon-expand"></i></span>

</figure>

</div>

<p><strong>UW's Huskies might play football in 2020, after all.</strong> The Pac-12 has a "groundbreaking" deal to test athletes every day for COVID-19. <a rel="noreferrer noopener" href="https://www.seattletimes.com/sports/uw-husky-football/pac-12-announces-groundbreaking-rapid-results-covid-19-testing-initiative/" target="_blank">Here's how it would work</a>. But it wouldn't happen right away, which has us thinking about <a href="https://www.seattletimes.com/sports/uw-husky-football/in-a-fall-without-uw-huskies-football-heres-what-well-miss-the-most/" target="_blank" rel="noreferrer noopener">the things we'll miss the most about fall football</a> — like that view from Husky Stadium on a brilliant day.</p>

<p><strong>"A godsend": </strong>As Seattle business owners talk about how aid from the city gave them a fighting chance after the pandemic hit, <a href="https://www.seattletimes.com/business/local-business/grant-recipients-say-city-money-provided-needed-covid-19-lifeline/" target="_blank" rel="noreferrer noopener">their experiences seem to suggest</a> many businesses will need additional help.</p>

<p><strong>COVID-19 has hit Gotham: </strong>Filming of Warner Bros.' much-anticipated "The Batman" <a href="https://www.seattletimes.com/nation-world/covid-19-hits-gotham-filming-of-the-batman-is-shut-down-after-star-tests-positive/" target="_blank" rel="noreferrer noopener">is shut down</a> after its star reportedly tested positive.</p></div>
          <div class='u-middle-gray font-small u-sans'>&mdash;Kris Higginson</div>
      </div>
 <div class='update-card embed-container u-border u-border-light-gray p-3' id='update-13095370' data-post='13095370'>
     <a class='update-card--date u-sans u-orange font-small u-db' id='update-13095370' href='#update-13095370'><time class="line published dt-published u-orange">6:34 am   </time></a>
          <h3 class='u-sans'>Connect with us</h3>
          <div><div class="article-component embed-container column-width-embed u-border-t u-border-b u-border-light-gray mv-40 pv-20"><!-- wp:html -->
<p style="text-align: center;"><em><strong>Want major coronavirus stories sent to you via text message?</strong><br />Text the word COVID to 855-480-9667 or enter your phone number below.</em><br />
<iframe style="min-height: 225px; width: 100%; max-width: 525px;" frameborder="no" scrolling="no" src="https://app.groundsource.co/surveys/textsms/18554809667/COVID/?font=arial&button=000000"></iframe>
<!-- /wp:html -->

<!-- wp:paragraph -->
<p></p>
<!-- /wp:paragraph --></div>

<div class="article-component embed-container column-width-embed u-border-t u-border-b u-border-light-gray mv-40 pv-20"><h2>Do you have questions about the novel coronavirus?</h2>
Ask your question in the form below and we'll dig for answers. If you're using a mobile device and can't see the form on this page, <a href="https://modules.wearehearken.com/seattle-times-newsroom/embed/4815/share">ask your question here</a>.

You can see questions we've already answered <a href="https://www.seattletimes.com/seattle-news/health/answers-to-your-most-common-questions-about-the-wuhan-coronavirus">on this FAQ</a>.

If you have specific medical questions, please contact your doctor.

<script async src="https://modules.wearehearken.com/seattle-times-newsroom/embed/4815.js"></script></div></div>
      </div>
    <div class="extended-byline">
   <div class="single-byline">
      <span class="name">
         Seattle Times staff & news services      </span>
                     </div>
</div>  </div>
        <div data-section="seattle-news" class="most-read-container module most-shared show u-border-t u-border-b u-border-light-gray embed-container mt-40 mb-40">
        <div class="most-read-wrapper mb-17">
          <h2 class="mrw-header pt-27">Most Read Local Stories</h2>
          <ul class="most-read-list pl-20 mb-0">
                      <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-1">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/seattle-news/private-security-hired-by-seattle-parks-after-police-cleared-cal-anderson-park-quit-after-one-night/"><span>Private security, hired by Seattle parks after police cleared Cal Anderson, leaves on first night  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-2">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-september-3-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world/"><span>Coronavirus daily news updates, September 3: What to know today about COVID-19 in the Seattle area, Washington state and the world  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-3">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/seattle-news/health/inslee-extends-26-proclamations-related-to-in-person-services-during-covid-19-pandemic/"><span>Inslee extends 26 proclamations related to in-person services during COVID-19 pandemic  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-4">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/seattle-news/weather/next-week-could-be-the-seattle-areas-hottest-week-this-summer/"><span>Seattle area could reach record-breaking temperatures next week  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-5">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/seattle-news/a-brief-encounter-then-gunshots-now-narratives-fly-after-fatal-portland-shooting/"><span>A brief encounter, then gunshots. Now narratives fly after fatal Portland shooting.  </span></a>
          </li>
          </ul>
        </div>
      </div>
  
  
</div>


        </article>
      
<div id="article-recommended-wrapper">
  <div class="OUTBRAIN outbrain-recommended" data-src="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-september-4-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world/" data-widget-id="AR_6" data-ob-template="seattletimes"></div>
</div>


      <div class="recirculation-widget"></div>

      
  <div class="ad-container recirc-ads u-bg-dark-off-white full-width-inset mb-135 pt-0 ad-container-multiple">
    <div class="font-tiny u-tc u-mid-light-gray u-sans pv-1 u-upper">Advertising</div>
    <div class="ad-container-inner mh-auto u-df justify-content-between flex-nowrap">
      <zeus-ad id='zeus_recirc1a' class='ad' ></zeus-ad>      <zeus-ad id='zeus_recirc1b' class='ad' ></zeus-ad>      <zeus-ad id='zeus_recirc1c' class='ad' ></zeus-ad>    </div>
  </div>

  <!-- PROD-6788 Native Optimize Variant -->
  <div style="display: none;" class="native-ad-article u-bg-dark-off-white full-width-inset mv-4 pt-0 pt-2 article-quads-container">
    <div class="ad-container-inner article-quads mh-auto pt-10">
      <div id="el-quads-below-fold-block-11576329-t" data-zone="Sponsored" class="extra-items four-col full-width-content u-w-100-pct mb-0">
        <div class="extra-items-header">
          <h2 class="u-normal">Sponsored</h2>
        </div>
        <div class="four-col-single first has-image">
          <div id="ad-article1" class="ad show-mobile u-w-100-pct">
            <zeus-ad id='zeus_article1' class='ad' ></zeus-ad>          </div>
        </div>
        <div class="four-col-single has-image">
          <div id="ad-article2" class="ad show-mobile u-w-100-pct">
            <zeus-ad id='zeus_article2' class='ad' ></zeus-ad>          </div>
        </div>
        <div class="four-col-single has-image">
          <div id="ad-article3" class="ad show-mobile u-w-100-pct">
            <zeus-ad id='zeus_article3' class='ad' ></zeus-ad>          </div>
        </div>
        <div class="four-col-single has-image">
          <div id="ad-article4" class="ad show-mobile u-w-100-pct">
            <zeus-ad id='zeus_article4' class='ad' ></zeus-ad>          </div>
        </div>
      </div>
    </div>
  </div>
      <div class="OUTBRAIN outbrain-around-the-web" data-src="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-september-4-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-world/" data-widget-id="AR_5" data-ob-template="seattletimes"></div>
  
<div id="userMessagingFooter" class="full-width-content user-messaging animate"></div>

<div id="ad-container-bottom" >
  <zeus-ad id='zeus_bottom' class='ad' data-configOverride='story'></zeus-ad></div>
    </div>
</section>


</div>


  <footer class="global-footer">
    <div class="seattle-horizon">
      <span></span>
    </div>
    <div class="footer-top">
      <div class="wrapper">
        <ul class="footer-nav-primary">
          <li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42879"><a href="https://www.seattletimes.com/type/link/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9619487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619487"><a href="https://www.seattletimes.com/newsroom-staff/">Newsroom Staff List</a></li>
	<li id="menu-item-42783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42783"><a href="https://www.seattletimes.com/help/">FAQ</a></li>
	<li id="menu-item-9487380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487380"><a href="https://www.seattletimes.com/contact/">Contact Form</a></li>
</ul>
</li>
<li id="menu-item-5522511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5522511"><a href="http://company.seattletimes.com/who-we-are/">About the Company</a>
<ul class="sub-menu">
	<li id="menu-item-42813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42813"><a href="https://srw.seattletimes.com/">Seattle Restaurant Week</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42808"><a href="http://nie.seattletimes.com">Newspapers in Education</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42809"><a href="http://ffn.seattletimes.com">Fund for the Needy</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42799"><a href="http://company.seattletimes.com/careers/">Employment</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42803"><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=HA-SE&#038;p_theme=histpaper&#038;p_action=keyword">Newspaper Archive</a></li>
	<li id="menu-item-9591853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591853"><a href="https://www.seattletimes.com/pulitzers/">Pulitzers</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42786"><a href="http://company.seattletimes.com/contact-us/">Company Information</a></li>
	<li id="menu-item-9639172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639172"><a href="https://stux.wufoo.com/forms/permissions-and-licensing-request/">Permissions</a></li>
	<li id="menu-item-9639173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639173"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul>
</li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42880"><a href="https://www.seattletimes.com/type/link/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
	<li id="menu-item-42832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42832"><a href="http://autos.seattletimes.com/">Autos</a></li>
	<li id="menu-item-42834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42834"><a href="http://homes.seattletimes.com/postlisting.html">Homes</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42830"><a href="https://www.seattletimes.com/place-a-paid-obituary-notice/">Obituary</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42831"><a href="http://jobs.seattletimes.com/employer-home">Jobs</a></li>
	<li id="menu-item-42817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42817"><a href="http://mediakit.seattletimes.com/">Media Kit</a></li>
	<li id="menu-item-42824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42824"><a href="http://mediakit.seattletimes.com/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-42874" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42874"><a href="https://www.seattletimes.com/type/link/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-42839" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-42839"><a href="/subscribe/signup-offers/?subsource=voluntary">Subscribe</a></li>
	<li id="menu-item-42843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42843"><a href="https://secure.seattletimes.com/accountcenter/linksubscription">Activate Account</a></li>
	<li id="menu-item-42841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42841"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Manage Subscription</a></li>
	<li id="menu-item-42842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42842"><a href="https://secure.seattletimes.com/accountcenter/deliveryholds">Place Temporary Hold</a></li>
	<li id="menu-item-5522514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522514"><a href="https://secure.seattletimes.com/accountcenter/reportdeliveryissue">Report Delivery Issue</a></li>
	<li id="menu-item-42846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42846"><a href="https://secure.seattletimes.com/accountcenter/paymybill">Make a Payment</a></li>
	<li id="menu-item-42847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42847"><a href="https://replica.seattletimes.com/">Print Replica</a></li>
</ul>
</li>
<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="https://secure.seattletimes.com/accountcenter/replica">Today&#8217;s Front Page</a></li>
<li id="menu-item-42875" class="facebook separated menu-item menu-item-type-custom menu-item-object-custom menu-item-42875"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/seattletimes">Facebook</a></li>
<li id="menu-item-42876" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-42876"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/seattletimes">Twitter</a></li>
        </ul>
          <ul id="menu-footer-secondary" class="footer-nav-secondary"><li id="menu-item-9604572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9604572"><a href="https://www.seattletimes.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-9927432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9927432"><a href="https://www.seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-5522517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522517"><a href="https://www.seattletimes.com/mobile-apps/">Mobile Apps</a></li>
<li id="menu-item-12328887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328887"><a href="https://www.seattletimes.com/inside-the-times/listen-to-the-seattle-times-on-smart-speakers-and-podcast-apps/">Audio &#038; Voice</a></li>
<li id="menu-item-9471222" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-9471222"><a href="/subscribe/signup/">Subscribe</a></li>
</ul>      </div>
    </div>

    
<div class="footer-btm">
  <div class="wrapper">
    <section class="footer-copyright">
      <a href="https://company.seattletimes.com/notices/notice3.html">Copyright &copy; 2020 The Seattle Times</a> |
      <a href="https://company.seattletimes.com/notices/notice2.html">Privacy statement</a> |
      <a href="https://company.seattletimes.com/notices/notice2.html#california">Do Not Sell My Personal Information</a> |
      <a href="https://company.seattletimes.com/notices/notice1.html">Terms of service</a>
    </section>
  </div>
</div>

  </footer>

<div class="modals">
  <div class="global-modal">
    <div class="modal-content"></div>
    <span class="modal-toggle" aria-label="Close the overlay"><a href="" class="screen-reader-shortcut"><i></i></a></span>
  </div>
  <div id="message-container"></div>
      <div id="ad-wallpaper">
      <zeus-ad id='zeus_wallpaper' class='' ></zeus-ad>    </div>
    <div id="userMessagingOverlay" class="user-messaging"></div>
</div>

<div class="footer-scripts">

  <script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1599081693'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-advertising/includes/functions/../../dist/st-advertising-bundle.js?ver=1598303230'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-article-template/js/article-template/dist/article-main.js?ver=1596646543'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recirculationData = {"postID":"13094363","sectionName":"Local News","sectionSlug":"seattle-news"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.seattletimes.com/wp-content/plugins/st-recirculation/dist/st-recirculation-bundle.js?ver=1596646543'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-updating-story/includes/functions/../../dist/st-updates-bundle.js?ver=1580320535'></script>
<script type='text/javascript' async="async" src='https://www.seattletimes.com/wp-content/plugins/st-user-messaging/dist/st-user-messaging-main-bundle.js?ver=1599081693'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/site-wide/dist/st-sitewide-bundle.js?ver=1599081693' async='async'></script>
<!--[if lt IE 10]>
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function() {

  if ( helpers.getCookie( 'st_browser_upgrade_message_seen' ) == false && helpers.getCookie('st_browser_upgrade_message_seen') != 'true' ) {
    let browserUpdateDiv = document.createElement('div');
    browserUpdateDiv.className = "no-support-message";
    browserUpdateDiv.innerHTML = "Your browser appears to be outdated and can't take advantage of many features on the site. Please <a href=\"http://outdatedbrowser.com/en\">consider upgrading your browser</a> to receive our intended user experience."
    document.body.insertBefore(browserUpdateDiv, document.body.childNodes[0]);

    helpers.writeCookie('st_browser_upgrade_message_seen', 'true', (30 * 24 * 60 * 60 * 1000), '/', '.seattletimes.com' );
  }
});
</script>
<![endif]-->

  
</div>



<script type='text/javascript'>

  // Chartbeat
  // http://support.chartbeat.com/docs/#code

  if ( _sf_async_config == undefined ) {
    // should be defined from the header-headcontent.php file, this is to cover any instances where it isn't
    let _sf_async_config = _sf_async_config || {};
  }

  let userType = '';

  let decodedCookie = decodeURIComponent(document.cookie);
  let cachedCookies = decodedCookie.split(';');

  for ( let i=0; i<cachedCookies.length; i++ ) {
    let splitCookie = cachedCookies[i].split('=');
    let cookieName = splitCookie[0].replace(/^\s+|\s+jQuery/g, '');
    let cookieData = splitCookie[1];

    if (cookieName === 'st_subscriberdata') {
      const cookieResults = cookieData;

      if (Number(cookieResults) === Number(-1) || Number(cookieResults) === Number(-2) ) {
        userType = "lgdin";
      } else if (Number(cookieResults) === Number(0) || Array.isArray(JSON.parse(cookieResults))) {
        userType = "paid";
      } else {
        userType = "anon";
      }
    }
  }

  userType = (userType === '' ? 'anon' : userType);

  _sf_async_config.sections = null;
  _sf_async_config.authors = null;
  _sf_async_config.title = null;

  /** CONFIGURATION START **/
  if(dataLayer[0]){
    _sf_async_config.sections = dataLayer[0].section_tier1 !== undefined ? dataLayer[0].section_tier1 : _sf_async_config.sections;
    _sf_async_config.authors = dataLayer[0].author !== undefined ? dataLayer[0].author : _sf_async_config.authors;
    _sf_async_config.title = dataLayer[0].title !== undefined ? dataLayer[0].title : _sf_async_config.title;
  }
  const _cbq = window._cbq = (window._cbq || []);
  _cbq.push(['_acct', userType]);
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      let e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    let oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

  <script type='text/javascript'>
    let theHash = window.location.hash;
    if ( typeof theHash !== 'undefined' && theHash !== null ) {
      let hashPos = theHash.indexOf( "#close_window" );
      if ( hashPos > -1 ) { window.close(); }
    }
  </script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 110/111 objects using memcached

Served from: www.seattletimes.com @ 2020-09-04 07:28:27 by W3 Total Cache
-->