NY Times Crossword – Classic

This puzzle requires Java. If Java is installed and the puzzle is not viewable, you may need to modify your browser preferences.

The above version of The New York Times crossword puzzle requires Java. It is best to access the puzzle from your desktop using Internet Explorer or Safari version 10 and older. To play a new, HTML5 version, click here.