<!DOCTYPE html>
<!--[if lt IE 10]>      <html class="no-js lt-ie10 no-support" lang="en-US" itemscope itemtype="https://schema.org/Article" > <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" itemscope
  itemtype="https://schema.org/Article" >
  <!--<![endif]-->

  <head>
          <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=7kovnr5xE4">
  <link rel="manifest" href="/site.webmanifest?v=7kovnr5xE4">
  <link rel="mask-icon" href="/safari-pinned-tab.svg?v=7kovnr5xE4" color="#5bbad5">
  <link rel="shortcut icon" href="/favicon.ico?v=7kovnr5xE4">
  <meta name="msapplication-TileColor" content="#2b5797">
  <meta name="theme-color" content="#ffffff">

  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <meta name="robots" content="max-image-preview:large">

        <link rel='preload' href='https://www.googletagmanager.com/gtm.js?id=GTM-KDZ92J' as='script'>
      <link rel='preload' href='//static.chartbeat.com/js/chartbeat_mab.js' as='script'>
      <link rel='preload' href='https://seattle-times.zeustechnology.com/main.js' as='script'>
      <link rel='preload' href='//use.typekit.net/lty1dar.js' as='script'>
  <link rel='preload' href='/wp-content/themes/st_refresh/css/fonts/icons-st.woff?1642194637932' as='font' type='font/woff2' crossorigin>

      <link rel='preload' href='/wp-content/plugins/st-spruce-app/dist/st-spruce-bundle.js?ver=1651696121' as='script'>
  
  
    <meta name="source" content="AP" />
      
  
  
  <title>Philippine, Indonesia talks on pandemic recovery challenges | The Seattle Times</title>

  <meta name="robots" content="noarchive">
  <link rel="canonical" href="https://www.seattletimes.com/nation-world/philippine-indonesia-talks-on-pandemic-recovery-challenges/" />
  
  
  <meta name="description"                content="Philippine leader Ferdinand Marcos Jr. has affirmed deepening economic and security ties with Indonesia during the first overseas trip of his presidency, while expressing concern about the persistent difficulties Southeast..." />

  <!-- Schema.org -->
  <meta itemprop="name"                   content="Philippine, Indonesia talks on pandemic recovery challenges" />
  <meta itemprop="headline"               content="Philippine, Indonesia talks on pandemic recovery challenges" />
  <meta itemprop="articleSection"        content="Nation &amp; World" />
      <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": {"@type":"ListItem","position":1,"name":"Nation &amp; World","item":null}
    }
    </script>  <meta itemprop="datePublished"          content="2022-09-05 01:11:48" />
  <meta itemprop="dateModified"           content="2022-09-05 01:12:28" />
  <meta itemprop="description"            content="Philippine leader Ferdinand Marcos Jr. has affirmed deepening economic and security ties with Indonesia during the first overseas trip of his presidency, while expressing concern about the persistent difficulties Southeast..." />
  <meta itemprop="image"                  content="https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=780x549" />
    
  <!-- Twitter Card -->
  <meta name="twitter:card"               content="summary_large_image" />
  <meta name="twitter:site"               content="@seattletimes" />
    <meta name="twitter:title"              content="Philippine, Indonesia talks on pandemic recovery challenges" />
  <meta name="twitter:description"        content="Philippine leader Ferdinand Marcos Jr. has affirmed deepening economic and security ties with Indonesia during the first overseas trip of his presidency, while expressing concern about the persistent difficulties Southeast Asian nations have faced after pandemic." />
  <meta name="twitter:image"              content="https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=780x549" />

  <!-- Open Graph -->
  <meta property="og:title"               content="Philippine, Indonesia talks on pandemic recovery challenges" />
  <meta property="og:type"                content="article" />
  <meta property="og:url"                 content="https://www.seattletimes.com/nation-world/philippine-indonesia-talks-on-pandemic-recovery-challenges/" />

  <meta property="og:image"               content="https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=1200x630" />
  <meta property="og:image:width"         content="1200">
  <meta property="og:image:height"        content="630">
  <meta property="og:description"         content="Philippine leader Ferdinand Marcos Jr. has affirmed deepening economic and security ties with Indonesia during the first overseas trip of his presidency, while expressing concern about the persistent difficulties Southeast Asian nations have faced after pandemic." />
  <meta property="og:site_name"           content="The Seattle Times" />

  <!-- Miscellaneous -->
  <meta property="article:published_time" content="2022-09-05 01:11:48" />
  <meta property="article:modified_time"  content="2022-09-05 01:12:28" />

<meta property="fb:app_id" content="2618768518177469"/><meta property="fb:pages" content="38472826214" /><meta name="msvalidate.01" content="A8C10DCF8621D573190E61A9BB5E1782" />
  <script type='text/javascript'>
    // Chartbeat
    // Sets a start time to compare to an end time in the chartbeat.js
    // http://support.chartbeat.com/docs/#code
    var _sf_startpt=(new Date()).getTime()
  </script>
  <script>
    // ChartBeat async flicker
    // http://support.chartbeat.com/docs/headlinetesting.html#asynchronousflicker
    var _sf_async_config = _sf_async_config || {};

    window.SEATIMESCO = window.SEATIMESCO || {};

    // turn on seatimesco domain to segment by actual domain instead of grouping under df
    if ( window.SEATIMESCO.contentInfo ) {
      if ( window.SEATIMESCO.contentInfo.domain =='seattletimes.com' ||  window.SEATIMESCO.contentInfo.domain =='www.seattletimes.com' ) {
        _sf_async_config.domain = 'seattletimes.com'
      } else {
          _sf_async_config.domain = window.SEATIMESCO.contentInfo.domain !== undefined ? window.SEATIMESCO.contentInfo.domain : null;
      }
    } else {
      _sf_async_config.domain = null;
    }

    /** CONFIGURATION START **/
    _sf_async_config.uid = 22565;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
  </script>
  <script type="text/plain" async class="optanon-category-P" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script>
    // Header scripts that can't otherwise be placed lower in the page. Keep as minimal as possible.

    // Sets 'js' on html element and removes 'no-js' if present (here to prevent flashing)
    (function(){
    document.documentElement.className = document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1$2') + (' js ');
    })();

    
    // Load TypeKit webfonts
    (function(d) {
    var config = {
      kitId: 'lty1dar',
      scriptTimeout: 3000,
      async: true,
      active: function() {
        if (window.events) {
          window.events.trigger('fonts:loaded');
        }
      }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);

  </script>

      <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.ads = window.SEATIMESCO.ads || {};
      window.SEATIMESCO.ads.disabled = false;
      window.SEATIMESCO.ads.adFreeMatherSegment = 'MATHER_U3_ADFREEGROUPB_20210610';
      window.SEATIMESCO.ads.adFreeShowBrandedContent = 'false';
      window.SEATIMESCO.ads.dfpEnv = 'prod';
      window.SEATIMESCO.ads.partners = {"amazon":true};
      window.SEATIMESCO.ads.adUnitPath = '/81279359/seattletimes.com/nation-world';
      window.SEATIMESCO.ads.isTakeover = false;
      window.SEATIMESCO.ads.zeusEnabled = true;
      window.SEATIMESCO.ads.zeusUrl = 'https://seattle-times.zeustechnology.com/main.js';
      window.zeusAdUnitPath = '/81279359/seattletimes.com/nation-world';
      window.zeusKeyvalues = {
        environment: 'prod',
        type: 'story',
        id: '15356047',
        categories: '',
        tag: '',
        author: 'NINIEK KARMINI ACHMAD IBRAHIM',
      };

    </script><script async>!function(a9,a,p,s,t,A,g){if (a[a9]) return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return []},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>        <script>
          window.SEATIMESCO = window.SEATIMESCO || {};
          window.SEATIMESCO.browser = window.SEATIMESCO.browser || {};
          window.SEATIMESCO.browser.support = {};
          window.SEATIMESCO.browser.detected = {};
          window.SEATIMESCO.browser.support.edge = 0;
          window.SEATIMESCO.browser.support.safari = 0;
          window.SEATIMESCO.browser.support.firefox = 0;
          window.SEATIMESCO.browser.support.chrome = 0;
          window.SEATIMESCO.browser.support.ie = 12;
        </script><script>
  window.SEATIMESCO.singleSignOn = window.SEATIMESCO.singleSignOn || {};
  window.SEATIMESCO.singleSignOn.info = window.SEATIMESCO.singleSignOn.info || {};
  window.SEATIMESCO.singleSignOn.info.ssoEnvironment          = "secure.";
  window.SEATIMESCO.singleSignOn.info.subscriberSessionURL    = "https://secure.seattletimes.com/accountcenter/getsubscribersession.js?method=ajax&session=";
  window.SEATIMESCO.singleSignOn.info.commenterSessionURL     = "https://secure.seattletimes.com/accountcenter/coraltoken.js?token=";
  window.SEATIMESCO.singleSignOn.info.analyticsURL            = "https://secure.seattletimes.com/accountcenter/soa.js?method=ajax&session=";
  </script><link rel='preload' as='script' href='https://www.seattletimes.com/wp-content/themes/st_refresh/js/site-wide/dist/st-blocking-bundle.js?ver=1661979708'><link rel='preload' as='style' href='https://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1661979708'><link rel='preload' as='style' href='https://www.seattletimes.com/wp-content/themes/st_refresh/styles/dist/style.css?ver=1661364101'><link rel='preload' as='script' href='https://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1661979708'><link rel='preload' as='script' href='https://www.seattletimes.com/wp-content/themes/st_refresh/js/site-wide/dist/st-sitewide-bundle.js?ver=1661979708'><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//accounts.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//awsapi.seattletimes.com' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//mab.chartbeat.com' />
<link rel='dns-prefetch' href='//seattle-times.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//seattle-times-d.openx.net' />
<link rel='dns-prefetch' href='//hbopenbid.pubmatic.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//scripts.webcontentassessor.com' />
<link rel='preconnect' href='//i.matheranalytics.com' />
<link rel='preconnect' href='//geolocation.onetrust.com' />
<link rel='preconnect' href='//js.matheranalytics.com' />
<link rel='preconnect' href='//google-analytics.com' />
<link rel='preconnect' href='//cdn.cookielaw.org' />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Feed" href="https://www.seattletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Comments Feed" href="https://www.seattletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Philippine, Indonesia talks on pandemic recovery challenges Comments Feed" href="https://www.seattletimes.com/nation-world/philippine-indonesia-talks-on-pandemic-recovery-challenges/feed/" />
<script type='text/javascript'>

      dataLayer = [{"timestamp":1662370572,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/nation-world\/philippine-indonesia-talks-on-pandemic-recovery-challenges\/","domain":"www.seattletimes.com","post_id":15356047,"author":"NINIEK KARMINI ACHMAD IBRAHIM","publishdate":"2022-09-05 01:11:48","modifieddate":"2022-09-05 01:12:28","title":"Philippine, Indonesia talks on pandemic recovery challenges","credit":"The Associated Press","tags":"","categories":"","wordcount":542,"hasBlocks":true,"paragraphCount":18,"galleryType":"standard","age":0,"source":"AP","allowComments":"off","section_tier1":"nation-world","primary_section_display_name":"Nation &amp; World","sections_all":"nation-world","wordgroup":500,"page_layout_meta":"{\"bg_color\":0}","media_meta":"{\"videos_total\":0,\"jwplayer_videos\":0}","internalTags":"","articleTemplate":"2019-redesign","articleBackgroundColor":"","ads":"on","meter":"on"}]; 

      window.SEATIMESCO = window.SEATIMESCO || {}; window.SEATIMESCO.contentInfo = {"timestamp":1662370572,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/nation-world\/philippine-indonesia-talks-on-pandemic-recovery-challenges\/","domain":"www.seattletimes.com","post_id":15356047,"author":"NINIEK KARMINI ACHMAD IBRAHIM","publishdate":"2022-09-05 01:11:48","modifieddate":"2022-09-05 01:12:28","title":"Philippine, Indonesia talks on pandemic recovery challenges","credit":"The Associated Press","tags":"","categories":"","wordcount":542,"hasBlocks":true,"paragraphCount":18,"galleryType":"standard","age":0,"source":"AP","allowComments":"off","section_tier1":"nation-world","primary_section_display_name":"Nation &amp; World","sections_all":"nation-world","wordgroup":500,"page_layout_meta":"{\"bg_color\":0}","media_meta":"{\"videos_total\":0,\"jwplayer_videos\":0}","internalTags":"","articleTemplate":"2019-redesign","articleBackgroundColor":"","ads":"on","meter":"on"}; 

      </script>
        <!-- Page-hiding snippet -->
        <style>.async-hide { opacity: 0 !important} </style>
        <script>
          (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
          h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
          (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
          {'GTM-KDZ92J':true});
        </script>
              <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.experiments = window.SEATIMESCO.experiments || {};
      window.SEATIMESCO.experiments.property = "UA-52488759-1";
      window.SEATIMESCO.experiments.defaultHide = ".river-group.extra-items.elsewhere.five-col.u-dib.full-width-content";
      window.SEATIMESCO.experiments.timeout = 4000;
      window.SEATIMESCO.experiments.zeusWait = false;
      window.SEATIMESCO.experiments.messagingWait = false;
      window.SEATIMESCO.experiments.curationWait = false;
      </script>

      
        <!-- Google Tag Manager -->
        <script>
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-KDZ92J');
        </script>
        <script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seattletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.seattletimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='st-style-css'  href='https://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1661979708' type='text/css' media='all' />
<link rel='stylesheet' id='article-styles-css'  href='https://www.seattletimes.com/wp-content/plugins/st-article-template/assets/css/dist/main.css?ver=1661979708' type='text/css' media='all' />
<link rel='stylesheet' id='st-shortcode-public-styles-css'  href='https://www.seattletimes.com/wp-content/plugins/st-legacy-shortcodes/css/shortcodes-public.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-new-style-css'  href='https://www.seattletimes.com/wp-content/themes/st_refresh/styles/dist/style.css?ver=1661364101' type='text/css' media='all' />
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-analytics/dist/st-analytics-article-bundle.js' defer></script><script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/site-wide/dist/st-blocking-bundle.js?ver=1661979708' defer></script><link rel="https://api.w.org/" href="https://www.seattletimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.seattletimes.com/wp-json/wp/v2/posts/15356047" /><link rel='shortlink' href='https://www.seattletimes.com/?p=15356047' />
<script type="text/javascript">
window.SEATIMESCO.article = window.SEATIMESCO.article || {};
window.SEATIMESCO.article.template = "2019-redesign";
window.SEATIMESCO.article.disableExploreLabel = '';
</script>
  
  <meta property="fb:admins" content="2737159" />

  <link rel="amphtml" href="https://www.seattletimes.com/nation-world/philippine-indonesia-talks-on-pandemic-recovery-challenges/?amp=1">
    <!-- ST SVG Icons --><svg xmlns="http://www.w3.org/2000/svg" display="none">
    <symbol id="icon-hamburger-menu">
        <path d="M25 2c0 1.104-.896 2-2 2H2C.896 4 0 3.104 0 2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 10c0 1.104-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 18c0 1.105-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2z"/>
    </symbol>
    <symbol id="icon-x" viewBox="0 0 512 512">
        <path d="M508.6,405.3c2.3,3.2,3.4,6.1,3.4,8.8c0,2.7-1.1,5.6-3.4,8.8l-85.8,85.8c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L256,359.3L106.7,508.6c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L3.4,422.8c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L152.7,256L3.4,106.7c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L89.2,3.4C92.3,1.1,95.3,0,97.9,0c2.7,0,5.6,1.1,8.8,3.4L256,152.7L405.3,3.4c3.2-2.3,6.1-3.4,8.8-3.4c2.7,0,5.6,1.1,8.8,3.4l85.8,85.8c2.3,3.2,3.4,6.1,3.4,8.8s-1.1,5.6-3.4,8.8L359.3,256L508.6,405.3z"/>
    </symbol>
    <symbol id="icon-search" viewBox="0 0 512 512">
        <path d="M320,0c52.9,0,98.2,18.8,135.7,56.3C493.2,93.9,512,139.1,512,192c0,52.9-18.8,98.2-56.3,135.7S372.9,384,320,384c-37.5,0-71.7-9.9-102.5-29.6L72.9,499.5c-8.3,8.3-18.4,12.5-30.2,12.5s-21.9-4.2-30.2-12.5C4.2,491.2,0,481.2,0,469.3c0-11.9,4.2-21.9,12.5-30.2l145.2-144.6c-19.8-30.8-29.6-65-29.6-102.5c0-52.9,18.8-98.2,56.3-135.7S267.1,0,320,0L320,0z M320,320c35.2,0,65.3-12.5,90.4-37.6c25.1-25.1,37.6-55.2,37.6-90.4c0-35.2-12.6-65.3-37.6-90.4C385.3,76.6,355.2,64,320,64c-35.2,0-65.3,12.5-90.4,37.6S192,156.8,192,192s12.5,65.3,37.6,90.4S284.9,320,320,320z"/>
    </symbol>
    <symbol id="icon-chevron" viewBox="0 0 512 512">
        <path d="M512,170.8c0,2.4-1,4.9-3,7.7L264.1,423.4c-5.1,5.1-10.2,5.1-15.4,0L3.8,178.5c-5.1-5.1-5.1-10.2,0-15.4l74.5-74.5c5.1-5.1,10.2-5.1,15.4,0l162.7,163.3L419.1,88.6c5.1-5.1,10.2-5.1,15.4,0l74.5,74.5C511,165.9,512,168.5,512,170.8L512,170.8z"/>
    </symbol>
    <symbol id="icon-lock" viewBox="0 0 512 512">
        <path id="lock" class="st0" d="M416,223c8.7,0,16.2,3.2,22.5,9.5c6.3,6.3,9.5,13.8,9.5,22.5v224c0,8.7-3.2,16.2-9.5,22.5
        c-6.3,6.3-13.8,9.5-22.5,9.5H96c-8.7,0-16.2-3.2-22.5-9.5c-6.3-6.3-9.5-13.8-9.5-22.5V255c0-8.7,3.2-16.2,9.5-22.5
	    c6.3-6.3,13.8-9.5,22.5-9.5h32v-96c0-35.2,12.5-65.3,37.6-90.4S220.8-1,256-1c35.2,0,65.3,12.6,90.4,37.6S384,91.8,384,127v96
	    L416,223L416,223z M192,127v96h128v-96c0-17.8-6.2-32.9-18.7-45.3C288.9,69.2,273.8,63,256,63c-17.8,0-32.9,6.2-45.3,18.7
	    C198.2,94.1,192,109.2,192,127z"/>
    </symbol>
</svg>
  </head>

  
<body class="post-template-default single single-post postid-15356047 single-format-standard philippine-indonesia-talks-on-pandemic-recovery-challenges">
  
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="4bed09d4-1fd8-4251-bf32-d5e876bff7d5"></script>

    <script type="text/javascript">
    function OptanonWrapper() { }
    </script>

    <script>
    (function() {
    var OTTag = document.createElement('script');
    // Add standard script attributes
    OTTag.setAttribute('src', 'https://cdn.cookielaw.org/opt-out/otCCPAiab.js');
    OTTag.setAttribute('type', 'text/javascript');
    OTTag.setAttribute('charset', 'UTF-8');

     // Add custom attributes
    OTTag.setAttribute('ccpa-opt-out-ids', 'SM,T,P');
    OTTag.setAttribute('ccpa-opt-out-geo', 'ca');
    OTTag.setAttribute('ccpa-opt-out-lspa', 'false');

     document.body.appendChild(OTTag);
    })();
    </script>
    <!-- OneTrust Cookies Consent Notice end -->
    
      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDZ92J" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
            <div id="ad-wallpaper" class="hide">
      <zeus-ad id='zeus_wallpaper' class='' ></zeus-ad>    </div>
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
  <div id="userMessagingTopOverlay" class="user-messaging animate"></div><div id="container" class="site container">
  <div class="ad ad-top-one u-bg-dark-off-white" id="ad-flex-top">
    <div class="top-ad-wrapper">
      <div class='top-wide'>
        <zeus-ad id='zeus_fluid_top' class='ad' ></zeus-ad>      </div>
    </div>
  </div>
  <header class="global-header standard">

    <div class="global-header-top">

      <div class="wrapper">

        <div class="main-nav">

          <div class="main-nav-header">

            <button id="hamburger-button" aria-label="Open" class="menu-button"
              aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
              <svg class="hamburger-svg icon">
                <use xlink:href="#icon-hamburger-menu"></use>
              </svg>
            </button>

            <div class="u-di" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
              <div class="u-di" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <a href="https://www.seattletimes.com" class="header-wordmark" title="The Seattle Times"></a>
                <meta itemprop="url" content="https://www.seattletimes.com/wp-content/themes/st_refresh/img/st-meta-facebook.png">
              </div>
              <meta itemprop="name" content="The Seattle Times">
            </div>

          </div>

          <nav class="popup main-nav-body">

            <div class="main-nav-header highlighted">

              <button id="hamburger-close-button" aria-label="Close" class="menu-button"
                aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
                <svg class="icon-x icon-white icon icon-small">
                  <use xlink:href="#icon-x"></use>
                </svg>
              </button>

              <a href="https://www.seattletimes.com" class="header-wordmark white" title="The Seattle Times"></a>

            </div>

            <div id="main-nav-container" class="main-nav-container">

  <ul id="menu-hamburger-accordion-menu" class="nav-accordion"><li id="menu-item-13335433" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13335433"><a href="https://www.seattletimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-9817233" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor menu-item-has-children menu-item-9817233"><a href="/seattle-news/">Local News</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9817255" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817255"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-9818656" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818656"><a href="/seattle-news/law-justice/">Law &amp; Justice</a></li>
	<li id="menu-item-9817246" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817246"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9818658" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818658"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273892" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273892"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9818657" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818657"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-14570171" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-14570171"><a href="/seattle-news/environment/">Environment</a></li>
	<li id="menu-item-9818659" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9818659"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9876206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876206"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-14203109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14203109"><a href="https://www.seattletimes.com/tag/mental-health/">Mental Health</a></li>
	<li id="menu-item-10552763" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10552763"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9876219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876219"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
</ul>
</li>
<li id="menu-item-9817234" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9817234"><a href="/business/">Business &#038; Tech</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9818664" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818664"><a href="/business/boeing-aerospace/">Boeing &amp; Aerospace</a></li>
	<li id="menu-item-9876204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876204"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9818666" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818666"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9818662" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818662"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-10896521" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10896521"><a href="/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9818665" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818665"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-11560277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560277"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
</ul>
</li>
<li id="menu-item-9817235" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor menu-item-has-children menu-item-9817235"><a href="/nation-world/">Nation &amp; World</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9876207" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876207"><a href="/nation-world/nation-politics/">Nation &amp; World Politics</a></li>
	<li id="menu-item-9876208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876208"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9817237" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817237"><a href="/sports/">Sports</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9817253" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817253"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9817252" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817252"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9817251" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817251"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9817250" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817250"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9817279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817279"><a href="/sports/storm/">Storm</a></li>
	<li id="menu-item-9817254" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817254"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-13009975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13009975"><a href="https://www.seattletimes.com/sports/kraken/">Kraken</a></li>
	<li id="menu-item-15007864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15007864"><a href="https://www.seattletimes.com/sports/reign/">Reign</a></li>
	<li id="menu-item-9817280" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817280"><a href="/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-9921459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921459"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9817238" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817238"><a href="/entertainment/">Entertainment</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9818621" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818621"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9818619" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818619"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9818616" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818616"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9818617" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818617"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9818620" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818620"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9876209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876209"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270568" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270568"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270569" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270569"><a href="/entertainment/games/">Games &amp; Puzzles</a></li>
	<li id="menu-item-10364413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364413"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9817239" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817239"><a href="/life/">Life</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9818643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818643"><a href="/life/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-9818653" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818653"><a href="/life/travel/">Travel &#038; Outdoors</a></li>
	<li id="menu-item-9818654" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818654"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9876210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876210"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9818655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818655"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &amp; Rave</a></li>
</ul>
</li>
<li id="menu-item-9818651" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818651"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
<li id="menu-item-9817269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817269"><a href="/homes-real-estate">Homes &#038; Real Estate</a></li>
<li id="menu-item-9817240" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817240"><a href="/opinion/">Opinion</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-9817247" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817247"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9817248" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817248"><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-11126979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11126979"><a href="https://www.seattletimes.com/author/david-horsey/">David Horsey</a></li>
	<li id="menu-item-12758963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758963"><a href="/tag/free-press/">Free Press</a></li>
</ul>
</li>
<li id="menu-item-10051574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10051574"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-10082928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082928"><a href="/photo-video/">Photography</a></li>
<li id="menu-item-9817274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9817274"><a href="https://obituaries.seattletimes.com/">Obituaries</a>
        <button class='sub-menu-toggle u-border-n u-bg-transparent'>
          <svg class='icon-chevron icon'>
            <use xlink:href='#icon-chevron'></use>
          </svg>
        </button>
      
<ul class="sub-menu">
	<li id="menu-item-10203898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203898"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-10203899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203899"><a href="https://obituaries.seattletimes.com/">Paid Obituaries</a></li>
</ul>
</li>
<li id="menu-item-11044943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11044943"><a href="http://seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-10785263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10785263"><a href="https://replica.seattletimes.com/">Print Replica</a></li>
<li id="menu-item-13602289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602289"><a href="https://www.seattletimes.com/todays-times/">Today&#8217;s Paper</a></li>
<li id="menu-item-10828531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828531"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
<li id="menu-item-15320551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15320551"><a href="https://theticket.seattletimes.com">The Ticket</a></li>
<li id="menu-item-9817258" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817258"><a href="/explore/">Explore</a></li>
<li id="menu-item-9817256" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817256"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9817271" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817271"><a href="http://autos.seattletimes.com">Autos</a></li>
</ul>
  <div class="main-nav-separator"></div>
  <ul class="hamburger-login-nav main-nav-list"></ul>
</div>

          </nav>

        </div>

        <nav class='header-utils'>
  <ul>
    <li class='user-link'><a href='/newsletters'>Newsletters</a></li>
    <li class='user-link'><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li class='user-link'><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
        <button class="header-search-icon global-search-button">
          <svg class="icon-search icon">
            <use xlink:href="#icon-search"></use>
          </svg>
        </button>

      </div>

      <div class="secondary-nav">
        <a href="/nation-world/" class="section-title">Nation &amp; World</a>
      </div>

    </div>

    <nav class="section-nav">

      <div class="wrapper">
        <ul id="menu-home-navbar" class="primary-navigation"><li id="menu-item-13335091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13335091"><a href="https://www.seattletimes.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41596"><a title="Seattle News" href="/seattle-news/">Local</a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41597"><a title="Seattle Business" href="/business/">Biz</a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-41598"><a title="Seattle Sports" href="/sports/">Sports</a></li>
<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41600"><a title="Seattle Entertainment" href="/entertainment/">Entertainment</a></li>
<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41601"><a title="Seattle Life" href="/life/">Life</a></li>
<li id="menu-item-9717308" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9717308"><a href="/homes-real-estate/">Homes</a></li>
<li id="menu-item-42489" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-42489"><a title="Seattle Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-9805207" class="menu-item menu-item-type-separator menu-item-object-custom menu-item-9805207"><span>|</span></li>
<li id="menu-item-15320564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15320564"><a href="https://theticket.seattletimes.com">Ticket</a></li>
<li id="menu-item-42648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42648"><a href="http://jobs.seattletimes.com">Jobs</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42651"><a href="/explore/">Explore</a></li>
<li><button class="nav-all-sections-toggle" aria-label="Toggle mega menu" aria-controls="navAllSections" aria-expanded="false"><svg class="icon-chevron icon"><use xlink:href="#icon-chevron"></use></svg><span class="btn-txt">All Sections</span></button></li></ul><div class="nav-all-sections"><div class="nav-all-sections-wrapper" id="navAllSections"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-12758952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758952"><a href="/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-10554575" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554575"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/law-justice/">Law &amp; Justice</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273896" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273896"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-14570160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-14570160"><a href="/seattle-news/environment/">Environment</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-14203110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14203110"><a href="https://www.seattletimes.com/tag/mental-health/">Mental Health</a></li>
	<li id="menu-item-10828536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828536"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &amp; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &amp; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-11560298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560298"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-15007837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15007837"><a href="https://www.seattletimes.com/sports/storm/">Storm</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-13009972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13009972"><a href="https://www.seattletimes.com/sports/kraken/">Kraken</a></li>
	<li id="menu-item-15007833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15007833"><a href="https://www.seattletimes.com/sports/reign/">Reign</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270563" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270563"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270565" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270565"><a href="/entertainment/games/">Games &amp; Puzzles</a></li>
	<li id="menu-item-10364416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364416"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-15320531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15320531"><a href="https://theticket.seattletimes.com">The Ticket</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="https://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &amp; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &amp; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="https://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="https://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="https://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="https://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="https://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="https://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/david-horsey/">David Horsey</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-12763164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12763164"><a href="/author/jennifer-hemmingsen/">Jennifer Hemmingsen</a></li>
	<li id="menu-item-12763158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12763158"><a href="/author/derrick-nunnally/">Derrick Nunnally</a></li>
	<li id="menu-item-12758941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758941"><a href="/tag/free-press/">Free Press</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
	<li id="menu-item-12182094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12182094"><a href="https://www.seattletimes.com/author/naomi-ishisaka/">Naomi Ishisaka</a></li>
	<li id="menu-item-12758926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12758926"><a href="/author/jon-talton/">Jon Talton</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="/explore/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="https://obituaries.seattletimes.com/">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="/explore/">Explore</a></li>
<li id="menu-item-10270535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10270535"><a href="/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="https://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-13602284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602284"><a href="https://www.seattletimes.com/todays-times/">Today&#8217;s Paper</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div><ul id="menu-section-nation-world-navbar" class="secondary-navigation"><li id="menu-item-5522508" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-5522508"><a href="/nation-world/nation/">Nation</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43689"><a href="/nation-world/world/">World</a></li>
<li id="menu-item-9648644" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9648644"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43688"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>      </div>

      <div class="show-mobile">

        <div class="section-nav-popup">

          <div class="section-nav-popup-header">

            <span class="section-nav-button">Nation &amp; World</span>
            <a class="section-nav-button close" href="#">
              <svg class="icon-x icon-white icon">
                <use xlink:href="#icon-x"></use>
              </svg>
            </a>

          </div>

          <div class="section-nav-popup-container">
            <ul id="menu-section-nation-world-navbar" class="secondary-navigation"><li id="menu-item-5522508" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-5522508"><a href="/nation-world/nation/">Nation</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43689"><a href="/nation-world/world/">World</a></li>
<li id="menu-item-9648644" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9648644"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43688"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>          </div>

        </div>

      </div>

    </nav>

    <div class="secondary-nav-mobile">
      <div class="wrapper">
        <a href="/nation-world/" class="section-title section-nav-button">Nation &amp; World</a>
        <nav class='header-utils'>
  <ul>
    <li class='user-link'><a href='/newsletters'>Newsletters</a></li>
    <li class='user-link'><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li class='user-link'><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
      </div>
    </div>

  </header>
<section id="content" class="content-well">
    <div class="wrapper">
        <article id="post-15356047"
                 class="post-15356047 post type-post status-publish format-standard hentry section-nation-world h-entry">
          
<header class="article-header">

  <ul class="article-slug">
    <li><a href="/nation-world/" rel="tag">Nation &amp; World</a></li>  </ul>

  
  
    <h1 class="article-title p-name entry-title">
    Philippine, Indonesia talks on pandemic recovery challenges  </h1>
  
  <div class="article-dateline">
    <time class="line published dt-published" datetime="2022-09-05 01:11:48"> Sep. 5, 2022 at 1:11 am </time><time class="line update updated dt-updated" datetime=" 2022-09-05 01:12:28 "> Updated Sep. 5, 2022 at 1:12 am </time>    <div class="article-share m-0" data-utm="article_inset_1.1">
      <button class="social-share mt-0 mr-0 mb-0 pl-24 pr-0 u-border-n u-bg-white" aria-label="Share this article via Facebook"><i class="icon-facebook large font-list" aria-hidden="true"></i></button>
      <button class="social-share mt-0 mr-0 mb-0 pl-24 pr-0 u-border-n u-bg-white" aria-label="Share this article via email"><i class="icon-mail large font-list" aria-hidden="true"></i></button>
      <button class="social-share mt-0 mr-0 mb-0 pl-24 pr-0 u-border-n u-bg-white" aria-label="Share this article via Twitter"><i class="icon-twitter large font-list" aria-hidden="true"></i></button>
    </div>
  </div>
</header>
          

  <div class="featured-media default">
  <link rel="preload" as="image" href="https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=780x549" imagesrcset="https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=300x211 300w, https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=1024x721 1024w, https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=768x540 768w, https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=1536x1081 1536w, https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=2048x1441 2048w, https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=780x549 780w, https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=1020x718 1020w, https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=1560x1098 1560w, https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=2040x1435 2040w, https://images.seattletimes.com/wp-content/uploads/2022/09/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=375x264 375w" imagesizes="(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px"><div id="gallery-15356051-15356048-15356050-15356049-15356052-15356053-15356054-15356055-15356056-15356057-1268561879" class='st-image-gallery standard-embed' style='aspect-ratio: 4 / 3' data-gallery='{"layout":"standard-embed","images":[{"id":15356051,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=300x211 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=1024x721 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=768x540 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=1536x1081 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=2048x1441 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=780x549 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=1020x718 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=1560x1098 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=2040x1435 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=375x264 375w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_56253.jpg?d=780x549","caption":"Philippine President Ferdinand Marcos Jr., left, escorted by Indonesian President Joko Widodo inspects an honor guard upon his arrival at the Presidential Palace in Bogor, West Java, Indonesia, Monday, Sept, 5, 2022. (Adek Berry\/ Pool Photo via AP)","aspectRatio":1.4211300000000000043343106881366111338138580322265625},{"id":15356048,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=300x197 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=1024x673 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=768x505 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=1536x1010 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=2048x1346 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=780x513 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=1020x670 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=1560x1025 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=2040x1341 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=375x247 375w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_47309.jpg?d=780x513","caption":"Philippine President Ferdinand Marcos Jr. center left, and his wife Madame Louise Araneta Marcos, left, share a light moment Indonesian President Joko Widodo, center right, and his wife Iriana during their meeting at the Presidential Palace in Bogor, Indonesia, Monday, Sept, 5, 2022.(AP Photo\/Achmad Ibrahim, Pool)","aspectRatio":1.521290000000000031121771826292388141155242919921875},{"id":15356050,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=300x197 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=1024x673 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=768x505 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=1536x1010 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=2048x1347 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=780x513 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=1020x671 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=1560x1026 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=2040x1342 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=375x247 375w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_49563.jpg?d=780x513","caption":"Philippine President Ferdinand Marcos Jr., left, talks with Indonesian President Joko Widodo during their meeting at the Presidential Palace in Bogor, Indonesia, Monday, Sept, 5, 2022. Philippine President Ferdinand Marcos, Jr. is in Indonesia for his three-day state visit. (AP Photo\/Achmad Ibrahim, Pool)","aspectRatio":1.52052999999999993718802215880714356899261474609375},{"id":15356049,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=300x203 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=1024x695 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=768x521 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=1536x1042 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=2048x1389 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=780x529 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=1020x692 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=1560x1058 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=2040x1384 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=375x254 375w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_09106.jpg?d=780x529","caption":"Philippine President Ferdinand Marcos Jr. second left, and his wife Madame Louise Araneta Marcos, left, share a light moment Indonesian President Joko Widodo and his wife Iriana during their meeting at the Presidential Palace in Bogor, Indonesia, Monday, Sept, 5, 2022.(AP Photo\/Achmad Ibrahim, Pool)","aspectRatio":1.4742900000000001003996885629021562635898590087890625},{"id":15356052,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=300x195 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=1024x666 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=768x499 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=1536x998 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=2048x1331 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=780x507 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=1020x663 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=1560x1014 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=2040x1326 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=375x244 375w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_65906.jpg?d=780x507","caption":"Philippine President Ferdinand Marcos Jr., right, escorted by Indonesian President Joko Widodo, left, inspects an honor guard upon his arrival at the Presidential Palace in Bogor, West Java, Indonesia, Monday, Sept, 5, 2022. (Adi Weda\/ Pool Photo via AP)","aspectRatio":1.5384599999999999386801619039033539593219757080078125},{"id":15356053,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=300x181 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=1024x614 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=768x460 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=1536x922 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=2048x1228 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=780x471 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=1020x616 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=1560x941 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=2040x1231 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=640x384 640w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=960x576 960w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=320x192 320w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=568x340 568w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=1136x682 1136w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=375x225 375w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=750x450 750w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=667x400 667w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=1334x800 1334w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=414x248 414w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=1242x745 1242w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=736x442 736w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_98344.jpg?d=780x471","caption":"Philippine President Ferdinand Marcos Jr., right, accompanied by Indonesian President Joko Widodo, left, inspects an honor guard upon his arrival at the Presidential Palace in Bogor, West Java, Indonesia, Monday, Sept, 5, 2022. (Adi Weda\/Pool Photo via AP)","aspectRatio":1.657000000000000028421709430404007434844970703125},{"id":15356054,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=300x200 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=1024x683 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=768x512 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=1536x1024 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=2048x1365 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=780x520 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=1020x680 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=1560x1040 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=2040x1360 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=375x250 375w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_79427.jpg?d=780x520","caption":"Philippine President Ferdinand Marcos Jr. second right, and his wife Madame Louise Araneta Marcos, right walk with Indonesian President Joko Widodo and his wife Iriana, left, after a tree-planting ceremony at the Presidential Palace in Bogor, Indonesia, Monday, Sept, 5, 2022.(AP Photo\/Achmad Ibrahim, Pool)","aspectRatio":1.5},{"id":15356055,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=300x200 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=1024x683 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=768x512 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=1536x1024 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=2048x1365 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=780x520 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=1020x680 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=1560x1040 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=2040x1360 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=375x250 375w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_72504.jpg?d=780x520","caption":"Philippine President Ferdinand Marcos Jr. second left, and his wife Madame Louise Araneta Marcos, left, share a light moment Indonesian President Joko Widodo and his wife Iriana during their meeting at the Presidential Palace in Bogor, Indonesia, Monday, Sept, 5, 2022.(AP Photo\/Achmad Ibrahim, Pool)","aspectRatio":1.5000899999999999234745473586372099816799163818359375},{"id":15356056,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=300x200 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=1024x683 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=768x512 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=1536x1024 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=2048x1365 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=780x520 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=1020x680 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=1560x1040 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=2040x1360 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=375x250 375w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_19392.jpg?d=780x520","caption":"Philippine President Ferdinand Marcos Jr. center left, and his wife Madame Louise Araneta Marcos, left, share a light moment Indonesian President Joko Widodo and his wife Iriana during their meeting at the Presidential Palace in Bogor, Indonesia, Monday, Sept, 5, 2022.(AP Photo\/Achmad Ibrahim, Pool)","aspectRatio":1.5},{"id":15356057,"sizes":"(max-width: 767px) calc(100vw - 20px), (max-width: 1019px) calc(100vw - 335px), 630px","srcset":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=300x200 300w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=1024x683 1024w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=768x512 768w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=1536x1024 1536w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=2048x1365 2048w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=780x520 780w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=1020x680 1020w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=1560x1040 1560w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=2040x1360 2040w, https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=375x250 375w","src":"https:\/\/images.seattletimes.com\/wp-content\/uploads\/2022\/09\/urn-publicid-ap-org-a1325809267a28fcaca9ab8e857c4e07Indonesia_Philippines_01553.jpg?d=780x520","caption":"Philippine President Ferdinand Marcos Jr, center, escorted by Indonesian President Joko Widodo inspects an honor guard upon his arrival at the Presidential Palace in Bogor, West Java, Indonesia, Monday, Sept, 5, 2022. (Adek Berry\/Pool Photo via AP)","aspectRatio":1.5000899999999999234745473586372099816799163818359375}],"context":"gallery","featured":"true"}'></div>  </div>

    <div class="u-fr ml-15 mb-15 zeus-ad-right tall-rect">
      <zeus-ad id='zeus_right' class='ad' data-configOverride='story'></zeus-ad>    </div>

<div class="article-body e-content">

  <div class="article-byline">
    <div class="byline-text coauthors u-db">
        <span class="byline-copy">By </span>
        <div class="name vcard"><a href="/author/niniek-karmini/" rel="author" class="p-author h-card hcard url fn"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">NINIEK KARMINI</span></span></a></div><span class="byline-copy"> and </span><div class="name vcard"><a href="/author/cap-achmad-ibrahim/" rel="author" class="p-author h-card hcard url fn"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">ACHMAD IBRAHIM</span></span></a></div>        <div class="title vcard"><span class="p-author fn">The Associated Press</span></div>    </div>
</div>

  
  <div id="article-content" class="article-content entry-content">
    <p>BOGOR, Indonesia (AP) — Philippine leader Ferdinand Marcos Jr. affirmed deepening economic and security ties with Indonesia on Monday during the first overseas trip of his presidency, while expressing concern about the persistent difficulties Southeast Asian nations have faced after pandemic.</p><p>Indonesia is the region&#8217;s largest economy and a traditional first diplomatic destination for new leaders in the 10-member Association of Southeast Asia Nations.</p><p>Indonesian President Joko Widodo and his wife, Iriana, hosted Marcos and Philippine first lady Louise Araneta at a ceremony in the colonial-style presidential palace in Bogor, just outside the capital, Jakarta.</p><p>At a joint news conference, Marcos said increasing the volume of trade between their nations had been important in their talks. He said the strategic partnership between Indonesia and the Philippines, and also with partners, allies and friends around the world, “Will be of critical importance so that we remain stable as we grow out of the pandemic economy.” </p><p>Widodo said his government has proposed to revitalize a ferry line connecting the border cities of Bitung and Davao and opening a direct flight between Manado, in eastern Indonesia and Davao, in the southern Philippines, to spur trade and their countries&#8217; economies.</p><p>Marcos, the son of ousted dictator Ferdinand Marcos, arrived in Jakarta on Sunday with his wife and government officials, including Foreign Secretary Enrique Manalo, who held separate talks with Indonesia’s Foreign Minister Retno Marsudi.</p><div class="ad-container u-ofh u-bg-dark-off-white full-width-inset mb-4 mt-4 pt-0 ad-container-multiple body1">
  <div class="ad-label font-micro u-tc u-mid-light-gray u-sans pv-10 u-upper">Advertising</div>
  <div class="ad-container-inner mh-auto u-df flex-nowrap">
    <zeus-ad id='zeus_body1a' class='ad-multiple standard-rect' ></zeus-ad><zeus-ad id='zeus_body1b' class='ad-multiple standard-rect' ></zeus-ad><zeus-ad id='zeus_body1c' class='ad-multiple standard-rect' ></zeus-ad>  </div>
</div>
<p>Manalo has said Marcos intends to raise the case of a Filipino domestic worker on Indonesia&#8217;s death row for drug trafficking. Arrested in 2010, Mary Jane Veloso has claimed innocence, saying she was duped into carrying a suitcase containing heroin.</p><p>Marcos did not raise the case during the joint news conference with Widodo.</p><p>The two leaders witnessed the signing of agreements for economic partnership, as well as cooperation in defense, border security and cultural areas.</p><p>“I am pleased that we have renewed the cooperative trilateral between Indonesia, the Philippines and Malaysia because it is very important in securing waterways from the threat of hostage-taking and kidnapping,” Widodo said.</p><p>Indonesian government data showed some 44 Indonesians were kidnapped and held hostage by Abu Sayyaf militants in the Philippines between 2016 and 2019. Of the total, one hostage died while the others were freed. Most were migrant workers abducted off Sabah on Malaysia’s eastern coast.</p><p>They also discussed issues such as territorial disputes in the South China Sea and the war in Ukraine that has upended the world&#8217;s fragile economic recovery from the pandemic.</p><div class="ad-container u-ofh u-bg-dark-off-white full-width-inset mb-4 mt-4 pt-0 ad-container-single">
  <div class="ad-label font-micro u-tc u-mid-light-gray u-sans pv-10 u-upper">Advertising</div>
  <div class="ad-container-inner mh-auto u-df flex-nowrap">
    <zeus-ad id='zeus_body2a' class='ad-single standard-wide' ></zeus-ad>  </div>
</div>
<p>“We agreed that ASEAN is going to be the lead agent in the changes that we would like to see in continuing to bring peace to our countries,” Marcos said.</p><p>Indonesia is the chair of the Group of 20 biggest economy this year and ASEAN next year.</p><p>Marcos is scheduled to meet with Indonesian business leaders and members of the Filipino community in Indonesia. He&#8217;ll later visit Singapore to sign pacts on security, counterterrorism and data privacy.</p><p>Marcos took office June 30 after he won a landslide victory in elections 36 years after an army-backed “People Power” revolt booted his father from office. He has refused to acknowledge the massive human rights abuses and corruption that occurred under his father while instead adhering to his campaign message of a vague call for national unity.</p><p>___</p><p>Karmini reported from Jakarta.</p>    <div id='userMessagingIn-story'></div>
        <div class="extended-byline">
   <div class="single-byline"><span class="name">NINIEK KARMINI</span>  </div><div class="single-byline"><span class="name">ACHMAD IBRAHIM</span>  </div></div>

  </div>
        <div data-section="nation-world" class="most-read-container module most-shared show u-border-t u-border-b u-border-light-gray embed-container mt-40 mb-40">
        <div class="most-read-wrapper mb-17">
          <h2 class="mrw-header pt-27">Most Read Nation &amp; World Stories</h2>
          <ul class="most-read-list pl-20 mb-0">
                      <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-1">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/sports-on-tv-radio-2/"><span>Sports on TV & radio: Local listings for Seattle games and events  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-2">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/nation/nasa-fuels-new-moon-rocket-in-weeks-2nd-launch-attempt/"><span>Leak ruins NASA moon rocket launch bid; next try weeks away  <span class="icon-label u-dib u-ws-nowrap font-link"><i aria-label="Photo gallery" class="icon-camera icon-section-block"></i> VIEW</span></span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-3">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/trump-plots-aggressive-midterm-strategy-seen-in-gop-as-double-edged-sword/"><span>Trump plots aggressive midterm strategy seen in GOP as double-edged sword  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-4">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/nation/police-plane-circling-mississippi-city-threatens-to-crash/"><span>Crash threat over Mississippi skies ends with pilot's arrest  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-5">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/the-two-parties-finally-agree-on-something-american-democracy-is-in-danger/"><span>The two parties finally agree on something: American democracy is in danger  </span></a>
          </li>
          </ul>
        </div>
      </div>
  
  
</div>

<div class="font-small mb-5">The Seattle Times does not append comment threads to stories from wire services such as the Associated Press, The New York Times, The Washington Post or Bloomberg News. Rather, we focus on discussions related to local stories by our own staff. You can read more about our <a href="https://www.seattletimes.com/help/#commenting-on-articles-on-seattletimes-com">community policies here</a>.</div>
        </article>
      <div id="article-footer">
  <div id="article-recommended-wrapper">
    <div class="OUTBRAIN outbrain-recommended" data-src="https://www.seattletimes.com/nation-world/philippine-indonesia-talks-on-pandemic-recovery-challenges/" data-widget-id="AR_6" data-ob-template="seattletimes"></div>
  </div>

  
      <div class="st-story-tile" data-config='{"source":"latest-section","id":2808010,"layout":"two-column-list-teasers","analyticsLabel":"latestArticles","count":6,"days":3,"header":{"text":"Latest in Nation & World","layout":"centered-thin-divider","link":""}}'></div>

      
      <div class="ad-container recirc-ads u-bg-dark-off-white full-width-inset mb-135 pt-0 ad-container-multiple">
      <div class="font-tiny u-tc u-mid-light-gray u-sans pv-1 u-upper">Advertising</div>
      <div class="ad-container-inner mh-auto u-df justify-content-between flex-nowrap">
        <zeus-ad id='zeus_recirc1a' class='ad' ></zeus-ad>        <zeus-ad id='zeus_recirc1b' class='ad' ></zeus-ad>        <zeus-ad id='zeus_recirc1c' class='ad' ></zeus-ad>      </div>
    </div>

          <div class="OUTBRAIN outbrain-around-the-web" data-src="https://www.seattletimes.com/nation-world/philippine-indonesia-talks-on-pandemic-recovery-challenges/" data-widget-id="AR_5" data-ob-template="seattletimes"></div>
      

<div id="userMessagingFooter" class="full-width-content user-messaging animate"></div>

  <div id="ad-container-bottom" >
    <zeus-ad id='zeus_bottom' class='ad' data-configOverride='story'></zeus-ad>  </div>
</div>
    </div>
</section>


</div>

 <script>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</script>


  <footer class="global-footer">
    <div class="seattle-horizon">
      <span></span>
    </div>
    <div class="footer-top">
      <div class="wrapper">
        <ul class="footer-nav-primary">
          <li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42879"><a href="https://www.seattletimes.com/type/link/">COMPANY</a>
<ul class="sub-menu">
	<li id="menu-item-13213718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13213718"><a href="https://company.seattletimes.com/who-we-are/">About</a></li>
	<li id="menu-item-9487380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487380"><a href="https://www.seattletimes.com/contact/">Contact</a></li>
	<li id="menu-item-13218017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13218017"><a href="https://company.seattletimes.com/careers/">Careers</a></li>
	<li id="menu-item-13213724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13213724"><a href="https://stux.wufoo.com/forms/permissions-and-licensing-request/">Permissions</a></li>
	<li id="menu-item-9619487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619487"><a href="https://www.seattletimes.com/newsroom-staff/">Newsroom Staff</a></li>
</ul>
</li>
<li id="menu-item-13213729" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-13213729"><a href="https://www.seattletimes.com/type/link/">COMMUNITY</a>
<ul class="sub-menu">
	<li id="menu-item-42808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42808"><a href="https://nie.seattletimes.com">Newspapers in Education</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42809"><a href="https://ffn.seattletimes.com">Fund for Those in Need</a></li>
	<li id="menu-item-13213734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13213734"><a href="https://company.seattletimes.com/investigativefund/">Investigative Journalism Fund</a></li>
</ul>
</li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42880"><a href="https://www.seattletimes.com/type/link/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-42817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42817"><a href="https://mediasolutions.seattletimes.com/">Media Solutions</a></li>
	<li id="menu-item-13148502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13148502"><a href="https://contentstudio.seattletimes.com/">ST Content Studio</a></li>
	<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="https://classifieds.seattletimes.com/">Classifieds</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42831"><a href="https://jobs.seattletimes.com/employer-home">Jobs</a></li>
	<li id="menu-item-14511702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14511702"><a href="https://autos.seattletimes.com/">Autos</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42830"><a href="https://obituaries.seattletimes.com/select-notice-type">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-42874" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42874"><a href="https://www.seattletimes.com/type/link/">SUBSCRIPTION</a>
<ul class="sub-menu">
	<li id="menu-item-42839" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-42839"><a href="/subscribe/signup-offers/?subsource=voluntary">Subscribe</a></li>
	<li id="menu-item-42843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42843"><a href="https://secure.seattletimes.com/accountcenter/">My Account</a></li>
	<li id="menu-item-42842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42842"><a href="https://replica.seattletimes.com/">Print Replica Login</a></li>
	<li id="menu-item-13602288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13602288"><a href="https://www.seattletimes.com/todays-times/">Today&#8217;s Paper</a></li>
	<li id="menu-item-5522514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522514"><a href="https://company.seattletimes.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-42783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42783"><a href="https://www.seattletimes.com/help/">Help/FAQ</a></li>
</ul>
</li>
<li id="menu-item-13213820" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-13213820"><a href="https://www.seattletimes.com/type/link/">CONNECT</a>
<ul class="sub-menu">
	<li id="menu-item-13213771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13213771"><a href="https://www.seattletimes.com/newsletters/">Manage Newsletters</a></li>
	<li id="menu-item-42875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42875"><a target="_blank" rel="noopener" href="https://www.facebook.com/seattletimes">Facebook</a></li>
	<li id="menu-item-42876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42876"><a target="_blank" rel="noopener" href="https://twitter.com/seattletimes">Twitter</a></li>
	<li id="menu-item-13213809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13213809"><a href="https://www.seattletimes.com/rss-feeds/">RSS</a></li>
	<li id="menu-item-14063754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14063754"><a href="https://seattletimes.newsbank.com">Newspaper Archive Access</a></li>
</ul>
</li>
        </ul>
      </div>
    </div>

    
<div class="footer-btm">
  <div class="wrapper">
    <section class="footer-copyright">
      <a href="/notices/copyright.html">Copyright &copy; 2022 The Seattle Times</a> |
      <a href="/notices/privacy.html">Privacy Statement</a> |
      <a href="/notices/privacy.html#california">Notice At Collection</a> |
      <a class="ot-sdk-show-settings" href="#">Do Not Sell My Information</a> |
      <a href="/notices/terms.html">Terms of Service</a>
    </section>
  </div>
</div>

  </footer>

<div class="modals">
  <div id="message-container"></div>
  <div id="userMessagingOverlay" class="user-messaging"></div>
</div>
<div id='ccpa-test'>
  <script>
  window.SEATIMESCO.privacy = {
    ccpaLoaded: false
  };
  </script>
  <script id='finish-ccpa' type='text/plain' class='optanon-category-SN'>
    window.SEATIMESCO.privacy.ccpaLoaded = true;
  </script>
</div>
<div class="footer-scripts">

  <script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-spruce-app/includes/../dist/st-spruce-bundle.js?ver=1661979708' defer></script><script type='text/javascript' id='st-app-js-extra'>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</script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1661979708' defer></script><script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-advertising/includes/functions/../../dist/st-advertising-bundle.js?ver=1660770053' defer></script><script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-article-template/js/dist/article-main.js?ver=1661979708' defer></script><script type='text/plain' class='optanon-category-SN' src='https://accounts.google.com/gsi/client?ver=5.9.3' defer></script><script type='text/plain' class='optanon-category-SN' src='https://www.seattletimes.com/wp-content/plugins/st-user-messaging/dist/st-user-messaging-main-bundle.js?ver=1661979708' defer></script><script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/site-wide/dist/st-sitewide-bundle.js?ver=1661979708' defer></script>
  
</div>



<script type='text/javascript'>

  // Chartbeat
  // http://support.chartbeat.com/docs/#code

  if ( _sf_async_config == undefined ) {
    // should be defined from the header-headcontent.php file, this is to cover any instances where it isn't
    let _sf_async_config = _sf_async_config || {};
  }

  let userType = '';

  let decodedCookie = decodeURIComponent(document.cookie);
  let cachedCookies = decodedCookie.split(';');

  for ( let i=0; i<cachedCookies.length; i++ ) {
    let splitCookie = cachedCookies[i].split('=');
    let cookieName = splitCookie[0].replace(/^\s+|\s+jQuery/g, '');
    let cookieData = splitCookie[1];

    if (cookieName === 'st_subscriberdata') {
      const cookieResults = cookieData;

      if (Number(cookieResults) === Number(-1) || Number(cookieResults) === Number(-2) ) {
        userType = "lgdin";
      } else if (Number(cookieResults) === Number(0) || Array.isArray(JSON.parse(cookieResults))) {
        userType = "paid";
      } else {
        userType = "anon";
      }
    }
  }

  userType = (userType === '' ? 'anon' : userType);

  _sf_async_config.sections = null;
  _sf_async_config.authors = null;
  _sf_async_config.title = null;
  _sf_async_config.flickerControl = false;

  /** CONFIGURATION START **/
  if(dataLayer[0]){
    _sf_async_config.sections = dataLayer[0].section_tier1 !== undefined ? dataLayer[0].section_tier1 : _sf_async_config.sections;
    _sf_async_config.authors = dataLayer[0].author !== undefined ? dataLayer[0].author : _sf_async_config.authors;
    _sf_async_config.title = dataLayer[0].title !== undefined ? dataLayer[0].title : _sf_async_config.title;
  }
  const _cbq = window._cbq = (window._cbq || []);
  _cbq.push(['_acct', userType]);
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      let e = document.createElement("script");
      e.setAttribute("type", "text/javascript");
      e.classList.add("optanon-category-P");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    let oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

  <script type='text/javascript'>
    let theHash = window.location.hash;
    if ( typeof theHash !== 'undefined' && theHash !== null ) {
      let hashPos = theHash.indexOf( "#close_window" );
      if ( hashPos > -1 ) { window.close(); }
    }
  </script>

<script>
window.aax = window.aax || {};
window.aax.cmd = window.aax.cmd || [];

window.aax.cmd.push(function () {
if (window.aax.getAbpStatus()) {
  window.googletag = window.googletag || {};
  window.googletag.cmd = window.googletag.cmd || [];
  window.googletag.cmd.push(function () {
    googletag.pubads().refresh();
  });
}
});

window.aax.cmd.push(function() {
  window.aax.addEventListener('slotRenderEnded', function (event) {
    var slotElementId = event.dfpDetails.slot.getSlotElementId();
    var slotDiv = document.getElementById(slotElementId);
    slotDiv.style['width'] = '300px';
  });
});
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 94/99 objects using memcached

Served from: www.seattletimes.com @ 2022-09-05 02:36:12 by W3 Total Cache
-->