<!DOCTYPE html>
<!--[if lt IE 10]>      <html class="no-js lt-ie10 no-support" lang="en-US" itemscope itemtype="https://schema.org/Article" > <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US" itemscope
  itemtype="https://schema.org/Article" >
  <!--<![endif]-->

  <head>
          <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=7kovnr5xE4">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=7kovnr5xE4">
  <link rel="manifest" href="/site.webmanifest?v=7kovnr5xE4">
  <link rel="mask-icon" href="/safari-pinned-tab.svg?v=7kovnr5xE4" color="#5bbad5">
  <link rel="shortcut icon" href="/favicon.ico?v=7kovnr5xE4"">
  <meta name="msapplication-TileColor" content="#2b5797">
  <meta name="theme-color" content="#ffffff">

  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />

  
    <meta name="source" content="AP" />
  
  
  
  <title>Lebanese protesters close road; scuffles injure 14 soldiers | The Seattle Times</title>

  <meta name="robots" content="noarchive">

  <link rel="canonical" href="https://www.seattletimes.com/nation-world/nation/lebanese-protesters-close-road-scuffles-injure-14-soldiers/" />
  
  

  <meta name="description"                content="BEIRUT (AP) — Protesters closed a major road in northern Lebanon, triggering scuffles with Lebanese troops that left more than a dozen soldiers injured, the Lebanese army said Friday. The..." />

  <!-- Schema.org -->
  <meta itemprop="name"                   content="Lebanese protesters close road; scuffles injure 14 soldiers" />
  <meta itemprop="headline"               content="Lebanese protesters close road; scuffles injure 14 soldiers" />
  <meta itemprop="datePublished"          content="2020-01-10 07:34:51" />
  <meta itemprop="dateModified"           content="2020-01-10 07:34:30" />
  <meta itemprop="description"            content="BEIRUT (AP) — Protesters closed a major road in northern Lebanon, triggering scuffles with Lebanese troops that left more than a dozen soldiers injured, the Lebanese army said Friday. The..." />
  <meta itemprop="image"                  content="https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-780x520.jpg" />



  <!-- Twitter Card -->
  <meta name="twitter:card"               content="summary_large_image" />
  <meta name="twitter:site"               content="@seattletimes" />
    <meta name="twitter:title"              content="Lebanese protesters close road; scuffles injure 14 soldiers" />
  <meta name="twitter:description"        content="BEIRUT (AP) — Protesters closed a major road in northern Lebanon, triggering scuffles with Lebanese troops that left more than a dozen soldiers injured, the Lebanese army said Friday. The incident occurred late Thursday night when protesters closed the Biddawi..." />
  <meta name="twitter:image"              content="https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-780x520.jpg" />

  <!-- Open Graph -->
  <meta property="og:title"               content="Lebanese protesters close road; scuffles injure 14 soldiers" />
  <meta property="og:type"                content="article" />
  <meta property="og:url"                 content="https://www.seattletimes.com/nation-world/nation/lebanese-protesters-close-road-scuffles-injure-14-soldiers/" />

  <meta property="og:image"               content="https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-1200x630.jpg" />
  <meta property="og:image:width"         content="1200">
  <meta property="og:image:height"        content="630">
  <meta property="og:description"         content="BEIRUT (AP) — Protesters closed a major road in northern Lebanon, triggering scuffles with Lebanese troops that left more than a dozen soldiers injured, the Lebanese army said Friday. The incident occurred late Thursday night when protesters closed the Biddawi..." />
  <meta property="og:site_name"           content="The Seattle Times" />

  <!-- Miscellaneous -->
  <meta property="article:published_time" content="2020-01-10 07:34:51" />
  <meta property="article:modified_time"  content="2020-01-10 07:34:30" />
  <meta property="article:section"        content="Nation" />
  

  
<meta property="fb:app_id" content="1166894493389754"/><meta property="fb:pages" content="38472826214" /><meta name="msvalidate.01" content="A8C10DCF8621D573190E61A9BB5E1782" />
  <script type='text/javascript'>
    // Chartbeat
    // Sets a start time to compare to an end time in the chartbeat.js
    // http://support.chartbeat.com/docs/#code
    var _sf_startpt=(new Date()).getTime()
  </script>
  <style id='chartbeat-flicker-control-style' type='text/css'>
      /* Will be removed by ChartBeat's async flicker control below */
      body { visibility: hidden !important; }
  </style>
  <script>
    // ChartBeat async flicker
    // http://support.chartbeat.com/docs/headlinetesting.html#asynchronousflicker
    var _sf_async_config = _sf_async_config || {};

    window.SEATIMESCO = window.SEATIMESCO || {};

    // turn on seatimesco domain to segment by actual domain instead of grouping under df
    if ( window.SEATIMESCO.contentInfo ) {
      if ( window.SEATIMESCO.contentInfo.domain =='seattletimes.com' ||  window.SEATIMESCO.contentInfo.domain =='www.seattletimes.com' ) {
        _sf_async_config.domain = 'seattletimes.com'
      } else {
          _sf_async_config.domain = window.SEATIMESCO.contentInfo.domain !== undefined ? window.SEATIMESCO.contentInfo.domain : null;
      }
    } else {
      _sf_async_config.domain = null;
    }

    /** CONFIGURATION START **/
    _sf_async_config.uid = 22565;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
  </script>
  <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>
  
  
  <script>
    // Header scripts that can't otherwise be placed lower in the page. Keep as minimal as possible.

    // Sets 'js' on html element and removes 'no-js' if present (here to prevent flashing)
    (function(){
    document.documentElement.className = document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1$2') + (' js ');
    })();

    
    // Load TypeKit webfonts
    (function(d) {
    var config = {
      kitId: 'lty1dar',
      scriptTimeout: 3000,
      async: true,
      active: function() {
        if (window.events) {
          window.events.trigger('fonts:loaded');
        }
      }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);

  </script>

      <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.ads = window.SEATIMESCO.ads || {};
      window.SEATIMESCO.ads.disabled = false;
      window.SEATIMESCO.ads.dfpEnv = 'prod';
      window.SEATIMESCO.ads.partners = {"amazon":true,"PubmaticOpenWrap":true,"Lotame":true,"Sovrn":true};
      window.SEATIMESCO.ads.adUnitPath = '/81279359/seattletimes.com/nation-world/nation';
      window.SEATIMESCO.ads.vendorTimeout = 700;
      window.SEATIMESCO.ads.experimentId = 'D26UP0_xRdeBIeYsdZ79sQ';
      window.SEATIMESCO.ads.teads = {};
      window.SEATIMESCO.ads.teads.pid = '63136';
    </script><link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.seattletimes.com' />
<link rel='dns-prefetch' href='//awsapi.seattletimes.com' />
<link rel='dns-prefetch' href='//ad.crwdcntrl.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//mab.chartbeat.com' />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Feed" href="https://www.seattletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Comments Feed" href="https://www.seattletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Lebanese protesters close road; scuffles injure 14 soldiers Comments Feed" href="https://www.seattletimes.com/nation-world/nation/lebanese-protesters-close-road-scuffles-injure-14-soldiers/feed/" />
<script type='text/javascript'>

      dataLayer = [{"timestamp":1578673488,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/nation-world\/nation\/lebanese-protesters-close-road-scuffles-injure-14-soldiers\/","domain":"www.seattletimes.com","post_id":12377585,"author":"The Associated Press","publishdate":"2020-01-10 07:34:51","modifieddate":"2020-01-10 07:34:30","title":"Lebanese protesters close road; scuffles injure 14 soldiers","credit":"The Associated Press","tags":"","categories":"","wordcount":321,"paragraphCount":10,"galleryType":"standard","age":0,"source":"AP","allowComments":"off","section_tier1":"nation-world","section_tier2":"nation","sections_all":"nation","wordgroup":300,"internalTags":"","articleTemplate":"2019-redesign"}]; 

      window.SEATIMESCO = window.SEATIMESCO || {}; window.SEATIMESCO.contentInfo = {"timestamp":1578673488,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/nation-world\/nation\/lebanese-protesters-close-road-scuffles-injure-14-soldiers\/","domain":"www.seattletimes.com","post_id":12377585,"author":"The Associated Press","publishdate":"2020-01-10 07:34:51","modifieddate":"2020-01-10 07:34:30","title":"Lebanese protesters close road; scuffles injure 14 soldiers","credit":"The Associated Press","tags":"","categories":"","wordcount":321,"paragraphCount":10,"galleryType":"standard","age":0,"source":"AP","allowComments":"off","section_tier1":"nation-world","section_tier2":"nation","sections_all":"nation","wordgroup":300,"internalTags":"","articleTemplate":"2019-redesign"}; 

      </script>

      <!-- Page-hiding snippet -->
      <script>
        (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
      })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-TWNDJBM':true});
      </script>

      <!-- Modified Google Analytics for Google Optimize -->
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-52488759-1', 'auto', { allowLinker: true, useAmpClientId: true }); // Google Analytics
        ga('require', 'GTM-TWNDJBM'); // Google Optimize
      </script>

      <script>
      window.SEATIMESCO = window.SEATIMESCO || {};
      window.SEATIMESCO.experiments = window.SEATIMESCO.experiments || {};
      window.SEATIMESCO.experiments.defaultHide = "";
      </script>

      		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seattletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
        <!-- Google Tag Manager -->
        <script>
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-KDZ92J');
        </script>

        <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-shortcode-public-styles-css'  href='https://www.seattletimes.com/wp-content/plugins/shortcodes_plugin/css/shortcodes-public.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='st-style-css'  href='https://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1578521003' type='text/css' media='all' />
<link rel='stylesheet' id='article-styles-css'  href='https://www.seattletimes.com/wp-content/plugins/st-article-template/assets/css/dist/main.css?ver=1569343406' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1578521003' type='text/css' media='all' />
<link rel='stylesheet' id='nativo-style-css'  href='https://www.seattletimes.com/wp-content/plugins/st-nativo/assets/css/st-nativo.css?ver=1578521003' type='text/css' media='all' />
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-analytics/dist/st-analytics-article-bundle.js'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-privacy-detection/js/src/ads/ad-test.js?ver=0.0.2'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js?ver=1578521003'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-privacy-detection/js/dist/st-detect.min.js?ver=1573149249'></script>
<link rel='https://api.w.org/' href='https://www.seattletimes.com/wp-json/' />
<link rel='shortlink' href='https://www.seattletimes.com/?p=12377585' />
<script type="text/javascript">
window.SEATIMESCO.article = window.SEATIMESCO.article || {};
window.SEATIMESCO.article.template = "2019-redesign";
</script>
  
  <meta property="fb:admins" content="2737159" />

  <link rel="amphtml" href="https://www.seattletimes.com/nation-world/nation/lebanese-protesters-close-road-scuffles-injure-14-soldiers/?amp=1">
    <!-- ST SVG Icons --><svg xmlns="http://www.w3.org/2000/svg" display="none">
    <symbol id="icon-hamburger-menu">
        <path d="M25 2c0 1.104-.896 2-2 2H2C.896 4 0 3.104 0 2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 10c0 1.104-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2zM25 18c0 1.105-.896 2-2 2H2c-1.104 0-2-.896-2-2s.896-2 2-2h21c1.104 0 2 .896 2 2z"/>
    </symbol>
    <symbol id="icon-x" viewBox="0 0 512 512">
        <path d="M508.6,405.3c2.3,3.2,3.4,6.1,3.4,8.8c0,2.7-1.1,5.6-3.4,8.8l-85.8,85.8c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L256,359.3L106.7,508.6c-3.2,2.3-6.1,3.4-8.8,3.4c-2.7,0-5.6-1.1-8.8-3.4L3.4,422.8c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L152.7,256L3.4,106.7c-2.3-3.2-3.4-6.1-3.4-8.8c0-2.7,1.1-5.6,3.4-8.8L89.2,3.4C92.3,1.1,95.3,0,97.9,0c2.7,0,5.6,1.1,8.8,3.4L256,152.7L405.3,3.4c3.2-2.3,6.1-3.4,8.8-3.4c2.7,0,5.6,1.1,8.8,3.4l85.8,85.8c2.3,3.2,3.4,6.1,3.4,8.8s-1.1,5.6-3.4,8.8L359.3,256L508.6,405.3z"/>
    </symbol>
    <symbol id="icon-search" viewBox="0 0 512 512">
        <path d="M320,0c52.9,0,98.2,18.8,135.7,56.3C493.2,93.9,512,139.1,512,192c0,52.9-18.8,98.2-56.3,135.7S372.9,384,320,384c-37.5,0-71.7-9.9-102.5-29.6L72.9,499.5c-8.3,8.3-18.4,12.5-30.2,12.5s-21.9-4.2-30.2-12.5C4.2,491.2,0,481.2,0,469.3c0-11.9,4.2-21.9,12.5-30.2l145.2-144.6c-19.8-30.8-29.6-65-29.6-102.5c0-52.9,18.8-98.2,56.3-135.7S267.1,0,320,0L320,0z M320,320c35.2,0,65.3-12.5,90.4-37.6c25.1-25.1,37.6-55.2,37.6-90.4c0-35.2-12.6-65.3-37.6-90.4C385.3,76.6,355.2,64,320,64c-35.2,0-65.3,12.5-90.4,37.6S192,156.8,192,192s12.5,65.3,37.6,90.4S284.9,320,320,320z"/>
    </symbol>
    <symbol id="icon-chevron" viewBox="0 0 512 512">
        <path d="M512,170.8c0,2.4-1,4.9-3,7.7L264.1,423.4c-5.1,5.1-10.2,5.1-15.4,0L3.8,178.5c-5.1-5.1-5.1-10.2,0-15.4l74.5-74.5c5.1-5.1,10.2-5.1,15.4,0l162.7,163.3L419.1,88.6c5.1-5.1,10.2-5.1,15.4,0l74.5,74.5C511,165.9,512,168.5,512,170.8L512,170.8z"/>
    </symbol>
    <symbol id="icon-lock" viewBox="0 0 512 512">
        <path id="lock" class="st0" d="M416,223c8.7,0,16.2,3.2,22.5,9.5c6.3,6.3,9.5,13.8,9.5,22.5v224c0,8.7-3.2,16.2-9.5,22.5
        c-6.3,6.3-13.8,9.5-22.5,9.5H96c-8.7,0-16.2-3.2-22.5-9.5c-6.3-6.3-9.5-13.8-9.5-22.5V255c0-8.7,3.2-16.2,9.5-22.5
	    c6.3-6.3,13.8-9.5,22.5-9.5h32v-96c0-35.2,12.5-65.3,37.6-90.4S220.8-1,256-1c35.2,0,65.3,12.6,90.4,37.6S384,91.8,384,127v96
	    L416,223L416,223z M192,127v96h128v-96c0-17.8-6.2-32.9-18.7-45.3C288.9,69.2,273.8,63,256,63c-17.8,0-32.9,6.2-45.3,18.7
	    C198.2,94.1,192,109.2,192,127z"/>
    </symbol>
</svg>
  </head>

  
<body class="post-template-default single single-post postid-12377585 single-format-standard lebanese-protesters-close-road-scuffles-injure-14-soldiers">
  
        <!-- Google Tag Manager (noscript) -->
        <noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDZ92J" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

        
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
  <div id="userMessagingTopOverlay" class="user-messaging animate"></div>  
<div id="container" class="site container">

  <header class="global-header standard">

    <div class="global-header-top">

      <div class="wrapper">

        <div class="main-nav">

          <div class="main-nav-header">

            <button id="hamburger-button" aria-label="Open" class="menu-button"
              aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
              <svg class="hamburger-svg icon">
                <use xlink:href="#icon-hamburger-menu"></use>
              </svg>
              <span class="menu-label">Menu</span>
            </button>

            <div class="u-di" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
              <div class="u-di" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <a href="https://www.seattletimes.com" class="header-wordmark" title="The Seattle Times"></a>
                <meta itemprop="url" content="https://www.seattletimes.com/wp-content/themes/st_refresh/img/st-meta-facebook.png">
              </div>
              <meta itemprop="name" content="The Seattle Times">
            </div>

          </div>

          <nav class="popup main-nav-body">

            <div class="main-nav-header highlighted">

              <button id="hamburger-close-button" aria-label="Close" class="menu-button"
                aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
                <svg class="icon-x icon-white icon icon-small">
                  <use xlink:href="#icon-x"></use>
                </svg>
              </button>

              <a href="https://www.seattletimes.com" class="header-wordmark white" title="The Seattle Times"></a>

            </div>

            <div id="main-nav-container" class="main-nav-container">

  <ul id="menu-hamburger-accordion-menu" class="nav-accordion"><li id="menu-item-9817233" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817233"><a href="/seattle-news/">Local News</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9817255" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817255"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-9818656" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818656"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9817246" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817246"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9818658" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818658"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273892" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273892"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9818657" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818657"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9818659" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818659"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9876206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876206"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-10552763" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10552763"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9876219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876219"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
</ul>
</li>
<li id="menu-item-9817234" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9817234"><a href="/business/">Business &#038; Tech</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9818664" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818664"><a href="/business/boeing-aerospace/">Boeing &#038; Aerospace</a></li>
	<li id="menu-item-9876204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876204"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9818666" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818666"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9818662" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818662"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-10896521" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10896521"><a href="/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9818665" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818665"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-11560277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560277"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
</ul>
</li>
<li id="menu-item-9817235" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor menu-item-has-children menu-item-9817235"><a href="/nation-world/">Nation &#038; World</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9876207" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9876207"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
	<li id="menu-item-9876208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876208"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9817237" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817237"><a href="/sports/">Sports</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9817253" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817253"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9817251" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817251"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9817250" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817250"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9817252" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817252"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9817254" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817254"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9817279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817279"><a href="/sports/storm/">Storm</a></li>
	<li id="menu-item-9817280" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817280"><a href="/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-10842305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10842305"><a href="https://www.seattletimes.com/sports/hockey/">Hockey</a></li>
	<li id="menu-item-9921459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921459"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9817238" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817238"><a href="/entertainment/">Entertainment</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9818621" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818621"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9818619" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818619"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9818616" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818616"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9818617" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818617"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9818620" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818620"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9876209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876209"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270568" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270568"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270569" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270569"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364413"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9817239" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817239"><a href="/life/">Life</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9818643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818643"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9818653" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818653"><a href="/life/travel/">Travel &#038; Outdoors</a></li>
	<li id="menu-item-9818654" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818654"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9876210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876210"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9818655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818655"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
</ul>
</li>
<li id="menu-item-9818651" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818651"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
<li id="menu-item-9817269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817269"><a href="/homes-real-estate">Homes &#038; Real Estate</a></li>
<li id="menu-item-9817240" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817240"><a href="/opinion/">Opinion</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-9817247" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817247"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9817248" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817248"><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-11126979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11126979"><a href="https://www.seattletimes.com/author/david-horsey/">David Horsey</a></li>
</ul>
</li>
<li id="menu-item-10051574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10051574"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-10082928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082928"><a href="/photo-video/">Photography</a></li>
<li id="menu-item-9817274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9817274"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.72389267.1837675783.1379017650">Obituaries</a><svg class='icon-chevron icon'><use xlink:href='#icon-chevron'></use></svg><span class='sub-menu-toggle'></span>
<ul class="sub-menu">
	<li id="menu-item-10203898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203898"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-10203899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203899"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.15101558.1560921668.1447363166">Paid Obituaries</a></li>
</ul>
</li>
<li id="menu-item-11044943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11044943"><a href="http://seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-10785263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10785263"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-10828531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828531"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
<li id="menu-item-9817258" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817258"><a href="/explore/">Explore</a></li>
<li id="menu-item-9817256" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817256"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9817271" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817271"><a href="http://autos.seattletimes.com">Autos</a></li>
</ul>
  <div class="main-nav-separator"></div>
  <div id="hamburger-ad-desktop"></div>
  <ul class="hamburger-login-nav main-nav-list"></ul>
  <div id="hamburger-ad-mobile"></div>
</div>

          </nav>

        </div>

        <nav class='header-utils'>
  <ul>
    <li><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
        <button class="header-search-icon global-search-button">
          <svg class="icon-search icon">
            <use xlink:href="#icon-search"></use>
          </svg>
          <span id="search-button-text" class="header-search-text">Search</span>
        </button>

      </div>

      <div class="secondary-nav">
        <a href="/nation-world/nation/" class="section-title">Nation</a>
      </div>

    </div>

    <nav class="section-nav">

      <div class="wrapper">
        <ul id="menu-home-navbar" class="primary-navigation"><li id="menu-item-41596" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41596"><a title="Seattle News" href="/seattle-news/">Local</a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41597"><a title="Seattle Business" href="/business/">Biz/Tech</a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-41598"><a title="Seattle Sports" href="/sports/">Sports</a></li>
<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41600"><a title="Seattle Entertainment" href="/entertainment/">Entertainment</a></li>
<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41601"><a title="Seattle Life" href="/life/">Life</a></li>
<li id="menu-item-9595840" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9595840"><a href="/life/travel/">Travel</a></li>
<li id="menu-item-9717308" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9717308"><a href="/homes-real-estate/">Homes</a></li>
<li id="menu-item-42489" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-42489"><a title="Seattle Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-9805207" class="menu-item menu-item-type-separator menu-item-object-custom menu-item-9805207"><a>|</a></li>
<li id="menu-item-42648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42648"><a href="http://jobs.seattletimes.com">Jobs</a></li>
<li id="menu-item-9756150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756150"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42651"><a href="/explore/">Explore</a></li>
</ul><ul id="menu-section-nation-world-navbar" class="secondary-navigation"><li id="menu-item-5522508" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-5522508"><a href="/nation-world/nation/">Nation</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43689"><a href="/nation-world/world/">World</a></li>
<li id="menu-item-9648644" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9648644"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43688"><a href="/nation-world/oddities/">Oddities</a></li>
</ul><div class="nav-all-sections"><button class="nav-all-sections-toggle" aria-label="Toggle mega menu" aria-controls="navAllSections" aria-expanded="false"><svg class="icon-chevron icon"><use xlink:href="#icon-chevron"></use></svg><span class="btn-txt">All Sections</span></button><div class="nav-all-sections-wrapper" id="navAllSections"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-10554575" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554575"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273896" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273896"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-10828536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828536"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-11560298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560298"><a href="/tag/artificial-intelligence/">Artificial Intelligence</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">TV/Streaming</a></li>
	<li id="menu-item-10270563" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270563"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270565" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270565"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364416"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="https://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="https://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="https://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="https://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="https://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="https://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="https://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/david-horsey/">David Horsey</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
	<li id="menu-item-12182094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12182094"><a href="https://www.seattletimes.com/author/naomi-ishisaka/">Naomi Ishisaka</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="/explore/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.6704882.1560921668.1447363166">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="/explore/">Explore</a></li>
<li id="menu-item-10270535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10270535"><a href="/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="/explore/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="https://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>      </div>

      <div class="show-mobile">

        <div class="section-nav-popup">

          <div class="section-nav-popup-header">

            <span class="section-nav-button">Nation</span>
            <a class="section-nav-button close" href="#">
              <svg class="icon-x icon-white icon">
                <use xlink:href="#icon-x"></use>
              </svg>
            </a>

          </div>

          <div class="section-nav-popup-container">
            <ul id="menu-section-nation-world-navbar" class="secondary-navigation"><li id="menu-item-5522508" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-5522508"><a href="/nation-world/nation/">Nation</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43689"><a href="/nation-world/world/">World</a></li>
<li id="menu-item-9648644" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9648644"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43688"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>          </div>

        </div>

      </div>

    </nav>
        <div class="ad ad-top-one">
      <div id="ad-flex-top" class="wrapper ad-top-two">
                <div id="div-gpt-ad-top" class="dfp-ad dfp-top "></div>
      </div>
    </div>
    
    <div class="secondary-nav-mobile">
      <div class="wrapper">
        <a href="/nation-world/nation/" class="section-title section-nav-button">Nation</a>
        <nav class='header-utils'>
  <ul>
    <li><a href='https://secure.seattletimes.com/accountcenter/' class='login st-return'>Log In</a></li>
    <li><a id='header-subscribe-link' href='/subscribe/signup-offers?subsource=voluntary' class='subscribe st-return'>Subscribe</a></li>
  </ul>
</nav>
      </div>
    </div>

  </header>
<section id="content" class="content-well">
    <div class="wrapper">
        <article id="post-12377585"
                 class="post-12377585 post type-post status-publish format-standard hentry section-nation h-entry">
          <header class="article-header ">

  <ul class="article-slug">
    <li><a href="/nation-world/nation/" rel="tag">Nation</a></li>  </ul>

  
    <h1 class="article-title p-name entry-title">
    Lebanese protesters close road; scuffles injure 14 soldiers  </h1>
  
  <div class="article-dateline">
    <time class="line published dt-published" datetime="2020-01-10 07:34:51"> Jan. 10, 2020 at 7:34 am </time>    <div class="article-share m-0" data-utm="article_inset_1.1">
      <a class="social-share mt-0 mr-0 mb-0 pl-24" aria-label="Share this article via Facebook"><i class="icon-facebook large font-list" aria-hidden="true"></i></a>
      <a class="social-share mt-0 mr-0 mb-0 pl-24" aria-label="Share this article via email"><i class="icon-mail large font-list" aria-hidden="true"></i></a>
      <a class="social-share mt-0 mr-0 mb-0 pl-24" aria-label="Share this article via Twitter"><i class="icon-twitter large font-list" aria-hidden="true"></i></a>
    </div>
  </div>

</header>
          

  <div class="featured-media default">
  
<div class="image-single-wrapper image-12377586-1558806775 layout-standard ">

<figure id="image-12377586" class="article-figure align-none ">

  <img data-ratio="1.5" data-caption="An injured woman cries out as she is assisted during an anti-government protest outside of the Beirut municipality in Lebanon, Friday, Jan. 10, 2010. Scuffles broke out between anti—government protesters calling for the ouster of the city&#8217;s mayor and the governor of the province, and supporters of outgoing Prime Minister Saad Hariri, who handpicked them. (AP Photo/Maya Alleruzzo)" class='' alt='An injured woman cries out as she is assisted during an anti-government protest outside of the Beirut municipality in Lebanon, Friday, Jan. 10, 2010. Scuffles broke out between anti—government protesters calling for the ouster of the city&#8217;s mayor and the governor of the province, and supporters of outgoing Prime Minister Saad Hariri, who handpicked them. (AP Photo/Maya Alleruzzo)' src='https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-780x520.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2020/01/urn-publicid-ap-org-ed0a3c478f34997a25a45cddbc993f72Lebanon_Protests_01141-375x250.jpg 375w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' />
 
  <figcaption class="article-figure-caption"><span class="caption">An injured woman cries out as she is assisted during an anti-government protest outside of the Beirut municipality in Lebanon, Friday, Jan. 10, 2010. Scuffles broke out between anti—government protesters calling for the ouster of the city&#8217;s mayor and the governor of the province, and supporters of outgoing Prime Minister Saad Hariri, who handpicked them. (AP Photo/Maya Alleruzzo)</span></figcaption>

  <span class="expand"><i class="icon-expand"></i></span>

</figure>

</div>
  </div>

  <div id="div-gpt-ad-right" class="dfp-ad ad ad-right u-fr ml-15 mb-15"><div class="ad-wrapper"></div></div>

<div class="article-body e-content">

  <div class="article-byline">
        <div class="byline-text single_author u-dib">
        <span class="byline-copy">By </span>
        <div class="name vcard">
            <a href="/author/the-associated-press/" rel="author" class="p-author h-card hcard url fn" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">The Associated Press</span></a>
                                </div>
        <div class="title vcard"><span class="p-author fn">The Associated Press</span></div>    </div>
</div>

  
  <div id="article-content" class="article-content entry-content">
    <p><p>BEIRUT (AP) — Protesters closed a major road in northern Lebanon, triggering scuffles with Lebanese troops that left more than a dozen soldiers injured, the Lebanese army said Friday.</p>
</p>
<p><p>The incident occurred late Thursday night when protesters closed the Biddawi road near the northern city of Tripoli. They were protesting electricity cuts that can last for hours each day. Lebanese troops detained some of the protesters who had blocked the road.</p>
</p>
<p><p>Later in the evening, more demonstrators came to the protest site to demand the detainees&#8217; release. They then attacked troops with Molotov cocktails and hurled stones, injuring 14 soldiers, the army said, adding eight protesters were detained in those clashes.</p>
</p>
<p><p>Lebanon has seen increased electricity cuts as the country grapples with its worst economic and financial crisis in decades. </p>
</p>
<p><p>Protesters took to the streets in October over proposed new taxes. But the nationwide demonstrations quickly grew into calls for an end to the rule of the political elite that has run the country since the 1975-90 civil war ended.</p>
</p>
<p><p>The protesters blame the politicians for widespread corruption and mismanagement, which they say are the main reasons for the country&#8217;s financial crisis.</p>
</p>
<div class="ad-container u-ofh u-bg-dark-off-white full-width-inset mb-4 mt-4 pt-0 ad-container-multiple body1">
<div class="ad-label font-micro u-tc u-mid-light-gray u-sans pv-10 u-upper">Advertising</div>
<div class="ad-container-inner mh-auto u-df flex-nowrap">
<div id="div-gpt-ad-body1a" class="dfp-ad ad ad-multiple">
<div class="ad-wrapper"></div>
</div>
<div id="div-gpt-ad-body1b" class="dfp-ad ad ad-multiple">
<div class="ad-wrapper"></div>
</div>
<div id="div-gpt-ad-body1c" class="dfp-ad ad ad-multiple">
<div class="ad-wrapper"></div>
</div></div>
</div>
<p><p>Prime Minister Saad Hariri resigned in late October, meeting a key demand of the protesters. However, that&#8217;s left the country without a government ever since, as politicians bicker over the shape of the new Cabinet.</p>
</p>
<p><p>Local banks have imposed unprecedented capital controls, putting limits on withdrawals and preventing transfers outside the country.</p>
</p>
<p><p>In Beirut, at least one person was injured Friday during protests calling for the resignation of Beirut&#8217;s mayor and governor over alleged corruption within the municipality. The protesters were attacked by men who support the two local officials. </p>
</p>
<p><p>Police deployed to separate the two sides, after which the protesters left the area outside the municipality building in central Beirut. </p></p>
        <div class="extended-byline">
   <div class="single-byline">
      <span class="name">
         The Associated Press      </span>
                     </div>
</div>  </div>
        <div data-section="nation-world" class="most-read-container module most-shared truncate show u-border-t u-border-b u-border-light-gray embed-container mt-40 mb-40">
        <div class="most-read-wrapper mb-17">
          <h2 class="mrw-header pt-27">Most Read Nation &amp; World Stories</h2>
          <ul class="most-read-list pl-20 mb-0">
                      <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-1">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/nation/two-idaho-kids-are-missing-police-investigating-string-of-family-deaths-allegations-of-doomsday-cult/"><span>Two Idaho kids are missing; police investigating string of family deaths, allegations of doomsday 'cult'  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-2">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/wife-sues-mormon-church-for-9-5-million-after-leaders-report-husbands-confession-of-child-molestation/"><span>Oregon woman sues Mormon church for $9.5 million after leaders report husband's confession of child molestation  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-3">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/iran-investigators-crashed-jetliner-never-called-for-help/"><span>Iranians shot down airliner, Western leaders declare        <span class="media-type-container">
        <i aria-label="Photo Gallery" class="icon-camera icon-section-block"></i>
        <span class="icon-label">&nbsp;VIEW</span>
      </span></span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-4">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/brad-rutters-bad-night-and-what-happened-in-jeopardy-the-greatest-of-all-time/"><span>Brad Rutter's bad night, and what happened in 'Jeopardy! The Greatest of All Time'  </span></a>
          </li>          <li class="u-relative pv-1 pl-3 most-read-widget-item most-read-widget-item-5">
            <a class="no-image u-href font-list u-off-black 1" href="//www.seattletimes.com/nation-world/ukraine-airline-crash-in-iran-prompts-conflicting-statements/"><span>Little clarity, many theories for deadly Boeing 737-800 jet crash in Iran        <span class="media-type-container">
        <i aria-label="Photo Gallery" class="icon-camera icon-section-block"></i>
        <span class="icon-label">&nbsp;VIEW</span>
      </span></span></a>
          </li>
          </ul>
        </div>
      </div>
  
  
</div>

<div class="font-small mb-5">The Seattle Times does not append comment threads to stories from wire services such as the Associated Press, The New York Times, The Washington Post or Bloomberg News. Rather, we focus on discussions related to local stories by our own staff. You can read more about our <a href="https://www.seattletimes.com/help/#commenting-on-articles-on-seattletimes-com">community policies here</a>.</div>
        </article>
      
<div id="article-recommended-wrapper">
  <div class="OUTBRAIN outbrain-recommended" data-src="https://www.seattletimes.com/nation-world/nation/lebanese-protesters-close-road-scuffles-injure-14-soldiers/" data-widget-id="AR_6" data-ob-template="seattletimes"></div>
</div>


      <div class="recirculation-widget"></div>

      
  <div class="ad-container recirc-ads u-bg-dark-off-white full-width-inset mb-135 pt-0 ad-container-multiple">
    <div class="font-tiny u-tc u-mid-light-gray u-sans pv-1 u-upper">Advertising</div>
    <div class="ad-container-inner mh-auto u-df justify-content-between flex-nowrap">
      <div id="div-gpt-ad-recirc1a" class="dfp-ad ad recirc-ad"></div>
      <div id="div-gpt-ad-recirc1b" class="dfp-ad ad recirc-ad"></div>
      <div id="div-gpt-ad-recirc1c" class="dfp-ad ad recirc-ad"></div>
    </div>
  </div>
  <div class="OUTBRAIN outbrain-around-the-web" data-src="https://www.seattletimes.com/nation-world/nation/lebanese-protesters-close-road-scuffles-injure-14-soldiers/" data-widget-id="AR_5" data-ob-template="seattletimes"></div>

<div id="userMessagingFooter" class="full-width-content user-messaging animate"></div>

<div id="ad-container-bottom">
  <div id="div-gpt-ad-bottom" class="dfp-ad ad"></div>
</div>
    </div>
</section>


</div>


  <footer class="global-footer">
    <div class="seattle-horizon">
      <span></span>
    </div>
    <div class="footer-top">
      <div class="wrapper">
        <ul class="footer-nav-primary">
          <li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42879"><a href="https://www.seattletimes.com/type/link/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9619487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619487"><a href="https://www.seattletimes.com/newsroom-staff/">Newsroom staff list</a></li>
	<li id="menu-item-42783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42783"><a href="https://www.seattletimes.com/help/">FAQ</a></li>
	<li id="menu-item-9487380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487380"><a href="https://www.seattletimes.com/contact/">Contact form</a></li>
</ul>
</li>
<li id="menu-item-5522511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5522511"><a href="http://company.seattletimes.com/who-we-are/">About the company</a>
<ul class="sub-menu">
	<li id="menu-item-42813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42813"><a href="https://srw.seattletimes.com/">Seattle Restaurant Week</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42808"><a href="http://nie.seattletimes.com">Newspapers in Education</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42809"><a href="http://ffn.seattletimes.com">Fund for the Needy</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42799"><a href="http://company.seattletimes.com/careers/">Employment</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42803"><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=HA-SE&#038;p_theme=histpaper&#038;p_action=keyword">Historical Archives</a></li>
	<li id="menu-item-9591853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591853"><a href="https://www.seattletimes.com/pulitzers/">Pulitzers</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42786"><a href="http://company.seattletimes.com/contact-us/">Company information</a></li>
	<li id="menu-item-9639172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639172"><a href="https://stux.wufoo.com/forms/permissions-and-licensing-request/">Permissions</a></li>
	<li id="menu-item-9639173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639173"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul>
</li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42880"><a href="https://www.seattletimes.com/type/link/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
	<li id="menu-item-42832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42832"><a href="http://autos.seattletimes.com/">Autos</a></li>
	<li id="menu-item-42834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42834"><a href="http://homes.seattletimes.com/postlisting.html">Homes</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42830"><a href="http://services.nwsource.com/ClassifiedWeb/ObituaryNotice.aspx">Obituary</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42831"><a href="http://jobs.seattletimes.com/employer-home">Jobs</a></li>
	<li id="menu-item-42817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42817"><a href="http://mediakit.seattletimes.com/">Media Kit</a></li>
	<li id="menu-item-42824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42824"><a href="http://mediakit.seattletimes.com/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-42874" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42874"><a href="https://www.seattletimes.com/type/link/">Subscriber Services</a>
<ul class="sub-menu">
	<li id="menu-item-42839" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-42839"><a href="/subscribe/signup-offers/?subsource=voluntary">Subscribe</a></li>
	<li id="menu-item-42843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42843"><a href="https://secure.seattletimes.com/accountcenter/linksubscription">Activate Account</a></li>
	<li id="menu-item-42841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42841"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Manage Subscription</a></li>
	<li id="menu-item-42842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42842"><a href="https://secure.seattletimes.com/accountcenter/deliveryholds">Place Temporary Hold</a></li>
	<li id="menu-item-5522514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522514"><a href="https://secure.seattletimes.com/accountcenter/reportdeliveryissue">Report Delivery Issue</a></li>
	<li id="menu-item-42846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42846"><a href="https://secure.seattletimes.com/accountcenter/paymybill">Make a Payment</a></li>
	<li id="menu-item-42847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42847"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
</ul>
</li>
<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="https://secure.seattletimes.com/accountcenter/replica">Today&#8217;s Front Page</a></li>
<li id="menu-item-42875" class="facebook separated menu-item menu-item-type-custom menu-item-object-custom menu-item-42875"><a target="_blank" href="https://www.facebook.com/seattletimes">Facebook</a></li>
<li id="menu-item-42876" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-42876"><a target="_blank" href="https://twitter.com/seattletimes">Twitter</a></li>
        </ul>
          <ul id="menu-footer-secondary" class="footer-nav-secondary"><li id="menu-item-9604572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9604572"><a href="https://www.seattletimes.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-9927432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9927432"><a href="https://www.seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-5522517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522517"><a href="https://www.seattletimes.com/mobile-apps/">Mobile Apps</a></li>
<li id="menu-item-12328887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12328887"><a href="https://www.seattletimes.com/inside-the-times/listen-to-the-seattle-times-on-smart-speakers-and-podcast-apps/">Audio &#038; Voice</a></li>
<li id="menu-item-9471222" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-9471222"><a href="/subscribe/signup/">Subscribe</a></li>
</ul>      </div>
    </div>

    
<div class="footer-btm">
  <div class="wrapper">
    <section class="footer-copyright">
      <a href="https://company.seattletimes.com/notices/notice3.html">Copyright &copy; 2020 The Seattle Times</a> |
      <a href="https://company.seattletimes.com/notices/notice2.html">Privacy statement</a> |
      <a href="https://company.seattletimes.com/notices/notice1.html">Terms of service</a>
    </section>
  </div>
</div>
  </footer>

<div class="modals">

    <div class="global-modal">
        <div class="modal-content"></div>
        <span class="modal-toggle"><i></i></span>
    </div>

    <div id="message-container"></div>

    
        <div id="ad-wallpaper">
            <div id='div-gpt-ad-wallpaper' class='dfp-ad dfp-wallpaper '>
<div class='ad-wrapper'>
</div>
</div>
        </div>

    
    <div id="userMessagingOverlay" class="user-messaging"></div>

</div>

<div class="footer-scripts">

  <script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-advertising/includes/functions/../../dist/st-advertising-bundle.js?ver=1578520988'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-article-template/js/article-template/dist/article-main.js?ver=1577138422'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1578521003'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recirculationData = {"postID":"12377585","sectionName":"Nation & World","sectionSlug":"nation-world"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.seattletimes.com/wp-content/plugins/st-recirculation/dist/st-recirculation-bundle.js?ver=1577815273'></script>
<script type='text/javascript' async="async" src='https://www.seattletimes.com/wp-content/plugins/st-user-messaging/dist/st-user-messaging-main-bundle.js?ver=1578521003'></script>

<!--[if lt IE 10]>
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function() {

  if ( helpers.getCookie( 'st_browser_upgrade_message_seen' ) == false && helpers.getCookie('st_browser_upgrade_message_seen') != 'true' ) {
    let browserUpdateDiv = document.createElement('div');
    browserUpdateDiv.className = "no-support-message";
    browserUpdateDiv.innerHTML = "Your browser appears to be outdated and can't take advantage of many features on the site. Please <a href=\"http://outdatedbrowser.com/en\">consider upgrading your browser</a> to receive our intended user experience."
    document.body.insertBefore(browserUpdateDiv, document.body.childNodes[0]);

    helpers.writeCookie('st_browser_upgrade_message_seen', 'true', (30 * 24 * 60 * 60 * 1000), '/', '.seattletimes.com' );
  }
});
</script>
<![endif]-->

  
</div>



<script type='text/javascript'>

  // Chartbeat
  // http://support.chartbeat.com/docs/#code

  if ( _sf_async_config == undefined ) {
    // should be defined from the header-headcontent.php file, this is to cover any instances where it isn't
    let _sf_async_config = _sf_async_config || {};
  }

  let userType = '';

  let decodedCookie = decodeURIComponent(document.cookie);
  let cachedCookies = decodedCookie.split(';');

  for ( let i=0; i<cachedCookies.length; i++ ) {
    let splitCookie = cachedCookies[i].split('=');
    let cookieName = splitCookie[0].replace(/^\s+|\s+jQuery/g, '');
    let cookieData = splitCookie[1];

    if (cookieName === 'st_subscriberdata') {
      const cookieResults = cookieData;

      if (Number(cookieResults) === Number(-1) || Number(cookieResults) === Number(-2) ) {
        userType = "lgdin";
      } else if (Number(cookieResults) === Number(0) || Array.isArray(JSON.parse(cookieResults))) {
        userType = "paid";
      } else {
        userType = "anon";
      }
    }
  }

  userType = (userType === '' ? 'anon' : userType);

  _sf_async_config.sections = null;
  _sf_async_config.authors = null;
  _sf_async_config.title = null;

  /** CONFIGURATION START **/
  if(dataLayer[0]){
    _sf_async_config.sections = dataLayer[0].section_tier1 !== undefined ? dataLayer[0].section_tier1 : _sf_async_config.sections;
    _sf_async_config.authors = dataLayer[0].author !== undefined ? dataLayer[0].author : _sf_async_config.authors;
    _sf_async_config.title = dataLayer[0].title !== undefined ? dataLayer[0].title : _sf_async_config.title;
  }
  const _cbq = window._cbq = (window._cbq || []);
  _cbq.push(['_acct', userType]);
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      let e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    let oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

  <script type='text/javascript'>
    let theHash = window.location.hash;
    if ( typeof theHash !== 'undefined' && theHash !== null ) {
      let hashPos = theHash.indexOf( "#close_window" );
      if ( hashPos > -1 ) { window.close(); }
    }
  </script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 61/71 objects using memcached

Served from: www.seattletimes.com @ 2020-01-10 08:24:48 by W3 Total Cache
-->