<!DOCTYPE html>
<!--[if lt IE 10]>      <html class="no-js lt-ie10 no-support" lang="en-US" itemscope itemtype="https://schema.org/Article" > <![endif]-->
<!--[if gt IE 9]><!-->  <html class="no-js"         lang="en-US" itemscope itemtype="https://schema.org/Article" > <!--<![endif]-->
<head>
    
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />

  
  
  
  <title>At least 91 dead after quake rocks Indonesian tourist island | The Seattle Times</title>

  <meta name="robots" content="noarchive">

  <link rel="canonical" href="https://www.seattletimes.com/nation-world/at-least-91-dead-after-quake-rocks-indonesian-tourist-island/" />
  
  
  <meta name="description"                content="MATARAM, Indonesia (AP) — Rescuers still haven't reached some devastated parts of the Indonesian tourist island of Lombok after a powerful earthquake flattened houses and toppled bridges, killing at least..." />

  <!-- Google+ -->
  <meta itemprop="name"                   content="At least 91 dead after quake rocks Indonesian tourist island" />
  <meta itemprop="headline"               content="At least 91 dead after quake rocks Indonesian tourist island" />
  <meta itemprop="datePublished"          content="2018-08-06 01:02:01" />
  <meta itemprop="description"            content="MATARAM, Indonesia (AP) — Rescuers still haven't reached some devastated parts of the Indonesian tourist island of Lombok after a powerful earthquake flattened houses and toppled bridges, killing at least..." />
  <meta itemprop="image"                  content="https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-780x530.jpg" />

  
  <!-- Twitter Card -->
  <meta name="twitter:card"               content="summary_large_image" />
  <meta name="twitter:site"               content="@seattletimes" />
    <meta name="twitter:title"              content="At least 91 dead after quake rocks Indonesian tourist island" />
  <meta name="twitter:description"        content="MATARAM, Indonesia (AP) — Rescuers still haven't reached some devastated parts of the Indonesian tourist island of Lombok after a powerful earthquake flattened houses and toppled bridges, killing at least 91 people and shaking neighboring Bali, authorities said Monday. The..." />
  <meta name="twitter:image"              content="https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-780x530.jpg" />

  <!-- Open Graph -->
  <meta property="og:title"               content="At least 91 dead after quake rocks Indonesian tourist island" />
  <meta property="og:type"                content="article" />
  <meta property="og:url"                 content="https://www.seattletimes.com/nation-world/at-least-91-dead-after-quake-rocks-indonesian-tourist-island/" />

  <meta property="og:image"               content="https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-1200x630.jpg" />
  <meta property="og:image:width"         content="1200">
  <meta property="og:image:height"        content="630">
  <meta property="og:description"         content="MATARAM, Indonesia (AP) — Rescuers still haven't reached some devastated parts of the Indonesian tourist island of Lombok after a powerful earthquake flattened houses and toppled bridges, killing at least 91 people and shaking neighboring Bali, authorities said Monday. The..." />
  <meta property="og:site_name"           content="The Seattle Times" />

  <!-- Miscellaneous -->
  <meta property="article:published_time" content="2018-08-06 01:02:01" />
  <meta property="article:modified_time"  content="2018-08-06 03:19:26" />
  <meta property="article:section"        content="Nation &amp; World" />
  
  <meta name="news_keywords"              content="Nation &amp; World">
  
<meta property="fb:app_id" content="1166894493389754"/><meta property="fb:pages" content="38472826214" /><meta name="msvalidate.01" content="A8C10DCF8621D573190E61A9BB5E1782" /><link rel="publisher" href="https://plus.google.com/+Seattletimesplus"/>
  <script type='text/javascript'>
    // Chartbeat
    // Sets a start time to compare to an end time in the chartbeat.js
    // http://support.chartbeat.com/docs/#code
    var _sf_startpt=(new Date()).getTime()
  </script>
  <style id='chartbeat-flicker-control-style' type='text/css'>
      /* Will be removed by ChartBeat's async flicker control below */
      body { visibility: hidden !important; }
  </style>
  <script>
    // ChartBeat async flicker
    // http://support.chartbeat.com/docs/headlinetesting.html#asynchronousflicker
    var _sf_async_config = _sf_async_config || {};

    window.SEATIMESCO = window.SEATIMESCO || {};

    // turn on seatimesco domain to segment by actual domain instead of grouping under df
    if ( window.SEATIMESCO.contentInfo ) {
      if ( window.SEATIMESCO.contentInfo.domain =='seattletimes.com' ||  window.SEATIMESCO.contentInfo.domain =='www.seattletimes.com' ) {
        _sf_async_config.domain = 'seattletimes.com'
      } else {
          _sf_async_config.domain = window.SEATIMESCO.contentInfo.domain !== undefined ? window.SEATIMESCO.contentInfo.domain : null;
      }
    } else {
      _sf_async_config.domain = null;
    }

    /** CONFIGURATION START **/
    _sf_async_config.uid = 22565;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
  </script>
  <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script>
    // Header scripts that can't otherwise be placed lower in the page. Keep as minimal as possible.

    // Sets 'js' on html element and removes 'no-js' if present (here to prevent flashing)
    (function(){
    document.documentElement.className = document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1$2') + (' js ');
    })();

    
    // Load TypeKit webfonts
    (function(d) {
    var config = {
      kitId: 'lty1dar',
      scriptTimeout: 3000,
      async: true,
      active: function() {
        if (window.events) {
          window.events.trigger('fonts:loaded');
        }
      }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.seattletimes.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);

  </script>

  <link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.seattletimes.com' />
<link rel='dns-prefetch' href='//awsapi.seattletimes.com' />
<link rel='dns-prefetch' href='//ad.crwdcntrl.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//mab.chartbeat.com' />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Feed" href="https://www.seattletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Comments Feed" href="https://www.seattletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; At least 91 dead after quake rocks Indonesian tourist island Comments Feed" href="https://www.seattletimes.com/nation-world/at-least-91-dead-after-quake-rocks-indonesian-tourist-island/feed/" />
<script type='text/javascript'>

      dataLayer = [{"timestamp":1533550859,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/nation-world\/at-least-91-dead-after-quake-rocks-indonesian-tourist-island\/","domain":"www.seattletimes.com","post_id":10956556,"author":"NINIEK KARMINI ROS IDIN","publishdate":"2018-08-06 01:02:01","modifieddate":"2018-08-06 03:19:26","title":"At least 91 dead after quake rocks Indonesian tourist island","credit":"The Associated Press","tags":"","categories":"","wordcount":953,"paragraphCount":27,"galleryType":"standard","age":0,"source":"AP","allowComments":"off","section_tier1":"nation-world","sections_all":"nation-world","wordgroup":900,"internalTags":""}]; 

      window.SEATIMESCO = window.SEATIMESCO || {}; window.SEATIMESCO.contentInfo = {"timestamp":1533550859,"contentType":"story","canonicalURL":"https:\/\/www.seattletimes.com\/nation-world\/at-least-91-dead-after-quake-rocks-indonesian-tourist-island\/","domain":"www.seattletimes.com","post_id":10956556,"author":"NINIEK KARMINI ROS IDIN","publishdate":"2018-08-06 01:02:01","modifieddate":"2018-08-06 03:19:26","title":"At least 91 dead after quake rocks Indonesian tourist island","credit":"The Associated Press","tags":"","categories":"","wordcount":953,"paragraphCount":27,"galleryType":"standard","age":0,"source":"AP","allowComments":"off","section_tier1":"nation-world","sections_all":"nation-world","wordgroup":900,"internalTags":""}; 

      </script>

      <!-- Page-hiding snippet -->
      <style>.async-hide { opacity: 0 !important} </style>
      <script>
        (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-TWNDJBM':true});
      </script>

      <!-- Modified Google Analytics for Google Optimize -->
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-52488759-1', 'auto', { allowLinker: true, useAmpClientId: true }); // Google Analytics
        ga('require', 'GTM-TWNDJBM'); // Google Optimize
      </script>

      		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.seattletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
        <!-- Google Tag Manager -->
        <script>
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-KDZ92J');
        </script>

        <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-style-css'  href='https://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1533157370' type='text/css' media='all' />
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-privacy-detection/js/src/ads/ad-test.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/st-privacy-detection/js/dist/st-detect.min.js?ver=1532552477'></script>
<link rel='https://api.w.org/' href='https://www.seattletimes.com/wp-json/' />
<link rel='shortlink' href='https://www.seattletimes.com/?p=10956556' />
<script type='text/javascript'>window.SEATIMESCO.browser = window.SEATIMESCO.browser || {};window.SEATIMESCO.browser.cspReports = [];document.addEventListener('securitypolicyviolation', function( e ) {
                                var cspReport = {};
                                cspReport.blockedURI = (typeof e.blockedURI !== 'undefined') ? e.blockedURI : '';
                                cspReport.documentURI = (typeof e.documentURI !== 'undefined') ? e.documentURI : '';
                                cspReport.violatedDirective = (typeof e.violatedDirective !== 'undefined') ? e.violatedDirective : '';
                                if (typeof SEATIMESCO.informer === 'undefined') {
                                   window.SEATIMESCO.browser.cspReports.push(cspReport);
                                } else {
                                   window.SEATIMESCO.informer.newRelicPageAction('csp-report', cspReport);
                                }
                              });</script><script type='text/javascript' src='/wp-content/themes/st_refresh/js/vendor/st_prebid.js?ver=1533157370' async></script><script type="text/javascript">
            var partnerConfig = {
              "uid": "seattletimes",
              "iid": "13389691"
            };
            var createSvBeacon = function(){
             var p = location.protocol;
             var url = (p === 'https:'? p : 'http:') + "//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=" + partnerConfig.iid + "&uid=" + partnerConfig.uid;
             var scr = document.createElement("script");
             scr.id = "sBeacon";
             scr.src = url;
             scr.async = false;
             var s0 = document.getElementsByTagName('script')[0];
             s0.parentNode.insertBefore(scr, s0);
            };
            createSvBeacon();
            </script><!-- Sovrn OnScroll tag: seattletimes - VET -->
          <script type='text/javascript' src='//get.s-onetag.com/b0e9d553-9782-4104-843d-d750dc2fbac3/tag.min.js?ver=1533157370' async defer></script>
          <script type='text/javascript'>

                                  var dfp_ad_slots = {};
                                  var googletag = googletag || {};
                                  googletag.cmd = googletag.cmd || [];
                                  (function() {
                                  var gads = document.createElement('script');
                                  gads.async = true;
                                  gads.type = 'text/javascript';
                                  var useSSL = 'https:' == document.location.protocol;
                                  gads.src = (useSSL ? 'https:' : 'http:') +
                                  '//www.googletagservices.com/tag/js/gpt.js';
                                  var node = document.getElementsByTagName('script')[0];
                                  node.parentNode.insertBefore(gads, node);
                                  })();
                                </script><script type="text/javascript" src="//ad.crwdcntrl.net/5/c=8381/pe=y/var=ccauds"></script>
                                    <script type="text/javascript">
                                      var dartCCKey = "ccaud";
                                      var audience, cci, dartCC, lotameTPID;
                                      if ( typeof ccauds !== "undefined" && ccauds.Profile )  {
                                        audience = ccauds.Profile.Audiences.Audience;
                                        dartCC = "";
                                        lotameTPID = (typeof ccauds.Profile.tpid !== "undefined") ? ccauds.Profile.tpid : "";
                                        for (cci = 0; cci < audience.length; cci++) {
                                          if (cci > 0) { dartCC += ","; }
                                            dartCC += audience[cci].abbr;
                                          }
                                        }
                                      googletag.cmd.push(function() {
                                        googletag.pubads().setTargeting("tpid", [lotameTPID]).setTargeting(dartCCKey, [dartCC]);
                                      });
                                    </script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
    <script type="text/javascript">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</script>
    
    <meta property="fb:admins" content="2737159" />

  </head>

	<body class="post-template-default single single-post postid-10956556 single-format-standard at-least-91-dead-after-quake-rocks-indonesian-tourist-island">
  
        <!-- Google Tag Manager (noscript) -->
        <noscript>
          <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDZ92J" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

        
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <div id="container" class="site container">

    
    <header class="global-header standard" >

    <div class="global-header-top">

      
        <div class="wrapper">

          <div class="main-nav">

            <div class="main-nav-header">

              <button id="hamburger-button" aria-label="Open" class="menu-button" aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
                <i class="icon-menu" aria-hidden="true"></i>
                <span class="menu-label">Menu</span>
              </button>

              <a href="https://www.seattletimes.com" class="header-wordmark" title="The Seattle Times"></a>

            </div>

            <nav class="popup main-nav-body">

              <div class="main-nav-header highlighted">

                <button id="hamburger-close-button" aria-label="Close" class="menu-button" aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
                  <i class="icon-x icon-small" aria-hidden="true"></i>
                </button>

                <a href="https://www.seattletimes.com" class="header-wordmark white" title="The Seattle Times"></a>

              </div>

              <div id="main-nav-container" class="main-nav-container">


  <ul id="menu-hamburger-accordion-menu" class="nav-accordion"><li id="menu-item-9817233" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817233"><a href="/seattle-news/">Local News</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817255" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817255"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-9818656" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818656"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9817246" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817246"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9818658" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818658"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273892" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273892"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9818657" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818657"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9818659" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818659"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9876206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876206"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-10552763" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10552763"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9876219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876219"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
</ul>
</li>
<li id="menu-item-9817234" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817234"><a href="/business/">Business &#038; Tech</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818664" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818664"><a href="/business/boeing-aerospace/">Boeing &#038; Aerospace</a></li>
	<li id="menu-item-9876204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876204"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9818666" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818666"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9818662" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818662"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-10896521" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10896521"><a href="/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9818665" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818665"><a href="/business/economy/">Economy</a></li>
</ul>
</li>
<li id="menu-item-9817235" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9817235"><a href="/nation-world/">Nation &#038; World</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9876207" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9876207"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
	<li id="menu-item-9876208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876208"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9817237" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817237"><a href="/sports/">Sports</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817253" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817253"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9817251" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817251"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9817250" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817250"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9817252" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817252"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9817254" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817254"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9817279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817279"><a href="/sports/storm/">Storm</a></li>
	<li id="menu-item-9817280" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817280"><a href="/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-10842305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10842305"><a href="https://www.seattletimes.com/sports/hockey/">Hockey</a></li>
	<li id="menu-item-9921458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921458"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9921459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921459"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9817238" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817238"><a href="/entertainment/">Entertainment</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818621" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818621"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9818619" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818619"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9818616" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818616"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9818617" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818617"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9818620" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818620"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9876209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876209"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-10270568" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270568"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270569" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270569"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364413"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9817239" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817239"><a href="/life/">Life</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818643"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9818653" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818653"><a href="/life/travel/">Travel &#038; Outdoors</a></li>
	<li id="menu-item-9818654" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818654"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9876210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876210"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9818655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818655"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
</ul>
</li>
<li id="menu-item-9818651" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818651"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
<li id="menu-item-9817269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817269"><a href="/homes-real-estate">Homes &#038; Real Estate</a></li>
<li id="menu-item-9817240" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817240"><a href="/opinion/">Opinion</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817247" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817247"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9817248" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817248"><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-10051574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10051574"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-10082928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082928"><a href="/photo-video/">Photography</a></li>
<li id="menu-item-9817274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9817274"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.72389267.1837675783.1379017650">Obituaries</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-10203898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203898"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-10203899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203899"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.15101558.1560921668.1447363166">Paid Obituaries</a></li>
</ul>
</li>
<li id="menu-item-10828531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828531"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
<li id="menu-item-10785263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10785263"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-9817258" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817258"><a href="/explore/">Explore</a></li>
<li id="menu-item-9817256" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817256"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9817271" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817271"><a href="http://autos.seattletimes.com">Autos</a></li>
</ul>
  <div class="main-nav-separator"></div>
  <div id="hamburger-ad-desktop"></div>
  <ul class="hamburger-login-nav main-nav-list"></ul>
  <div id="hamburger-ad-mobile"></div>
</div>

            </nav>

          </div>

          
<nav class="header-utils">
  <ul>
    <li><a href="https://secure.seattletimes.com/accountcenter/" class="login st-return">Log In</a></li>
    <li><a id="header-subscribe-link" href="/subscribe/signup-offers?subsource=voluntary" class="subscribe st-return">Subscribe</a></li>
  </ul>
</nav>


          <button class="header-search-icon global-search-button">
              <i class="icon-search" aria-hidden="true"></i>
              <span id="search-button-text" class="header-search-text">Search</span>
          </button>

        </div>

      
        <div class="secondary-nav">
        <a href="/nation-world/" class="section-title">Nation &amp; World</a>
        </div>

      </div>

  <nav class="section-nav">

    <div class="wrapper">
      <ul id="menu-home-navbar" class="primary-navigation"><li id="menu-item-41596" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41596"><a title="Seattle News" href="/seattle-news/">Local</a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41597"><a title="Seattle Business" href="/business/">Biz/Tech</a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41598"><a title="Seattle Sports" href="/sports/">Sports</a></li>
<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41600"><a title="Seattle Entertainment" href="/entertainment/">Entertainment</a></li>
<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-41601"><a title="Seattle Life" href="/life/">Life</a></li>
<li id="menu-item-9595840" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9595840"><a href="/life/travel/">Travel</a></li>
<li id="menu-item-9717308" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9717308"><a href="/homes-real-estate/">Homes</a></li>
<li id="menu-item-42489" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-42489"><a title="Seattle Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-9805207" class="menu-item menu-item-type-separator menu-item-object-custom menu-item-9805207"><a>|</a></li>
<li id="menu-item-42648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42648"><a href="http://jobs.seattletimes.com">Jobs</a></li>
<li id="menu-item-9756150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756150"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42651"><a href="/explore/">Explore</a></li>
</ul><ul id="menu-section-nation-world-navbar" class="secondary-navigation"><li id="menu-item-5522508" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-5522508"><a href="/nation-world/nation/">Nation</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43689"><a href="/nation-world/world/">World</a></li>
<li id="menu-item-9648644" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9648644"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43688"><a href="/nation-world/oddities/">Oddities</a></li>
</ul><div class="nav-all-sections"><button class="nav-all-sections-toggle" aria-label="Toggle mega menu" aria-controls="navAllSections" aria-expanded="false">All Sections</button><div class="nav-all-sections-wrapper" id="navAllSections"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-10554575" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10554575"><a href="/seattle-news/homeless/">Project Homeless</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273896" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273896"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-10828536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10828536"><a href="http://www.seattletimes.com/tag/inside-the-times/">Inside The Times</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9921450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921450"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-10270563" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270563"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270565" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270565"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364416"><a href="https://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="https://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="https://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="https://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="https://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="https://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="https://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="https://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="https://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/melissa-santos/">Melissa Santos</a></li>
	<li id="menu-item-9848989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848989"><a href="/author/donna-gordon-blankinship">Donna Gordon Blankenship</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849034"><a href="/author/nicole-brodeur/">Nicole Brodeur</a></li>
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849048"><a href="/author/mary-ann-gwinn/">Mary Ann Gwinn</a></li>
	<li id="menu-item-9849078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849078"><a href="/author/ron-judd/">Ron Judd</a></li>
	<li id="menu-item-9849060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849060"><a href="/author/jerry-large/">Jerry Large</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849039"><a href="/author/jon-talton/">Jon Talton</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="/explore/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.6704882.1560921668.1447363166">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="/explore/">Explore</a></li>
<li id="menu-item-10270535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10270535"><a href="/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="/explore/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="https://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>    </div>

    <div class="show-mobile">

      <div class="section-nav-popup">

        <div class="section-nav-popup-header">

          <span class="section-nav-button">Nation &amp; World</span>
          <a class="section-nav-button close" href="#">
            <i class="icon-x icon-small"></i>
          </a>

        </div>

        <div class="section-nav-popup-container">
          <ul id="menu-section-nation-world-navbar" class="secondary-navigation"><li id="menu-item-5522508" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-5522508"><a href="/nation-world/nation/">Nation</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43689"><a href="/nation-world/world/">World</a></li>
<li id="menu-item-9648644" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9648644"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43688"><a href="/nation-world/oddities/">Oddities</a></li>
</ul>        </div>

      </div>

    </div>

  </nav>
    <div class="ad ad-top-one">
    <div id="ad-flex-top" class="wrapper ad-top-two">
        <div id='div-gpt-ad-top' class='dfp-ad dfp-top '>
<div class='ad-wrapper'>
</div>
</div>
    </div>
  </div>
  
   <div class="secondary-nav-mobile">
    <div class="wrapper">
      <a href="/nation-world/" class="section-title section-nav-button">Nation &amp; World</a>
      
<nav class="header-utils">
  <ul>
    <li><a href="https://secure.seattletimes.com/accountcenter/" class="login st-return">Log In</a></li>
    <li><a id="header-subscribe-link" href="/subscribe/signup-offers?subsource=voluntary" class="subscribe st-return">Subscribe</a></li>
  </ul>
</nav>


    </div>
  </div>

</header>

<section id="content" class="content-well">
  <div class="wrapper">

  
<article id="post-10956556" class="post-10956556 post type-post status-publish format-standard hentry section-nation-world h-entry">

  <header class="article-header ">
    
                  <ul class="article-slug">
          <li><a href="/nation-world/" rel="tag">Nation &amp; World</a></li>        </ul>
              <h1 class="article-title p-name entry-title">
      At least 91 dead after quake rocks Indonesian tourist island      </h1>

        <div class="article-share title" data-utm="article_title_1.1">
      <a class="social-share"><i class="icon-facebook large"></i></a>
      <a class="social-share"><i class="icon-mail large"></i></a>
      <a class="social-share"><i class="icon-twitter large"></i></a>
      <div id="mobile-sponsor-ad"></div>
    </div>
    

    
    <div class="article-dateline">

              <time class="line published dt-published" datetime="2018-08-06 01:02:01">Originally published August 6, 2018 at 1:02 am</time>
        <time class="line update updated dt-updated" datetime="2018-08-06 03:19:26">
          Updated August 6, 2018 at 3:19 am        </time>
      
            </div>

  </header><!-- .entry-header -->

    <div class="featured-media default">
    <div id="gallery-10956526-10956525-10956508-10956528-10956457-10956454-10956451-10956453-10956527-10956455-10956459-10956461-10956460-10956458-10956462-10956452-10956200-317705166" class="gallery-wrapper"><div class="gallery align-none ">
<div class="gallery-slider-wrapper"><div class="gallery-slides">
<figure id="slide-10956526" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="1" data-ratio="1.47227" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-1200x630.jpg' data-caption="People affected by an earthquake sit outside their makeshift tents in Sembalun, on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)" class='' alt='People affected by an earthquake sit outside their makeshift tents in Sembalun, on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-780x530.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-300x204.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-768x522.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-1024x696.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-780x530.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-1020x693.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-1560x1060.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-320x217.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-480x326.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-640x435.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-960x652.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-568x386.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-1136x772.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-375x255.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-750x509.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-667x453.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-1334x906.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-414x281.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-1242x844.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-736x500.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_31690-1536x1043.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></figure><figure id="slide-10956525" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="2" data-ratio="1.48996" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1200x630.jpg' data-caption="Indonesian men inspect buildings damaged by an earthquake in Sembalun, on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)" class='lazy wait' alt='Indonesian men inspect buildings damaged by an earthquake in Sembalun, on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-780x524.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-300x201.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-768x515.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1024x687.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-780x524.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1020x685.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1560x1047.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-320x215.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-480x322.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-640x430.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-960x644.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-568x381.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1136x762.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-375x252.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-750x503.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-667x448.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1334x895.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-414x278.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1242x834.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-736x494.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1536x1031.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="2" data-ratio="1.48996" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1200x630.jpg' data-caption="Indonesian men inspect buildings damaged by an earthquake in Sembalun, on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)" class='wait' alt='Indonesian men inspect buildings damaged by an earthquake in Sembalun, on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-780x524.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-300x201.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-768x515.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1024x687.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-780x524.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1020x685.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1560x1047.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-320x215.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-480x322.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-640x430.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-960x644.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-568x381.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1136x762.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-375x252.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-750x503.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-667x448.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1334x895.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-414x278.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1242x834.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-736x494.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_23100-1536x1031.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956508" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="3" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1200x630.jpg' data-caption="Workers remove the debris at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='lazy wait' alt='Workers remove the debris at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-780x520.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1536x1024.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="3" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1200x630.jpg' data-caption="Workers remove the debris at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='wait' alt='Workers remove the debris at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-780x520.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aAPTOPIX_Indonesia_Earthquake_73657-1536x1024.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956528" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="4" data-ratio="1.50243" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1200x630.jpg' data-caption="People affected by an earthquake take shelter in tents erected on the side of a road in Sembalun on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)" class='lazy wait' alt='People affected by an earthquake take shelter in tents erected on the side of a road in Sembalun on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-780x519.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-768x511.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1024x682.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-780x519.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1020x679.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1560x1038.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-480x319.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-640x426.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-960x639.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-568x378.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1136x756.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-750x499.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-667x444.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1334x888.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1242x827.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-736x490.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1536x1022.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="4" data-ratio="1.50243" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1200x630.jpg' data-caption="People affected by an earthquake take shelter in tents erected on the side of a road in Sembalun on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)" class='wait' alt='People affected by an earthquake take shelter in tents erected on the side of a road in Sembalun on Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-780x519.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-768x511.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1024x682.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-780x519.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1020x679.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1560x1038.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-480x319.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-640x426.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-960x639.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-568x378.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1136x756.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-750x499.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-667x444.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1334x888.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1242x827.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-736x490.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_97903-1536x1022.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956457" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="5" data-ratio="1.39179" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1200x630.jpg' data-caption="Houses damaged by an earthquake are seen in North Lombok, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)" class='lazy wait' alt='Houses damaged by an earthquake are seen in North Lombok, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-780x560.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-300x216.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-768x552.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1024x736.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-780x560.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1020x733.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1560x1121.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-320x230.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-480x345.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-640x460.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-960x690.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-568x408.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1136x816.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-375x269.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-750x539.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-667x479.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1334x958.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-414x297.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1242x892.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-736x529.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1536x1104.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="5" data-ratio="1.39179" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1200x630.jpg' data-caption="Houses damaged by an earthquake are seen in North Lombok, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)" class='wait' alt='Houses damaged by an earthquake are seen in North Lombok, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-780x560.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-300x216.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-768x552.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1024x736.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-780x560.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1020x733.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1560x1121.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-320x230.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-480x345.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-640x460.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-960x690.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-568x408.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1136x816.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-375x269.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-750x539.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-667x479.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1334x958.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-414x297.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1242x892.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-736x529.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_59031-1536x1104.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956454" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="6" data-ratio="1.34053" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1200x630.jpg' data-caption="Houses damaged by an earthquake are seen in North Lombok, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)" class='lazy wait' alt='Houses damaged by an earthquake are seen in North Lombok, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-780x582.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-300x224.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-768x573.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1024x764.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-780x582.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1020x761.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1560x1164.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-320x239.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-480x358.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-640x477.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-960x716.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-568x424.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1136x847.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-375x280.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-750x559.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-667x498.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1334x995.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-414x309.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1242x927.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-736x549.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1536x1146.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="6" data-ratio="1.34053" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1200x630.jpg' data-caption="Houses damaged by an earthquake are seen in North Lombok, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)" class='wait' alt='Houses damaged by an earthquake are seen in North Lombok, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-780x582.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-300x224.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-768x573.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1024x764.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-780x582.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1020x761.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1560x1164.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-320x239.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-480x358.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-640x477.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-960x716.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-568x424.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1136x847.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-375x280.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-750x559.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-667x498.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1334x995.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-414x309.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1242x927.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-736x549.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_12318-1536x1146.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956451" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="7" data-ratio="1.52207" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1200x630.jpg' data-caption="Makeshift tents are erected to be used as a temporary shelter for those affected by an earthquake in Sembalun, Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)" class='lazy wait' alt='Makeshift tents are erected to be used as a temporary shelter for those affected by an earthquake in Sembalun, Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-780x512.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-300x197.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-768x505.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1024x673.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-780x512.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1020x670.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1560x1025.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-320x210.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-480x315.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-640x420.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-960x631.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-568x373.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1136x746.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-375x246.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-750x493.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-667x438.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1334x876.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-414x272.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1242x816.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-736x484.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1536x1009.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="7" data-ratio="1.52207" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1200x630.jpg' data-caption="Makeshift tents are erected to be used as a temporary shelter for those affected by an earthquake in Sembalun, Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)" class='wait' alt='Makeshift tents are erected to be used as a temporary shelter for those affected by an earthquake in Sembalun, Lombok Island, Indonesia, Monday, Aug. 6, 2018. The powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Adrial Pranandi)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-780x512.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-300x197.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-768x505.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1024x673.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-780x512.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1020x670.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1560x1025.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-320x210.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-480x315.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-640x420.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-960x631.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-568x373.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1136x746.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-375x246.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-750x493.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-667x438.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1334x876.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-414x272.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1242x816.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-736x484.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_89913-1536x1009.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><div id="ad-slide" class="slide ad-slide"></div><figure id="slide-10956453" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="8" data-ratio="1.34499" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1200x630.jpg' data-caption="Residents look at a damaged building following an earthquake in North Lombok, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)" class='lazy wait' alt='Residents look at a damaged building following an earthquake in North Lombok, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-780x580.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-300x223.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-768x571.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1024x761.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-780x580.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1020x758.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1560x1160.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-320x238.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-480x357.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-640x476.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-960x714.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-568x422.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1136x845.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-375x279.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-750x558.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-667x496.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1334x992.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-414x308.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1242x923.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-736x547.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1536x1142.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="8" data-ratio="1.34499" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1200x630.jpg' data-caption="Residents look at a damaged building following an earthquake in North Lombok, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)" class='wait' alt='Residents look at a damaged building following an earthquake in North Lombok, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok, killing a number of people and shaking neighboring Bali, as authorities on Monday said thousands of houses were damaged and the death toll could climb. (AP Photo/Sidik Hutomo)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-780x580.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-300x223.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-768x571.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1024x761.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-780x580.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1020x758.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1560x1160.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-320x238.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-480x357.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-640x476.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-960x714.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-568x422.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1136x845.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-375x279.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-750x558.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-667x496.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1334x992.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-414x308.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1242x923.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-736x547.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_06497-1536x1142.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956527" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="9" data-ratio="1.5519" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1200x630.jpg' data-caption="Patients are evacuated to a tent outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='lazy wait' alt='Patients are evacuated to a tent outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-780x503.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-300x193.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-768x495.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1024x660.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-780x503.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1560x1005.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1020x657.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-320x206.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-480x309.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-640x412.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-960x619.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-568x366.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1136x732.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-375x242.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-750x483.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-667x430.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1334x860.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-414x267.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1242x800.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-736x474.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1536x990.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="9" data-ratio="1.5519" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1200x630.jpg' data-caption="Patients are evacuated to a tent outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='wait' alt='Patients are evacuated to a tent outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-780x503.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-300x193.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-768x495.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1024x660.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-780x503.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1560x1005.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1020x657.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-320x206.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-480x309.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-640x412.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-960x619.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-568x366.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1136x732.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-375x242.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-750x483.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-667x430.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1334x860.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-414x267.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1242x800.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-736x474.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_43733-1536x990.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956455" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="10" data-ratio="1.5175" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1200x630.jpg' data-caption="Patients are evacuated to a tent outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='lazy wait' alt='Patients are evacuated to a tent outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-780x514.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-300x198.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-768x506.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1024x675.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-780x514.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1020x672.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1560x1028.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-320x211.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-480x316.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-640x422.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-960x633.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-568x374.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1136x749.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-375x247.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-750x494.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-667x440.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1334x879.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-414x273.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1242x818.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-736x485.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1536x1012.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="10" data-ratio="1.5175" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1200x630.jpg' data-caption="Patients are evacuated to a tent outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='wait' alt='Patients are evacuated to a tent outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-780x514.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-300x198.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-768x506.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1024x675.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-780x514.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1020x672.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1560x1028.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-320x211.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-480x316.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-640x422.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-960x633.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-568x374.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1136x749.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-375x247.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-750x494.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-667x440.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1334x879.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-414x273.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1242x818.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-736x485.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_60584-1536x1012.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956459" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="11" data-ratio="1.59115" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1200x630.jpg' data-caption="Patients are evacuated outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='lazy wait' alt='Patients are evacuated outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-780x490.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-300x189.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-768x483.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1024x644.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-780x490.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1020x641.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1560x980.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-320x201.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-480x302.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-640x402.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-960x603.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-568x357.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1136x714.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-375x236.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-750x471.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-667x419.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1334x838.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-414x260.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1242x781.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-736x463.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1536x965.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="11" data-ratio="1.59115" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1200x630.jpg' data-caption="Patients are evacuated outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='wait' alt='Patients are evacuated outside a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-780x490.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-300x189.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-768x483.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1024x644.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-780x490.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1020x641.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1560x980.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-320x201.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-480x302.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-640x402.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-960x603.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-568x357.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1136x714.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-375x236.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-750x471.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-667x419.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1334x838.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-414x260.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1242x781.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-736x463.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_68479-1536x965.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956461" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="12" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1200x630.jpg' data-caption="A nurse looks out of a tent where patients were evacuated from a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='lazy wait' alt='A nurse looks out of a tent where patients were evacuated from a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-780x520.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1536x1024.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="12" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1200x630.jpg' data-caption="A nurse looks out of a tent where patients were evacuated from a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='wait' alt='A nurse looks out of a tent where patients were evacuated from a hospital, following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-780x520.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_27122-1536x1024.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><div id="ad-slide" class="slide ad-slide"></div><figure id="slide-10956460" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="13" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1200x630.jpg' data-caption="A man cleans up at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='lazy wait' alt='A man cleans up at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-780x520.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1536x1024.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="13" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1200x630.jpg' data-caption="A man cleans up at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='wait' alt='A man cleans up at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-780x520.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_95362-1536x1024.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956458" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="14" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1200x630.jpg' data-caption="Workers clean up the debris at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='lazy wait' alt='Workers clean up the debris at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-780x520.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1536x1024.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="14" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1200x630.jpg' data-caption="Workers clean up the debris at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='wait' alt='Workers clean up the debris at a building damaged by an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-780x520.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_82832-1536x1024.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956462" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="15" data-ratio="1.49158" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1200x630.jpg' data-caption="Patients are evacuated outside a hospital following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='lazy wait' alt='Patients are evacuated outside a hospital following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-780x523.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-300x201.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-768x515.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1024x687.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-780x523.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1020x684.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1560x1046.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-320x215.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-480x322.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-640x429.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-960x644.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-568x381.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1136x762.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-375x251.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-750x503.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-667x447.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1334x894.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-414x278.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1242x833.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-736x493.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1536x1030.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="15" data-ratio="1.49158" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1200x630.jpg' data-caption="Patients are evacuated outside a hospital following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='wait' alt='Patients are evacuated outside a hospital following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-780x523.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-300x201.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-768x515.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1024x687.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-780x523.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1020x684.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1560x1046.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-320x215.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-480x322.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-640x429.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-960x644.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-568x381.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1136x762.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-375x251.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-750x503.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-667x447.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1334x894.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-414x278.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1242x833.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-736x493.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_75937-1536x1030.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956452" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="16" data-ratio="1.52505" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1200x630.jpg' data-caption="Patients are evacuated outside a hospital following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='lazy wait' alt='Patients are evacuated outside a hospital following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-780x511.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-300x197.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-768x504.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1024x671.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-780x511.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1020x669.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1560x1023.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-320x210.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-480x315.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-640x420.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-960x629.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-568x372.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1136x745.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-375x246.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-750x492.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-667x437.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1334x875.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-414x271.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1242x814.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-736x483.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1536x1007.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="16" data-ratio="1.52505" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1200x630.jpg' data-caption="Patients are evacuated outside a hospital following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)" class='wait' alt='Patients are evacuated outside a hospital following an earthquake in Bali, Indonesia, Monday, Aug. 6, 2018. A powerful earthquake struck the Indonesian tourist island of Lombok on Sunday, shaking neighboring Bali, one week after another quake on Lombok killed more than a dozen. (AP Photo/Firdia Lisnawati)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-780x511.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-300x197.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-768x504.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1024x671.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-780x511.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1020x669.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1560x1023.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-320x210.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-480x315.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-640x420.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-960x629.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-568x372.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1136x745.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-375x246.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-750x492.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-667x437.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1334x875.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-414x271.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1242x814.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-736x483.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-1755e0c7233c43d29528ffcbee89389aIndonesia_Earthquake_47219-1536x1007.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10956200" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="17" data-ratio="1.53329" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1200x630.jpg' data-caption="FILE &#8211; In this Nov. 2, 2017 file photo, model Chrissy Teigen poses at the 2017 Revolve Awards at the Dream Hollywood hotel in Los Angeles. Chrissy Teigen has shared her shock and worry in real-time during a powerful and deadly earthquake in Indonesia with her social media followers.
The model, along with singer-husband John Legend and their two children, felt the shaking on neighboring Bali on Sunday, Aug. 5, 2018. (Photo by Chris Pizzello/Invision/AP,File)" class='lazy wait' alt='FILE &#8211; In this Nov. 2, 2017 file photo, model Chrissy Teigen poses at the 2017 Revolve Awards at the Dream Hollywood hotel in Los Angeles. Chrissy Teigen has shared her shock and worry in real-time during a powerful and deadly earthquake in Indonesia with her social media followers.
The model, along with singer-husband John Legend and their two children, felt the shaking on neighboring Bali on Sunday, Aug. 5, 2018. (Photo by Chris Pizzello/Invision/AP,File)' src='https://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-780x509.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-300x196.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-768x501.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1024x668.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-780x509.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1020x665.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1560x1017.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-320x209.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-480x313.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-640x417.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-960x626.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-568x370.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1136x741.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-375x245.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-750x489.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-667x435.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1334x870.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-414x270.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1242x810.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-736x480.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1536x1002.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="17" data-ratio="1.53329" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1200x630.jpg' data-caption="FILE &#8211; In this Nov. 2, 2017 file photo, model Chrissy Teigen poses at the 2017 Revolve Awards at the Dream Hollywood hotel in Los Angeles. Chrissy Teigen has shared her shock and worry in real-time during a powerful and deadly earthquake in Indonesia with her social media followers.
The model, along with singer-husband John Legend and their two children, felt the shaking on neighboring Bali on Sunday, Aug. 5, 2018. (Photo by Chris Pizzello/Invision/AP,File)" class='wait' alt='FILE &#8211; In this Nov. 2, 2017 file photo, model Chrissy Teigen poses at the 2017 Revolve Awards at the Dream Hollywood hotel in Los Angeles. Chrissy Teigen has shared her shock and worry in real-time during a powerful and deadly earthquake in Indonesia with her social media followers.
The model, along with singer-husband John Legend and their two children, felt the shaking on neighboring Bali on Sunday, Aug. 5, 2018. (Photo by Chris Pizzello/Invision/AP,File)' src='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-780x509.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-300x196.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-768x501.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1024x668.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-780x509.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1020x665.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1560x1017.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-320x209.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-480x313.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-640x417.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-960x626.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-568x370.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1136x741.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-375x245.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-750x489.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-667x435.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1334x870.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-414x270.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1242x810.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-736x480.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2018/08/urn-publicid-ap-org-aa6e34db30df4f1b9bd3b12caf7bd1aePeople_Chrissy_Teigen_23146-1536x1002.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure></div><div class="gallery-navigation hide-nav">

              <div class="prev"><i class="icon-chevron-thin-left"></i></div>

              <div class="next"><i class="icon-chevron-thin-right"></i></div>

              <span class="expand" href="#"><i class="icon-expand"></i></span>

              <div class="button-contract contract"><span class="contract" href="#"><i class="icon-contract"></i></span></div>

            </div>

            
</div>
<div class="gallery-meta-panel">
</div>
</div></div>
  </div>
  
    <div id="ad-right-top" class="ad right ad-right-wrapper">
    <div id="ad-right-top-full" class="ad-placeholder-full ad half-page"></div>
    <div id="div-gpt-ad-promo-right" class="dfp-ad dfp-promo-right ad"></div>
  </div>
  
  <div class="article-body e-content">

    
    
    <div id="ad-sponsor-bar" class="show-desktop section-sponsor-bar">

    </div>


        <div class="article-share vertical" data-utm="article_left_1.1">
      <h3>Share story</h3>
      <a class="social-share"><i class="icon-facebook large"></i></a>
      <a class="social-share"><i class="icon-mail large"></i></a>
      <a class="social-share"><i class="icon-twitter large"></i></a>
    </div>
    
    <div class="article-byline">
    <div class="byline-text coauthors">
        <span class="byline-copy">By </span>
        <div class="name vcard"><a href="/author/niniek-karmini/" rel="author" class="p-author h-card hcard url fn">NINIEK KARMINI</a></div><span class="byline-copy"> and </span><div class="name vcard"><a href="/author/ros-idin/" rel="author" class="p-author h-card hcard url fn">ROS IDIN</a></div>        <div class="title vcard"><span class="p-author fn">The Associated Press</span></div>    </div>
</div>

    <div id="article-content" class="article-content entry-content">
      <p>MATARAM, Indonesia (AP) — Rescuers still haven&#8217;t reached some devastated parts of the Indonesian tourist island of Lombok after a powerful earthquake flattened houses and toppled bridges, killing at least 91 people and shaking neighboring Bali, authorities said Monday. The death toll is expected to rise.</p>
<p>It was the second deadly quake in a week to hit Lombok. A July 29 quake killed 16 people and damaged hundreds of houses, some of which collapsed in Sunday evening&#8217;s magnitude 7.0 temblor, killing those inside.</p>
<div id="promo-left-full" class="marketing-placeholder-full article-subscribe"></div><p>National Disaster Mitigation Agency spokesman Sutopo Purwo Nugroho told a news conference that damage was &#8220;massive&#8221; in northern Lombok. In several districts, more than half the homes were destroyed or severely damaged.</p>
<a class="ad-continue-link" href="#ad-skip-right-phone" alt="Continue Reading Below"><span class="triangle"></span></a>
                <div id="ad-right-top-phone" class="ad-placeholder-small-mobile ad medium-rect"></div>
                <a class="ad-continue-stub" id="ad-skip-right-phone"></a><div class="ndn_embed" id="inform-video-player-1" data-config-distributor-id="90341" data-config-height="9/16w"></div><p>Some areas still hadn&#8217;t been reached, with rescuers battling against collapsed bridges, electricity blackouts and damaged roads blocked with debris. Lack of heavy equipment was hampering attempts to find victims beneath the rubble of a mosque that collapsed in northern Lombok while villagers prayed inside, Nugroho said.</p>
<div data-section="nation-world" class="most-read-container module article-aside story-list most-shared truncate show mrw-section"><h3>Most Read Nation &amp; World Stories</h3><ul><li class="most-read-widget-item most-read-widget-item-1"><a class="no-image " href="//www.seattletimes.com/nation-world/flight-attendants-to-carry-thermometers-in-fight-against-high-cabin-temperatures/"><span>Flight attendants to carry thermometers in fight against high cabin temperatures</span></a></li><li class="most-read-widget-item most-read-widget-item-2"><a class="no-image " href="//www.seattletimes.com/nation-world/europe-gets-a-scorching-preview-of-how-climate-change-will-affect-the-continent/"><span>Europe gets a scorching preview of how climate change will affect the continent</span></a></li><li class="most-read-widget-item most-read-widget-item-3"><a class="no-image " href="//www.seattletimes.com/nation-world/trump-base-latches-onto-q-internet-conspiracy-cult/"><span>Trump base latches onto ‘Q’ internet conspiracy cult</span></a></li><li class="most-read-widget-item most-read-widget-item-4"><a class="no-image " href="//www.seattletimes.com/nation-world/nation-politics/trump-tries-to-dunk-on-lebron-james-says-i-like-mike/"><span>Trump rips LeBron James' smarts hours before rally in Ohio</span></a></li><li class="most-read-widget-item most-read-widget-item-5"><a class="no-image " href="//www.seattletimes.com/nation-world/trump-gop-try-to-head-off-defeat-in-ohio-special-election/"><span>Trump, GOP try to head off defeat in Ohio special election</span></a></li></ul><a class="show-more-button show"></a><a class="st-return promo-subscription st-button" href="https://www.seattletimes.com/subscribe/signup-offers/?subsource=promo">Unlimited Digital Access. $1 for 4 weeks.</a></div><p>The death toll had risen to 91 and will &#8220;definitely increase,&#8221; he said, adding that two of the deaths were in Bali and the rest in Lombok. More than 200 people were seriously injured. Thousands of homes and buildings were damaged and 20,000 people are in temporary shelters.</p>
<p>The quake, measured at magnitude 7.0 by Indonesian authorities and a still-powerful 6.9 by the U.S. Geological Survey, struck early Sunday evening at a fairly shallow depth of 10.5 kilometers (6 miles) in the northern part of Lombok. Shallow quakes tend to cause more damage than deeper ones.</p>
<p>&#8220;We were sitting there having dinner at about 7 o&#8217;clock last night, we just felt really big sort of shaking and the lights went off and everyone just ran,&#8221; said Australian tourist Kim Liebelt as he waited with other travelers for a flight out at Lombok&#8217;s international airport.</p>
<div class="teadsNative-mobile"></div><p>&#8220;And then the roof started falling down on us, rocks and rubble and then just everyone running to get away,&#8221; he said.</p>
<p>Videos showed screaming people running in panic from a shopping mall and a neighborhood in Bali where parked vehicles swayed. On Lombok, soldiers and other rescuers carried injured people on stretchers and carpets to evacuation centers. Many victims were treated outdoors because hospitals were damaged.</p>
<p>&#8220;People panicked and scattered on the streets, and buildings and houses that had been damaged by the previous earthquake had become more damaged and collapsed,&#8221; Nugroho said.</p>
<div class="teadsNative"></div><p>The quake triggered a tsunami warning and frightened people poured out of their homes to move to higher ground, particularly in North Lombok and Mataram, the capital of West Nusa Tenggara province. The warning was lifted on Sunday after only small waves were recorded.</p>
<div id="promo-left-small-mobile" class="marketing-placeholder-small-mobile article-subscribe"></div><p>&#8220;I was watching TV when I felt a big shake,&#8221; said Harian, a Lombok woman who gave one name. &#8220;The lamp was shaking, and people were shouting &#8216;Get out.&#8217; I ran out into the dark because the power cut off.&#8221;</p>
<div id="userMessagingInset" class="user-messaging animate"></div><p>On Gili Trawangan, one of three popular vacation islands near Lombok, thousands of tourists and locals spent the night on a hill fearing a tsunami, said British visitor Saffron Amis.</p>
<p>&#8220;There was a lot of screaming and crying, particularly from the locals,&#8221; said Amis, from Brighton. &#8220;We spoke to a lot of them and they were panicking about their family in Lombok. It was just a lot of panic because no one knew what was happening.&#8221;</p>
<a class="ad-continue-link" href="#ad-skip-1-small-mobile" alt="Continue Reading Below"><span class="triangle"></span></a>
      <div id="tbd-ad-position-1-small-mobile" class="tbd-ad-placeholder-small-mobile ad right medium-rect"></div>
      <a class="ad-continue-stub" id="ad-skip-1-small-mobile"></a><p>Thousands of people are now trying to get off the island, she said, describing the mood as both somber and panicked.</p>
<p>Hundreds of people packed a sliver of brilliant white beach on the 16-square-kilometer (6-square-mile) island, shouting at rescue personnel trying to ensure an orderly evacuation, video and photos supplied by the local water police showed.</p>
<div id="tbd-ad-position-1-full" class="tbd-ad-place-holder-full ad right medium-rect ad-inset"></div>
<p>Nugroho said there were no fatalities among the local and foreign tourists and a joint search and rescue team had deployed three ships to evacuate people.</p>
<p>Like Bali, Lombok is known for pristine beaches and mountains. Hotels and other buildings in both locations are not allowed to exceed the height of coconut trees.</p>
<p>Indonesia is prone to earthquakes because of its location on the Pacific &#8220;Ring of Fire,&#8221; an arc of volcanoes and fault lines in the Pacific Basin. In December 2004, a massive magnitude 9.1 earthquake off Sumatra island triggered a tsunami that killed 230,000 people in a dozen countries.</p>
<p>Australian Home Affairs Minister Peter Dutton, in Lombok for a regional security meeting, said he and his delegation were eating dinner in their hotel&#8217;s 12th floor restaurant when the quake struck, plunging the building into darkness and throwing people to the floor.</p>
<a class="ad-continue-link" href="#ad-skip-2-small-mobile" alt="Continue Reading Below"><span class="triangle"></span></a>
      <div id="tbd-ad-position-2-small-mobile" class="tbd-ad-placeholder-small-mobile ad right medium-rect"></div>
      <a class="ad-continue-stub" id="ad-skip-2-small-mobile"></a><p>&#8220;Mate, we were knocked certainly to the floor. It was the violence of the shaking of the building — was pretty dramatic,&#8221; he said in a radio interview. &#8220;Everyone&#8217;s a bit shaken, but all well, but people out in the villages or elsewhere haven&#8217;t been so lucky, unfortunately.&#8221; </p>
<p>The Bali and Lombok airports continued operating Sunday night, according to the director general of civil aviation. There had been a half-hour evacuation at the Lombok airport following the quake because the electricity went off.</p>
<div id="tbd-ad-position-2" class="ad show-tablet show-desktop right medium-rect">
	<div id='div-gpt-ad-right2' class='dfp-ad dfp-right2 '>
<div class='ad-wrapper'>
</div>
</div>
</div>
<p>Model Chrissy Teigen, who was in Bali with singer-husband John Legend and their two children, live-tweeted the shaking.</p>
<p>&#8220;Bali. Trembling. So long,&#8221; Teigen tweeted to her 10.6 million followers.</p>
<p>Several hours later, she asked news organizations not to write more stories about her lively stream-of-consciousness tweets, suggesting media share information to help those who need it instead.</p>
<p>___</p>
<p>Karmini reported from Jakarta, Indonesia. Associated Press writers Stephen Wright and Ali Kotarumalos in Jakarta contributed.</p>
<div id="most-read-small-mobile" class="most-read-placeholder-small-mobile"></div>    </div>

    
    
        <div class="extended-byline">
            <div class="single-byline"><span class="name">NINIEK KARMINI</span></div>              <div class="single-byline"><span class="name">ROS IDIN</span></div>          </div>
    
    <div id="userMessagingPostscript" class="user-messaging animate"></div>

  </div><!-- .article-body-->

  
  
      <div class="recirculation-widget"></div>

      
  <div id="article-recommended-wrapper">
    <div class="OUTBRAIN outbrain-recommended" data-src="https://www.seattletimes.com/nation-world/at-least-91-dead-after-quake-rocks-indonesian-tourist-island/" data-widget-id="AR_6" data-ob-template="seattletimes"></div>
  </div>

    <nav class="navigation post-navigation" role="navigation">
    <ul class="article-prev-next">

      <li class="article-next">
        <a href="https://www.seattletimes.com/nation-world/iran-lifts-ban-allows-exchange-offices-to-resume-working/"><i class="icon-chevron-thin-right"></i>
                            <div class="label">Next Story</div><p>Bracing for US sanctions, Iran lifts ban on exchange offices</p></a>      </li>
      <li class="article-prev">
        <a href="https://www.seattletimes.com/nation-world/pakistans-new-vaccination-drive-final-push-against-polio/"><i class="icon-chevron-thin-left"></i>
                                <div class="label">Previous Story</div><p>Pakistan&#8217;s new vaccination drive, &#8216;final push&#8217; against polio</p></a>      </li>
    </ul>
  </nav><!-- .navigation -->
  
  
</article><!-- #post-## -->


    


  <div class="OUTBRAIN outbrain-around-the-web" data-src="https://www.seattletimes.com/nation-world/at-least-91-dead-after-quake-rocks-indonesian-tourist-island/" data-widget-id="AR_5" data-ob-template="seattletimes"></div>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>


<div id="userMessagingFooter" class="full-width-content user-messaging animate"></div>

<div id="ad-bottom" class="footer-ad ad no-border show-tablet show-desktop">
    <div id='div-gpt-ad-bottom' class='dfp-ad dfp-bottom '>
<div class='ad-wrapper'>
</div>
</div>
    <!-- Bottom Ad Position -->
</div>
  </div><!-- .wrapper -->
</section><!-- #content-well -->


</div>

<div id="ad-position-right11-small-mobile" class="footer-right11-ad ad small-mobile medium-rect">
  <div id='div-gpt-ad-right11' class='dfp-ad dfp-right11 '>
<div class='ad-wrapper'>
</div>
</div>
  <!-- Mobile Only Right11 Ad Position -->
</div>

  <footer class="global-footer">
    <div class="seattle-horizon">
      <span></span>
    </div>
    <div class="footer-top">
      <div class="wrapper">
                <ul class="footer-nav-primary">
          <li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42879"><a href="https://www.seattletimes.com/type/link/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9619487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619487"><a href="https://www.seattletimes.com/newsroom-staff/">Newsroom staff list</a></li>
	<li id="menu-item-42783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42783"><a href="https://www.seattletimes.com/help/">FAQ</a></li>
	<li id="menu-item-9487380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487380"><a href="https://www.seattletimes.com/contact/">Contact form</a></li>
</ul>
</li>
<li id="menu-item-5522511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5522511"><a href="http://company.seattletimes.com/who-we-are/">About the company</a>
<ul class="sub-menu">
	<li id="menu-item-42813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42813"><a href="https://srw.seattletimes.com/">Seattle Restaurant Week</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42808"><a href="http://nie.seattletimes.com">Newspapers in Education</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42809"><a href="http://ffn.seattletimes.com">Fund for the Needy</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42799"><a href="http://company.seattletimes.com/careers/">Employment</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42803"><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=HA-SE&#038;p_theme=histpaper&#038;p_action=keyword">Historical Archives</a></li>
	<li id="menu-item-9591853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591853"><a href="https://www.seattletimes.com/pulitzers/">Pulitzers</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42786"><a href="http://company.seattletimes.com/contact-us/">Company information</a></li>
	<li id="menu-item-9639172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639172"><a href="https://stux.wufoo.com/forms/permissions-and-licensing-request/">Permissions</a></li>
	<li id="menu-item-9639173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639173"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul>
</li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42880"><a href="https://www.seattletimes.com/type/link/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
	<li id="menu-item-42832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42832"><a href="http://autos.seattletimes.com/">Autos</a></li>
	<li id="menu-item-42834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42834"><a href="http://homes.seattletimes.com/postlisting.html">Homes</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42830"><a href="http://services.nwsource.com/ClassifiedWeb/ObituaryNotice.aspx">Obituary</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42831"><a href="http://jobs.seattletimes.com/employer-home">Jobs</a></li>
	<li id="menu-item-42817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42817"><a href="http://mediakit.seattletimes.com/">Media Kit</a></li>
	<li id="menu-item-42824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42824"><a href="http://mediakit.seattletimes.com/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-42874" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42874"><a href="https://www.seattletimes.com/type/link/">Subscriber Services</a>
<ul class="sub-menu">
	<li id="menu-item-42839" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-42839"><a href="/subscribe/signup-offers/?subsource=voluntary">Subscribe</a></li>
	<li id="menu-item-42843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42843"><a href="https://secure.seattletimes.com/accountcenter/linksubscription">Activate Account</a></li>
	<li id="menu-item-42841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42841"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Manage Subscription</a></li>
	<li id="menu-item-42842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42842"><a href="https://secure.seattletimes.com/accountcenter/deliveryholds">Place Temporary Hold</a></li>
	<li id="menu-item-5522514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522514"><a href="https://secure.seattletimes.com/accountcenter/reportdeliveryissue">Report Delivery Issue</a></li>
	<li id="menu-item-42846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42846"><a href="https://secure.seattletimes.com/accountcenter/paymybill">Make a Payment</a></li>
	<li id="menu-item-42847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42847"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
</ul>
</li>
<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="/PDF/frontpage.pdf">Today&#8217;s Front Page</a></li>
<li id="menu-item-42875" class="facebook separated menu-item menu-item-type-custom menu-item-object-custom menu-item-42875"><a target="_blank" href="https://www.facebook.com/seattletimes">Facebook</a></li>
<li id="menu-item-42876" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-42876"><a target="_blank" href="https://twitter.com/seattletimes">Twitter</a></li>
        </ul>
                  <ul id="menu-footer-secondary" class="footer-nav-secondary"><li id="menu-item-9604572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9604572"><a href="https://www.seattletimes.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-9927432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9927432"><a href="https://www.seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-5522517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522517"><a href="https://www.seattletimes.com/mobile-apps/">Mobile Apps</a></li>
<li id="menu-item-9471222" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-9471222"><a href="/subscribe/signup/">Subscribe</a></li>
</ul>      </div>
    </div>

    
<div class="footer-btm">
  <div class="wrapper">
    <section class="footer-copyright">
      <a href="https://company.seattletimes.com/notices/notice3.html">Copyright &copy; 2018 The Seattle Times</a> |
      <a href="https://company.seattletimes.com/notices/notice2.html">Privacy statement</a> |
      <a href="https://company.seattletimes.com/notices/notice1.html">Terms of service</a>
    </section>
  </div>
</div>
  </footer>
</div>

<div class="modals">

    <div class="global-modal">
        <div class="modal-content"></div>
        <span class="modal-toggle"><i></i></span>
    </div>

    <div id="message-container"></div>

    
        <div id="ad-inter">
            <div id='div-gpt-ad-inter' class='dfp-ad dfp-inter '>
<div class='ad-wrapper'>
</div>
</div>
        </div>

        <div id="ad-wallpaper">
            <div id='div-gpt-ad-wallpaper' class='dfp-ad dfp-wallpaper '>
<div class='ad-wrapper'>
</div>
</div>
        </div>

    
    <div id="userMessagingOverlay" class="user-messaging"></div>

</div>

<div class="footer-scripts">

  <script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1533157370'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recirculationData = {"postID":"10956556","sectionName":"Nation & World","sectionSlug":"nation-world"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.seattletimes.com/wp-content/plugins/st-recirculation/dist/st-recirculation-bundle.js?ver=1531343135'></script>
<script type='text/javascript' async="async" src='https://www.seattletimes.com/wp-content/plugins/st-user-messaging/dist/st-user-messaging-main-bundle.js?ver=1532552477'></script>

<!--[if lt IE 10]>
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function() {

  if ( helpers.getCookie( 'st_browser_upgrade_message_seen' ) == false && helpers.getCookie('st_browser_upgrade_message_seen') != 'true' ) {
    var browserUpdateDiv = document.createElement('div');
    browserUpdateDiv.className = "no-support-message";
    browserUpdateDiv.innerHTML = "Your browser appears to be outdated and can't take advantage of many features on the site. Please <a href=\"http://outdatedbrowser.com/en\">consider upgrading your browser</a> to receive our intended user experience."
    document.body.insertBefore(browserUpdateDiv, document.body.childNodes[0]);

    helpers.writeCookie('st_browser_upgrade_message_seen', 'true', (30 * 24 * 60 * 60 * 1000), '/', '.seattletimes.com' );
  }
});
</script>
<![endif]-->

  
</div>
<script type='text/javascript' src='https://www.seattletimes.com/wp-content/plugins/shortcodes_plugin/js/responsive-frame.min.js?ver=4.0' async></script>

<script type='text/javascript'>

  // Chartbeat
  // http://support.chartbeat.com/docs/#code
  var _sf_async_config = _sf_async_config || {};

  _sf_async_config.sections = null;
  _sf_async_config.authors = null;
  _sf_async_config.title = null;

  /** CONFIGURATION START **/
  if(dataLayer[0]){
    _sf_async_config.sections = dataLayer[0].section_tier1 !== undefined ? dataLayer[0].section_tier1 : _sf_async_config.sections;
    _sf_async_config.authors = dataLayer[0].author !== undefined ? dataLayer[0].author : _sf_async_config.authors;
    _sf_async_config.title = dataLayer[0].title !== undefined ? dataLayer[0].title : _sf_async_config.title;
  }
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

  <script type='text/javascript'>
    var theHash = window.location.hash;
    if ( typeof theHash !== 'undefined' && theHash !== null ) {
      var hashPos = theHash.indexOf( "#close_window" );
      if ( hashPos > -1 ) { window.close(); }
    }
  </script>
<!-- Teads inline video script -->
            <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/63135/tag"></script> 
        


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c4b9c42d06","applicationID":"15592336","transactionName":"Z1xRZ0tSXhZYWxFdX14WclBNWl8LFksMWldcXA==","queueTime":0,"applicationTime":369,"atts":"SxtSEQNITRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2726/2780 objects using memcached

 Served from: www.seattletimes.com @ 2018-08-06 03:20:59 by W3 Total Cache -->