Q: I have a Dell 8700 desktop running Windows 10 connecting to the internet via AT&T wireless hot spot. I use Firefox as my browser. My problem is that something is running in the background with no notice or indication to me. It is consuming my limited data limit. Whatever it is, it repeatedly connects and downloads/uploads more than 500 megabytes each time. Nothing shows up in my downloads folder or anywhere else that I can find.

Earlier this year I was using Chrome and when I saw your report about Chrome running background apps I immediately turned off the running background apps as you suggested thinking that was my problem, but when that didn’t solve my problem I uninstalled Chrome entirely and switched to Firefox.

Is there any way to find out what is running or where it is connecting to?

— Ken Brostrom

A: There are a few things you’ll want to check.

First, go to Task Manager by right-clicking in the Windows Task Bar and selecting Task Manager. You’ll be able to see what Windows programs and processes are using how much of your bandwidth in real time.

Next, the culprit may also be on the AT&T side of things. Is the hot spot a dedicated piece of equipment or are you using your cellphone as a hot spot?

If it’s the former, and if someone else got the device’s machine address, they may be using up your data allotment. That may sound a little far-fetched, but it happened to me. Someone at my carrier, Verizon, got the machine address of my hot spot and was using it. I had to have Verizon block the device.

Advertising

But here’s the most likely cause of your data being drained: If you’re using your cellphone as a hot spot any number of apps may be running in the background and using up your data. AT&T tech support should be able to tell you what apps are using how much data. Verizon did an audit for me and I was able to disable the culprits from using data in background.

Related Tech Q&As

Read more from Patrick Marshall here >>

Q: Our HP Pavilion, running Windows 10, is less than 2 years old. Frequently, often once or twice a day, when awakening it from sleep mode a message “Provide a PIN” appears with a box labeled “OK.” Clicking on the box has no effect except to recycle the message and the box. Rebooting the computer does the job but is a much longer process than I would like to endure. Can you help?

— Ed Wood

A: This is a problem a number of users have reported after a Windows update.

To prevent Windows from requiring a password or PIN when the computer wakes up, click on the Windows icon in the lower-left corner. Next, click on the Settings icon. Then scroll down until you see “Accounts” and then on “Sign-in Options.”

Scroll down until you see “Require Sign-in.” You can then set the system to refrain from requiring you to sign in when Windows wakes from sleep.

Advertising

Note: Here’s a puzzle that stumped me for weeks. I’ve been doing a lot of video editing. Recently I noticed that after uploading to a website the audio on the videos was often but not always just a little out of sync with the video. Adobe Premiere Pro has an autosync feature, so my first suspicion was that it wasn’t working properly. In fact, I often had to manually adjust the audio track to line up properly with the video. But I searched the Adobe boards and found no discussion of this.

This image from video shows a hearing from the 394th Judicial District Court of Texas. The hearing took a detour when an attorney showed up looking like a kitten. A filter that had been activated on the attorney’s device obscured his appearance and made him look like a cat. Judge Roy Ferguson shared the short video clip of the mishap on YouTube. The judge says everyone involved handled the situation with professionalism and grace. (Texas Department of Criminal Justice via AP) CER901 CER901
More Tech Reviews and Tips »

More

Next, I wondered if something was happening to the video as it was processed into the online platform. Tech support suggested clearing the cache of the web browser. No difference.

One day, tired from troubleshooting, I called up Sling to watch some news for a break. The video stream was out of sync! So it wasn’t Premiere Pro, it wasn’t my browser’s cache, and it wasn’t the online video platform.

Finally, it occurred to me. Since the onset of the pandemic, I’m rarely alone when I’m working at home. So as not to disturb others, I’ve been editing videos with a headset on. It happens to be a Bluetooth headset. And it turns out that Bluetooth headsets are prone to having latency issues. Of course, as long as I viewed the video with the headset on things appeared to be in sync. But when I viewed the video without the headset … yikes!