Q: Are you aware of anyone in Kitsap County who can set up a network in my house?

I am in a cellphone and internet dead spot in Poulsbo. I am willing to acquire some new equipment if that is necessary, but I just don’t know and have a very low level of trust for many of the “pros.”

Related Tech Q&As

Read more from Patrick Marshall here >>

I can’t get Xfinity and am on CenturyLink DSL with about 22 mbps upload which is fine but my office is located in a separate structure about 150 feet from the modem, and I am constantly getting service drops for a few seconds. I use my computer to trade securities and am online at least five hours per day.

Dean Davis, Poulsbo

A: I’m afraid that I don’t have any recommendations for local support. You may, however, want to check with Kitsap Computer Seniors, a nonprofit organization that, despite its name, is open to computer users of all ages. You’ll find them at https://kitsapcomputingseniors.org.

I can offer a couple of points. Cellphone service is, of course, a different thing than DSL internet.

Advertising

First, you can get signal boosters for cellphone service. I have the same problem on Bainbridge Island and have a booster sold by Verizon, my service provider. It works fine.

As for your CenturyLink DSL. It sounds like your service works near the DSL modem but that the computer in your more distant office loses connectivity. I suspect you’re trying to connect from the office over Wi-Fi. You can get Wi-Fi signal boosters to bridge that gap. Check with the maker of your Wi-Fi router to see what they offer.

More

Q: For the past month, I have been having trouble logging into my Hotmail account. I have it bookmarked and also pinned to my Mozilla Firefox browser’s homepage. No matter how I try to log in the login.live.com window opens but it’s blank. If I refresh, the same window opens up, but it’s still blank. I’ve tried using Microsoft Edge but get the same result. The only way I have been able to open that email account is by restarting my computer and opening Windows 8.1 in safe mode. Since I can’t access the internet in safe mode, I then restart in regular mode and try logging into Hotmail and it works. However, the next day when I try to log in I get the same login.live.com window that is blank.

I’m using a Lenovo desktop computer that is around 8 years old. I have no problem accessing any other webpages including my CenturyLink email account. Any idea what might be causing this inability to access the login.live.com page?

Gabriel Mijares, Auburn

A: Good move to try a different browser. That would have been my first suggestion.

Advertising

Still, it’s possible that you have malware or a conflicting program that’s causing the issue. I have seen a couple of reports of an update for Windows causing the problem and restoring the earlier version resolved the issue.

The fact that you’re able to log in when you reboot the computer in safe mode tells me that the problem is likely a conflicting driver on your computer or possibly a piece of malware connected to a driver. Have you added any devices to your computer in the past month?

I’d suggest using the Windows restore feature to return to the system setting before the onset of this issue. You’ll find instructions here: https://support.microsoft.com/en-us/windows/use-system-restore-a5ae3ed9-07c4-fd56-45ee-096777ecd14e.

Support for Windows 8.1 will end in January. It may be that upgrading to a more recent version of Windows will fix your problem.