<!DOCTYPE html>
<!--[if lt IE 10]>      <html class="no-js lt-ie10 no-support" lang="en-US" itemscope itemtype="http://schema.org/Article" > <![endif]-->
<!--[if gt IE 9]><!-->  <html class="no-js"         lang="en-US" itemscope itemtype="http://schema.org/Article" > <!--<![endif]-->
<head>
    
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />

  
  
  <title>
    Most stats and records don&#8217;t matter to WSU&#8217;s Gabe Marks, but there is one he wants badly | The Seattle Times    </title>
  <meta name="robots" content="noarchive">

  <link rel="canonical" href="http://www.seattletimes.com/sports/wsu-cougar-football/most-stats-and-records-dont-matter-to-wsus-gabe-marks-but-there-is-one-he-wants-badly/" />
  
  

  <meta name="description"                content="In his senior year, Gabe Marks has gone from being the star of the show to one of the key names in an impressive ensemble cast, and he's just fine with that. Though, he's still got his sights set one big personal goal." />

  <!-- Google+ -->
  <meta itemprop="name"                   content="Most stats and records don't matter to WSU's Gabe Marks, but there is one he wants badly">
  <meta itemprop="headline"               content="Most stats and records don't matter to WSU's Gabe Marks, but there is one he wants badly" />
  <meta itemprop="datePublished"          content="2016-10-14 08:00:10" />
  <meta itemprop="description"            content="In his senior year, Gabe Marks has gone from being the star of the show to one of the key names in an impressive ensemble cast, and he's just fine with that. Though, he's still got his sights set one big personal goal.">
  <meta itemprop="image"                  content="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-780x708.jpg">

    <link rel="publisher"                   href="https://plus.google.com/+Seattletimesplus"/>

  <!-- Twitter Card -->
  <meta name="twitter:card"               content="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-780x708.jpg">
  <meta name="twitter:site"               content="@seattletimes">
  <meta name="twitter:title"              content="Most stats and records don't matter to WSU's Gabe Marks, but there is one he wants badly">
  <meta name="twitter:description"        content="In his senior year, Gabe Marks has gone from being the star of the show to one of the key names in an impressive ensemble cast, and he's just fine with that. Though, he's still got his sights set one big personal goal.">
  <meta name="twitter:creator"            content="@StefanieLoh">

  <!-- Open Graph -->
  <meta property="og:title"               content="Most stats and records don't matter to WSU's Gabe Marks, but there is one he wants badly" />
  <meta property="og:type"                content="article" />
  <meta property="og:url"                 content="http://www.seattletimes.com/sports/wsu-cougar-football/most-stats-and-records-dont-matter-to-wsus-gabe-marks-but-there-is-one-he-wants-badly/" />

  <meta property="og:image"               content="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-1560x1416.jpg" />
  <meta property="og:image:width"         content="1560">
  <meta property="og:image:height"        content="1416">
  <meta property="og:description"         content="In his senior year, Gabe Marks has gone from being the star of the show to one of the key names in an impressive ensemble cast, and he's just fine with that. Though, he's still got his sights set one big personal goal." />
  <meta property="og:site_name"           content="The Seattle Times" />


            
  <!-- Miscellaneous -->
  <meta property="article:published_time" content="2016-10-14 08:00:10" />
  <meta property="article:modified_time"  content="2016-10-13 22:27:25" />
  <meta property="article:section"        content="Cougar Football" />
  
  <meta name="news_keywords"              content="Sports, Cougar Football, College Football, Cougars, Pac-12">
  

  <!-- Facebook -->
  <meta property="fb:app_id"              content="1522735777957334"/>
  <meta property="fb:pages"               content="38472826214" />

  <!-- Bing -->
  <meta name="msvalidate.01"              content="29FBBD36D14799A9FDE7843BF1E1CDD7" />


  <script type='text/javascript'>
    // Chartbeat
    // Sets a start time to compare to an end time in the chartbeat.js
    // http://support.chartbeat.com/docs/#code
    var _sf_startpt=(new Date()).getTime()
  </script>
  <style id='chartbeat-flicker-control-style' type='text/css'>
      /* Will be removed by ChartBeat's async flicker control below */
      body { visibility: hidden !important; }
  </style>
  <script>
    // ChartBeat async flicker
    // http://support.chartbeat.com/docs/headlinetesting.html#asynchronousflicker
    var _sf_async_config = _sf_async_config || {};

    window.SEATIMESCO = window.SEATIMESCO || {};
    window.SEATIMESCO.payMeter = window.SEATIMESCO.payMeter || {};

    // turn on seatimesco domain to segment by actual domain instead of grouping under df
    if( window.SEATIMESCO.payMeter.currentDomain =='seattletimes.com' ||  window.SEATIMESCO.payMeter.currentDomain =='www.seattletimes.com'){
        _sf_async_config.domain = 'seattletimes.com'
    } else {
        _sf_async_config.domain = window.SEATIMESCO.payMeter.currentDomain !== undefined ? window.SEATIMESCO.payMeter.currentDomain : null;
    }

    /** CONFIGURATION START **/
    _sf_async_config.uid = 22565;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
  </script>
  <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script>
    // Header scripts that can't otherwise be placed lower in the page. Keep as minimal as possible.

    // Sets 'js' on html element and removes 'no-js' if present (here to prevent flashing)
    (function(){
    document.documentElement.className = document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1$2') + (' js ');
    })();


    // Load TypeKit webfonts
    (function(d) {
    var config = {
      kitId: 'lty1dar',
      scriptTimeout: 3000,
      async: true,
      active: function() {
        if (window.events) {
          window.events.trigger('fonts:loaded');
        }
      }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.seattletimes.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);

  </script>

  
  <script src="http://cdn.optimizely.com/js/391640544.js"></script><script src="//cdn.blueconic.net/seattletimes.js" async></script>
  <link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Feed" href="http://www.seattletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Comments Feed" href="http://www.seattletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Most stats and records don&#8217;t matter to WSU&#8217;s Gabe Marks, but there is one he wants badly Comments Feed" href="http://www.seattletimes.com/sports/wsu-cougar-football/most-stats-and-records-dont-matter-to-wsus-gabe-marks-but-there-is-one-he-wants-badly/feed/" />
<script type='text/javascript'>

        dataLayer = [{"contentType":"story","canonicalURL":"http:\/\/www.seattletimes.com\/sports\/wsu-cougar-football\/most-stats-and-records-dont-matter-to-wsus-gabe-marks-but-there-is-one-he-wants-badly\/","post_id":10175790,"author":"Stefanie Loh","publishdate":"2016-10-14 08:00:10","modifieddate":"2016-10-13 22:27:25","title":"Most stats and records don&#039;t matter to WSU&#039;s Gabe Marks, but there is one he wants badly","tags":"","categories":"","wordcount":1120,"galleryType":"standard","age":0,"source":"","section_tier1":"sports","section_tier2":"wsu-cougar-football","othersections":"college-football, wsu-cougars, pac-12","wordgroup":1100}]; 

        window.SEATIMESCO = window.SEATIMESCO || {}; window.SEATIMESCO.contentInfo = {"contentType":"story","canonicalURL":"http:\/\/www.seattletimes.com\/sports\/wsu-cougar-football\/most-stats-and-records-dont-matter-to-wsus-gabe-marks-but-there-is-one-he-wants-badly\/","post_id":10175790,"author":"Stefanie Loh","publishdate":"2016-10-14 08:00:10","modifieddate":"2016-10-13 22:27:25","title":"Most stats and records don&#039;t matter to WSU&#039;s Gabe Marks, but there is one he wants badly","tags":"","categories":"","wordcount":1120,"galleryType":"standard","age":0,"source":"","section_tier1":"sports","section_tier2":"wsu-cougar-football","othersections":"college-football, wsu-cougars, pac-12","wordgroup":1100}; 

        </script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.seattletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-style-css'  href='http://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1476306133' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js'></script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/vendor/mobile-detect.min.js?ver=1461183620'></script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/vendor/mobile.js?ver=1461183620'></script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/ads/dfp.gpt.logger.override.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='http://www.seattletimes.com/wp-json/' />
<link rel='shortlink' href='http://www.seattletimes.com/?p=10175790' />
<link rel='https://github.com/WP-API/WP-API' href='http://www.seattletimes.com/wp-json' />
<script type="text/javascript" src="//seattle-times-d.openx.net/w/1.0/jstag?nc=81279359-seattletimes"></script><script type='text/javascript'>
                                  var dfp_ad_slots = {};
                                  var googletag = googletag || {};
                                  googletag.cmd = googletag.cmd || [];
                                  (function() {
                                  var gads = document.createElement('script');
                                  gads.async = true;
                                  gads.type = 'text/javascript';
                                  var useSSL = 'https:' == document.location.protocol;
                                  gads.src = (useSSL ? 'https:' : 'http:') +
                                  '//www.googletagservices.com/tag/js/gpt.js';
                                  var node = document.getElementsByTagName('script')[0];
                                  node.parentNode.insertBefore(gads, node);
                                  })();
                                </script><script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=8381/pe=y/var=ccauds"></script>
                                    <script type="text/javascript">
                                      var dartCCKey = "ccaud";
                                      var dartCC = "";
                                      if (typeof(ccauds) != "undefined") {
                                        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                                          if (cci > 0) dartCC += ",";
                                            dartCC += ccauds.Profile.Audiences.Audience[cci].abbr;
                                          }
                                        }
                                      googletag.cmd.push(function() {
                                        googletag.pubads().setTargeting(dartCCKey, [dartCC]);
                                      });
                                    </script><script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
                          <script type='text/javascript'>
                              try {
                                  amznads.getAds('3303');
                              } catch (e) { /*ignore*/ }
                          </script>
                          <script type='text/javascript'>
                            var googletag = googletag || {};
                            googletag.cmd = googletag.cmd || [];
                            try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/}
                          </script>    
    <script type="text/javascript">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</script>
    
    <meta property="fb:admins" content="2737159" />

  </head>

	<body class="single single-post postid-10175790 single-format-standard most-stats-and-records-dont-matter-to-wsus-gabe-marks-but-there-is-one-he-wants-badly">
      <!-- Google Tag Manager -->
    <noscript>
      <iframe src="http://www.googletagmanager.com/ns.html?id=GTM-KDZ92J" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KDZ92J');
    </script>
    

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
  <div id="container" class="site container">

    
    <header class="global-header standard" >

    <div class="global-header-top">

      
        <div class="wrapper">

          <div class="main-nav">

            <div class="main-nav-header">

              <a class="menu-button" href="#" alt="Menu">
                <i class="icon-menu"></i>
                <span class="menu-label">Menu</span>
              </a>

              <a href="http://www.seattletimes.com" class="header-wordmark" title="The Seattle Times" alt="Seattle News"></a>

            </div>

            <nav class="popup main-nav-body">

              <div class="main-nav-header highlighted">

                <a class="menu-button" href="#">
                  <i class="icon-x icon-small"></i>
                </a>

                <a href="http://www.seattletimes.com" class="header-wordmark white" title="The Seattle Times" alt="Seattle News"></a>

              </div>

              <div class="main-nav-container">


  <ul id="menu-hamburger-accordion-menu" class="nav-accordion"><li id="menu-item-9817233" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817233"><a href="/seattle-news/">Local News</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817255" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817255"><a href="/seattle-news/transportation/">Transportation</a></li>
	<li id="menu-item-9818656" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818656"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9817246" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817246"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9818658" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818658"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-9818657" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818657"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9818659" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818659"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9876206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876206"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9876218" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876218"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9876219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876219"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
</ul>
</li>
<li id="menu-item-9817234" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817234"><a href="/business/">Business &#038; Tech</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818664" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818664"><a href="/business/boeing-aerospace/">Boeing &#038; Aerospace</a></li>
	<li id="menu-item-9876204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876204"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9818666" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818666"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9818662" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818662"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9818665" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818665"><a href="/business/economy/">Economy</a></li>
</ul>
</li>
<li id="menu-item-9817235" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817235"><a href="/nation-world/">Nation &#038; World</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9876207" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876207"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
	<li id="menu-item-9876208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876208"><a href="/nation-world/oddities/">Oddities</a></li>
	<li id="menu-item-9893341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893341"><a href="http://www.seattletimes.com/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul>
</li>
<li id="menu-item-9817237" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817237"><a href="/sports/">Sports</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817253" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817253"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9817251" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817251"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9817250" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817250"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9817252" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817252"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9817254" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817254"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9817279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817279"><a href="/sports/storm/">Storm</a></li>
	<li id="menu-item-9817280" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817280"><a href="/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-9921458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921458"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9921459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921459"><a href="http://www.seattletimes.com/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9817238" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817238"><a href="/entertainment/">Entertainment</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818621" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818621"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9818619" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818619"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9818616" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818616"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9818617" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818617"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9818620" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818620"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9876209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876209"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-9817277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817277"><a href="http://old.seattletimes.com/comicsgames/">Comics &#038; Games</a></li>
	<li id="menu-item-9818622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9818622"><a href="http://old.seattletimes.com/html/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9817239" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817239"><a href="/life/">Life</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818643"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9818653" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818653"><a href="/life/travel/">Travel &#038; Outdoors</a></li>
	<li id="menu-item-9818654" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818654"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9876210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876210"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9818655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818655"><a href="http://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
</ul>
</li>
<li id="menu-item-9818651" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818651"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
<li id="menu-item-9817269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817269"><a href="/homes-real-estate">Homes &#038; Real Estate</a></li>
<li id="menu-item-9817240" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817240"><a href="/opinion/">Opinion</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817247" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817247"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9817248" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817248"><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-10051574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10051574"><a title="Video" href="http://www.seattletimes.com/video/">Video</a></li>
<li id="menu-item-10082928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082928"><a href="http://www.seattletimes.com/photo-video/">Photography</a></li>
<li id="menu-item-9817274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817274"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.72389267.1837675783.1379017650">Obituaries</a></li>
<li id="menu-item-9817256" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817256"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9817258" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817258"><a href="/nwshowcase/">Shop</a></li>
<li id="menu-item-9817271" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817271"><a href="http://autos.seattletimes.com">Autos</a></li>
</ul>
  <div class="main-nav-separator"></div>
  <div id="hamburger-ad-desktop"></div>
  <ul class="hamburger-login-nav main-nav-list"></ul>
  <div id="hamburger-ad-mobile"></div>
</div>

            </nav>

          </div>

          
<nav class="header-utils">
  <ul>
    <li><a href="https://secure.seattletimes.com/accountcenter/" class="login st-return">Log In</a></li>
    <li><a id="header-subscribe-link" href="http://seattletimes.com/subscribe/signup?subsource=voluntary" class="subscribe st-return">Subscribe</a></li>
  </ul>
</nav>


          <a class="header-search-icon global-search-button" href="#"><i class="icon-search"></i></a>

        </div>

      
        <div class="secondary-nav">
          <a href="/sports/wsu-cougar-football/" class="section-title">Cougar Football</a>
        </div>

      </div>

  <nav class="section-nav">

    <div class="wrapper">
      <ul id="menu-home-navbar" class="primary-navigation"><li id="menu-item-41596" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41596"><a title="Seattle News" href="/seattle-news/">Local</a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41597"><a title="Seattle Business" href="/business/">Biz/Tech</a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41598"><a title="Seattle Sports" href="/sports/">Sports</a></li>
<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41600"><a title="Seattle Entertainment" href="/entertainment/">Entertainment</a></li>
<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-41601"><a title="Seattle Life" href="/life/">Life</a></li>
<li id="menu-item-9595840" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9595840"><a href="/life/travel/">Travel</a></li>
<li id="menu-item-9717308" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9717308"><a href="/homes-real-estate/">Homes</a></li>
<li id="menu-item-42489" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-42489"><a title="Seattle Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-9805207" class="menu-item menu-item-type-separator menu-item-object-custom menu-item-9805207"><a>|</a></li>
<li id="menu-item-42648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42648"><a href="http://jobs.seattletimes.com">Jobs</a></li>
<li id="menu-item-9756150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756150"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42651"><a href="http://www.seattletimes.com/nwshowcase/">Shop</a></li>
</ul><ul id="menu-subsection-cougar-football-navbar" class="secondary-navigation"><li id="menu-item-9862249" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9862249"><a href="/sports/wsu-cougars/">Cougars</a></li>
<li id="menu-item-9862264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862264"><a href="http://www.seattletimes.com/author/stefanie-loh/">Stefanie Loh</a></li>
<li id="menu-item-9862250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862250"><a href="http://scores.seattletimes.nwsource.com/cfb/teamstats.asp?yr=2015&#038;report=roster&#038;team=0066">Roster</a></li>
<li id="menu-item-9862252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862252"><a href="http://scores.seattletimes.nwsource.com/cfb/teamstats.asp?team=66&#038;report=schedule">Schedule</a></li>
<li id="menu-item-9862254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862254"><a href="http://scores.seattletimes.nwsource.com/cfb/scoreboard.asp">Scores</a></li>
<li id="menu-item-9862253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862253"><a href="http://scores.seattletimes.nwsource.com/cfb/teamstats.asp?team=66&#038;report=stats">Stats</a></li>
</ul><div class="nav-all-sections"><span class="nav-all-sections-toggle">All Sections</span><div class="nav-all-sections-wrapper"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Transportation</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.67155985.1837675783.1379017650">Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
	<li id="menu-item-9893229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893229"><a href="http://www.seattletimes.com/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9921450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921450"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="http://www.seattletimes.com/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-9848972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848972"><a href="http://old.seattletimes.com/comicsgames/">Comics &#038; Games</a></li>
	<li id="menu-item-9848973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848973"><a href="http://old.seattletimes.com/html/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="http://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="http://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="http://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="http://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="http://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="http://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="http://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="http://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="http://www.seattletimes.com/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="http://www.seattletimes.com/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/jonathan-martin/">Jonathan Martin</a></li>
	<li id="menu-item-9848989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848989"><a href="http://www.seattletimes.com/author/thanh-tan/">Thanh Tan</a></li>
	<li id="menu-item-9848990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848990"><a href="http://www.seattletimes.com/author/blanca-torres/">Blanca Torres</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="http://www.seattletimes.com/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849034"><a href="/author/nicole-brodeur/">Nicole Brodeur</a></li>
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849048"><a href="/author/mary-ann-gwinn/">Mary Ann Gwinn</a></li>
	<li id="menu-item-9849078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849078"><a href="/author/ron-judd/">Ron Judd</a></li>
	<li id="menu-item-9849060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849060"><a href="/author/jerry-large/">Jerry Large</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849039"><a href="/author/jon-talton/">Jon Talton</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="http://www.seattletimes.com/nwshowcase/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="http://www.seattletimes.com/nwshowcase/">NWshowcase</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="http://www.seattletimes.com/nwshowcase/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://store.seattletimes.com/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="http://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="http://www.seattletimes.com/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="http://digital.olivesoftware.com/Olive/ODN/SeattleTimes/Default.aspx">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>    </div>

    <div class="show-mobile">

      <div class="section-nav-popup">

        <div class="section-nav-popup-header">

          <span class="section-nav-button">Cougar Football</span>
          <a class="section-nav-button close" href="#">
            <i class="icon-x icon-small"></i>
          </a>

        </div>

        <div class="section-nav-popup-container">
          <ul id="menu-subsection-cougar-football-navbar" class="secondary-navigation"><li id="menu-item-9862249" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9862249"><a href="/sports/wsu-cougars/">Cougars</a></li>
<li id="menu-item-9862264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862264"><a href="http://www.seattletimes.com/author/stefanie-loh/">Stefanie Loh</a></li>
<li id="menu-item-9862250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862250"><a href="http://scores.seattletimes.nwsource.com/cfb/teamstats.asp?yr=2015&#038;report=roster&#038;team=0066">Roster</a></li>
<li id="menu-item-9862252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862252"><a href="http://scores.seattletimes.nwsource.com/cfb/teamstats.asp?team=66&#038;report=schedule">Schedule</a></li>
<li id="menu-item-9862254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862254"><a href="http://scores.seattletimes.nwsource.com/cfb/scoreboard.asp">Scores</a></li>
<li id="menu-item-9862253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9862253"><a href="http://scores.seattletimes.nwsource.com/cfb/teamstats.asp?team=66&#038;report=stats">Stats</a></li>
</ul><div class="nav-all-sections"><span class="nav-all-sections-toggle">All Sections</span><div class="nav-all-sections-wrapper"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Transportation</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.67155985.1837675783.1379017650">Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
	<li id="menu-item-9893229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893229"><a href="http://www.seattletimes.com/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9921450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921450"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="http://www.seattletimes.com/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-9848972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848972"><a href="http://old.seattletimes.com/comicsgames/">Comics &#038; Games</a></li>
	<li id="menu-item-9848973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848973"><a href="http://old.seattletimes.com/html/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="http://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="http://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="http://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="http://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="http://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="http://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="http://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="http://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="http://www.seattletimes.com/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="http://www.seattletimes.com/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/jonathan-martin/">Jonathan Martin</a></li>
	<li id="menu-item-9848989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848989"><a href="http://www.seattletimes.com/author/thanh-tan/">Thanh Tan</a></li>
	<li id="menu-item-9848990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848990"><a href="http://www.seattletimes.com/author/blanca-torres/">Blanca Torres</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="http://www.seattletimes.com/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849034"><a href="/author/nicole-brodeur/">Nicole Brodeur</a></li>
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849048"><a href="/author/mary-ann-gwinn/">Mary Ann Gwinn</a></li>
	<li id="menu-item-9849078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849078"><a href="/author/ron-judd/">Ron Judd</a></li>
	<li id="menu-item-9849060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849060"><a href="/author/jerry-large/">Jerry Large</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849039"><a href="/author/jon-talton/">Jon Talton</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="http://www.seattletimes.com/nwshowcase/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="http://www.seattletimes.com/nwshowcase/">NWshowcase</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="http://www.seattletimes.com/nwshowcase/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://store.seattletimes.com/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="http://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="http://www.seattletimes.com/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="http://digital.olivesoftware.com/Olive/ODN/SeattleTimes/Default.aspx">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>        </div>

      </div>

    </div>

  </nav>
    <div class="ad ad-top-one">
    <div id="ad-flex-top" class="wrapper ad-top-two">
        <div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<div class='ad-wrapper'>
</div>
</div>
    </div>
  </div>
  
   <div class="secondary-nav-mobile">
    <div class="wrapper">
      <a href="/sports/wsu-cougar-football/" class="section-title section-nav-button">Cougar Football</a>
              <nav class="header-utils">
          <ul>
            <li><a href="https://secure.seattletimes.com/accountcenter/" class="login st-return">Login</a></li>
            <li><a id="header-subscribe-link" href="/subscribe/signup/?subsource=voluntary" class="subscribe st-return">Subscribe</a></li>
          </ul>
        </nav>
      
    </div>
  </div>

</header>

<section id="content" class="content-well">
  <div class="wrapper">

  
<article id="post-10175790" class="post-10175790 post type-post status-publish format-standard hentry section-college-football section-wsu-cougar-football section-wsu-cougars section-pac-12 section-sports h-entry">

  <header class="article-header ">
    
    
                  <ul class="article-slug">
          <li><a href="/sports/college-football/" rel="tag">College Football</a></li><li><a href="/sports/wsu-cougar-football/" rel="tag">Cougar Football</a></li><li><a href="/sports/wsu-cougars/" rel="tag">Cougars</a></li><li><a href="/sports/pac-12/" rel="tag">Pac-12</a></li><li><a href="/sports/" rel="tag">Sports</a></li>        </ul>
               <h1 class="article-title p-name entry-title">
      Most stats and records don&#8217;t matter to WSU&#8217;s Gabe Marks, but there is one he wants badly      </h1>

        <div class="article-share title" data-utm="article_title_1.1">
      <a class="social-share"><i class="icon-facebook large"></i></a>
      <a class="social-share"><i class="icon-mail large"></i></a>
      <a class="social-share"><i class="icon-twitter large"></i></a>
      <div id="mobile-sponsor-ad"></div>
    </div>
    

    
    <div class="article-dateline">

              <time class="line published dt-published" datetime="2016-10-14 08:00:10">Originally published October 14, 2016 at 8:00 am</time>
        <time class="line update updated dt-updated" datetime="2016-10-13 22:27:25">
          Updated October 13, 2016 at 10:27 pm        </time>
      
            </div>

  </header><!-- .entry-header -->

    <div class="featured-media default">
    <div id="gallery-10147430-10133817-9867252-9824245-9804220-7599569-6670870-1625002266" class="gallery-wrapper"><div class="gallery align-none ">
<div class="gallery-slider-wrapper"><div class="gallery-slides">
<figure id="slide-10147430" class="slide image-slide">
<div class="lazy-loading"></div>
<img src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png" alt="Washington State wide receiver Gabe Marks (9) catches a pass for a touchdown during the first half of an NCAA college football game against Idaho in Pullman, Wash., Saturday, Sept." width="2400" height="2178" data-src-x-small="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-300x272.jpg" data-src-small="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-780x708.jpg" data-src-medium="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-1020x926.jpg" data-src-large="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-1560x1416.jpg" data-src-x-large="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-2040x1851.jpg" data-src-facebook="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-1200x630.jpg" data-src-facebook-tall="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-474x711.jpg" data-src-facebook-square="http://static.seattletimes.com/wp-content/uploads/2016/09/09172016-wsu-1-316x316.jpg" data-caption="Washington State wide receiver Gabe Marks (9) catches a pass for a touchdown during the first half of an NCAA college football game against Idaho in Pullman, Wash., Saturday, Sept. 17, 2016. (AP Photo/Young Kwak) WAYK111  " data-count="1" data-ratio="1.10169"/>
</figure>
<figure id="slide-10133817" class="slide image-slide">
<div class="lazy-loading"></div>
<img src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png" alt="Washington State wide receiver Gabe Marks (9) runs the ball for touchdown during the first half of an NCAA college football game against the Eastern Washington in Pullman, Wash., Saturday, Sept. (9) runs the ball for touchdown during the first half of an NCAA college football game against the Eastern Washington in Pullman, Wash., Saturday, Sept. 3, 2016. (Young Kwak/AP)" width="4284" height="2679" data-src-x-small="http://static.seattletimes.com/wp-content/uploads/2016/09/ab1493b0-7251-11e6-a5ef-b4f7da840d96-300x188.jpg" data-src-small="http://static.seattletimes.com/wp-content/uploads/2016/09/ab1493b0-7251-11e6-a5ef-b4f7da840d96-780x488.jpg" data-src-medium="http://static.seattletimes.com/wp-content/uploads/2016/09/ab1493b0-7251-11e6-a5ef-b4f7da840d96-1020x638.jpg" data-src-large="http://static.seattletimes.com/wp-content/uploads/2016/09/ab1493b0-7251-11e6-a5ef-b4f7da840d96-1560x976.jpg" data-src-x-large="http://static.seattletimes.com/wp-content/uploads/2016/09/ab1493b0-7251-11e6-a5ef-b4f7da840d96-2040x1276.jpg" data-src-facebook="http://static.seattletimes.com/wp-content/uploads/2016/09/ab1493b0-7251-11e6-a5ef-b4f7da840d96-1200x630.jpg" data-src-facebook-tall="http://static.seattletimes.com/wp-content/uploads/2016/09/ab1493b0-7251-11e6-a5ef-b4f7da840d96-474x711.jpg" data-src-facebook-square="http://static.seattletimes.com/wp-content/uploads/2016/09/ab1493b0-7251-11e6-a5ef-b4f7da840d96-316x316.jpg" data-caption="Washington State wide receiver Gabe Marks (9) runs the ball for touchdown during the first half of an NCAA college football game against the Eastern Washington in Pullman, Wash., Saturday, Sept. 3, 2016. (Young Kwak/AP)" data-count="2" data-ratio="1.59836"/>
</figure>
<figure id="slide-9867252" class="slide image-slide">
<div class="lazy-loading"></div>
<img src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png" alt="Washington State receiver Gabe Marks, right, celebrates with teammate River Cracraft after scoring a touchdown during the first half of the Sun Bowl NCAA college football game against Miami, Saturday Dec. (AP Photo/Victor Calzada)" width="720" height="463" data-src-x-small="http://static.seattletimes.com/wp-content/uploads/2015/12/2d2ea510-ac24-11e5-86fc-44ffd5cffd26-300x192.jpg" data-src-small="http://static.seattletimes.com/wp-content/uploads/2015/12/2d2ea510-ac24-11e5-86fc-44ffd5cffd26-300x192.jpg" data-src-medium="http://static.seattletimes.com/wp-content/uploads/2015/12/2d2ea510-ac24-11e5-86fc-44ffd5cffd26-300x192.jpg" data-src-large="http://static.seattletimes.com/wp-content/uploads/2015/12/2d2ea510-ac24-11e5-86fc-44ffd5cffd26-300x192.jpg" data-src-x-large="http://static.seattletimes.com/wp-content/uploads/2015/12/2d2ea510-ac24-11e5-86fc-44ffd5cffd26-300x192.jpg" data-src-facebook="http://static.seattletimes.com/wp-content/uploads/2015/12/2d2ea510-ac24-11e5-86fc-44ffd5cffd26-474x463.jpg" data-src-facebook-tall="http://static.seattletimes.com/wp-content/uploads/2015/12/2d2ea510-ac24-11e5-86fc-44ffd5cffd26-474x463.jpg" data-src-facebook-square="http://static.seattletimes.com/wp-content/uploads/2015/12/2d2ea510-ac24-11e5-86fc-44ffd5cffd26-316x316.jpg" data-caption="Washington State receiver Gabe Marks, right, celebrates with teammate River Cracraft after scoring a touchdown during the first half of the Sun Bowl NCAA college football game against Miami, Saturday Dec. 26, 2015 in El Paso, Texas. (AP Photo/Victor Calzada)" data-count="3" data-ratio="0"/>
</figure>
<figure id="slide-9824245" class="slide image-slide">
<div class="lazy-loading"></div>
<img src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png" alt="WSU wide receiver Gabe Marks had plenty of reasons to be excited Saturday night as he scored two touchdowns and finished with 12 catches. (Mark J. Terrill/AP)" width="3300" height="2060" data-src-x-small="http://static.seattletimes.com/wp-content/uploads/2015/11/24c768c8-8b70-11e5-9672-d9cd49b3229c-300x187.jpg" data-src-small="http://static.seattletimes.com/wp-content/uploads/2015/11/24c768c8-8b70-11e5-9672-d9cd49b3229c-780x486.jpg" data-src-medium="http://static.seattletimes.com/wp-content/uploads/2015/11/24c768c8-8b70-11e5-9672-d9cd49b3229c-1020x636.jpg" data-src-large="http://static.seattletimes.com/wp-content/uploads/2015/11/24c768c8-8b70-11e5-9672-d9cd49b3229c-1560x973.jpg" data-src-x-large="http://static.seattletimes.com/wp-content/uploads/2015/11/24c768c8-8b70-11e5-9672-d9cd49b3229c-2040x1273.jpg" data-src-facebook="http://static.seattletimes.com/wp-content/uploads/2015/11/24c768c8-8b70-11e5-9672-d9cd49b3229c-1200x630.jpg" data-src-facebook-tall="http://static.seattletimes.com/wp-content/uploads/2015/11/24c768c8-8b70-11e5-9672-d9cd49b3229c-474x711.jpg" data-src-facebook-square="http://static.seattletimes.com/wp-content/uploads/2015/11/24c768c8-8b70-11e5-9672-d9cd49b3229c-316x316.jpg" data-caption="WSU wide receiver Gabe Marks had plenty of reasons to be excited Saturday night as he scored two touchdowns and finished with 12 catches. (Mark J. Terrill/AP)" data-count="4" data-ratio="1.60494"/>
</figure>
<figure id="slide-9804220" class="slide image-slide">
<div class="lazy-loading"></div>
<img src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png" alt="Wide receiver Gabe Marks has been a fiery competitor for Washington State this season. (Rick Scuteri/AP)" width="3000" height="2059" data-src-x-small="http://static.seattletimes.com/wp-content/uploads/2015/10/3b969f70-7dd7-11e5-9886-97e85c0a802d-300x205.jpg" data-src-small="http://static.seattletimes.com/wp-content/uploads/2015/10/3b969f70-7dd7-11e5-9886-97e85c0a802d-780x535.jpg" data-src-medium="http://static.seattletimes.com/wp-content/uploads/2015/10/3b969f70-7dd7-11e5-9886-97e85c0a802d-1020x700.jpg" data-src-large="http://static.seattletimes.com/wp-content/uploads/2015/10/3b969f70-7dd7-11e5-9886-97e85c0a802d-1560x1070.jpg" data-src-x-large="http://static.seattletimes.com/wp-content/uploads/2015/10/3b969f70-7dd7-11e5-9886-97e85c0a802d-2040x1400.jpg" data-src-facebook="http://static.seattletimes.com/wp-content/uploads/2015/10/3b969f70-7dd7-11e5-9886-97e85c0a802d-1200x630.jpg" data-src-facebook-tall="http://static.seattletimes.com/wp-content/uploads/2015/10/3b969f70-7dd7-11e5-9886-97e85c0a802d-474x711.jpg" data-src-facebook-square="http://static.seattletimes.com/wp-content/uploads/2015/10/3b969f70-7dd7-11e5-9886-97e85c0a802d-316x316.jpg" data-caption="Wide receiver Gabe Marks has been a fiery competitor for Washington State this season. (Rick Scuteri/AP)" data-count="5" data-ratio="1.45794"/>
</figure>
<figure id="slide-7599569" class="slide image-slide">
<div class="lazy-loading"></div>
<img src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png" alt=" Washington State&rsquo;s  Gabe Marks brings down a pass in front of  California&#8217;s Stefan McClure." width="608.00" height="477.00" data-src-x-small="http://static.seattletimes.com/wp-content/uploads/2013/10/2021975684-300x0.jpg" data-src-small="http://static.seattletimes.com/wp-content/uploads/2013/10/2021975684-300x0.jpg" data-src-medium="http://static.seattletimes.com/wp-content/uploads/2013/10/2021975684-300x0.jpg" data-src-large="http://static.seattletimes.com/wp-content/uploads/2013/10/2021975684-300x0.jpg" data-src-x-large="http://static.seattletimes.com/wp-content/uploads/2013/10/2021975684-300x0.jpg" data-src-facebook="http://static.seattletimes.com/wp-content/uploads/2013/10/2021975684.jpg" data-src-facebook-tall="http://static.seattletimes.com/wp-content/uploads/2013/10/2021975684.jpg" data-src-facebook-square="http://static.seattletimes.com/wp-content/uploads/2013/10/2021975684.jpg" data-caption=" Washington State&rsquo;s  Gabe Marks brings down a pass in front of  California&#8217;s Stefan McClure. Marks had four catches as the Cougs had 521 passing yards." data-count="6" data-ratio="0"/>
</figure>
<figure id="slide-6670870" class="slide image-slide">
<div class="lazy-loading"></div>
<img src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png" alt="Washington State receiver Gabe Marks stiff arms Colorado defender Kenneth Crawley and takes the ball on the screen upfield for a short gain in the first half Saturday." width="2259.00" height="1872.00" data-src-x-small="http://static.seattletimes.com/wp-content/uploads/2012/09/2019234904-300x0.jpg" data-src-small="http://static.seattletimes.com/wp-content/uploads/2012/09/2019234904-780x0.jpg" data-src-medium="http://static.seattletimes.com/wp-content/uploads/2012/09/2019234904-1020x0.jpg" data-src-large="http://static.seattletimes.com/wp-content/uploads/2012/09/2019234904-1560x0.jpg" data-src-x-large="http://static.seattletimes.com/wp-content/uploads/2012/09/2019234904-2040x0.jpg" data-src-facebook="http://static.seattletimes.com/wp-content/uploads/2012/09/2019234904.jpg" data-src-facebook-tall="http://static.seattletimes.com/wp-content/uploads/2012/09/2019234904.jpg" data-src-facebook-square="http://static.seattletimes.com/wp-content/uploads/2012/09/2019234904.jpg" data-caption="Washington State receiver Gabe Marks stiff arms Colorado defender Kenneth Crawley and takes the ball on the screen upfield for a short gain in the first half Saturday. Marks scored the game&#8217;s first touchdown. The Cougars lead 21-7 at the half." data-count="7" data-ratio="0"/>
</figure>
</div><div class="gallery-navigation hide-nav">

              <div class="prev"><i class="icon-chevron-thin-left"></i></div>

              <div class="next"><i class="icon-chevron-thin-right"></i></div>

              <span class="expand" href="#"><i class="icon-expand"></i></span>

              <div class="button-contract contract"><span class="contract" href="#"><i class="icon-contract"></i></span></div>

            </div>

            
</div>
<div class="gallery-meta-panel">
</div>
</div></div>
  </div>
  
    <div id="ad-right-top" class="ad right ad-right-wrapper">
    <div id="ad-right-top-full" class="ad-placeholder-full ad half-page"></div>
    <div id="div-gpt-ad-promo-right" class="dfp-ad dfp-promo-right ad"></div>
  </div>
  
  <div class="article-body e-content">

    
    
    <p class="article-deck entry-summary p-summary">In his senior year, Gabe Marks has gone from being the star of the show to one of the key names in an impressive ensemble cast, and he's just fine with that. Though, he's still got his sights set one big personal goal.</p>

    
    <div id="ad-sponsor-bar" class="show-desktop section-sponsor-bar">

    </div>


        <div class="article-share vertical" data-utm="article_left_1.1">
      <h3>Share story</h3>
      <a class="social-share"><i class="icon-facebook large"></i></a>
      <a class="social-share"><i class="icon-mail large"></i></a>
      <a class="social-share"><i class="icon-twitter large"></i></a>
    </div>
    
    <div class="article-byline">
    <a href="/author/stefanie-loh" class="headshot article-columnist-headshot"><img src="http://static.seattletimes.com/wp-content/uploads/2015/08/StefanieLow_Web-100x100.jpg" alt="Stefanie Loh"/></a><div class="byline-text single_author"><span class="byline-copy">By </span><div class="name vcard article-share inline disabled"><a href="/author/stefanie-loh/" rel="author" class="p-author h-card hcard url fn">Stefanie Loh</a> <a href="http://twitter.com/StefanieLoh"><i class="icon-twitter"></i></a></div><div class="title vcard"><span class="p-author fn">Seattle Times staff reporter</span></div></div>    </div>

    <div id="article-content" class="main-story-content entry-content">

      <p>With three seconds left in the game and his team trailing No. 18 UCLA by three points, Gabe Marks came through in the clutch, snaring a long pass from Luke Falk to score the game-winning touchdown at the Rose Bowl.</p>
<p>That’s the enduring image most Washington State fans have from the Cougars’ thrilling 31-27 win at UCLA last season, and in many ways, the play epitomizes what Marks means to this team.</p>
<div id="promo-left-full" class="marketing-placeholder-full article-subscribe"></div><p>At 6-feet, 190 pounds, Marks has never been the biggest receiver on anyone’s roster. Yet he plays with a fire unrivalled by many and prides himself on his ability to deliver whenever his team needs him to do so.</p>
<a class="ad-continue-link" href="#ad-skip-right-phone" alt="Continue Reading Below"><span class="triangle"></span></a>
                <div id="ad-right-top-phone" class="ad-placeholder-small-mobile ad medium-rect"></div>
                <a class="ad-continue-stub" id="ad-skip-right-phone"></a><div class="ndn_embed" id="inform-video-player-1" data-config-distributor-id="90341" data-config-height="9/16w"></div><p>After leading the Cougars with 1,192 yards and 15 touchdowns in his junior season, Marks is back atop WSU’s offense this year as the Cougars (3-2 overall, 2-0 Pac-12) face UCLA (3-3, 1-2) once again, this time in front of a homecoming crowd at Martin Stadium on Saturday night.</p>
<div class="most-read-container module article-aside story-list most-shared truncate show"><h3>Most Read Stories</h3><ul><li class="most-read-widget-item most-read-widget-item-1"><a class="no-image" href="//www.seattletimes.com/seattle-news/weather/here-are-the-odds-saturdays-storm-makes-history-in-western-washington/"><span>Here are the odds Saturday’s storm makes history in Western Washington <span class="media-type-container"><i aria-label="Photo gallery" class="icon-camera icon-section-block"></i><span class="icon-label">&nbsp;VIEW</span></span></span></a></li><li class="most-read-widget-item most-read-widget-item-2"><a class="no-image" href="//www.seattletimes.com/seattle-news/weather/stormy-forecast-thursday-could-be-bad-but-saturday-could-be-worse/"><span>Stormy forecast: Thursday could be bad, but Saturday could be worse</span></a></li><li class="most-read-widget-item most-read-widget-item-3"><a class="no-image" href="//www.seattletimes.com/seattle-news/live-storm-updates-wind-speeds-heavy-rain-intensifying/"><span>Live storm updates: High winds expected to pick up throughout Friday</span></a></li><li class="most-read-widget-item most-read-widget-item-4"><a class="no-image" href="//www.seattletimes.com/seattle-news/seattle-waits-for-storm-no-2-as-typhoon-remnants-blow-nearer/"><span>Seattle braces for biggest windstorm in 10 years</span></a></li><li class="most-read-widget-item most-read-widget-item-5"><a class="no-image" href="//www.seattletimes.com/seattle-news/politics/petition-emails-calls-flood-in-over-seattle-city-councils-homeless-rights-plan/"><span>Petition, emails, calls flood in over Seattle City Council’s homeless-rights plan</span></a></li></ul><a class="show-more-button show"></a><a class="st-return promo-subscription " href="http://www.seattletimes.com/subscribe/signup/?subsource=promo">Unlimited Digital Access.  $1 for 4 weeks.</a></div><p>Marks is still WSU’s biggest offensive threat. He leads the Cougars with six touchdowns, and has scored at least once in every game this season</p>
<p>Statistically, however, Marks hasn’t featured quite as prominently in WSU’s offense this year.</p>
<p>As the Cougars near the halfway point of the season, Marks has accounted for about 15 percent of WSU’s 1,907 receiving yards. He has 34 receptions for 301 yards and is averaging 60.2 receiving yards per game.</p>
<p>It’s roughly 57 percent of Marks’ receiving yardage total through five games last season (525 yards, 43 rec, 5 TD, 105 yards per game), when he accounted for 26 percent of the Cougars’ receiving yardage.</p>
<p>Yet, these stats don’t bother the Cougars’ star receiver. The offense has evolved this year, he says, and he’s embraced this beta version of the Air Raid that’s ranked ninth nationally in scoring (43.8 points per game now, compared to 31.6 through five games in 2015).</p>
<p>“I think I’m open a lot. But the offense is working in a different way this year. We&#8217;ve got a lot of guys making a lot of plays,” Marks said. “Balance in the Air Raid is always more beneficial than one or two guys really dominating out there.”</p>
<div id="tbd-ad-position-1-full" class="tbd-ad-place-holder-full ad right medium-rect ad-inset"></div>
<p>Quarterback Luke Falk is once again the linchpin of the Cougars’ offense, and with a year of starting experience, he’s seeing the field better, reading defenses more adeptly and distributing the ball more equitably among his receivers than ever before.</p>
<div id="promo-left-small-mobile" class="marketing-placeholder-small-mobile article-subscribe"></div><p>“The quarterback is experienced in the offense, he knows it like the back of his hand, and they don’t just have one guy, they have multiple receivers who can make plays,” said Stanford coach David Shaw, whose team surrendered six touchdowns and 458 offensive yards to the Cougars last week. “And on top of that, if you’re playing too soft, the biggest change is they’re running the ball really, really well.</p>
<p>“Every time you run the ball, that takes away a pass attempt, so the receivers maybe don’t catch as many balls – though, they seem to be catching their fair share.”</p>
<p>The Cougars’ discovery of an effective running game – they’ve tallied 746 rushing yards and 13 rushing touchdowns already this season – was a necessary addition to the offense, says Marks. Especially when combined with a defense that’s become a dominant force in its own right.</p>
<a class="ad-continue-link" href="#ad-skip-1-small-mobile" alt="Continue Reading Below"><span class="triangle"></span></a>
                <div id="tbd-ad-position-1-small-mobile" class="tbd-ad-placeholder-small-mobile ad right medium-rect"></div>
                <a class="ad-continue-stub" id="ad-skip-1-small-mobile"></a><p>“The offense has always put up the yards and scored the points. But the defense getting turnovers and being disruptive, it changes the whole aspect of the game – the fact that you don’t have to get into a shootout every week,” Marks said. “And the running game. It just feels like it’s given us the weird balance you have to have in football. I used to not believe that.”</p>
<p>But as a wizened old fifth-year senior, Marks has come to appreciate that the Cougars are no longer a one-trick pony.</p>
<div id="tbd-ad-position-2" class="ad show-tablet show-desktop right medium-rect">
	<div id='div-gpt-ad-right2' class='dfp-ad dfp-right2'>
<div class='ad-wrapper'>
</div>
</div>
</div>
<p>“I’ve been on teams where they know the defense isn’t gonna stop them and they know we are not gonna run the ball. So they drop like 10 guys and I’m like 160 pounds back there, and I’m running digs and post routes at defensive ends,” Marks said. “The addition of the run game and the defense is much welcome to me. I’m a big fan. At this point in my career, I know what they can do for me, and I like it.”</p>
<p>So he’s taken this half season of fewer catches, coverages rolled in his direction, and occasional double teams in his stride.</p>
<p>“I’m running good routes and everything. Nothing’s changed,” Marks says. “It’s just, we’ll take advantage of what they’re giving us.”</p>
<p>Also, he’s worked on perfecting stuff you don’t see on the stat sheet.</p>
<p>“One thing I’m stressing is to try to play really good without the ball, not necessarily just in blocking, but before you get the ball,” outside receivers coach Dave Nichol said. “I think Gabe is a good route runner, but it was a point of emphasis to get him to be a better route runner. What you do before the ball affects what you can do after it. Other than just getting catches, catches, catches and no yards after the catch, it’s blocking, chasing the ball down and blocking for other teammates. That’s where I think he’s improved.”</p>
<p>Even though he’s not the sort to track every stat, Marks has his sights set on a couple of lofty goals as the end of his college career looms.</p>
<div id="tbd-ad-position-3" class="ad show-tablet show-desktop right medium-rect">
	<div id='div-gpt-ad-right3' class='dfp-ad dfp-right3'>
<div class='ad-wrapper'>
</div>
</div>
</div>
<p>Last week, he caught two touchdowns against the Cardinal to pull even with Dom Williams with 30 touchdowns at No. 2 on WSU’s all-time career touchdown receptions list. He needs just three more touchdowns to leapfrog Marquess Wilson (32 TD) for first place.</p>
<p>Marks’ five receptions in Palo Alto also moved him into second place on the Pac-12’s career receptions list, with 261 catches. He needs 34 more receptions to pass former Colorado receiver Nelson Spruce (294 rec) and become the Pac-12’s all-time career receptions leader.</p>
<p>Marks wants that Pac-12 record and he’s not afraid to admit it.</p>
<p>“That’s sick, let’s be honest. That’s kinda cool. I think it would be cool for me, and I think it would be cool for Washington State to be on top of that list,” Marks said. “I’ve been here for a while, doing a lot of things people don’t see us do, that’s really a lot harder than what (everyone) sees us do.</p>
<p>“To be able to leave as No. 1 in conference history, that’s more than you can even imagine for yourself, really. That’s not even a thing you start out going for. It would be tight.”</p>
<div id="most-read-small-mobile" class="most-read-placeholder-small-mobile"></div>    </div>

    
        <div class="extended-byline">
            <div class="single-byline"><span class="name">Stefanie Loh</span>: <a href="mailto:sloh@seattletimes.com">sloh@seattletimes.com</a>; <span class="">on Twitter: <a href="http://twitter.com/StefanieLoh">@StefanieLoh</a></span>.  Stef Loh has covered college football in four conferences on both coasts, but her heart has always been rooted in the Pacific Northwest. She joined The Seattle Times in August 2015. She loves wine tasting, Olympic weightlifting, fall colors and college football Saturdays. </div>          </div>
    
    
<div class="email-signup single-post-embed">
  <div class="form-content">
    <div class="content-inner">
      <h2>Seahawks Fan Fix</h2>
      <p class="sub-label">Your weekly dose of off-the-wall news about the Seahawks. Delivered Friday mornings.</p>

      <form action="https://secure.seattletimes.com/api/newsletterSignup" method="post" name="embedded-signup-form" class="validate email-form" novalidate>
        <label for="signup-email" class="visually-hidden">Email address</label>
        <input type="email" placeholder="email address" value="" name="email" class="required email" id="signup-email" >
                  <input type="hidden" name="group[]" value="312ebf0733">
                <input type="hidden" name="group[]" value="6c2ad111de">

        <input type="hidden" name="ext" value="F8EF9EFF-502A-4BD4-AFE0-9C0B701EA6A3">
        <div class="hide" aria-hidden="true"><input type="text" name="b_b5e1d09b63c2638d50cc50676_5beb38b61e" id="b_b5e1d09b63c2638d50cc50676_5beb38b61e" tabindex="-1" value=""></div>
        <div class="signup-button">
          <input type="submit" value="Sign up" name="signup" id="embedded-signup" class="button">
        </div>
        <p class="sub-label">
          By signing up you are agreeing to our <a href="http://company.seattletimes.com/notices/notice2.html" target="_blank">Privacy Policy</a> and <a href="http://company.seattletimes.com/notices/notice1.html" target="_blank">Terms of Service</a>.
        </p>
      </form>
    </div>
    <div class="responses">
      <div class="response response-waiting hide"> <div class="spinner"></div></div>
      <div class="response response-error hide"></div>
      <div class="response response-success hide">Thanks for signing up!</div>
    </div>
  </div>
</div>


  </div><!-- .article-body-->

  
    <script
      type="text/javascript"
      data-lf-domain="seattletimes.fyre.co"
      src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
    </script><a id="showcomments" class="article-comments-bar" href="#comments">
                 <i class="icon-chat"></i> View <span class="comment-count">Comments</span>

        <span class="livefyre-commentcount" data-lf-site-id="316317" data-lf-article-id="10175790"></span>
    </a><div id="livefyre-container" class="comments-container">
      <div class="fyre-disclaimer">
      No personal attacks or insults, no hate speech, no profanity. Please keep the conversation civil and help us moderate this thread by reporting any abuse. See our <a href="http://seattletimes.com/help">Commenting FAQ</a>.
      </div>
      <div id="comments">
        </div>
        <div id="powered_by_livefyre_new">
          <a href="http://livefyre.com" target="_blank">Powered by Livefyre</a>
          <p>
          The opinions expressed in reader comments are those of the author only, and do not reflect the opinions of The Seattle Times.
          </p>
        </div>
        </div>  <nav class="navigation post-navigation" role="navigation">
    <ul class="article-prev-next">

      <li class="article-next">
              </li>
      <li class="article-prev">
        <a href="http://www.seattletimes.com/sports/wsu-cougar-football/cougars-great-mike-utley-to-be-honored-by-the-national-football-foundation-at-wsu-saturday/"><i class="icon-chevron-thin-left"></i>
                                <div class="label">Previous Story</div><p>Cougars great Mike Utley to be honored by the National Football Foundation at WSU Saturday</p></a>      </li>
    </ul>
  </nav><!-- .navigation -->
    <div id="article-recommended-wrapper">
    <div class="OUTBRAIN" data-src="http://www.seattletimes.com/sports/wsu-cougar-football/most-stats-and-records-dont-matter-to-wsus-gabe-marks-but-there-is-one-he-wants-badly/" data-widget-id="AR_6" data-ob-template="seattletimes"></div>
  </div>

  <script type="text/javascript">
    // PROD-1622 Blueconic / Outbrain AB Test
    // Have to disable outbrain from running at this point based on optimizely test booleans
    (function() {
      if ( SEATIMESCO.hasOwnProperty('outbrain')
        && SEATIMESCO.outbrain.hasOwnProperty('enabled')
        && SEATIMESCO.outbrain.enabled === false
        ) {
        var outbrain = null;
        outbrain = document.querySelector('.OUTBRAIN[data-widget-id="AR_6"]');

        if (outbrain !== null ) {
          outbrain.parentNode.removeChild(outbrain);
        }
      }
    })();
  </script>



</article><!-- #post-## -->


    


  <div class="OUTBRAIN" data-src="http://www.seattletimes.com/sports/wsu-cougar-football/most-stats-and-records-dont-matter-to-wsus-gabe-marks-but-there-is-one-he-wants-badly/" data-widget-id="AR_5" data-ob-template="seattletimes"></div>
  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>


<div id="ad-bottom" class="footer-ad ad no-border show-tablet show-desktop">
    <div id='div-gpt-ad-bottom' class='dfp-ad dfp-bottom'>
<div class='ad-wrapper'>
</div>
</div>
    <!-- Bottom Ad Position -->
</div>  </div><!-- .wrapper -->
</section><!-- #content-well -->


</div>

  <footer class="global-footer">
    <div class="seattle-horizon">
      <span></span>
    </div>
    <div class="footer-top">
      <div class="wrapper">
                <ul class="footer-nav-primary">
          <li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42879"><a href="http://www.seattletimes.com/type/link/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9619487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619487"><a href="http://www.seattletimes.com/newsroom-staff/">Newsroom staff list</a></li>
	<li id="menu-item-42783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42783"><a href="http://www.seattletimes.com/help/">FAQ</a></li>
	<li id="menu-item-9487380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487380"><a href="http://www.seattletimes.com/contact/">Contact form</a></li>
</ul>
</li>
<li id="menu-item-5522511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5522511"><a href="http://company.seattletimes.com/who-we-are/">About the company</a>
<ul class="sub-menu">
	<li id="menu-item-42813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42813"><a href="http://seattletimes.com/seattlerestaurantweek/">Seattle Restaurant Week</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42808"><a href="http://nie.seattletimes.com">Newspapers in Education</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42809"><a href="http://ffn.seattletimes.com">Fund for the Needy</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42799"><a href="http://company.seattletimes.com/careers/">Employment</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42803"><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=HA-SE&#038;p_theme=histpaper&#038;p_action=keyword">Historical Archives</a></li>
	<li id="menu-item-9591853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591853"><a href="http://www.seattletimes.com/pulitzers/">Pulitzers</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42786"><a href="http://company.seattletimes.com/contact-us/">Company information</a></li>
	<li id="menu-item-9639172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639172"><a href="http://store.seattletimes.com/Articles.asp?ID=264">Permissions</a></li>
	<li id="menu-item-9639173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639173"><a href="http://store.seattletimes.com/default.asp">Seattle Times Store</a></li>
</ul>
</li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42880"><a href="http://www.seattletimes.com/type/link/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
	<li id="menu-item-42832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42832"><a href="http://autos.seattletimes.com/">Autos</a></li>
	<li id="menu-item-42834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42834"><a href="http://homes.seattletimes.com/postlisting.html">Homes</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42830"><a href="http://services.nwsource.com/ClassifiedWeb/ObituaryNotice.aspx">Obituary</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42831"><a href="http://jobs.seattletimes.com/employers/postjob/">Jobs</a></li>
	<li id="menu-item-42817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42817"><a href="http://mediakit.seattletimes.com/">Media Kit</a></li>
	<li id="menu-item-42824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42824"><a href="http://mediakit.seattletimes.com/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-42874" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42874"><a href="http://www.seattletimes.com/type/link/">Subscriber Services</a>
<ul class="sub-menu">
	<li id="menu-item-42839" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-42839"><a href="http://www.seattletimes.com/subscribe/signup/?subsource=voluntary">Subscribe</a></li>
	<li id="menu-item-42843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42843"><a href="http://subscriberservices.seattletimes.com/dssmatch.aspx?premium=y&#038;product=website&#038;pc=true&#038;return=https://secure.seattletimes.com/accountcenter/postsubscribelanding">Activate Account</a></li>
	<li id="menu-item-42841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42841"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Manage Subscription</a></li>
	<li id="menu-item-42842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42842"><a href="https://subscriberservices.seattletimes.com/SecurePage/VacationStop.aspx">Place Temporary Hold</a></li>
	<li id="menu-item-5522514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522514"><a href="https://subscriberservices.seattletimes.com/SecurePage/MissedPaper.aspx">Report Delivery Issue</a></li>
	<li id="menu-item-42846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42846"><a href="https://subscriberservices.seattletimes.com/securepage/payment.aspx">Make a Payment</a></li>
	<li id="menu-item-42847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42847"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
</ul>
</li>
<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://seattletimes.com/PDF/frontpage.pdf">Today&#8217;s Front Page</a></li>
<li id="menu-item-42875" class="facebook separated menu-item menu-item-type-custom menu-item-object-custom menu-item-42875"><a href="https://www.facebook.com/seattletimes">Facebook</a></li>
<li id="menu-item-42876" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-42876"><a href="http://twitter.com/seattletimes">Twitter</a></li>
        </ul>
                  <ul id="menu-footer-secondary" class="footer-nav-secondary"><li id="menu-item-9604572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9604572"><a href="http://www.seattletimes.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-9927432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9927432"><a href="http://www.seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-5522517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522517"><a href="http://www.seattletimes.com/mobile-apps/">Mobile Apps</a></li>
<li id="menu-item-9471222" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-9471222"><a href="http://www.seattletimes.com/subscribe/signup/">Subscribe</a></li>
</ul>      </div>
    </div>

    
<div class="footer-btm">
  <div class="wrapper">
    <section class="footer-copyright">
      <a href="http://company.seattletimes.com/notices/notice3.html">Copyright &copy; 2016 The Seattle Times Company</a> |
      <a href="http://company.seattletimes.com/notices/notice2.html">Privacy statement</a> |
      <a href="http://company.seattletimes.com/notices/notice1.html">Terms of service</a>
    </section>
  </div>
</div>
  </footer>
</div>

<div class="modals">

  <div class="global-modal">
    <div class="modal-content">
    </div>
    <span class="modal-toggle" ><i></i></span>
  </div>

  <div id="message-container"></div>

  <div id="ad-inter">
    <div id='div-gpt-ad-inter' class='dfp-ad dfp-inter'>
<div class='ad-wrapper'>
</div>
</div>
  </div>
  <div id="ad-wallpaper">
    <div id='div-gpt-ad-wallpaper' class='dfp-ad dfp-wallpaper'>
<div class='ad-wrapper'>
</div>
</div>
  </div>
  <div id="newsletter-signup" class="signup-modal-container">
    <div id="modal" class="modal middle inactive subscribe-prompt-overlay email-modal email-signup">
  <div class="subscribe-prompt modal-content">
    <div class="newsletter-modal-content">
      <div class="content-inner">
      <h2 class="heading">Get our Morning Brief delivered to your inbox.</h2>
      <p class="sub-label">Your weekly dose of off-the-wall news about the Seahawks. Delivered Friday mornings.</p>
      <form action="https://secure.seattletimes.com/api/newsletterSignup" method="post" name="embedded-signup-form" class="validate email-form" novalidate>
        <div class="padded-group">
          <div class="padded-group">
            <label for="signup-email" class="visually-hidden">Email address</label>
            <input type="email" placeholder="email address" value="" name="email" class="required email email-input" id="signup-email" >
          </div>
                    <input type="hidden" name="group[]" value="312ebf0733">
                    <input type="hidden" name="group[]" value="6c2ad111de">

          <input type="hidden" name="ext" value="F8EF9EFF-502A-4BD4-AFE0-9C0B701EA6A3">
          <div class="hide" aria-hidden="true"><input type="text" name="b_b5e1d09b63c2638d50cc50676_5beb38b61e" id="b_b5e1d09b63c2638d50cc50676_5beb38b61e" tabindex="-1" value=""></div>
          <input type="submit" value="Sign up" name="signup" id="embedded-signup" class="button email-input padded-group">
        </div>
        <div class="padded-group">
          <p class="sub-label">
            By signing up you are agreeing to our <a href="http://company.seattletimes.com/notices/notice2.html" target="_blank">Privacy Policy</a> and <a href="http://company.seattletimes.com/notices/notice1.html" target="_blank">Terms of Service</a>.
          </p>
        </div>
      </form>
      </div>
      <div class="responses">
        <div class="response hide response-waiting"> <div class="spinner"></div></div>
        <div class="response hide response-error"></div>
        <div class="response hide response-success">
          <h2 class="heading">Thanks for signing up!</h2>
                      <p class="sub-label">Your Morning Brief will arrive every weekday morning.</p>
                    <button class="button email-input padded-group close-modal">Back to the story</button>
        </div>
      </div>
    </div>
    <div class="email-modal-image">
      <picture>
      <img
        class="lazy-loading-img"
        src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png"
        alt=""
        data-src-medium="http://www.seattletimes.com/wp-content/themes/st_refresh/img/newsletters/phone-morning-brief.png"
        data-src-large="http://www.seattletimes.com/wp-content/themes/st_refresh/img/newsletters/phone-morning-brief@2x.png"
      >
      </picture>
    </div>
    <div id="close-modal" class="close-modal modal-x"><i class="icon-x icon-small"></i></div>
  </div>
</div>
  </div>

</div>

<div class="footer-scripts">

  <script type='text/javascript' async="async" src='http://www.seattletimes.com/wp-content/plugins/st-newsletter-signup/js/st-newsletter-forms.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var globalStub = [];
var SEATIMESCO = SEATIMESCO || {};
 SEATIMESCO.payMeter = SEATIMESCO.paymeter || {"currentDomain":"www.seattletimes.com","_mcid":"www.seattletimes.com\/10175790","_mcidType":"article","_mcidExclude":false,"categories":"college-football|wsu-cougar-football|wsu-cougars|pac-12|sports","paymeter_config_url":"http:\/\/www.seattletimes.com\/paymeterconfig\/stdotcom\/","paymeter_alt_config_url":"http:\/\/www.seattletimes.com\/paymeterconfig\/alternate-config\/","optimizelyTestRunning":false};

  window.SEATIMESCO.singleSignOn = window.SEATIMESCO.singleSignOn || {};
  window.SEATIMESCO.singleSignOn.info = window.SEATIMESCO.singleSignOn.info || {};
  window.SEATIMESCO.singleSignOn.info.stEnvironment           = "";
  window.SEATIMESCO.singleSignOn.info.commentsURL             = "discussions.seattletimes.com";
  window.SEATIMESCO.singleSignOn.info.subscriberSessionURL    = "secure.seattletimes.com/accountcenter/getsubscribersession.js?method=ajax&session=";
  window.SEATIMESCO.singleSignOn.info.commenterSessionURL     = "discussions.seattletimes.com/comments/lftoken.js?method=ajax&token=";
  window.SEATIMESCO.singleSignOn.info.analyticsURL            = "secure.seattletimes.com/accountcenter/soa.js?method=ajax&session=";
  window.SEATIMESCO.singleSignOn.info.profileURL              = "secure.seattletimes.com/accountcenter/profile.js?method=ajax&displayname=";
  
  window.SEATIMESCO.ads = window.SEATIMESCO.ads || {};
  window.SEATIMESCO.ads.disabled = false;

  window.SEATIMESCO.subscriptionSalePromo = window.SEATIMESCO.subscriptionSalePromo || {};
  window.SEATIMESCO.subscriptionSalePromo.enabled = false;
  window.SEATIMESCO.subscriptionSalePromo.text = "Last chance! Save 75% on digital access + home delivery for 12 weeks.";
  window.SEATIMESCO.subscriptionSalePromo.cta = "Save now";
  window.SEATIMESCO.subscriptionSalePromo.url = "http://www.seattletimes.com/subscribe/signup/?subsource=promo";

  window.SEATIMESCO.images = window.SEATIMESCO.images || {};
  window.SEATIMESCO.images.lazyLoadingDisabled = true;

    window.SEATIMESCO.comments                     = window.SEATIMESCO.comments || {};

    window.SEATIMESCO.comments.info                = window.SEATIMESCO.comments.info || {};

    window.SEATIMESCO.comments.info.checksum       = '9c95297874cccc2870dac59fd4ad5a29';

    window.SEATIMESCO.comments.info.collectionMeta = 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6Ik1vc3Qgc3RhdHMgYW5kIHJlY29yZHMgZG9uJiM4MjE3O3QgbWF0dGVyIHRvIFdTVSYjODIxNztzIEdhYmUgTWFya3MsIGJ1dCB0aGVyZSBpcyBvbmUgaGUgd2FudHMgYmFkbHkiLCJ1cmwiOiJodHRwOlwvXC93d3cuc2VhdHRsZXRpbWVzLmNvbVwvc3BvcnRzXC93c3UtY291Z2FyLWZvb3RiYWxsXC9tb3N0LXN0YXRzLWFuZC1yZWNvcmRzLWRvbnQtbWF0dGVyLXRvLXdzdXMtZ2FiZS1tYXJrcy1idXQtdGhlcmUtaXMtb25lLWhlLXdhbnRzLWJhZGx5XC8iLCJ0YWdzIjoiIiwiY2hlY2tzdW0iOiI5Yzk1Mjk3ODc0Y2NjYzI4NzBkYWM1OWZkNGFkNWEyOSIsImFydGljbGVJZCI6MTAxNzU3OTB9.CS6XToIvsYbTvJmfpmeQyEV25w0kLBcYf1TZx8M9neg';

    window.SEATIMESCO.comments.info.containerID    = 'comments';

    window.SEATIMESCO.comments.info.disableAvatars = true;

    window.SEATIMESCO.comments.info.enabled        = true;

    window.SEATIMESCO.comments.info.lfEnvironment  = '';

    window.SEATIMESCO.comments.info.network        = 'seattletimes.fyre.co';

    window.SEATIMESCO.comments.info.postID         = '10175790';

    window.SEATIMESCO.comments.info.postIDBase64   = 'MTAxNzU3OTA=';

    window.SEATIMESCO.comments.info.postTitle      = 'Most stats and records don&#8217;t matter to WSU&#8217;s Gabe Marks, but there is one he wants badly';

    window.SEATIMESCO.comments.info.siteID         = '316317';

    window.SEATIMESCO.comments.info.stEnvironment  = '';

    ;
var stVideoStub = [];
window.SEATIMESCO.video = window.SEATIMESCO.video || {};SEATIMESCO.video.sectionPlaylistId =4915689504001;SEATIMESCO.video.vendorAPIbaseURL = 'http://vendorapi.seattletimes.com/st/proxy-api/v1.0/';SEATIMESCO.video.playerID = 'rylbj38k3';SEATIMESCO.video.playlistLimit = '5';;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1476306133'></script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/ads/ad-test.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>

<!--[if lt IE 10]>
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function() {

  if ( helpers.getCookie( 'st_browser_upgrade_message_seen' ) == false && helpers.getCookie('st_browser_upgrade_message_seen') != 'true' ) {
    var browserUpdateDiv = document.createElement('div');
    browserUpdateDiv.className = "no-support-message";
    browserUpdateDiv.innerHTML = "Your browser appears to be outdated and can't take advantage of many features on the site. Please <a href=\"http://outdatedbrowser.com/en\">consider upgrading your browser</a> to receive our intended user experience."
    document.body.insertBefore(browserUpdateDiv, document.body.childNodes[0]);

    helpers.writeCookie('st_browser_upgrade_message_seen', 'true', (30 * 24 * 60 * 60 * 1000), '/', '.seattletimes.com' );
  }
});
</script>
<![endif]-->

  
</div>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/plugins/shortcodes_plugin/js/responsive-frame.min.js?ver=4.0' async></script>
<script type='text/javascript'>

  // Chartbeat
  // http://support.chartbeat.com/docs/#code
  var _sf_async_config = _sf_async_config || {};

  _sf_async_config.sections = null;
  _sf_async_config.authors = null;
  _sf_async_config.title = null;

  /** CONFIGURATION START **/
  if(dataLayer[0]){
    _sf_async_config.sections = dataLayer[0].section_tier1 !== undefined ? dataLayer[0].section_tier1 : _sf_async_config.sections;
    _sf_async_config.authors = dataLayer[0].author !== undefined ? dataLayer[0].author : _sf_async_config.authors;
    _sf_async_config.title = dataLayer[0].title !== undefined ? dataLayer[0].title : _sf_async_config.title;
  }
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

  <script type='text/javascript'>
    var theHash = window.location.hash;
    if ( typeof theHash !== 'undefined' && theHash !== null ) {
      var hashPos = theHash.indexOf( "#close_window" );
      if ( hashPos > -1 ) { window.close(); }
    }
  </script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c4b9c42d06","applicationID":"15592336","transactionName":"Z1xRZ0tSXhZYWxFdX14WclBNWl8LFksMWldcXA==","queueTime":0,"applicationTime":269,"atts":"SxtSEQNITRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Object Caching 1328/1349 objects using memcached

 Served from: www.seattletimes.com @ 2016-10-14 08:01:12 by W3 Total Cache -->