<!DOCTYPE html>
<!--[if lt IE 10]>      <html class="no-js lt-ie10 no-support" lang="en-US" itemscope itemtype="http://schema.org/Article" > <![endif]-->
<!--[if gt IE 9]><!-->  <html class="no-js"         lang="en-US" itemscope itemtype="http://schema.org/Article" > <!--<![endif]-->
<head>
    
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />

  
  
  <title>
    Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve | The Seattle Times    </title>
  <meta name="robots" content="noarchive">

  <link rel="canonical" href="http://www.seattletimes.com/seattle-news/politics/washington-gov-jay-inslee-quietly-spares-killer-with-first-death-row-reprieve/" />
  
  

  <meta name="description"                content="Gov. Jay Inslee Thursday signed his first reprieve of a death-row convict, part of his moratorium on Washington’s death penalty. The governor’s action came without a public announcement at the Capitol, which drew criticism from open-government advocates and others." />

  <!-- Google+ -->
  <meta itemprop="name"                   content="Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve">
  <meta itemprop="headline"               content="Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve" />
  <meta itemprop="datePublished"          content="2016-12-30 19:27:31" />
  <meta itemprop="description"            content="Gov. Jay Inslee Thursday signed his first reprieve of a death-row convict, part of his moratorium on Washington’s death penalty. The governor’s action came without a public announcement at the Capitol, which drew criticism from open-government advocates and others.">
  <meta itemprop="image"                  content="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-300x213.jpg">

    <link rel="publisher"                   href="https://plus.google.com/+Seattletimesplus"/>

  <!-- Twitter Card -->
  
  <meta name="twitter:card"               content="summary_large_image">
  <meta name="twitter:site"               content="@seattletimes">
  <meta name="twitter:creator"            content="@OlympiaJoe">  <meta name="twitter:title"              content="Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve">
  <meta name="twitter:description"        content="Gov. Jay Inslee Thursday signed his first reprieve of a death-row convict, part of his moratorium on Washington’s death penalty. The governor’s action came without a public announcement at the Capitol, which drew criticism from open-government advocates and others.">
  <meta name="twitter:image"               content="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-300x213.jpg">

  <!-- Open Graph -->
  <meta property="og:title"               content="Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve" />
  <meta property="og:type"                content="article" />
  <meta property="og:url"                 content="http://www.seattletimes.com/seattle-news/politics/washington-gov-jay-inslee-quietly-spares-killer-with-first-death-row-reprieve/" />

  <meta property="og:image"               content="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-300x213.jpg" />
  <meta property="og:image:width"         content="200">
  <meta property="og:image:height"        content="200">
  <meta property="og:description"         content="Gov. Jay Inslee Thursday signed his first reprieve of a death-row convict, part of his moratorium on Washington’s death penalty. The governor’s action came without a public announcement at the Capitol, which drew criticism from open-government advocates and others." />
  <meta property="og:site_name"           content="The Seattle Times" />


            
  <!-- Miscellaneous -->
  <meta property="article:published_time" content="2016-12-30 19:27:31" />
  <meta property="article:modified_time"  content="2016-12-30 21:59:26" />
  <meta property="article:section"        content="Local Politics" />
  
  <meta name="news_keywords"              content="Local News, Local Politics, Crime, Puget Sound">
  

  <!-- Facebook -->
  <meta property="fb:app_id"              content="1166894493389754"/>
  <meta property="fb:pages"               content="38472826214" />

  <!-- Bing -->
  <meta name="msvalidate.01"              content="29FBBD36D14799A9FDE7843BF1E1CDD7" />


  <script type='text/javascript'>
    // Chartbeat
    // Sets a start time to compare to an end time in the chartbeat.js
    // http://support.chartbeat.com/docs/#code
    var _sf_startpt=(new Date()).getTime()
  </script>
  <style id='chartbeat-flicker-control-style' type='text/css'>
      /* Will be removed by ChartBeat's async flicker control below */
      body { visibility: hidden !important; }
  </style>
  <script>
    // ChartBeat async flicker
    // http://support.chartbeat.com/docs/headlinetesting.html#asynchronousflicker
    var _sf_async_config = _sf_async_config || {};

    window.SEATIMESCO = window.SEATIMESCO || {};
    window.SEATIMESCO.payMeter = window.SEATIMESCO.payMeter || {};

    // turn on seatimesco domain to segment by actual domain instead of grouping under df
    if( window.SEATIMESCO.payMeter.currentDomain =='seattletimes.com' ||  window.SEATIMESCO.payMeter.currentDomain =='www.seattletimes.com'){
        _sf_async_config.domain = 'seattletimes.com'
    } else {
        _sf_async_config.domain = window.SEATIMESCO.payMeter.currentDomain !== undefined ? window.SEATIMESCO.payMeter.currentDomain : null;
    }

    /** CONFIGURATION START **/
    _sf_async_config.uid = 22565;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
  </script>
  <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script>
    // Header scripts that can't otherwise be placed lower in the page. Keep as minimal as possible.

    // Sets 'js' on html element and removes 'no-js' if present (here to prevent flashing)
    (function(){
    document.documentElement.className = document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1$2') + (' js ');
    })();


    // Load TypeKit webfonts
    (function(d) {
    var config = {
      kitId: 'lty1dar',
      scriptTimeout: 3000,
      async: true,
      active: function() {
        if (window.events) {
          window.events.trigger('fonts:loaded');
        }
      }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.seattletimes.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);

  </script>

  <script src="http://cdn.optimizely.com/js/391640544.js"></script>
  <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Feed" href="http://www.seattletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Comments Feed" href="http://www.seattletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve Comments Feed" href="http://www.seattletimes.com/seattle-news/politics/washington-gov-jay-inslee-quietly-spares-killer-with-first-death-row-reprieve/feed/" />
<script type='text/javascript'>

        dataLayer = [{"contentType":"story","canonicalURL":"http:\/\/www.seattletimes.com\/seattle-news\/politics\/washington-gov-jay-inslee-quietly-spares-killer-with-first-death-row-reprieve\/","post_id":10250921,"author":"Joseph O&#039;Sullivan","publishdate":"2016-12-30 19:27:31","modifieddate":"2016-12-30 21:59:26","title":"Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve","tags":"","categories":"","wordcount":611,"galleryType":"standard","age":0,"source":"methode","section_tier1":"seattle-news","section_tier2":"politics","othersections":"crime, puget-sound","wordgroup":600}]; 

        window.SEATIMESCO = window.SEATIMESCO || {}; window.SEATIMESCO.contentInfo = {"contentType":"story","canonicalURL":"http:\/\/www.seattletimes.com\/seattle-news\/politics\/washington-gov-jay-inslee-quietly-spares-killer-with-first-death-row-reprieve\/","post_id":10250921,"author":"Joseph O&#039;Sullivan","publishdate":"2016-12-30 19:27:31","modifieddate":"2016-12-30 21:59:26","title":"Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve","tags":"","categories":"","wordcount":611,"galleryType":"standard","age":0,"source":"methode","section_tier1":"seattle-news","section_tier2":"politics","othersections":"crime, puget-sound","wordgroup":600}; 

        </script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.seattletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-style-css'  href='http://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1482357729' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js'></script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/vendor/mobile-detect.min.js?ver=1461183620'></script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/vendor/mobile.js?ver=1461183620'></script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/ads/dfp.gpt.logger.override.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='http://www.seattletimes.com/wp-json/' />
<link rel='shortlink' href='http://www.seattletimes.com/?p=10250921' />
<link rel='https://github.com/WP-API/WP-API' href='http://www.seattletimes.com/wp-json' />
<script type='text/javascript'>
                                var pbjs = pbjs || {};
                                pbjs.que = pbjs.que || [];
                                
                                pbjs.bidderSettings = {
                                  aol: {
                                    bidCpmAdjustment : function(bidCpm){
                                      return bidCpm * 0.8;
                                    }
                                  }
                                };
                              </script><script type='text/javascript' src='/wp-content/themes/st_refresh/js/vendor/st_prebid.js?ver=1482357729' async></script><script src='http://ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13389691&amp;uid=seattletimes' id='sBeacon'></script><script type='text/javascript'>
                     
                                  var dfp_ad_slots = {};
                                  var googletag = googletag || {};
                                  googletag.cmd = googletag.cmd || [];
                                  (function() {
                                  var gads = document.createElement('script');
                                  gads.async = true;
                                  gads.type = 'text/javascript';
                                  var useSSL = 'https:' == document.location.protocol;
                                  gads.src = (useSSL ? 'https:' : 'http:') +
                                  '//www.googletagservices.com/tag/js/gpt.js';
                                  var node = document.getElementsByTagName('script')[0];
                                  node.parentNode.insertBefore(gads, node);
                                  })();
                                </script><script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=8381/pe=y/var=ccauds"></script>
                                    <script type="text/javascript">
                                      var dartCCKey = "ccaud";
                                      var dartCC = "";
                                      if (typeof(ccauds) != "undefined") {
                                        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                                          if (cci > 0) dartCC += ",";
                                            dartCC += ccauds.Profile.Audiences.Audience[cci].abbr;
                                          }
                                        }
                                      googletag.cmd.push(function() {
                                        googletag.pubads().setTargeting(dartCCKey, [dartCC]);
                                      });
                                    </script><script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
                          <script type='text/javascript'>
                              try {
                                  amznads.getAds('3303');
                              } catch (e) { /*ignore*/ }
                          </script>
                          <script type='text/javascript'>
                            var googletag = googletag || {};
                            googletag.cmd = googletag.cmd || [];
                            try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/}
                          </script>    
    <script type="text/javascript">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</script>
    
    <meta property="fb:admins" content="2737159" />

  </head>

	<body class="single single-post postid-10250921 single-format-standard washington-gov-jay-inslee-quietly-spares-killer-with-first-death-row-reprieve">
      <!-- Google Tag Manager -->
    <noscript>
      <iframe src="http://www.googletagmanager.com/ns.html?id=GTM-KDZ92J" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KDZ92J');
    </script>
    

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
  <div id="container" class="site container">

    
    <header class="global-header standard" >

    <div class="global-header-top">

      
        <div class="wrapper">

          <div class="main-nav">

            <div class="main-nav-header">

              <a class="menu-button" href="#" alt="Menu">
                <i class="icon-menu"></i>
                <span class="menu-label">Menu</span>
              </a>

              <a href="http://www.seattletimes.com" class="header-wordmark" title="The Seattle Times" alt="Seattle News"></a>

            </div>

            <nav class="popup main-nav-body">

              <div class="main-nav-header highlighted">

                <a class="menu-button" href="#">
                  <i class="icon-x icon-small"></i>
                </a>

                <a href="http://www.seattletimes.com" class="header-wordmark white" title="The Seattle Times" alt="Seattle News"></a>

              </div>

              <div class="main-nav-container">


  <ul id="menu-hamburger-accordion-menu" class="nav-accordion"><li id="menu-item-9817233" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817233"><a href="/seattle-news/">Local News</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817255" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817255"><a href="/seattle-news/transportation/">Transportation</a></li>
	<li id="menu-item-9818656" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818656"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9817246" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817246"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9818658" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818658"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-9818657" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818657"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9818659" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818659"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9876206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876206"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9876218" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876218"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9876219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876219"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
</ul>
</li>
<li id="menu-item-9817234" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817234"><a href="/business/">Business &#038; Tech</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818664" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818664"><a href="/business/boeing-aerospace/">Boeing &#038; Aerospace</a></li>
	<li id="menu-item-9876204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876204"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9818666" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818666"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9818662" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818662"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9818665" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818665"><a href="/business/economy/">Economy</a></li>
</ul>
</li>
<li id="menu-item-9817235" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817235"><a href="/nation-world/">Nation &#038; World</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9876207" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876207"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
	<li id="menu-item-9876208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876208"><a href="/nation-world/oddities/">Oddities</a></li>
	<li id="menu-item-9893341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893341"><a href="http://www.seattletimes.com/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul>
</li>
<li id="menu-item-9817237" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817237"><a href="/sports/">Sports</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817253" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817253"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9817251" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817251"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9817250" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817250"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9817252" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817252"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9817254" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817254"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9817279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817279"><a href="/sports/storm/">Storm</a></li>
	<li id="menu-item-9817280" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817280"><a href="/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-9921458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921458"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9921459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921459"><a href="http://www.seattletimes.com/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9817238" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817238"><a href="/entertainment/">Entertainment</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818621" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818621"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9818619" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818619"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9818616" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818616"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9818617" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818617"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9818620" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818620"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9876209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876209"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-9817277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817277"><a href="http://old.seattletimes.com/comicsgames/">Comics &#038; Games</a></li>
	<li id="menu-item-9818622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9818622"><a href="http://old.seattletimes.com/html/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9817239" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817239"><a href="/life/">Life</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818643"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9818653" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818653"><a href="/life/travel/">Travel &#038; Outdoors</a></li>
	<li id="menu-item-9818654" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818654"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9876210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876210"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9818655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818655"><a href="http://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
</ul>
</li>
<li id="menu-item-9818651" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818651"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
<li id="menu-item-9817269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817269"><a href="/homes-real-estate">Homes &#038; Real Estate</a></li>
<li id="menu-item-9817240" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817240"><a href="/opinion/">Opinion</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817247" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817247"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9817248" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817248"><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-10051574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10051574"><a title="Video" href="http://www.seattletimes.com/video/">Video</a></li>
<li id="menu-item-10082928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082928"><a href="http://www.seattletimes.com/photo-video/">Photography</a></li>
<li id="menu-item-9817274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9817274"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.72389267.1837675783.1379017650">Obituaries</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-10203898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203898"><a href="http://www.seattletimes.com/obituaries/">News Obituaries</a></li>
	<li id="menu-item-10203899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203899"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.15101558.1560921668.1447363166">Paid Obituaries</a></li>
</ul>
</li>
<li id="menu-item-9817256" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817256"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9817258" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817258"><a href="/nwshowcase/">Shop</a></li>
<li id="menu-item-9817271" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817271"><a href="http://autos.seattletimes.com">Autos</a></li>
</ul>
  <div class="main-nav-separator"></div>
  <div id="hamburger-ad-desktop"></div>
  <ul class="hamburger-login-nav main-nav-list"></ul>
  <div id="hamburger-ad-mobile"></div>
</div>

            </nav>

          </div>

          
<nav class="header-utils">
  <ul>
    <li><a href="https://secure.seattletimes.com/accountcenter/" class="login st-return">Log In</a></li>
    <li><a id="header-subscribe-link" href="http://seattletimes.com/subscribe/signup?subsource=voluntary" class="subscribe st-return">Subscribe</a></li>
  </ul>
</nav>


          <a class="header-search-icon global-search-button" href="#"><i class="icon-search"></i> 
              <span class="header-search-text">Search</span></a>

        </div>

      
        <div class="secondary-nav">
          <a href="/seattle-news/politics/" class="section-title">Local Politics</a>
        </div>

      </div>

  <nav class="section-nav">

    <div class="wrapper">
      <ul id="menu-home-navbar" class="primary-navigation"><li id="menu-item-41596" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41596"><a title="Seattle News" href="/seattle-news/">Local</a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41597"><a title="Seattle Business" href="/business/">Biz/Tech</a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41598"><a title="Seattle Sports" href="/sports/">Sports</a></li>
<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41600"><a title="Seattle Entertainment" href="/entertainment/">Entertainment</a></li>
<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41601"><a title="Seattle Life" href="/life/">Life</a></li>
<li id="menu-item-9595840" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9595840"><a href="/life/travel/">Travel</a></li>
<li id="menu-item-9717308" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9717308"><a href="/homes-real-estate/">Homes</a></li>
<li id="menu-item-42489" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-42489"><a title="Seattle Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-9805207" class="menu-item menu-item-type-separator menu-item-object-custom menu-item-9805207"><a>|</a></li>
<li id="menu-item-42648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42648"><a href="http://jobs.seattletimes.com">Jobs</a></li>
<li id="menu-item-9756150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756150"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42651"><a href="http://www.seattletimes.com/nwshowcase/">Shop</a></li>
</ul><ul id="menu-subsection-politics-navbar" class="secondary-navigation"><li id="menu-item-9529500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9529500"><a href="http://www.seattletimes.com/author/jim-brunner">Jim Brunner</a></li>
<li id="menu-item-9529728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9529728"><a href="http://www.seattletimes.com/author/joseph-osullivan/">Olympia</a></li>
<li id="menu-item-9529727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9529727"><a href="http://www.seattletimes.com/author/daniel-beekman/">Seattle</a></li>
<li id="menu-item-9802998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802998"><a href="http://www.seattletimes.com/category/income-inequality/">Income Inequality</a></li>
</ul><div class="nav-all-sections"><span class="nav-all-sections-toggle">All Sections</span><div class="nav-all-sections-wrapper"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Transportation</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="http://www.seattletimes.com/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
	<li id="menu-item-9893229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893229"><a href="http://www.seattletimes.com/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9921450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921450"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="http://www.seattletimes.com/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-9848972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848972"><a href="http://old.seattletimes.com/comicsgames/">Comics &#038; Games</a></li>
	<li id="menu-item-9848973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848973"><a href="http://old.seattletimes.com/html/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="http://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="http://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="http://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="http://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="http://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="http://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="http://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="http://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="http://www.seattletimes.com/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="http://www.seattletimes.com/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/jonathan-martin/">Jonathan Martin</a></li>
	<li id="menu-item-9848989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848989"><a href="http://www.seattletimes.com/author/thanh-tan/">Thanh Tan</a></li>
	<li id="menu-item-9848990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848990"><a href="http://www.seattletimes.com/author/blanca-torres/">Blanca Torres</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="http://www.seattletimes.com/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849034"><a href="/author/nicole-brodeur/">Nicole Brodeur</a></li>
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849048"><a href="/author/mary-ann-gwinn/">Mary Ann Gwinn</a></li>
	<li id="menu-item-9849078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849078"><a href="/author/ron-judd/">Ron Judd</a></li>
	<li id="menu-item-9849060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849060"><a href="/author/jerry-large/">Jerry Large</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849039"><a href="/author/jon-talton/">Jon Talton</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="http://www.seattletimes.com/nwshowcase/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.6704882.1560921668.1447363166">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="http://www.seattletimes.com/nwshowcase/">NWshowcase</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="http://www.seattletimes.com/nwshowcase/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://store.seattletimes.com/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="http://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="http://www.seattletimes.com/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="http://digital.olivesoftware.com/Olive/ODN/SeattleTimes/Default.aspx">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>    </div>

    <div class="show-mobile">

      <div class="section-nav-popup">

        <div class="section-nav-popup-header">

          <span class="section-nav-button">Local Politics</span>
          <a class="section-nav-button close" href="#">
            <i class="icon-x icon-small"></i>
          </a>

        </div>

        <div class="section-nav-popup-container">
          <ul id="menu-subsection-politics-navbar" class="secondary-navigation"><li id="menu-item-9529500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9529500"><a href="http://www.seattletimes.com/author/jim-brunner">Jim Brunner</a></li>
<li id="menu-item-9529728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9529728"><a href="http://www.seattletimes.com/author/joseph-osullivan/">Olympia</a></li>
<li id="menu-item-9529727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9529727"><a href="http://www.seattletimes.com/author/daniel-beekman/">Seattle</a></li>
<li id="menu-item-9802998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802998"><a href="http://www.seattletimes.com/category/income-inequality/">Income Inequality</a></li>
</ul><div class="nav-all-sections"><span class="nav-all-sections-toggle">All Sections</span><div class="nav-all-sections-wrapper"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845534"><a href="/seattle-news/transportation/">Transportation</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="http://www.seattletimes.com/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
	<li id="menu-item-9893229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893229"><a href="http://www.seattletimes.com/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9921450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921450"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="http://www.seattletimes.com/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-9848972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848972"><a href="http://old.seattletimes.com/comicsgames/">Comics &#038; Games</a></li>
	<li id="menu-item-9848973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848973"><a href="http://old.seattletimes.com/html/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="http://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="http://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="http://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="http://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="http://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="http://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="http://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="http://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="http://www.seattletimes.com/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="http://www.seattletimes.com/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/jonathan-martin/">Jonathan Martin</a></li>
	<li id="menu-item-9848989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848989"><a href="http://www.seattletimes.com/author/thanh-tan/">Thanh Tan</a></li>
	<li id="menu-item-9848990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848990"><a href="http://www.seattletimes.com/author/blanca-torres/">Blanca Torres</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="http://www.seattletimes.com/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849034"><a href="/author/nicole-brodeur/">Nicole Brodeur</a></li>
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849048"><a href="/author/mary-ann-gwinn/">Mary Ann Gwinn</a></li>
	<li id="menu-item-9849078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849078"><a href="/author/ron-judd/">Ron Judd</a></li>
	<li id="menu-item-9849060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849060"><a href="/author/jerry-large/">Jerry Large</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849039"><a href="/author/jon-talton/">Jon Talton</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="http://www.seattletimes.com/nwshowcase/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.6704882.1560921668.1447363166">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="http://www.seattletimes.com/nwshowcase/">NWshowcase</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="http://www.seattletimes.com/nwshowcase/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://store.seattletimes.com/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="http://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="http://www.seattletimes.com/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="http://digital.olivesoftware.com/Olive/ODN/SeattleTimes/Default.aspx">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>        </div>

      </div>

    </div>

  </nav>
    <div class="ad ad-top-one">
    <div id="ad-flex-top" class="wrapper ad-top-two">
        <div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<div class='ad-wrapper'>
</div>
</div>
    </div>
  </div>
  
   <div class="secondary-nav-mobile">
    <div class="wrapper">
      <a href="/seattle-news/politics/" class="section-title section-nav-button">Local Politics</a>
              <nav class="header-utils">
          <ul>
            <li><a href="https://secure.seattletimes.com/accountcenter/" class="login st-return">Login</a></li>
            <li><a id="header-subscribe-link" href="/subscribe/signup/?subsource=voluntary" class="subscribe st-return">Subscribe</a></li>
          </ul>
        </nav>
      
    </div>
  </div>

</header>

<section id="content" class="content-well">
  <div class="wrapper">

  
<article id="post-10250921" class="post-10250921 post type-post status-publish format-standard hentry section-crime section-seattle-news section-politics section-puget-sound h-entry">

  <header class="article-header ">
    
    
                  <ul class="article-slug">
          <li><a href="/seattle-news/crime/" rel="tag">Crime</a></li><li><a href="/seattle-news/" rel="tag">Local News</a></li><li><a href="/seattle-news/politics/" rel="tag">Local Politics</a></li><li><a href="/seattle-news/puget-sound/" rel="tag">Puget Sound</a></li>        </ul>
              <h1 class="article-title p-name entry-title">
      Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve      </h1>

        <div class="article-share title" data-utm="article_title_1.1">
      <a class="social-share"><i class="icon-facebook large"></i></a>
      <a class="social-share"><i class="icon-mail large"></i></a>
      <a class="social-share"><i class="icon-twitter large"></i></a>
      <div id="mobile-sponsor-ad"></div>
    </div>
    

    
    <div class="article-dateline">

              <time class="line published dt-published" datetime="2016-12-30 19:27:31">Originally published December 30, 2016 at 7:27 pm</time>
        <time class="line update updated dt-updated" datetime="2016-12-30 21:59:26">
          Updated December 30, 2016 at 9:59 pm        </time>
      
            </div>

  </header><!-- .entry-header -->

    <div class="featured-media default">
    <div id="gallery-10250922-10250924-417499455" class="gallery-wrapper"><div class="gallery align-none ">
<div class="gallery-slider-wrapper"><div class="gallery-slides">
<figure id="slide-10250922" class="slide image-slide">
<div class="lazy-loading"></div>
<img src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png" alt="Clark Richard Elmore is seen in 1996 before being sentenced to death for the rape and murder of a 14-year-old girl. (PHILIP A. DWYER/AP)" width="570" height="404" data-src-x-small="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-300x213.jpg" data-src-small="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-300x213.jpg" data-src-medium="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-300x213.jpg" data-src-large="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-300x213.jpg" data-src-x-large="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-300x213.jpg" data-src-facebook="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-474x404.jpg" data-src-facebook-tall="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-474x404.jpg" data-src-facebook-square="http://static.seattletimes.com/wp-content/uploads/2016/12/0e24d076-cec5-11e6-9710-4fa03e3db880-316x316.jpg" data-caption="Clark Richard Elmore is seen in 1996 before being sentenced to death for the rape and murder of a 14-year-old girl. With his reprieve, he&#8217;ll remain in prison for life. (PHILIP A. DWYER/AP)" data-count="1" data-ratio="0"/>
</figure>
<figure id="slide-10250924" class="slide image-slide">
<div class="lazy-loading"></div>
<img src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png" alt="Gov. Jay Inslee signed his first death-sentence reprieve Thursday with no announcement at the Capitol. (MICHAEL HANSON/NYT)" width="3576" height="3123" data-src-x-small="http://static.seattletimes.com/wp-content/uploads/2016/12/88fcedc2-cec7-11e6-9710-4fa03e3db880-300x262.jpg" data-src-small="http://static.seattletimes.com/wp-content/uploads/2016/12/88fcedc2-cec7-11e6-9710-4fa03e3db880-780x681.jpg" data-src-medium="http://static.seattletimes.com/wp-content/uploads/2016/12/88fcedc2-cec7-11e6-9710-4fa03e3db880-1020x891.jpg" data-src-large="http://static.seattletimes.com/wp-content/uploads/2016/12/88fcedc2-cec7-11e6-9710-4fa03e3db880-1560x1362.jpg" data-src-x-large="http://static.seattletimes.com/wp-content/uploads/2016/12/88fcedc2-cec7-11e6-9710-4fa03e3db880-2040x1782.jpg" data-src-facebook="http://static.seattletimes.com/wp-content/uploads/2016/12/88fcedc2-cec7-11e6-9710-4fa03e3db880-1200x630.jpg" data-src-facebook-tall="http://static.seattletimes.com/wp-content/uploads/2016/12/88fcedc2-cec7-11e6-9710-4fa03e3db880-474x711.jpg" data-src-facebook-square="http://static.seattletimes.com/wp-content/uploads/2016/12/88fcedc2-cec7-11e6-9710-4fa03e3db880-316x316.jpg" data-caption="Gov. Jay Inslee signed his first death-sentence reprieve Thursday with no announcement at the Capitol. A spokeswoman said Inslee&#8217;s death-penalty moratorium is well known.  (MICHAEL HANSON/NYT)" data-count="2" data-ratio="1.14537"/>
</figure>
</div><div class="gallery-navigation hide-nav">

              <div class="prev"><i class="icon-chevron-thin-left"></i></div>

              <div class="next"><i class="icon-chevron-thin-right"></i></div>

              <span class="expand" href="#"><i class="icon-expand"></i></span>

              <div class="button-contract contract"><span class="contract" href="#"><i class="icon-contract"></i></span></div>

            </div>

            
</div>
<div class="gallery-meta-panel">
</div>
</div></div>
  </div>
  
    <div id="ad-right-top" class="ad right ad-right-wrapper">
    <div id="ad-right-top-full" class="ad-placeholder-full ad half-page"></div>
    <div id="div-gpt-ad-promo-right" class="dfp-ad dfp-promo-right ad"></div>
  </div>
  
  <div class="article-body e-content">

    
    
    <p class="article-deck entry-summary p-summary">Gov. Jay Inslee Thursday signed his first reprieve of a death-row convict, part of his moratorium on Washington’s death penalty. The governor’s action came without a public announcement at the Capitol, which drew criticism from open-government advocates and others.</p>

    
    <div id="ad-sponsor-bar" class="show-desktop section-sponsor-bar">

    </div>


        <div class="article-share vertical" data-utm="article_left_1.1">
      <h3>Share story</h3>
      <a class="social-share"><i class="icon-facebook large"></i></a>
      <a class="social-share"><i class="icon-mail large"></i></a>
      <a class="social-share"><i class="icon-twitter large"></i></a>
    </div>
    
    <div class="article-byline">
    <a href="/author/joseph-osullivan" class="headshot article-columnist-headshot"><img src="http://static.seattletimes.com/wp-content/uploads/2014/10/J_OSullivan-100x100.jpg" alt="Joseph O’Sullivan"/></a><div class="byline-text single_author"><span class="byline-copy">By </span><div class="name vcard article-share inline disabled"><a href="/author/joseph-osullivan/" rel="author" class="p-author h-card hcard url fn">Joseph O’Sullivan</a> <a href="http://twitter.com/OlympiaJoe"><i class="icon-twitter"></i></a></div><div class="title vcard"><span class="p-author fn">Seattle Times Olympia bureau</span></div></div>    </div>

    <div id="article-content" class="main-story-content entry-content">

      <p>OLYMPIA — Gov. Jay Inslee signed his first reprieve of a death-row convict Thursday, part of his moratorium on Washington’s death penalty.</p>
<p>Inslee signed the reprieve for <a href="http://www.seattletimes.com/seattle-news/crime/court-upholds-death-penalty-for-rapist-clark-elmore/"  class="content-link">Clark Richard Elmore</a>, who had been convicted of raping and killing his girlfriend’s 14-year-old daughter, Kristy Ohnstad, in Bellingham in 1995. Elmore will remain in prison for life.</p>
<div id="promo-left-full" class="marketing-placeholder-full article-subscribe"></div><p>But how the reprieve became public Thursday drew scrutiny from open-government advocates and others.</p>
<a class="ad-continue-link" href="#ad-skip-right-phone" alt="Continue Reading Below"><span class="triangle"></span></a>
                <div id="ad-right-top-phone" class="ad-placeholder-small-mobile ad medium-rect"></div>
                <a class="ad-continue-stub" id="ad-skip-right-phone"></a><div class="ndn_embed" id="inform-video-player-1" data-config-distributor-id="90341" data-config-height="9/16w"></div><p>The governor <a href="http://www.seattletimes.com/seattle-news/inslee-halts-executions-impact-on-current-cases-may-be-minimal/"  class="content-link">announced the moratorium</a> in 2014, saying the way the death penalty is applied is too flawed to let more executions go forward. Since executions are still part of state law, any reprieves require that Inslee exercise his authority as governor.</p>
<div class="most-read-container module article-aside story-list most-shared truncate show"><h3>Most Read Stories</h3><ul><li class="most-read-widget-item most-read-widget-item-1"><a class="no-image " href="//www.seattletimes.com/nation-world/eddie-fisher-dies-5-marriages-included-debbie-reynolds-liz-taylor/"><span>Eddie Fisher dies; 5 marriages included Debbie Reynolds, Liz Taylor</span></a></li><li class="most-read-widget-item most-read-widget-item-2"><a class="no-image " href="//www.seattletimes.com/nation-world/mexican-man-charged-with-rape-had-19-deportations-removals/"><span>Mexican man charged with rape had 19 deportations, removals</span></a></li><li class="most-read-widget-item most-read-widget-item-3"><a class="no-image " href="//www.seattletimes.com/business/india-jet-fighter-deal-poses-threat-to-boeing-lockheed-jobs-in-us/"><span>India jet-fighter deal poses threat to Boeing, Lockheed jobs in U.S.</span></a></li><li class="most-read-widget-item most-read-widget-item-4"><a class="no-image " href="//www.seattletimes.com/seattle-news/northwest/new-area-code-coming-for-western-washington-in-2017/"><span>New area code coming for Western Washington in 2017</span></a></li><li class="most-read-widget-item most-read-widget-item-5"><a class="no-image " href="//www.seattletimes.com/seattle-news/franz-wassermann-96-remembers-the-nazis-and-warns-of-chilling-parallels-here/"><span>Seattle's Franz Wassermann, 96, warns of chilling parallels with Nazi era | Jerry Large</span></a></li></ul><a class="show-more-button show"></a><a class="st-return promo-subscription " href="http://www.seattletimes.com/subscribe/signup/?subsource=promo">Unlimited Digital Access.  $1 for 4 weeks.</a></div><p>On Thursday, the governor’s office issued no news release about Elmore’s reprieve and posted nothing on social media. Nor did Inslee’s office notify members of the Capitol press corps.</p>
<p>The governor’s office instead gave a statement to <a href="http://www.bellinghamherald.com/news/local/crime/article123652214.html" target="_blank" class="content-link external">The Bellingham Herald</a>, which posted a story at about 4 p.m. Thursday. Elmore’s execution had been scheduled for Jan. 19. Inslee had the options of granting the reprieve, commuting Elmore’s sentence to life without parole or allowing the execution.</p>
<p>While an Inslee spokeswoman said the governor’s office didn’t hide anything, the move looked to others like a way to bury potentially unpopular news.</p>
<div class="teadsNative-mobile"></div><p>“It’s certainly not illegal, what he did,” said David Domke, chairman of the University of Washington’s Department of Communication. “But it is intentionally managing the news environment.”</p>
<p>“It smacks more of a Friday-night news dump by a president than it does of a governor in a state where we’re supposed to take government transparency pretty seriously,” added Domke.</p>
<p>The governor’s office has issued news releases in recent months ranging from serious topics such as national <a href="http://www.governor.wa.gov/news-media/inslee-kreidler-tell-congressional-republicans-not-take-away-washingtonians%E2%80%99-health-care" target="_blank" class="content-link external">health-care policy</a> and the fatal shooting of a <a href="http://www.governor.wa.gov/news-media/statement-gov-inslee-shooting-tacoma-police-officer" target="_blank" class="content-link external">Tacoma police officer</a>, to lighter items, like an invitation to a <a href="http://www.governor.wa.gov/news-media/trick-or-treaters-invited-ghostbusters-themed-halloween-capitol" target="_blank" class="content-link external">Ghostbusters-themed</a> Halloween party at the Capitol building.</p>
<div class="teadsNative"></div><p>The office decided not to issue a news release on <a href="https://assets.documentcloud.org/documents/3248988/Inslee-Warrant-of-Reprieve-Elmore.pdf" target="_blank" class="content-link external">Elmore’s reprieve</a> because the action was “right in line with what the governor was talking about for the last couple of years” on the death penalty, said Inslee spokeswoman Tara Lee.</p>
<div id="promo-left-small-mobile" class="marketing-placeholder-small-mobile article-subscribe"></div><p>“It’s not like we were hiding anything,” said Lee, adding later that a statement was available for any reporter who asked for it.</p>
<p>Lee described her office’s decision not to notify the Olympia press corps — which covers the governor and state Legislature — as an oversight.</p>
<p>On high-interest subjects such as the death penalty, it’s a good idea for elected officials to err on the side of public disclosure, according to Toby Nixon, president of the <a href="http://washingtoncog.org/" target="_blank" class="content-link external">Washington Coalition for Open Government</a>.</p>
<a class="ad-continue-link" href="#ad-skip-1-small-mobile" alt="Continue Reading Below"><span class="triangle"></span></a>
                <div id="tbd-ad-position-1-small-mobile" class="tbd-ad-placeholder-small-mobile ad right medium-rect"></div>
                <a class="ad-continue-stub" id="ad-skip-1-small-mobile"></a><p>“There’s no law that requires that; it’s just a fundamental principle of good governance,” said Nixon, a member of the Kirkland City Council.</p>
<p>Last week, Inslee met with Whatcom County Prosecutor Dave McEachran, who had asked to meet with the governor when Elmore’s appeals ran out. The U.S. Supreme Court in October declined to hear his appeal.</p>
<div id="tbd-ad-position-1-full" class="tbd-ad-place-holder-full ad right medium-rect ad-inset"></div>
<p>For about a half-hour, McEachran said, he implored the governor to focus on how the teenage girl suffered and to allow Elmore’s execution.</p>
<div id="most-read-small-mobile" class="most-read-placeholder-small-mobile"></div>    </div>

    
        <div class="extended-byline">
            <div class="single-byline">Information from The Associated Press and The Seattle Times archives is included in this report. Joseph O’Sullivan: 360-236-8268 or <a href="mailto:josullivan@seattletimes.com" class="webonlylink">josullivan@seattletimes.com</a>. On Twitter <a href="http://www.twitter.com/OlympiaJoe" class="webonlylink">@OlympiaJoe</a></div>    </div>
    
    
<div class="email-signup single-post-embed">
  <div class="form-content">
    <div class="content-inner">
      <h2>Email Newsletter Sign-up</h2>
      <p class="sub-label">Custom-curated news highlights, delivered weekday mornings.</p>

      <form action="https://secure.seattletimes.com/api/newsletterSignup" method="post" name="embedded-signup-form" class="validate email-form" novalidate>
        <label for="signup-email" class="visually-hidden">Email address</label>
        <input type="email" placeholder="email address" value="" name="email" class="required email" id="signup-email" >
                  <input type="hidden" name="group[]" value="bde3ab1a22">
                <input type="hidden" name="group[]" value="6c2ad111de">

        <input type="hidden" name="ext" value="F8EF9EFF-502A-4BD4-AFE0-9C0B701EA6A3">
        <div class="hide" aria-hidden="true"><input type="text" name="b_b5e1d09b63c2638d50cc50676_5beb38b61e" id="b_b5e1d09b63c2638d50cc50676_5beb38b61e" tabindex="-1" value=""></div>
        <div class="signup-button">
          <input type="submit" value="Sign up" name="signup" id="embedded-signup" class="button">
        </div>
        <p class="sub-label">
          By signing up you are agreeing to our <a href="http://company.seattletimes.com/notices/notice2.html" target="_blank">Privacy Policy</a> and <a href="http://company.seattletimes.com/notices/notice1.html" target="_blank">Terms of Service</a>.
        </p>
      </form>
    </div>
    <div class="responses">
      <div class="response response-waiting hide"> <div class="spinner"></div></div>
      <div class="response response-error hide"></div>
      <div class="response response-success hide">Thanks for signing up!</div>
    </div>
  </div>
</div>


  </div><!-- .article-body-->

  
    <script
      type="text/javascript"
      data-lf-domain="seattletimes.fyre.co"
      src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
    </script><a id="showcomments" class="article-comments-bar" href="#comments">
                 <i class="icon-chat"></i> View <span class="comment-count">Comments</span>

        <span class="livefyre-commentcount" data-lf-site-id="316317" data-lf-article-id="10250921"></span>
    </a><div id="livefyre-container" class="comments-container">
      <div class="fyre-disclaimer">
      No personal attacks or insults, no hate speech, no profanity. Please keep the conversation civil and help us moderate this thread by reporting any abuse. See our <a href="http://seattletimes.com/help">Commenting FAQ</a>.
      </div>
      <div id="comments">
        </div>
        <div id="powered_by_livefyre_new">
          <a href="http://livefyre.com" target="_blank">Powered by Livefyre</a>
          <p>
          The opinions expressed in reader comments are those of the author only, and do not reflect the opinions of The Seattle Times.
          </p>
        </div>
        </div>  <nav class="navigation post-navigation" role="navigation">
    <ul class="article-prev-next">

      <li class="article-next">
        <a href="http://www.seattletimes.com/seattle-news/politics/word-of-the-year-it-should-have-been-demagoguery/"><i class="icon-chevron-thin-right"></i>
                            <div class="label">Next Story</div><p>Word of the year? It should have been ‘demagoguery’</p></a>      </li>
      <li class="article-prev">
        <a href="http://www.seattletimes.com/seattle-news/politics/seattles-democracy-vouchers-going-to-voters-next-week/"><i class="icon-chevron-thin-left"></i>
                                <div class="label">Previous Story</div><p>Seattle voters will soon get $100 in &#8216;democracy vouchers&#8217; to donate to candidates</p></a>      </li>
    </ul>
  </nav><!-- .navigation -->
    <div id="article-recommended-wrapper">
    <div class="OUTBRAIN" data-src="http://www.seattletimes.com/seattle-news/politics/washington-gov-jay-inslee-quietly-spares-killer-with-first-death-row-reprieve/" data-widget-id="AR_6" data-ob-template="seattletimes"></div>
  </div>

  <script type="text/javascript">
    // PROD-1622 Outbrain AB Test
    // Have to disable outbrain from running at this point based on optimizely test booleans
    (function() {
      if ( SEATIMESCO.hasOwnProperty('outbrain')
        && SEATIMESCO.outbrain.hasOwnProperty('enabled')
        && SEATIMESCO.outbrain.enabled === false
        ) {
        var outbrain = null;
        outbrain = document.querySelector('.OUTBRAIN[data-widget-id="AR_6"]');

        if (outbrain !== null ) {
          outbrain.parentNode.removeChild(outbrain);
        }
      }
    })();
  </script>



</article><!-- #post-## -->


    


  <div class="OUTBRAIN" data-src="http://www.seattletimes.com/seattle-news/politics/washington-gov-jay-inslee-quietly-spares-killer-with-first-death-row-reprieve/" data-widget-id="AR_5" data-ob-template="seattletimes"></div>
  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>


<div id="ad-bottom" class="footer-ad ad no-border show-tablet show-desktop">
    <div id='div-gpt-ad-bottom' class='dfp-ad dfp-bottom'>
<div class='ad-wrapper'>
</div>
</div>
    <!-- Bottom Ad Position -->
</div>  </div><!-- .wrapper -->
</section><!-- #content-well -->


</div>

  <footer class="global-footer">
    <div class="seattle-horizon">
      <span></span>
    </div>
    <div class="footer-top">
      <div class="wrapper">
                <ul class="footer-nav-primary">
          <li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42879"><a href="http://www.seattletimes.com/type/link/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9619487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619487"><a href="http://www.seattletimes.com/newsroom-staff/">Newsroom staff list</a></li>
	<li id="menu-item-42783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42783"><a href="http://www.seattletimes.com/help/">FAQ</a></li>
	<li id="menu-item-9487380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487380"><a href="http://www.seattletimes.com/contact/">Contact form</a></li>
</ul>
</li>
<li id="menu-item-5522511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5522511"><a href="http://company.seattletimes.com/who-we-are/">About the company</a>
<ul class="sub-menu">
	<li id="menu-item-42813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42813"><a href="http://seattletimes.com/seattlerestaurantweek/">Seattle Restaurant Week</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42808"><a href="http://nie.seattletimes.com">Newspapers in Education</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42809"><a href="http://ffn.seattletimes.com">Fund for the Needy</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42799"><a href="http://company.seattletimes.com/careers/">Employment</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42803"><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=HA-SE&#038;p_theme=histpaper&#038;p_action=keyword">Historical Archives</a></li>
	<li id="menu-item-9591853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591853"><a href="http://www.seattletimes.com/pulitzers/">Pulitzers</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42786"><a href="http://company.seattletimes.com/contact-us/">Company information</a></li>
	<li id="menu-item-9639172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639172"><a href="http://store.seattletimes.com/Articles.asp?ID=264">Permissions</a></li>
	<li id="menu-item-9639173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639173"><a href="http://store.seattletimes.com/default.asp">Seattle Times Store</a></li>
</ul>
</li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42880"><a href="http://www.seattletimes.com/type/link/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
	<li id="menu-item-42832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42832"><a href="http://autos.seattletimes.com/">Autos</a></li>
	<li id="menu-item-42834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42834"><a href="http://homes.seattletimes.com/postlisting.html">Homes</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42830"><a href="http://services.nwsource.com/ClassifiedWeb/ObituaryNotice.aspx">Obituary</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42831"><a href="http://jobs.seattletimes.com/employers/postjob/">Jobs</a></li>
	<li id="menu-item-42817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42817"><a href="http://mediakit.seattletimes.com/">Media Kit</a></li>
	<li id="menu-item-42824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42824"><a href="http://mediakit.seattletimes.com/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-42874" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42874"><a href="http://www.seattletimes.com/type/link/">Subscriber Services</a>
<ul class="sub-menu">
	<li id="menu-item-42839" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-42839"><a href="http://www.seattletimes.com/subscribe/signup/?subsource=voluntary">Subscribe</a></li>
	<li id="menu-item-42843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42843"><a href="http://subscriberservices.seattletimes.com/dssmatch.aspx?premium=y&#038;product=website&#038;pc=true&#038;return=https://secure.seattletimes.com/accountcenter/postsubscribelanding">Activate Account</a></li>
	<li id="menu-item-42841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42841"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Manage Subscription</a></li>
	<li id="menu-item-42842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42842"><a href="https://subscriberservices.seattletimes.com/SecurePage/VacationStop.aspx">Place Temporary Hold</a></li>
	<li id="menu-item-5522514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522514"><a href="https://subscriberservices.seattletimes.com/SecurePage/MissedPaper.aspx">Report Delivery Issue</a></li>
	<li id="menu-item-42846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42846"><a href="https://subscriberservices.seattletimes.com/securepage/payment.aspx">Make a Payment</a></li>
	<li id="menu-item-42847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42847"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
</ul>
</li>
<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="http://seattletimes.com/PDF/frontpage.pdf">Today&#8217;s Front Page</a></li>
<li id="menu-item-42875" class="facebook separated menu-item menu-item-type-custom menu-item-object-custom menu-item-42875"><a href="https://www.facebook.com/seattletimes">Facebook</a></li>
<li id="menu-item-42876" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-42876"><a href="http://twitter.com/seattletimes">Twitter</a></li>
        </ul>
                  <ul id="menu-footer-secondary" class="footer-nav-secondary"><li id="menu-item-9604572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9604572"><a href="http://www.seattletimes.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-9927432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9927432"><a href="http://www.seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-5522517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522517"><a href="http://www.seattletimes.com/mobile-apps/">Mobile Apps</a></li>
<li id="menu-item-9471222" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-9471222"><a href="http://www.seattletimes.com/subscribe/signup/">Subscribe</a></li>
</ul>      </div>
    </div>

    
<div class="footer-btm">
  <div class="wrapper">
    <section class="footer-copyright">
      <a href="http://company.seattletimes.com/notices/notice3.html">Copyright &copy; 2016 The Seattle Times Company</a> |
      <a href="http://company.seattletimes.com/notices/notice2.html">Privacy statement</a> |
      <a href="http://company.seattletimes.com/notices/notice1.html">Terms of service</a>
    </section>
  </div>
</div>
  </footer>
</div>

<div class="modals">

  <div class="global-modal">
    <div class="modal-content">
    </div>
    <span class="modal-toggle" ><i></i></span>
  </div>

  <div id="message-container"></div>

  <div id="ad-inter">
    <div id='div-gpt-ad-inter' class='dfp-ad dfp-inter'>
<div class='ad-wrapper'>
</div>
</div>
  </div>
  <div id="ad-wallpaper">
    <div id='div-gpt-ad-wallpaper' class='dfp-ad dfp-wallpaper'>
<div class='ad-wrapper'>
</div>
</div>
  </div>
  <div id="newsletter-signup" class="signup-modal-container">
    <div id="modal" class="modal middle inactive subscribe-prompt-overlay email-modal email-signup">
  <div class="subscribe-prompt modal-content">
    <div class="newsletter-modal-content">
      <div class="content-inner">
      <h2 class="heading">Get our Morning Brief delivered to your inbox.</h2>
      <p class="sub-label">Custom-curated news highlights, delivered weekday mornings.</p>
      <form action="https://secure.seattletimes.com/api/newsletterSignup" method="post" name="embedded-signup-form" class="validate email-form" novalidate>
        <div class="padded-group">
          <div class="padded-group">
            <label for="signup-email" class="visually-hidden">Email address</label>
            <input type="email" placeholder="email address" value="" name="email" class="required email email-input" id="signup-email" >
          </div>
                      <input type="hidden" name="group[]" value="bde3ab1a22">
                    <input type="hidden" name="group[]" value="6c2ad111de">

          <input type="hidden" name="ext" value="F8EF9EFF-502A-4BD4-AFE0-9C0B701EA6A3">
          <div class="hide" aria-hidden="true"><input type="text" name="b_b5e1d09b63c2638d50cc50676_5beb38b61e" id="b_b5e1d09b63c2638d50cc50676_5beb38b61e" tabindex="-1" value=""></div>
          <input type="submit" value="Sign up" name="signup" id="embedded-signup" class="button email-input padded-group">
        </div>
        <div class="padded-group">
          <p class="sub-label">
            By signing up you are agreeing to our <a href="http://company.seattletimes.com/notices/notice2.html" target="_blank">Privacy Policy</a> and <a href="http://company.seattletimes.com/notices/notice1.html" target="_blank">Terms of Service</a>.
          </p>
        </div>
      </form>
      </div>
      <div class="responses">
        <div class="response hide response-waiting"> <div class="spinner"></div></div>
        <div class="response hide response-error"></div>
        <div class="response hide response-success">
          <h2 class="heading">Thanks for signing up!</h2>
                    <button class="button email-input padded-group close-modal">Back to the story</button>
        </div>
      </div>
    </div>
    <div class="email-modal-image">
      <picture>
      <img
        class="lazy-loading-img"
        src="http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png"
        alt=""
        data-src-medium="http://www.seattletimes.com/wp-content/themes/st_refresh/img/newsletters/phone-morning-brief.png"
        data-src-large="http://www.seattletimes.com/wp-content/themes/st_refresh/img/newsletters/phone-morning-brief@2x.png"
      >
      </picture>
    </div>
    <div id="close-modal" class="close-modal modal-x"><i class="icon-x icon-small"></i></div>
  </div>
</div>
  </div>

</div>

<div class="footer-scripts">

  <script type='text/javascript' async="async" src='http://www.seattletimes.com/wp-content/plugins/st-newsletter-signup/js/st-newsletter-forms.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var globalStub = [];
var SEATIMESCO = SEATIMESCO || {};
 SEATIMESCO.payMeter = SEATIMESCO.paymeter || {"currentDomain":"www.seattletimes.com","_mcid":"www.seattletimes.com\/10250921","_mcidType":"article","_mcidExclude":false,"categories":"crime|seattle-news|politics|puget-sound","paymeter_config_url":"http:\/\/www.seattletimes.com\/paymeterconfig\/stdotcom\/","paymeter_alt_config_url":"http:\/\/www.seattletimes.com\/paymeterconfig\/alternate-config\/","optimizelyTestRunning":false};

  window.SEATIMESCO.singleSignOn = window.SEATIMESCO.singleSignOn || {};
  window.SEATIMESCO.singleSignOn.info = window.SEATIMESCO.singleSignOn.info || {};
  window.SEATIMESCO.singleSignOn.info.stEnvironment           = "";
  window.SEATIMESCO.singleSignOn.info.commentsURL             = "discussions.seattletimes.com";
  window.SEATIMESCO.singleSignOn.info.subscriberSessionURL    = "secure.seattletimes.com/accountcenter/getsubscribersession.js?method=ajax&session=";
  window.SEATIMESCO.singleSignOn.info.commenterSessionURL     = "discussions.seattletimes.com/comments/lftoken.js?method=ajax&token=";
  window.SEATIMESCO.singleSignOn.info.analyticsURL            = "secure.seattletimes.com/accountcenter/soa.js?method=ajax&session=";
  window.SEATIMESCO.singleSignOn.info.profileURL              = "secure.seattletimes.com/accountcenter/profile.js?method=ajax&displayname=";
  
  window.SEATIMESCO.ads = window.SEATIMESCO.ads || {};
  window.SEATIMESCO.ads.disabled = false;

  window.SEATIMESCO.subscriptionSalePromo = window.SEATIMESCO.subscriptionSalePromo || {};
  window.SEATIMESCO.subscriptionSalePromo.enabled = false;
  window.SEATIMESCO.subscriptionSalePromo.text = "Donate to Fund For The Needy";
  window.SEATIMESCO.subscriptionSalePromo.cta = "Learn more";
  window.SEATIMESCO.subscriptionSalePromo.url = "http://ffn.seattletimes.com/";

  window.SEATIMESCO.images = window.SEATIMESCO.images || {};
  window.SEATIMESCO.images.lazyLoadingDisabled = true;

    window.SEATIMESCO.comments                     = window.SEATIMESCO.comments || {};

    window.SEATIMESCO.comments.info                = window.SEATIMESCO.comments.info || {};

    window.SEATIMESCO.comments.info.checksum       = '527867b5803675e967e96d1748f8190e';

    window.SEATIMESCO.comments.info.collectionMeta = 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6Ildhc2hpbmd0b24gR292LiBKYXkgSW5zbGVlIHF1aWV0bHkgc3BhcmVzIGtpbGxlciB3aXRoIGZpcnN0IGRlYXRoLXJvdyByZXByaWV2ZSIsInVybCI6Imh0dHA6XC9cL3d3dy5zZWF0dGxldGltZXMuY29tXC9zZWF0dGxlLW5ld3NcL3BvbGl0aWNzXC93YXNoaW5ndG9uLWdvdi1qYXktaW5zbGVlLXF1aWV0bHktc3BhcmVzLWtpbGxlci13aXRoLWZpcnN0LWRlYXRoLXJvdy1yZXByaWV2ZVwvIiwidGFncyI6IiIsImNoZWNrc3VtIjoiNTI3ODY3YjU4MDM2NzVlOTY3ZTk2ZDE3NDhmODE5MGUiLCJhcnRpY2xlSWQiOjEwMjUwOTIxfQ.VsEgUUITWVpX9VkMUS-aTJtXlfxvocce1P70wWcqWUo';

    window.SEATIMESCO.comments.info.containerID    = 'comments';

    window.SEATIMESCO.comments.info.disableAvatars = true;

    window.SEATIMESCO.comments.info.enabled        = true;

    window.SEATIMESCO.comments.info.lfEnvironment  = '';

    window.SEATIMESCO.comments.info.network        = 'seattletimes.fyre.co';

    window.SEATIMESCO.comments.info.postID         = '10250921';

    window.SEATIMESCO.comments.info.postIDBase64   = 'MTAyNTA5MjE=';

    window.SEATIMESCO.comments.info.postTitle      = 'Washington Gov. Jay Inslee quietly spares killer with first death-row reprieve';

    window.SEATIMESCO.comments.info.siteID         = '316317';

    window.SEATIMESCO.comments.info.stEnvironment  = '';

    ;
var stVideoStub = [];
window.SEATIMESCO.video = window.SEATIMESCO.video || {};SEATIMESCO.video.sectionPlaylistId =1586430017;SEATIMESCO.video.vendorAPIbaseURL = 'http://vendorapi.seattletimes.com/st/proxy-api/v1.0/';SEATIMESCO.video.playerID = 'rylbj38k3';SEATIMESCO.video.playlistLimit = '15';;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1482357729'></script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/ads/ad-test.js?ver=0.0.1'></script>
<script type='text/javascript' async="async" src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/vendor/teads-video-ad.js?ver=1478728911'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>

<!--[if lt IE 10]>
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function() {

  if ( helpers.getCookie( 'st_browser_upgrade_message_seen' ) == false && helpers.getCookie('st_browser_upgrade_message_seen') != 'true' ) {
    var browserUpdateDiv = document.createElement('div');
    browserUpdateDiv.className = "no-support-message";
    browserUpdateDiv.innerHTML = "Your browser appears to be outdated and can't take advantage of many features on the site. Please <a href=\"http://outdatedbrowser.com/en\">consider upgrading your browser</a> to receive our intended user experience."
    document.body.insertBefore(browserUpdateDiv, document.body.childNodes[0]);

    helpers.writeCookie('st_browser_upgrade_message_seen', 'true', (30 * 24 * 60 * 60 * 1000), '/', '.seattletimes.com' );
  }
});
</script>
<![endif]-->

  
</div>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/plugins/shortcodes_plugin/js/responsive-frame.min.js?ver=4.0' async></script>
<script type='text/javascript'>

  // Chartbeat
  // http://support.chartbeat.com/docs/#code
  var _sf_async_config = _sf_async_config || {};

  _sf_async_config.sections = null;
  _sf_async_config.authors = null;
  _sf_async_config.title = null;

  /** CONFIGURATION START **/
  if(dataLayer[0]){
    _sf_async_config.sections = dataLayer[0].section_tier1 !== undefined ? dataLayer[0].section_tier1 : _sf_async_config.sections;
    _sf_async_config.authors = dataLayer[0].author !== undefined ? dataLayer[0].author : _sf_async_config.authors;
    _sf_async_config.title = dataLayer[0].title !== undefined ? dataLayer[0].title : _sf_async_config.title;
  }
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

  <script type='text/javascript'>
    var theHash = window.location.hash;
    if ( typeof theHash !== 'undefined' && theHash !== null ) {
      var hashPos = theHash.indexOf( "#close_window" );
      if ( hashPos > -1 ) { window.close(); }
    }
  </script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c4b9c42d06","applicationID":"15592336","transactionName":"Z1xRZ0tSXhZYWxFdX14WclBNWl8LFksMWldcXA==","queueTime":0,"applicationTime":187,"atts":"SxtSEQNITRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Object Caching 1335/1357 objects using memcached

 Served from: www.seattletimes.com @ 2016-12-30 22:01:01 by W3 Total Cache -->