<!DOCTYPE html>
<!--[if lt IE 10]>      <html class="no-js lt-ie10 no-support" lang="en-US" itemscope itemtype="https://schema.org/Article" > <![endif]-->
<!--[if gt IE 9]><!-->  <html class="no-js"         lang="en-US" itemscope itemtype="https://schema.org/Article" > <!--<![endif]-->
<head>
    
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />

  
  
  
  <title>
    Audacious autumn: Squirrel cookoff, Elktober, purple feet | The Seattle Times    </title>
  <meta name="robots" content="noarchive">

  <link rel="canonical" href="http://www.seattletimes.com/nation-world/oddities/audacious-autumn-squirrel-cook-off-elktober-purple-feet/" />
  
  
  <meta name="description"                content="Here's a random sample of fall fun around the country from classics to events that are just a little bit wacky." />

  <!-- Google+ -->
  <meta itemprop="name"                   content="Audacious autumn: Squirrel cookoff, Elktober, purple feet">
  <meta itemprop="headline"               content="Audacious autumn: Squirrel cookoff, Elktober, purple feet" />
  <meta itemprop="datePublished"          content="2017-09-06 08:00:12" />
  <meta itemprop="description"            content="Here's a random sample of fall fun around the country from classics to events that are just a little bit wacky.">
  <meta itemprop="image"                  content="https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-780x520.jpg">

  
  <!-- Twitter Card -->
  <meta name="twitter:card"               content="summary_large_image">
  <meta name="twitter:site"               content="@seattletimes">
    <meta name="twitter:title"              content="Audacious autumn: Squirrel cookoff, Elktober, purple feet">
  <meta name="twitter:description"        content="Here's a random sample of fall fun around the country from classics to events that are just a little bit wacky.">
  <meta name="twitter:image"               content="https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-780x520.jpg">

  <!-- Open Graph -->
  <meta property="og:title"               content="Audacious autumn: Squirrel cookoff, Elktober, purple feet" />
  <meta property="og:type"                content="article" />
  <meta property="og:url"                 content="http://www.seattletimes.com/nation-world/oddities/audacious-autumn-squirrel-cook-off-elktober-purple-feet/" />

  <meta property="og:image"               content="https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-1200x630.jpg" />
  <meta property="og:image:width"         content="1200">
  <meta property="og:image:height"        content="630">
  <meta property="og:description"         content="Here's a random sample of fall fun around the country from classics to events that are just a little bit wacky." />
  <meta property="og:site_name"           content="The Seattle Times" />

  <!-- Miscellaneous -->
  <meta property="article:published_time" content="2017-09-06 08:00:12" />
  <meta property="article:modified_time"  content="2017-09-06 08:41:54" />
  <meta property="article:section"        content="Oddities" />
  
  <meta name="news_keywords"              content="Nation & World, Oddities, Travel">
  
<meta property="fb:app_id" content="1166894493389754"/><meta property="fb:pages" content="38472826214" /><meta name="msvalidate.01" content="29FBBD36D14799A9FDE7843BF1E1CDD7" /><link rel="publisher" href="https://plus.google.com/+Seattletimesplus"/>
  <script type='text/javascript'>
    // Chartbeat
    // Sets a start time to compare to an end time in the chartbeat.js
    // http://support.chartbeat.com/docs/#code
    var _sf_startpt=(new Date()).getTime()
  </script>
  <style id='chartbeat-flicker-control-style' type='text/css'>
      /* Will be removed by ChartBeat's async flicker control below */
      body { visibility: hidden !important; }
  </style>
  <script>
    // ChartBeat async flicker
    // http://support.chartbeat.com/docs/headlinetesting.html#asynchronousflicker
    var _sf_async_config = _sf_async_config || {};

    window.SEATIMESCO = window.SEATIMESCO || {};
    window.SEATIMESCO.payMeter = window.SEATIMESCO.payMeter || {};

    // turn on seatimesco domain to segment by actual domain instead of grouping under df
    if( window.SEATIMESCO.payMeter.currentDomain =='seattletimes.com' ||  window.SEATIMESCO.payMeter.currentDomain =='www.seattletimes.com'){
        _sf_async_config.domain = 'seattletimes.com'
    } else {
        _sf_async_config.domain = window.SEATIMESCO.payMeter.currentDomain !== undefined ? window.SEATIMESCO.payMeter.currentDomain : null;
    }

    /** CONFIGURATION START **/
    _sf_async_config.uid = 22565;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
  </script>
  <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script>
    // Header scripts that can't otherwise be placed lower in the page. Keep as minimal as possible.

    // Sets 'js' on html element and removes 'no-js' if present (here to prevent flashing)
    (function(){
    document.documentElement.className = document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1$2') + (' js ');
    })();

    
    // Load TypeKit webfonts
    (function(d) {
    var config = {
      kitId: 'lty1dar',
      scriptTimeout: 3000,
      async: true,
      active: function() {
        if (window.events) {
          window.events.trigger('fonts:loaded');
        }
      }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.seattletimes.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);

  </script>

  <script src="https://cdn.optimizely.com/js/391640544.js"></script>
  <link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.seattletimes.com' />
<link rel='dns-prefetch' href='//awsapi.seattletimes.com' />
<link rel='dns-prefetch' href='//ad.crwdcntrl.net' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//mab.chartbeat.com' />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Feed" href="http://www.seattletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Comments Feed" href="http://www.seattletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Seattle Times &raquo; Audacious autumn: Squirrel cookoff, Elktober, purple feet Comments Feed" href="http://www.seattletimes.com/nation-world/oddities/audacious-autumn-squirrel-cook-off-elktober-purple-feet/feed/" />
<script type='text/javascript'>

        dataLayer = [{"contentType":"story","canonicalURL":"http:\/\/www.seattletimes.com\/nation-world\/oddities\/audacious-autumn-squirrel-cook-off-elktober-purple-feet\/","post_id":10485097,"author":"BETH J HARPAZ","publishdate":"2017-09-06 08:00:12","modifieddate":"2017-09-06 08:41:54","title":"Audacious autumn: Squirrel cookoff, Elktober, purple feet","tags":"","categories":"","wordcount":656,"paragraphCount":42,"galleryType":"standard","age":0,"source":"AP","meter":"on","ads":"on","allowComments":"off","section_tier1":"nation-world","section_tier2":"oddities","othersections":"travel","wordgroup":600,"internalTags":""}]; 

        window.SEATIMESCO = window.SEATIMESCO || {}; window.SEATIMESCO.contentInfo = {"contentType":"story","canonicalURL":"http:\/\/www.seattletimes.com\/nation-world\/oddities\/audacious-autumn-squirrel-cook-off-elktober-purple-feet\/","post_id":10485097,"author":"BETH J HARPAZ","publishdate":"2017-09-06 08:00:12","modifieddate":"2017-09-06 08:41:54","title":"Audacious autumn: Squirrel cookoff, Elktober, purple feet","tags":"","categories":"","wordcount":656,"paragraphCount":42,"galleryType":"standard","age":0,"source":"AP","meter":"on","ads":"on","allowComments":"off","section_tier1":"nation-world","section_tier2":"oddities","othersections":"travel","wordgroup":600,"internalTags":""}; 

        </script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.seattletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-style-css'  href='http://www.seattletimes.com/wp-content/themes/st_refresh/css/styles.min.css?ver=1504253751' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.seattletimes.com/wp-json/' />
<link rel='shortlink' href='http://www.seattletimes.com/?p=10485097' />
<link rel='https://github.com/WP-API/WP-API' href='http://www.seattletimes.com/wp-json' />
<script type='text/javascript'>
                                var pbjs = pbjs || {};
                                pbjs.que = pbjs.que || [];
                                
                                pbjs.bidderSettings = {
                                  aol: {
                                    bidCpmAdjustment : function(bidCpm){
                                      return bidCpm * 0.8;
                                    }
                                  }
                                };
                              </script><script type='text/javascript' src='/wp-content/themes/st_refresh/js/vendor/st_prebid.js?ver=1504253751' async></script><script type="text/javascript">
            var partnerConfig = {
              "uid": "seattletimes",
              "iid": "13389691"
            };
            var createSvBeacon = function(){
             var p = location.protocol;
             var url = (p === 'https:'? p : 'http:') + "//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=" + partnerConfig.iid + "&uid=" + partnerConfig.uid;
             var scr = document.createElement("script");
             scr.id = "sBeacon";
             scr.src = url;
             scr.async = false;
             var s0 = document.getElementsByTagName('script')[0];
             s0.parentNode.insertBefore(scr, s0);
            };
            createSvBeacon();
            </script><script type='text/javascript'>
                     
                                  var dfp_ad_slots = {};
                                  var googletag = googletag || {};
                                  googletag.cmd = googletag.cmd || [];
                                  (function() {
                                  var gads = document.createElement('script');
                                  gads.async = true;
                                  gads.type = 'text/javascript';
                                  var useSSL = 'https:' == document.location.protocol;
                                  gads.src = (useSSL ? 'https:' : 'http:') +
                                  '//www.googletagservices.com/tag/js/gpt.js';
                                  var node = document.getElementsByTagName('script')[0];
                                  node.parentNode.insertBefore(gads, node);
                                  })();
                                </script><script type="text/javascript" src="//ad.crwdcntrl.net/5/c=8381/pe=y/var=ccauds"></script>
                                    <script type="text/javascript">
                                      var dartCCKey = "ccaud";
                                      var dartCC = "";
                                      if (typeof(ccauds) != "undefined") {
                                        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                                          if (cci > 0) dartCC += ",";
                                            dartCC += ccauds.Profile.Audiences.Audience[cci].abbr;
                                          }
                                        }
                                      googletag.cmd.push(function() {
                                        googletag.pubads().setTargeting(dartCCKey, [dartCC]);
                                      });
                                    </script>    
    <script type="text/javascript">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</script>
    
    <meta property="fb:admins" content="2737159" />

  </head>

	<body class="single single-post postid-10485097 single-format-standard audacious-autumn-squirrel-cook-off-elktober-purple-feet">
      <!-- Google Tag Manager -->
    <noscript>
      <iframe src="http://www.googletagmanager.com/ns.html?id=GTM-KDZ92J" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KDZ92J');
    </script>
    

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <div id="container" class="site container">

    
    <header class="global-header standard" >

    <div class="global-header-top">

      
        <div class="wrapper">

          <div class="main-nav">

            <div class="main-nav-header">

              <button id="hamburger-button" aria-label="Open" class="menu-button" aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
                <i class="icon-menu" aria-hidden="true"></i>
                <span class="menu-label">Menu</span>
              </button>

              <a href="http://www.seattletimes.com" class="header-wordmark" title="The Seattle Times"></a>

            </div>

            <nav class="popup main-nav-body">

              <div class="main-nav-header highlighted">

                <button id="hamburger-close-button" aria-label="Close" class="menu-button" aria-controls="menu-hamburger-accordion-menu" aria-expanded="false">
                  <i class="icon-x icon-small" aria-hidden="true"></i>
                </button>

                <a href="http://www.seattletimes.com" class="header-wordmark white" title="The Seattle Times"></a>

              </div>

              <div id="main-nav-container" class="main-nav-container">


  <ul id="menu-hamburger-accordion-menu" class="nav-accordion"><li id="menu-item-9817233" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9817233"><a href="/seattle-news/">Local News</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817255" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817255"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-9818656" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818656"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9817246" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817246"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9818658" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818658"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273892" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273892"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9818657" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818657"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9818659" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818659"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9876206" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876206"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9876218" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876218"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9876219" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876219"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
</ul>
</li>
<li id="menu-item-9817234" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817234"><a href="/business/">Business &#038; Tech</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818664" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818664"><a href="/business/boeing-aerospace/">Boeing &#038; Aerospace</a></li>
	<li id="menu-item-9876204" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876204"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9818666" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818666"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9818662" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818662"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9818665" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818665"><a href="/business/economy/">Economy</a></li>
</ul>
</li>
<li id="menu-item-9817235" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817235"><a href="/nation-world/">Nation &#038; World</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9876207" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876207"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
	<li id="menu-item-9876208" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876208"><a href="/nation-world/oddities/">Oddities</a></li>
	<li id="menu-item-9893341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893341"><a href="/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul>
</li>
<li id="menu-item-9817237" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817237"><a href="/sports/">Sports</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817253" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817253"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9817251" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817251"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9817250" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817250"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9817252" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817252"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9817254" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817254"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9817279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817279"><a href="/sports/storm/">Storm</a></li>
	<li id="menu-item-9817280" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817280"><a href="/sports/high-school/">High School Sports</a></li>
	<li id="menu-item-9921458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921458"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9921459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921459"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9817238" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817238"><a href="/entertainment/">Entertainment</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818621" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818621"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9818619" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818619"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9818616" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818616"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9818617" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818617"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9818620" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818620"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9876209" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876209"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-10270568" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270568"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270569" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270569"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364413"><a href="http://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9817239" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817239"><a href="/life/">Life</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9818643" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818643"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9818653" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818653"><a href="/life/travel/">Travel &#038; Outdoors</a></li>
	<li id="menu-item-9818654" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818654"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9876210" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9876210"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9818655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818655"><a href="http://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
</ul>
</li>
<li id="menu-item-9818651" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9818651"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
<li id="menu-item-9817269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9817269"><a href="/homes-real-estate">Homes &#038; Real Estate</a></li>
<li id="menu-item-9817240" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9817240"><a href="/opinion/">Opinion</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-9817247" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817247"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9817248" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9817248"><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-10051574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10051574"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-10082928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082928"><a href="/photo-video/">Photography</a></li>
<li id="menu-item-9817274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9817274"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.72389267.1837675783.1379017650">Obituaries</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-10203898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203898"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-10203899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203899"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.15101558.1560921668.1447363166">Paid Obituaries</a></li>
</ul>
</li>
<li id="menu-item-9817256" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817256"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9817258" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817258"><a href="/nwshowcase/">Shop</a></li>
<li id="menu-item-9817271" class="text-gray menu-item menu-item-type-custom menu-item-object-custom menu-item-9817271"><a href="http://autos.seattletimes.com">Autos</a></li>
</ul>
  <div class="main-nav-separator"></div>
  <div id="hamburger-ad-desktop"></div>
  <ul class="hamburger-login-nav main-nav-list"></ul>
  <div id="hamburger-ad-mobile"></div>
</div>

            </nav>

          </div>

          
<nav class="header-utils">
  <ul>
    <li><a href="https://secure.seattletimes.com/accountcenter/" class="login st-return">Log In</a></li>
    <li><a id="header-subscribe-link" href="/subscribe/signup-offers?subsource=voluntary" class="subscribe st-return">Subscribe</a></li>
  </ul>
</nav>


          <button class="header-search-icon global-search-button">
              <i class="icon-search" aria-hidden="true"></i>
              <span id="search-button-text" class="header-search-text">Search</span>
          </button>

        </div>

      
        <div class="secondary-nav">
          <a href="/nation-world/oddities/" class="section-title">Oddities</a>
        </div>

      </div>

  <nav class="section-nav">

    <div class="wrapper">
      <ul id="menu-home-navbar" class="primary-navigation"><li id="menu-item-41596" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41596"><a title="Seattle News" href="/seattle-news/">Local</a></li>
<li id="menu-item-41597" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41597"><a title="Seattle Business" href="/business/">Biz/Tech</a></li>
<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41598"><a title="Seattle Sports" href="/sports/">Sports</a></li>
<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-41600"><a title="Seattle Entertainment" href="/entertainment/">Entertainment</a></li>
<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-41601"><a title="Seattle Life" href="/life/">Life</a></li>
<li id="menu-item-9595840" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9595840"><a href="/life/travel/">Travel</a></li>
<li id="menu-item-9717308" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9717308"><a href="/homes-real-estate/">Homes</a></li>
<li id="menu-item-42489" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-42489"><a title="Seattle Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-9805207" class="menu-item menu-item-type-separator menu-item-object-custom menu-item-9805207"><a>|</a></li>
<li id="menu-item-42648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42648"><a href="http://jobs.seattletimes.com">Jobs</a></li>
<li id="menu-item-9756150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756150"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42651"><a href="/nwshowcase/">Shop</a></li>
</ul><ul id="menu-section-nation-world-navbar" class="secondary-navigation"><li id="menu-item-5522508" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-5522508"><a href="/nation-world/nation/">Nation</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43689"><a href="/nation-world/world/">World</a></li>
<li id="menu-item-9648644" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9648644"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43688"><a href="/nation-world/oddities/">Oddities</a></li>
<li id="menu-item-9893226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893226"><a href="/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul><div class="nav-all-sections"><span class="nav-all-sections-toggle">All Sections</span><div class="nav-all-sections-wrapper"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9845534"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273896" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273896"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
	<li id="menu-item-9893229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893229"><a href="/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9921450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921450"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-10270563" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270563"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270565" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270565"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364416"><a href="http://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="http://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="http://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="http://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="http://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="http://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="http://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="http://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="http://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/jonathan-martin/">Jonathan Martin</a></li>
	<li id="menu-item-9848989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848989"><a href="/author/thanh-tan/">Thanh Tan</a></li>
	<li id="menu-item-9848990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848990"><a href="/author/blanca-torres/">Blanca Torres</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849034"><a href="/author/nicole-brodeur/">Nicole Brodeur</a></li>
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849048"><a href="/author/mary-ann-gwinn/">Mary Ann Gwinn</a></li>
	<li id="menu-item-9849078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849078"><a href="/author/ron-judd/">Ron Judd</a></li>
	<li id="menu-item-9849060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849060"><a href="/author/jerry-large/">Jerry Large</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849039"><a href="/author/jon-talton/">Jon Talton</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="/nwshowcase/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.6704882.1560921668.1447363166">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="/nwshowcase/">NWshowcase</a></li>
<li id="menu-item-10270535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10270535"><a href="/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="/nwshowcase/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="http://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>    </div>

    <div class="show-mobile">

      <div class="section-nav-popup">

        <div class="section-nav-popup-header">

          <span class="section-nav-button">Oddities</span>
          <a class="section-nav-button close" href="#">
            <i class="icon-x icon-small"></i>
          </a>

        </div>

        <div class="section-nav-popup-container">
          <ul id="menu-section-nation-world-navbar" class="secondary-navigation"><li id="menu-item-5522508" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-5522508"><a href="/nation-world/nation/">Nation</a></li>
<li id="menu-item-43689" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43689"><a href="/nation-world/world/">World</a></li>
<li id="menu-item-9648644" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9648644"><a href="/nation-world/nation-politics/">Nation &#038; World Politics</a></li>
<li id="menu-item-43688" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-43688"><a href="/nation-world/oddities/">Oddities</a></li>
<li id="menu-item-9893226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893226"><a href="/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul><div class="nav-all-sections"><span class="nav-all-sections-toggle">All Sections</span><div class="nav-all-sections-wrapper"><ul id="menu-all-sections-tier-1" class="all-sections-primary"><li id="menu-item-9850750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9850750"><a href="/seattle-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9845534" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-9845534"><a href="/seattle-news/transportation/">Traffic Lab</a></li>
	<li id="menu-item-9845529" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845529"><a href="/seattle-news/crime/">Crime</a></li>
	<li id="menu-item-9845533" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845533"><a href="/seattle-news/politics/">Local Politics</a></li>
	<li id="menu-item-9845531" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845531"><a href="/seattle-news/education/">Education</a></li>
	<li id="menu-item-10273896" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10273896"><a href="/education-lab/">Education Lab</a></li>
	<li id="menu-item-9845530" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845530"><a href="/seattle-news/eastside/">Eastside</a></li>
	<li id="menu-item-9875159" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875159"><a href="/seattle-news/northwest/">Northwest</a></li>
	<li id="menu-item-9874852" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874852"><a href="/seattle-news/data/">Data</a></li>
	<li id="menu-item-9845532" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845532"><a href="/seattle-news/health/">Health</a></li>
	<li id="menu-item-9874851" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9874851"><a href="/seattle-news/times-watchdog/">Times Watchdog</a></li>
	<li id="menu-item-9845537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9845537"><a href="/obituaries/">News Obituaries</a></li>
	<li id="menu-item-9845491" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845491"><a href="/photo-video/">Photo &#038; Video</a></li>
	<li id="menu-item-9845487" class="top-level menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845487"><a href="/nation-world/">Nation &#038; World</a></li>
	<li id="menu-item-9845488" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845488"><a href="/nation-world/nation-politics/">Politics</a></li>
	<li id="menu-item-9845538" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845538"><a href="/nation-world/oddities/">Oddities</a></li>
	<li id="menu-item-9893229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9893229"><a href="/tag/photos-of-the-day/">Photos of the Day</a></li>
</ul>
</li>
<li id="menu-item-9845475" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845475"><a href="/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9845525" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845525"><a href="/business/boeing-aerospace/">Boeing</a></li>
	<li id="menu-item-9845524" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845524"><a href="/business/amazon/">Amazon</a></li>
	<li id="menu-item-9845526" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845526"><a href="/business/microsoft/">Microsoft</a></li>
	<li id="menu-item-9845499" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845499"><a href="/business/technology/">Technology</a></li>
	<li id="menu-item-9845539" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845539"><a href="/business/economy/">Economy</a></li>
	<li id="menu-item-9845498" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845498"><a href="/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-9845492" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845492"><a href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9845553" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845553"><a href="/sports/seahawks/">Seahawks</a></li>
	<li id="menu-item-9845550" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845550"><a href="/sports/uw-huskies/">Huskies</a></li>
	<li id="menu-item-9845548" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845548"><a href="/sports/wsu-cougars/">Cougars</a></li>
	<li id="menu-item-9845549" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845549"><a href="/sports/high-school/">High Schools</a></li>
	<li id="menu-item-9845547" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845547"><a href="/sports/mariners/">Mariners</a></li>
	<li id="menu-item-9845493" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845493"><a href="/sports/sounders/">Sounders</a></li>
	<li id="menu-item-9849008" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849008"><a href="/sports/snow-sports/">Snow Sports</a></li>
	<li id="menu-item-9848996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848996"><a href="/author/geoff-baker">Geoff Baker</a></li>
	<li id="menu-item-9848994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848994"><a href="/author/matt-calkins">Matt Calkins</a></li>
	<li id="menu-item-9848995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848995"><a href="/author/larry-stone">Larry Stone</a></li>
	<li id="menu-item-9848993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848993"><a href="/author/bob-condotta">Bob Condotta</a></li>
	<li id="menu-item-9921450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921450"><a href="http://forums.seattletimes.com/forums/?from=stnv2">Forums</a></li>
	<li id="menu-item-9848954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848954"><a href="/sports/sports-on-tv-radio-2/">On TV/Radio</a></li>
</ul>
</li>
<li id="menu-item-9845476" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845476"><a href="/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9848965" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848965"><a href="/entertainment/movies/">Movies</a></li>
	<li id="menu-item-9848968" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848968"><a href="/entertainment/books/">Books</a></li>
	<li id="menu-item-9848966" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848966"><a href="/entertainment/music/">Music</a></li>
	<li id="menu-item-9848979" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848979"><a href="/entertainment/theater/">Theater</a></li>
	<li id="menu-item-9849076" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849076"><a href="/entertainment/classical-music/">Classical Music</a></li>
	<li id="menu-item-9875161" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875161"><a href="/entertainment/tv/">Television</a></li>
	<li id="menu-item-10270563" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270563"><a href="/entertainment/comics/">Comics</a></li>
	<li id="menu-item-10270565" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-10270565"><a href="/entertainment/games/">Games &#038; Puzzles</a></li>
	<li id="menu-item-10364416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10364416"><a href="http://www.seattletimes.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-9845478" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845478"><a href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-9845490" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845490"><a href="/pacific-nw-magazine/">Pacific NW Magazine</a></li>
	<li id="menu-item-9848964" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848964"><a href="/life/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-9848961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848961"><a href="http://www.seattletimes.com/category/seattle-happy-hours/">Happy Hour</a></li>
	<li id="menu-item-9848980" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9848980"><a href="/life/wellness/">Wellness</a></li>
	<li id="menu-item-9849021" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9849021"><a href="/life/home-decor/">Home &#038; Decor</a></li>
	<li id="menu-item-9875160" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9875160"><a href="/life/pets/">Pets</a></li>
	<li id="menu-item-9848981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848981"><a href="http://www.seattletimes.com/category/rant-and-rave/">Rant &#038; Rave</a></li>
	<li id="menu-item-9849075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849075"><a href="/author/bethany-jean-clement">Bethany Jean Clement</a></li>
</ul>
</li>
<li id="menu-item-9845497" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845497"><a href="/life/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-9845496" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845496"><a href="/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-9849016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849016"><a href="http://www.seattletimes.com/category/northwest-hikes/">Northwest Hikes</a></li>
	<li id="menu-item-9849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849020"><a href="http://www.seattletimes.com/category/travel-in-washington-state/">Washington</a></li>
	<li id="menu-item-9849019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849019"><a href="http://www.seattletimes.com/category/travel-to-oregon/">Oregon</a></li>
	<li id="menu-item-9849017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849017"><a href="http://www.seattletimes.com/category/travel-to-british-columbia/">B.C.</a></li>
	<li id="menu-item-9849018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9849018"><a href="http://www.seattletimes.com/category/travel-to-hawaii/">Hawaii</a></li>
</ul>
</li>
<li id="menu-item-9845477" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-has-children menu-item-9845477"><a href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9845551" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845551"><a href="/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-9845552" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-9845552"><a href="/opinion/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-9848983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9848983"><a href="http://www.seattletimes.com/category/op-eds/">Op-Eds</a></li>
	<li id="menu-item-9848985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848985"><a href="/author/kate-riley/">Kate Riley</a></li>
	<li id="menu-item-9848986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848986"><a href="/author/mark-higgins/">Mark Higgins</a></li>
	<li id="menu-item-9848987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848987"><a href="/author/brier-dudley/">Brier Dudley</a></li>
	<li id="menu-item-9848988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848988"><a href="/author/jonathan-martin/">Jonathan Martin</a></li>
	<li id="menu-item-9848989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848989"><a href="/author/thanh-tan/">Thanh Tan</a></li>
	<li id="menu-item-9848990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9848990"><a href="/author/blanca-torres/">Blanca Torres</a></li>
</ul>
</li>
<li id="menu-item-9845540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9845540"><a href="/newsroom-staff/#news-columnists">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-9849034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849034"><a href="/author/nicole-brodeur/">Nicole Brodeur</a></li>
	<li id="menu-item-9849057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849057"><a href="/author/gene-balk-fyi-guy">FYI Guy</a></li>
	<li id="menu-item-9849048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849048"><a href="/author/mary-ann-gwinn/">Mary Ann Gwinn</a></li>
	<li id="menu-item-9849078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849078"><a href="/author/ron-judd/">Ron Judd</a></li>
	<li id="menu-item-9849060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849060"><a href="/author/jerry-large/">Jerry Large</a></li>
	<li id="menu-item-9849058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849058"><a href="/author/gabriel-campanario-seattle-sketcher/">Seattle Sketcher</a></li>
	<li id="menu-item-9849039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849039"><a href="/author/jon-talton/">Jon Talton</a></li>
	<li id="menu-item-9849037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849037"><a href="/author/danny-westneat/">Danny Westneat</a></li>
</ul>
</li>
</ul><ul id="menu-all-sections-tier-2" class="all-sections-secondary"><li id="menu-item-9849281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849281"><a href="http://jobs.seattletimes.com/">Jobs</a></li>
<li id="menu-item-9849284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849284"><a href="http://autos.seattletimes.com/">Autos</a></li>
<li id="menu-item-9849285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849285"><a href="/nwshowcase/nwhomes/">Homes Listings</a></li>
<li id="menu-item-9849286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849286"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
<li id="menu-item-10203919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10203919"><a href="http://www.legacy.com/obituaries/seattletimes/#_ga=1.6704882.1560921668.1447363166">Paid Obituaries</a></li>
<li id="menu-item-9849287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849287"><a href="/nwshowcase/">NWshowcase</a></li>
<li id="menu-item-10270535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10270535"><a href="/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-9849288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849288"><a href="/nwshowcase/shop-northwest/">ShopNW</a></li>
<li id="menu-item-9849290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849290"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul><ul id="menu-all-sections-tier-3" class="all-sections-footer"><li id="menu-item-9849310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849310"><a href="http://www.seattletimes.com/contact/">Contact</a></li>
<li id="menu-item-9849312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849312"><a href="/help/">FAQs</a></li>
<li id="menu-item-9849313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849313"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Subscriber Services</a></li>
<li id="menu-item-9849314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849314"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
<li id="menu-item-9849315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849315"><a href="https://itunes.apple.com/us/app/seattle-times-mobile/id329502124">iOS App</a></li>
<li id="menu-item-9849318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9849318"><a href="https://play.google.com/store/apps/details?id=com.seattletimes.android.SeattleTimesMobileNews">Android App</a></li>
</ul></div></div>        </div>

      </div>

    </div>

  </nav>
    <div class="ad ad-top-one">
    <div id="ad-flex-top" class="wrapper ad-top-two">
        <div id='div-gpt-ad-top' class='dfp-ad dfp-top'>
<div class='ad-wrapper'>
</div>
</div>
    </div>
  </div>
  
   <div class="secondary-nav-mobile">
    <div class="wrapper">
      <a href="/nation-world/oddities/" class="section-title section-nav-button">Oddities</a>
      
<nav class="header-utils">
  <ul>
    <li><a href="https://secure.seattletimes.com/accountcenter/" class="login st-return">Log In</a></li>
    <li><a id="header-subscribe-link" href="/subscribe/signup-offers?subsource=voluntary" class="subscribe st-return">Subscribe</a></li>
  </ul>
</nav>


    </div>
  </div>

</header>

<section id="content" class="content-well">
  <div class="wrapper">

  
<article id="post-10485097" class="post-10485097 post type-post status-publish format-standard hentry section-oddities section-travel h-entry">

  <header class="article-header ">
    
                  <ul class="article-slug">
          <li><a href="/nation-world/oddities/" rel="tag">Oddities</a></li><li><a href="/life/travel/" rel="tag">Travel</a></li>        </ul>
              <h1 class="article-title p-name entry-title">
      Audacious autumn: Squirrel cookoff, Elktober, purple feet      </h1>

        <div class="article-share title" data-utm="article_title_1.1">
      <a class="social-share"><i class="icon-facebook large"></i></a>
      <a class="social-share"><i class="icon-mail large"></i></a>
      <a class="social-share"><i class="icon-twitter large"></i></a>
      <div id="mobile-sponsor-ad"></div>
    </div>
    

    
    <div class="article-dateline">

              <time class="line published dt-published" datetime="2017-09-06 08:00:12">Originally published September 6, 2017 at 8:00 am</time>
        <time class="line update updated dt-updated" datetime="2017-09-06 08:41:54">
          Updated September 6, 2017 at 8:41 am        </time>
      
            </div>

  </header><!-- .entry-header -->

    <div class="featured-media default">
    <div id="gallery-10485099-10485100-10485102-10485103-10485101-10485098-10485104-893138980" class="gallery-wrapper"><div class="gallery align-none ">
<div class="gallery-slider-wrapper"><div class="gallery-slides">
<figure id="slide-10485099" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="1" data-ratio="1.5" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-1200x630.jpg' data-caption="This undated photo provided by TourismOhio shows a display of pumpkins shaped like a tree amid crowds at the Circleville Pumpkin Show in Circleville, Ohio. The small town of just 12,000 people south of Columbus attracts tens of thousands of visitors to its free pumpkin festival each October, this year scheduled for Oct. 18-21. (TourismOhio via AP)" class='' alt='This undated photo provided by TourismOhio shows a display of pumpkins shaped like a tree amid crowds at the Circleville Pumpkin Show in Circleville, Ohio. The small town of just 12,000 people south of Columbus attracts tens of thousands of visitors to its free pumpkin festival each October, this year scheduled for Oct. 18-21. (TourismOhio via AP)' src='https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-780x520.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-1024x683.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/2418ba4a443e46a0b59325f64e4a24bb-1536x1024.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></figure><figure id="slide-10485100" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="2" data-ratio="1.36799" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1200x630.jpg' data-caption="FILE &#8211; In this Oct. 1, 2006 file photo, a bull elk keeps a watchful eye on a herd of cow elk in Rocky Mountain National Park near Estes Park, Colo. The Estes Park Elk Fest is scheduled for Sept. 30-Oct. 1, 2017. Elk mating rituals like rutting and bugling are often observed in the area in the fall. (AP Photo/David Zalubowski, File)" class='lazy wait' alt='FILE &#8211; In this Oct. 1, 2006 file photo, a bull elk keeps a watchful eye on a herd of cow elk in Rocky Mountain National Park near Estes Park, Colo. The Estes Park Elk Fest is scheduled for Sept. 30-Oct. 1, 2017. Elk mating rituals like rutting and bugling are often observed in the area in the fall. (AP Photo/David Zalubowski, File)' src='http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-780x570.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-300x219.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-768x561.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1024x749.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-780x570.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1020x746.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1560x1140.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-320x234.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-480x351.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-640x468.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-960x702.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-568x415.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1136x830.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-375x274.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-750x548.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-667x488.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1334x975.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-414x303.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1242x908.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-736x538.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1536x1123.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="2" data-ratio="1.36799" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1200x630.jpg' data-caption="FILE &#8211; In this Oct. 1, 2006 file photo, a bull elk keeps a watchful eye on a herd of cow elk in Rocky Mountain National Park near Estes Park, Colo. The Estes Park Elk Fest is scheduled for Sept. 30-Oct. 1, 2017. Elk mating rituals like rutting and bugling are often observed in the area in the fall. (AP Photo/David Zalubowski, File)" class='wait' alt='FILE &#8211; In this Oct. 1, 2006 file photo, a bull elk keeps a watchful eye on a herd of cow elk in Rocky Mountain National Park near Estes Park, Colo. The Estes Park Elk Fest is scheduled for Sept. 30-Oct. 1, 2017. Elk mating rituals like rutting and bugling are often observed in the area in the fall. (AP Photo/David Zalubowski, File)' src='https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-780x570.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-300x219.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-768x561.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1024x749.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-780x570.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1020x746.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1560x1140.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-320x234.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-480x351.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-640x468.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-960x702.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-568x415.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1136x830.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-375x274.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-750x548.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-667x488.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1334x975.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-414x303.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1242x908.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-736x538.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/9a8b1ef997db45bdacc49d4c30f73ad8-1536x1123.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10485102" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="3" data-ratio="1.47089" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1200x630.jpg' data-caption="FILE &#8211; In this Oct. 4, 2015, file photo, spectators watch as hot air balloons are prepared for their lift off during the 44th International Balloon Fiesta in Albuquerque, N.M. The nine-day event attracts hundreds of balloonists and thousands of spectators from around the world. The balloon fiesta in Albuquerque runs Oct. 7-15 this year. It&#8217;s easy to find classic autumn experiences around the country like Oktoberfests and corn mazes, but there are also unique events featuring unusual animals, food and activities.(AP Photo/Andres Leighton, File)" class='lazy wait' alt='FILE &#8211; In this Oct. 4, 2015, file photo, spectators watch as hot air balloons are prepared for their lift off during the 44th International Balloon Fiesta in Albuquerque, N.M. The nine-day event attracts hundreds of balloonists and thousands of spectators from around the world. The balloon fiesta in Albuquerque runs Oct. 7-15 this year. It&#8217;s easy to find classic autumn experiences around the country like Oktoberfests and corn mazes, but there are also unique events featuring unusual animals, food and activities.(AP Photo/Andres Leighton, File)' src='http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-780x530.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-300x204.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-768x522.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1024x696.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-780x530.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1020x693.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1560x1061.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-320x218.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-480x326.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-640x435.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-960x653.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-568x386.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1136x772.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-375x255.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-750x510.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-667x453.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1334x907.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-414x281.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1242x844.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-736x500.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1536x1044.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="3" data-ratio="1.47089" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1200x630.jpg' data-caption="FILE &#8211; In this Oct. 4, 2015, file photo, spectators watch as hot air balloons are prepared for their lift off during the 44th International Balloon Fiesta in Albuquerque, N.M. The nine-day event attracts hundreds of balloonists and thousands of spectators from around the world. The balloon fiesta in Albuquerque runs Oct. 7-15 this year. It&#8217;s easy to find classic autumn experiences around the country like Oktoberfests and corn mazes, but there are also unique events featuring unusual animals, food and activities.(AP Photo/Andres Leighton, File)" class='wait' alt='FILE &#8211; In this Oct. 4, 2015, file photo, spectators watch as hot air balloons are prepared for their lift off during the 44th International Balloon Fiesta in Albuquerque, N.M. The nine-day event attracts hundreds of balloonists and thousands of spectators from around the world. The balloon fiesta in Albuquerque runs Oct. 7-15 this year. It&#8217;s easy to find classic autumn experiences around the country like Oktoberfests and corn mazes, but there are also unique events featuring unusual animals, food and activities.(AP Photo/Andres Leighton, File)' src='https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-780x530.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-300x204.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-768x522.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1024x696.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-780x530.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1020x693.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1560x1061.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-320x218.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-480x326.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-640x435.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-960x653.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-568x386.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1136x772.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-375x255.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-750x510.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-667x453.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1334x907.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-414x281.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1242x844.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-736x500.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/0dea3506fda74a6e8c2baa897f2e274d-1536x1044.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10485103" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="4" data-ratio="1.50038" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1200x630.jpg' data-caption="FILE &#8211; In this Sept. 26, 2014, file photo, spectators watch as riders and drivers herd the buffalo toward the corrals at the 49th annual Custer State Park Buffalo Roundup in the southern Black Hills near Custer, S.D. This year&#8217;s roundup in Custer State Park takes place Sept. 29. (AP Photo/Kristina Barker, File)" class='lazy wait' alt='FILE &#8211; In this Sept. 26, 2014, file photo, spectators watch as riders and drivers herd the buffalo toward the corrals at the 49th annual Custer State Park Buffalo Roundup in the southern Black Hills near Custer, S.D. This year&#8217;s roundup in Custer State Park takes place Sept. 29. (AP Photo/Kristina Barker, File)' src='http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-780x520.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1024x682.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1536x1024.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="4" data-ratio="1.50038" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1200x630.jpg' data-caption="FILE &#8211; In this Sept. 26, 2014, file photo, spectators watch as riders and drivers herd the buffalo toward the corrals at the 49th annual Custer State Park Buffalo Roundup in the southern Black Hills near Custer, S.D. This year&#8217;s roundup in Custer State Park takes place Sept. 29. (AP Photo/Kristina Barker, File)" class='wait' alt='FILE &#8211; In this Sept. 26, 2014, file photo, spectators watch as riders and drivers herd the buffalo toward the corrals at the 49th annual Custer State Park Buffalo Roundup in the southern Black Hills near Custer, S.D. This year&#8217;s roundup in Custer State Park takes place Sept. 29. (AP Photo/Kristina Barker, File)' src='https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-780x520.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-300x200.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-768x512.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1024x682.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-780x520.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1020x680.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1560x1040.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-320x213.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-480x320.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-640x427.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-960x640.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-568x379.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1136x757.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-375x250.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-750x500.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-667x445.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1334x889.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-414x276.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1242x828.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-736x491.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/1a02503f085f4b9ca3ab63ef82eec475-1536x1024.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10485101" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="5" data-ratio="0.66667" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1200x630.jpg' data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-474x711.jpg' data-caption="This undated photo provided by the Banner Elk Tourism Development Authority shows a child watching a caterpillar at the annual Woolly Worm Festival in Banner Elk, N.C. The festival, which takes place Oct. 21-22 this year, features two days of races featuring woolly bear caterpillars. The festival is one of a number of unique autumn events around the country showcasing unusual creatures and traditions. (Banner Elk Tourism Development Authority/Todd Bush via AP)" class='lazy wait' alt='This undated photo provided by the Banner Elk Tourism Development Authority shows a child watching a caterpillar at the annual Woolly Worm Festival in Banner Elk, N.C. The festival, which takes place Oct. 21-22 this year, features two days of races featuring woolly bear caterpillars. The festival is one of a number of unique autumn events around the country showcasing unusual creatures and traditions. (Banner Elk Tourism Development Authority/Todd Bush via AP)' src='http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-780x1170.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-200x300.jpg 200w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-768x1152.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-683x1024.jpg 683w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-300x450.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-780x1170.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1020x1530.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1560x2340.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-474x711.jpg 474w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-320x480.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-480x720.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-640x960.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-960x1440.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-568x852.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1136x1704.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-375x563.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-750x1125.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-667x1001.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1334x2001.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-414x621.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1242x1863.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-736x1104.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1536x2304.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1024x1536.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b.jpg 1600w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="5" data-ratio="0.66667" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1200x630.jpg' data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-474x711.jpg' data-caption="This undated photo provided by the Banner Elk Tourism Development Authority shows a child watching a caterpillar at the annual Woolly Worm Festival in Banner Elk, N.C. The festival, which takes place Oct. 21-22 this year, features two days of races featuring woolly bear caterpillars. The festival is one of a number of unique autumn events around the country showcasing unusual creatures and traditions. (Banner Elk Tourism Development Authority/Todd Bush via AP)" class='wait' alt='This undated photo provided by the Banner Elk Tourism Development Authority shows a child watching a caterpillar at the annual Woolly Worm Festival in Banner Elk, N.C. The festival, which takes place Oct. 21-22 this year, features two days of races featuring woolly bear caterpillars. The festival is one of a number of unique autumn events around the country showcasing unusual creatures and traditions. (Banner Elk Tourism Development Authority/Todd Bush via AP)' src='https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-780x1170.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-200x300.jpg 200w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-768x1152.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-683x1024.jpg 683w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-300x450.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-780x1170.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1020x1530.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1560x2340.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-474x711.jpg 474w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-320x480.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-480x720.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-640x960.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-960x1440.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-568x852.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1136x1704.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-375x563.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-750x1125.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-667x1001.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1334x2001.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-414x621.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1242x1863.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-736x1104.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1536x2304.jpg 1536w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b-1024x1536.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/a4ba0774422a4176a23b70c1c344650b.jpg 1600w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10485098" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="6" data-ratio="1.77778" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1200x630.jpg' data-caption="This July 10, 2017 photo shows a corn maze featuring an image of women&#8217;s rights activist Susan B. Anthony at Stokoe Farms in Scottsdale, N.Y. Anthony&#8217;s home is located in nearby Rochester. This year marks 100 years since women got the right to vote in New York State. (John Kucko via AP)" class='lazy wait' alt='This July 10, 2017 photo shows a corn maze featuring an image of women&#8217;s rights activist Susan B. Anthony at Stokoe Farms in Scottsdale, N.Y. Anthony&#8217;s home is located in nearby Rochester. This year marks 100 years since women got the right to vote in New York State. (John Kucko via AP)' src='http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-780x439.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-300x169.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-768x432.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1024x576.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-780x439.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1020x574.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1560x878.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-320x180.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-480x270.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-640x360.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-960x540.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-568x320.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1136x639.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-375x211.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-750x422.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-667x375.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1334x750.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-414x233.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1242x699.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-736x414.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1536x864.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="6" data-ratio="1.77778" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1200x630.jpg' data-caption="This July 10, 2017 photo shows a corn maze featuring an image of women&#8217;s rights activist Susan B. Anthony at Stokoe Farms in Scottsdale, N.Y. Anthony&#8217;s home is located in nearby Rochester. This year marks 100 years since women got the right to vote in New York State. (John Kucko via AP)" class='wait' alt='This July 10, 2017 photo shows a corn maze featuring an image of women&#8217;s rights activist Susan B. Anthony at Stokoe Farms in Scottsdale, N.Y. Anthony&#8217;s home is located in nearby Rochester. This year marks 100 years since women got the right to vote in New York State. (John Kucko via AP)' src='https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-780x439.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-300x169.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-768x432.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1024x576.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-780x439.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1020x574.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1560x878.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-320x180.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-480x270.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-640x360.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-960x540.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-568x320.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1136x639.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-375x211.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-750x422.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-667x375.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1334x750.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-414x233.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1242x699.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-736x414.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/65db2fcb62834013b69da83d315a90e0-1536x864.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure><figure id="slide-10485104" class="slide image-slide">
<div class="lazy-loading"></div><img  data-count="7" data-ratio="1.51241" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1200x630.jpg' data-caption="FILE &#8211; In this Oct. 8, 2016, file photo, Jessica Keefe, celebrates after her husband, Michael Keefe, of Madbury, N.H., made it through the mud pit during the North American Wife Carrying Championship at the Sunday River Ski Resort in Newry, Maine. The annual competition is on Oct. 7 this year. (AP Photo/Robert F. Bukaty, File)" class='lazy wait' alt='FILE &#8211; In this Oct. 8, 2016, file photo, Jessica Keefe, celebrates after her husband, Michael Keefe, of Madbury, N.H., made it through the mud pit during the North American Wife Carrying Championship at the Sunday River Ski Resort in Newry, Maine. The annual competition is on Oct. 7 this year. (AP Photo/Robert F. Bukaty, File)' src='http://www.seattletimes.com/wp-content/themes/st_refresh/img/lazy-loading-14x9.png' data-src ='https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-780x516.jpg' data-srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-300x198.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-768x508.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1024x677.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-780x516.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1020x674.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1560x1031.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-320x212.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-480x317.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-640x423.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-960x635.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-568x376.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1136x751.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-375x248.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-750x496.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-667x441.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1334x882.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-414x274.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1242x821.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-736x487.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1536x1016.jpg 1536w' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ><noscript><img  data-count="7" data-ratio="1.51241" data-src-facebook='https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1200x630.jpg' data-caption="FILE &#8211; In this Oct. 8, 2016, file photo, Jessica Keefe, celebrates after her husband, Michael Keefe, of Madbury, N.H., made it through the mud pit during the North American Wife Carrying Championship at the Sunday River Ski Resort in Newry, Maine. The annual competition is on Oct. 7 this year. (AP Photo/Robert F. Bukaty, File)" class='wait' alt='FILE &#8211; In this Oct. 8, 2016, file photo, Jessica Keefe, celebrates after her husband, Michael Keefe, of Madbury, N.H., made it through the mud pit during the North American Wife Carrying Championship at the Sunday River Ski Resort in Newry, Maine. The annual competition is on Oct. 7 this year. (AP Photo/Robert F. Bukaty, File)' src='https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-780x516.jpg' srcset='https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-300x198.jpg 300w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-768x508.jpg 768w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1024x677.jpg 1024w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-780x516.jpg 780w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1020x674.jpg 1020w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1560x1031.jpg 1560w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-320x212.jpg 320w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-480x317.jpg 480w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-640x423.jpg 640w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-960x635.jpg 960w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-568x376.jpg 568w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1136x751.jpg 1136w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-375x248.jpg 375w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-750x496.jpg 750w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-667x441.jpg 667w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1334x882.jpg 1334w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-414x274.jpg 414w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1242x821.jpg 1242w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-736x487.jpg 736w, https://static.seattletimes.com/wp-content/uploads/2017/09/acaa6b9935594f1ba75ef183b0a4f83e-1536x1016.jpg 1536w' sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' data-sizes='(max-width: 767px) calc(100vw - 20px), (max-width: 854px) calc( (100vw - 20px) * .565), (max-width: 1019px) calc(100vw - 360px), 630px' ></noscript></figure></div><div class="gallery-navigation hide-nav">

              <div class="prev"><i class="icon-chevron-thin-left"></i></div>

              <div class="next"><i class="icon-chevron-thin-right"></i></div>

              <span class="expand" href="#"><i class="icon-expand"></i></span>

              <div class="button-contract contract"><span class="contract" href="#"><i class="icon-contract"></i></span></div>

            </div>

            
</div>
<div class="gallery-meta-panel">
</div>
</div></div>
  </div>
  
  <div id="ad-right-top" class="ad right ad-right-wrapper">
    <div id="ad-right-top-full" class="ad-placeholder-full ad half-page"></div>
    <div id="div-gpt-ad-promo-right" class="dfp-ad dfp-promo-right ad"></div>
  </div>

  <div class="article-body e-content">

    
    
    <p class="article-deck entry-summary p-summary">Here's a random sample of fall fun around the country from classics to events that are just a little bit wacky.</p>

    
    <div id="ad-sponsor-bar" class="show-desktop section-sponsor-bar">

    </div>


        <div class="article-share vertical" data-utm="article_left_1.1">
      <h3>Share story</h3>
      <a class="social-share"><i class="icon-facebook large"></i></a>
      <a class="social-share"><i class="icon-mail large"></i></a>
      <a class="social-share"><i class="icon-twitter large"></i></a>
    </div>
    
    <div class="article-byline">
        <div class="byline-text single_author">
        <span class="byline-copy">By </span>
        <div class="name vcard">
            <a href="/author/beth-j-harpaz/" rel="author" class="p-author h-card hcard url fn">BETH J. HARPAZ</a>
                                </div>
        <div class="title vcard"><span class="p-author fn">The Associated Press</span></div>    </div>
</div>
    <div id="article-content" class="article-content entry-content">
      <p>Looking for something more exciting than pumpkin spice, Oktoberfests and leaf-peeping to shake up your plans this fall?</p>
<p>Consider adding one of these audacious autumnal experiences to your calendar: a squirrel cookoff in Arkansas, ukulele festival in Florida, caterpillar races in North Carolina or the annual wife-carrying contest in Maine. For the month of Elktober, you&#8217;ll find randy elks bugling their mating calls in Colorado. Or perhaps you&#8217;d like to turn your feet purple at a winery grape-stomping event.</p>
<div id="promo-left-full" class="marketing-placeholder-full article-subscribe"></div><p>Here&#8217;s a random sample of fall fun around the country from classics to events that are just a little bit wacky.</p>
<a class="ad-continue-link" href="#ad-skip-right-phone" alt="Continue Reading Below"><span class="triangle"></span></a>
                <div id="ad-right-top-phone" class="ad-placeholder-small-mobile ad medium-rect"></div>
                <a class="ad-continue-stub" id="ad-skip-right-phone"></a><div class="ndn_embed" id="inform-video-player-1" data-config-distributor-id="90341" data-config-height="9/16w"></div><p>___</p>
<div class="most-read-container module article-aside story-list most-shared truncate show"><h3>Most Read Stories</h3><ul><li class="most-read-widget-item most-read-widget-item-1"><a class="no-image " href="//www.seattletimes.com/seattle-news/ash-falls-like-snow-in-seattle-as-wildfires-rage/"><span>Ash falls like snow in Seattle as wildfires rage in Pacific Northwest <span class="media-type-container"><i aria-label="Video" class="icon-video icon-section-block"></i><span class="icon-label">&nbsp;WATCH</span></span></span></a></li><li class="most-read-widget-item most-read-widget-item-2"><a class="no-image " href="//www.seattletimes.com/seattle-news/weather/smoky-haze-settles-in-seattle-area-as-wildfires-rage-in-washington-oregon/"><span>Smoky haze settles in Seattle area as wildfires rage in Washington, Oregon <span class="media-type-container"><i aria-label="Video" class="icon-video icon-section-block"></i><span class="icon-label">&nbsp;WATCH</span></span></span></a></li><li class="most-read-widget-item most-read-widget-item-3"><a class="no-image " href="//www.seattletimes.com/nation-world/a-daring-betrayal-helped-wipe-out-cali-cocaine-cartel/"><span>A daring betrayal helped wipe out Cali cocaine cartel</span></a></li><li class="most-read-widget-item most-read-widget-item-4"><a class="no-image " href="//www.seattletimes.com/seattle-news/politics/uw-professor-the-information-war-is-real-and-were-losing-it/"><span>UW professor: The information war is real, and we’re losing it | Danny Westneat</span></a></li><li class="most-read-widget-item most-read-widget-item-5"><a class="no-image " href="//www.seattletimes.com/seattle-news/coast-guard-hearing-icy-spray-heavy-pots-may-have-doomed-crab-boat/"><span>Icy spray, heavy pots may have doomed Seattle crab boat Destination, Coast Guard learns</span></a></li></ul><a class="show-more-button show"></a><a class="st-return promo-subscription st-button" href="http://www.seattletimes.com/subscribe/signup-offers/?subsource=promo">Unlimited Digital Access.  $1 for 4 weeks.</a></div><p>YUMMY YUMMY</p>
<p>World Championship Squirrel Cook Off, 8th Street Market, Bentonville, Arkansas, Sept. 16, http://www.squirrelcookoff.com/</p>
<p>Whoopie Pie Festival, Hershey Farm Restaurant &amp; Inn, Strasburg, Pennsylvania, Sept. 9, https://whoopiepiefestival.com/</p>
<div class="teadsNative-mobile"></div><p>Santa Fe Wine &amp; Chile Fiesta, Santa Fe, New Mexico, Sept. 27-Oct. 1, https://www.santafewineandchile.org/</p>
<p>Wild Mushroom Celebration, Long Beach Peninsula, Washington, Oct. 1-Nov. 15, http://www.wildmushroomcelebration.com</p>
<p>Kentucky Bourbon Festival, Bardstown, Kentucky, Sept. 11-17, https://www.kybourbonfestival.com/</p>
<div class="teadsNative"></div><p>World Chicken Festival, London, Kentucky, Sept. 21-24, http://chickenfestival.com/ (celebrates Kentucky Fried Chicken founder Colonel Sanders, featuring chicken fried in the world&#8217;s largest skillet)</p>
<div id="promo-left-small-mobile" class="marketing-placeholder-small-mobile article-subscribe"></div><p>National Shrimp Festival, Gulf Shores, Alabama, Oct. 12-15, http://www.myshrimpfest.com/</p>
<div id="userMessagingInset" class="user-messaging animate"></div><p>Truck Stop Food Truck Rally, Welton Street, Denver, Sept. 30, https://www.truckstoprally.com/</p>
<p>PA Bacon Fest, Easton, Pennsylvania, Nov. 4-5, http://pabaconfest.com/</p>
<a class="ad-continue-link" href="#ad-skip-1-small-mobile" alt="Continue Reading Below"><span class="triangle"></span></a>
                <div id="tbd-ad-position-1-small-mobile" class="tbd-ad-placeholder-small-mobile ad right medium-rect"></div>
                <a class="ad-continue-stub" id="ad-skip-1-small-mobile"></a><p>___</p>
<p>CREATURES GREAT AND SMALL</p>
<div id="tbd-ad-position-1-full" class="tbd-ad-place-holder-full ad right medium-rect ad-inset"></div>
<p>Woolly Worm Festival, Banner Elk, North Carolina, Oct. 21-22, http://www.woollyworm.com/ (two days of races featuring more than 2,000 woolly bear caterpillars)</p>
<p>Narrowsburg Honey Bee Fest, Narrowsburg, New York, Sept. 23, http://www.narrowsburghoneybeefest.com/</p>
<p>Estes Park Elk Fest, Estes Park, Colorado, Sept. 30-Oct. 1, http://www.colorado.com/events/estes-park-elk-fest</p>
<p>Alpaca Festival, Buck Brook Alpaca Farm, Roscoe, New York, Sept. 23, https://sullivancatskills.com/event/national-alpaca-day-festival/</p>
<p>Buffalo Roundup, Custer State Park, South Dakota, Sept. 29, http://gfp.sd.gov/state-parks/directory/custer/events/buffalo-roundup/default.aspx</p>
<p>Johnny Morris&#8217; Wonders of Wildlife National Museum &amp; Aquarium, Springfield, Missouri, opening Sept. 21, http://www.wondersofwildlife.org/</p>
<div id="tbd-ad-position-2" class="ad show-tablet show-desktop right medium-rect">
	<div id='div-gpt-ad-right2' class='dfp-ad dfp-right2'>
<div class='ad-wrapper'>
</div>
</div>
</div>
<p>Trailing of the Sheep Festival, Ketchum and Hailey, Idaho, Oct. 4-8, http://www.trailingofthesheep.org/ (includes parade of 1,500 sheep)</p>
<p>___</p>
<p>WACKY AND WONDERFUL</p>
<p>American Wife Carrying Championship, Sunday River Resort, Newry, Maine, Oct. 7, http://www.sundayriver.com/events-and-activities/events-calendar/north-american-wife-carrying-championship</p>
<p>Strummin&#8217; Man Ukulele Festival, Panama City, Florida, Oct. 13-15, https://www.standrewsukes.org/</p>
<p>Purple Foot Festival, Casa Larga Vineyards, Fairport, New York, Sept. 17, https://www.casalarga.com/events/purple-foot-festival/ (grape stomping)</p>
<div id="tbd-ad-position-3" class="ad show-tablet show-desktop right medium-rect">
	<div id='div-gpt-ad-right3' class='dfp-ad dfp-right3'>
<div class='ad-wrapper'>
</div>
</div>
</div>
<p>Susan B. Anthony corn maze, Stokoe Farms, Scottsville, New York, opening Sept. 23, http://kfdm.com/news/offbeat/corn-maze-at-stokoe-farms-honors-susan-b-anthony (maze depicts Anthony, the women&#8217;s rights activist who lived in nearby Rochester, honoring 100th anniversary of women&#8217;s right to vote in New York)</p>
<p>Return of the Pumpkin People, Jackson, New Hampshire, throughout October, http://www.jacksonnh.com/event/1233/Return-of-the-Pumpkin-People (displays of pumpkins dressed as people)</p>
<p>Pumpkin Nights, in Twin Cities, Minnesota; Auburn, California, and Salt Lake City, Oct. 13-Oct. 29 , http://www.pumpkinnights.com / (walking trail featuring hundreds of hand-carved, lit-up pumpkins)</p>
<p>Appalachian Mural Trail, towns along the Blue Ridge Parkway, Virginia, http://www.muraltrail.com (murals tell stories of communities along the parkway)</p>
<p>___</p>
<p>CLASSICS</p>
<div id="tbd-ad-position-4" class="ad show-tablet show-desktop right medium-rect">
	<div id='div-gpt-ad-right4' class='dfp-ad dfp-right4'>
<div class='ad-wrapper'>
</div>
</div>
</div>
<p>Oktoberfest Zinzinnati, Cincinnati, Sept. 15-17, http://www.oktoberfestzinzinnati.com/</p>
<p>Great Vermont Corn Maze, Danville, Vermont, open through Oct. 15. http://www.vermontcornmaze.com (recommended arrival before 1 p.m. to get through massive, complex maze)</p>
<p>Cranberry festivals: Warrens, Wisconsin, Sept. 22-24, http://www.cranfest.com/ , and Wareham, Massachusetts, Oct. 7-8, http://admakepeace.com/events_tours_functions/calendar_of_events/cranberry_harvest_celebration_-_october_7_8</p>
<p>Albuquerque International Balloon Fiesta, Albuquerque, New Mexico, Oct. 7-15, http://www.balloonfiesta.com/</p>
<p>National Crafts &amp; Cowboy Festival, Silver Dollar City, Branson, Missouri, Sept. 13-Oct. 28, http://www.silverdollarcity.com/theme-park/Festivals/National-Harvest-Festival</p>
<p>Circleville Pumpkin Show, Circleville, Ohio, Oct. 18-21, http://www.pumpkinshow.com/</p>
<div id="tbd-ad-position-5" class="ad show-tablet show-desktop right medium-rect">
	<div id='div-gpt-ad-right5' class='dfp-ad dfp-right5'>
<div class='ad-wrapper'>
</div>
</div>
</div>
<p>Bridge Day, New River Gorge, West Virginia, Oct. 21, https://officialbridgeday.com/ (participants leap, float and rappel from bridge)</p>
<p>Cruisin&#8217; the Coast, Mississippi Gulf Coast, Oct. 1- 8, https://cruisinthecoast.com/ (antique and classic cars)</p>
<div id="most-read-small-mobile" class="most-read-placeholder-small-mobile"></div>    </div>

    
        <div class="extended-byline">
            <div class="single-byline"><span class="name">BETH J. HARPAZ</span></div>          </div>
    
    <div id="userMessagingPostscript" class="user-messaging animate"></div>

  </div><!-- .article-body-->

    <nav class="navigation post-navigation" role="navigation">
    <ul class="article-prev-next">

      <li class="article-next">
              </li>
      <li class="article-prev">
        <a href="http://www.seattletimes.com/nation-world/nebraska-woman-lends-her-wedding-dress-to-brides-on-a-budget/"><i class="icon-chevron-thin-left"></i>
                                <div class="label">Previous Story</div><p>Nebraska woman lends her wedding dress to brides on a budget</p></a>      </li>
    </ul>
  </nav><!-- .navigation -->
    <div id="article-recommended-wrapper">
    <div class="OUTBRAIN" data-src="http://www.seattletimes.com/nation-world/oddities/audacious-autumn-squirrel-cook-off-elktober-purple-feet/" data-widget-id="AR_6" data-ob-template="seattletimes"></div>
  </div>

  <script type="text/javascript">
    // PROD-1622 Outbrain AB Test
    // Have to disable outbrain from running at this point based on optimizely test booleans
    (function() {
      if ( SEATIMESCO.hasOwnProperty('outbrain')
        && SEATIMESCO.outbrain.hasOwnProperty('enabled')
        && SEATIMESCO.outbrain.enabled === false
        ) {
        var outbrain = null;
        outbrain = document.querySelector('.OUTBRAIN[data-widget-id="AR_6"]');

        if (outbrain !== null ) {
          outbrain.parentNode.removeChild(outbrain);
        }
      }
    })();
  </script>



</article><!-- #post-## -->


    


  <div class="OUTBRAIN" data-src="http://www.seattletimes.com/nation-world/oddities/audacious-autumn-squirrel-cook-off-elktober-purple-feet/" data-widget-id="AR_5" data-ob-template="seattletimes"></div>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>


<div id="userMessagingFooter" class="full-width-content user-messaging animate"></div>

<div id="ad-bottom" class="footer-ad ad no-border show-tablet show-desktop">
    <div id='div-gpt-ad-bottom' class='dfp-ad dfp-bottom'>
<div class='ad-wrapper'>
</div>
</div>
    <!-- Bottom Ad Position -->
</div>
  </div><!-- .wrapper -->
</section><!-- #content-well -->


</div>

  <footer class="global-footer">
    <div class="seattle-horizon">
      <span></span>
    </div>
    <div class="footer-top">
      <div class="wrapper">
                <ul class="footer-nav-primary">
          <li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42879"><a href="http://www.seattletimes.com/type/link/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9619487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619487"><a href="http://www.seattletimes.com/newsroom-staff/">Newsroom staff list</a></li>
	<li id="menu-item-42783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42783"><a href="http://www.seattletimes.com/help/">FAQ</a></li>
	<li id="menu-item-9487380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9487380"><a href="http://www.seattletimes.com/contact/">Contact form</a></li>
</ul>
</li>
<li id="menu-item-5522511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5522511"><a href="http://company.seattletimes.com/who-we-are/">About the company</a>
<ul class="sub-menu">
	<li id="menu-item-42813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42813"><a href="https://srw.seattletimes.com/">Seattle Restaurant Week</a></li>
	<li id="menu-item-42808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42808"><a href="http://nie.seattletimes.com">Newspapers in Education</a></li>
	<li id="menu-item-42809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42809"><a href="http://ffn.seattletimes.com">Fund for the Needy</a></li>
	<li id="menu-item-42799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42799"><a href="http://company.seattletimes.com/careers/">Employment</a></li>
	<li id="menu-item-42803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42803"><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=HA-SE&#038;p_theme=histpaper&#038;p_action=keyword">Historical Archives</a></li>
	<li id="menu-item-9591853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591853"><a href="http://www.seattletimes.com/pulitzers/">Pulitzers</a></li>
	<li id="menu-item-42786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42786"><a href="http://company.seattletimes.com/contact-us/">Company information</a></li>
	<li id="menu-item-9639172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639172"><a href="https://stux.wufoo.com/forms/permissions-and-licensing-request/">Permissions</a></li>
	<li id="menu-item-9639173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9639173"><a href="http://company.seattletimes.com/store/">Seattle Times Store</a></li>
</ul>
</li>
<li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42880"><a href="http://www.seattletimes.com/type/link/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-42825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42825"><a href="http://classifieds.seattletimes.com/">Classifieds</a></li>
	<li id="menu-item-42832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42832"><a href="http://autos.seattletimes.com/">Autos</a></li>
	<li id="menu-item-42834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42834"><a href="http://homes.seattletimes.com/postlisting.html">Homes</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42830"><a href="http://services.nwsource.com/ClassifiedWeb/ObituaryNotice.aspx">Obituary</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42831"><a href="http://jobs.seattletimes.com/employer-home">Jobs</a></li>
	<li id="menu-item-42817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42817"><a href="http://mediakit.seattletimes.com/">Media Kit</a></li>
	<li id="menu-item-42824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42824"><a href="http://mediakit.seattletimes.com/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-42874" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-42874"><a href="http://www.seattletimes.com/type/link/">Subscriber Services</a>
<ul class="sub-menu">
	<li id="menu-item-42839" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-42839"><a href="/subscribe/signup-offers/?subsource=voluntary">Subscribe</a></li>
	<li id="menu-item-42843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42843"><a href="https://secure.seattletimes.com/accountcenter/linksubscription">Activate Account</a></li>
	<li id="menu-item-42841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42841"><a href="https://secure.seattletimes.com/accountcenter/managesubscriptions">Manage Subscription</a></li>
	<li id="menu-item-42842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42842"><a href="https://secure.seattletimes.com/accountcenter/deliveryholds">Place Temporary Hold</a></li>
	<li id="menu-item-5522514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522514"><a href="https://secure.seattletimes.com/accountcenter/reportdeliveryissue">Report Delivery Issue</a></li>
	<li id="menu-item-42846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42846"><a href="https://secure.seattletimes.com/accountcenter/paymybill">Make a Payment</a></li>
	<li id="menu-item-42847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42847"><a href="https://secure.seattletimes.com/accountcenter/replica">Print Replica</a></li>
</ul>
</li>
<li id="menu-item-42857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42857"><a href="/PDF/frontpage.pdf">Today&#8217;s Front Page</a></li>
<li id="menu-item-42875" class="facebook separated menu-item menu-item-type-custom menu-item-object-custom menu-item-42875"><a href="https://www.facebook.com/seattletimes">Facebook</a></li>
<li id="menu-item-42876" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-42876"><a href="https://twitter.com/seattletimes">Twitter</a></li>
        </ul>
                  <ul id="menu-footer-secondary" class="footer-nav-secondary"><li id="menu-item-9604572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9604572"><a href="http://www.seattletimes.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-9927432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9927432"><a href="http://www.seattletimes.com/newsletters/">Newsletters</a></li>
<li id="menu-item-5522517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5522517"><a href="http://www.seattletimes.com/mobile-apps/">Mobile Apps</a></li>
<li id="menu-item-9471222" class="st-return menu-item menu-item-type-custom menu-item-object-custom menu-item-9471222"><a href="/subscribe/signup/">Subscribe</a></li>
</ul>      </div>
    </div>

    
<div class="footer-btm">
  <div class="wrapper">
    <section class="footer-copyright">
      <a href="http://company.seattletimes.com/notices/notice3.html">Copyright &copy; 2017 The Seattle Times Company</a> |
      <a href="http://company.seattletimes.com/notices/notice2.html">Privacy statement</a> |
      <a href="http://company.seattletimes.com/notices/notice1.html">Terms of service</a>
    </section>
  </div>
</div>
  </footer>
</div>

<div class="modals">

    <div class="global-modal">
        <div class="modal-content"></div>
        <span class="modal-toggle"><i></i></span>
    </div>

    <div id="message-container"></div>

    
        <div id="ad-inter">
            <div id='div-gpt-ad-inter' class='dfp-ad dfp-inter'>
<div class='ad-wrapper'>
</div>
</div>
        </div>

        <div id="ad-wallpaper">
            <div id='div-gpt-ad-wallpaper' class='dfp-ad dfp-wallpaper'>
<div class='ad-wrapper'>
</div>
</div>
        </div>

    
    <div id="userMessagingOverlay" class="user-messaging"></div>

</div>

<div class="footer-scripts">

  <script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/bundle.min.js?ver=1504253751'></script>
<script type='text/javascript' async="async" src='http://www.seattletimes.com/wp-content/plugins/st-user-messaging/dist/st-user-messaging-main-bundle.js?ver=1503522035'></script>
<script type='text/javascript' async="async" src='http://www.seattletimes.com/wp-content/themes/st_refresh/js/ads/ad-test.js?ver=0.0.1'></script>
<script type='text/javascript' async="async" src='http://www.seattletimes.com/wp-content/plugins/st-privacy-detection/js/dist/st-detect.min.js?ver=1503522035'></script>

<!--[if lt IE 10]>
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function() {

  if ( helpers.getCookie( 'st_browser_upgrade_message_seen' ) == false && helpers.getCookie('st_browser_upgrade_message_seen') != 'true' ) {
    var browserUpdateDiv = document.createElement('div');
    browserUpdateDiv.className = "no-support-message";
    browserUpdateDiv.innerHTML = "Your browser appears to be outdated and can't take advantage of many features on the site. Please <a href=\"http://outdatedbrowser.com/en\">consider upgrading your browser</a> to receive our intended user experience."
    document.body.insertBefore(browserUpdateDiv, document.body.childNodes[0]);

    helpers.writeCookie('st_browser_upgrade_message_seen', 'true', (30 * 24 * 60 * 60 * 1000), '/', '.seattletimes.com' );
  }
});
</script>
<![endif]-->

  
</div>
<script type='text/javascript' src='http://www.seattletimes.com/wp-content/plugins/shortcodes_plugin/js/responsive-frame.min.js?ver=4.0' async></script>
<script type='text/javascript'>

  // Chartbeat
  // http://support.chartbeat.com/docs/#code
  var _sf_async_config = _sf_async_config || {};

  _sf_async_config.sections = null;
  _sf_async_config.authors = null;
  _sf_async_config.title = null;

  /** CONFIGURATION START **/
  if(dataLayer[0]){
    _sf_async_config.sections = dataLayer[0].section_tier1 !== undefined ? dataLayer[0].section_tier1 : _sf_async_config.sections;
    _sf_async_config.authors = dataLayer[0].author !== undefined ? dataLayer[0].author : _sf_async_config.authors;
    _sf_async_config.title = dataLayer[0].title !== undefined ? dataLayer[0].title : _sf_async_config.title;
  }
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

  <script type='text/javascript'>
    var theHash = window.location.hash;
    if ( typeof theHash !== 'undefined' && theHash !== null ) {
      var hashPos = theHash.indexOf( "#close_window" );
      if ( hashPos > -1 ) { window.close(); }
    }
  </script>
            <script type="text/javascript">
                // Teads inline video
                window._ttf = window._ttf || [];

                var size = {
                  width: window.innerWidth || document.body.clientWidth
                };

                var teadsSlot = '.teadsNative';

                if( size.width <= 480 ){
                    teadsSlot = '.teadsNative-mobile';
                }

                _ttf.push({
                    pid         : 68087,
                    format      : "inread",
                    lang        : "en",
                    slot        : teadsSlot,
                    slotMode    : "in",
                    minSlot     : 1,
                    css         : "margin: 1px auto 3px; max-width: 615px;"
                });

                (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                })(window.document);

            </script>
            


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c4b9c42d06","applicationID":"15592336","transactionName":"Z1xRZ0tSXhZYWxFdX14WclBNWl8LFksMWldcXA==","queueTime":0,"applicationTime":322,"atts":"SxtSEQNITRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2053/2120 objects using memcached

 Served from: www.seattletimes.com @ 2017-09-06 08:54:01 by W3 Total Cache -->